网络科技 | Xcode升级遇到问题

Xcode升级到了4.2GM版,编译的时候遇到这个错误提示:

iPhone/iPod Touch: application executable is missing a required architecture. At least one of the following architecture(s) must be present: armv6 (-19033)

找了半天都不知道在哪里设置,最终还是万能的Stackoverflow靠得住。

解决方案是:在Target的Build Settings里,找到Architectures,点击”Standard(armv7)”,再点”Other…”,把原来的内容删掉,在分两行输入”armv6″和”armv7″,搞定。(如下图)

armv.png

本文由自动聚合程序取自网络,内容和观点不代表数字时代立场

定期获得翻墙信息?请电邮订阅数字时代




2011年11月5日, 10:30 上午
分类: 公民博客
专题: