<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png"><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--><link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png"> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='234848';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://chinadigitaltimes.net/wp-content/cache/autoptimize/1/css/autoptimize_b6ef8a0ac985a1cdc218ca2a04abfbb6.css" rel="stylesheet" /><title>Photo: Wuxi Snapshot, by Haoyuan Kevin Xia - China Digital Times (CDT)</title><link rel="canonical" href="https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Photo: Wuxi Snapshot, by Haoyuan Kevin Xia - China Digital Times (CDT)" /><meta property="og:url" content="https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/" /><meta property="og:site_name" content="China Digital Times (CDT)" /><meta property="article:published_time" content="2021-10-01T06:00:51+00:00" /><meta property="og:image" content="http://chinadigitaltimes.net/wp-content/uploads/2021/09/51531084781_aa3d6cf67a_c-e1633067857489.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@cdt" /><meta name="twitter:site" content="@cdt" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Samuel Wade" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chinadigitaltimes.net/#organization","name":"China Digital Times","url":"https://chinadigitaltimes.net/","sameAs":["https://twitter.com/cdt"],"logo":{"@type":"ImageObject","@id":"https://chinadigitaltimes.net/#logo","inLanguage":"en-US","url":"https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.jpg","contentUrl":"https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.jpg","width":186,"height":177,"caption":"China Digital Times"},"image":{"@id":"https://chinadigitaltimes.net/#logo"}},{"@type":"WebSite","@id":"https://chinadigitaltimes.net/#website","url":"https://chinadigitaltimes.net/","name":"China Digital Times (CDT)","description":"Covering China from Cyberspace","publisher":{"@id":"https://chinadigitaltimes.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chinadigitaltimes.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/#primaryimage","inLanguage":"en-US","url":"https://chinadigitaltimes.net/wp-content/uploads/2021/09/51531084781_aa3d6cf67a_c-e1633067857489.jpg","contentUrl":"https://chinadigitaltimes.net/wp-content/uploads/2021/09/51531084781_aa3d6cf67a_c-e1633067857489.jpg","width":600,"height":400,"caption":"Wuxi Snapshot, by Haoyuan Kevin Xia (CC BY-NC-ND 2.0)"},{"@type":"WebPage","@id":"https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/#webpage","url":"https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/","name":"Photo: Wuxi Snapshot, by Haoyuan Kevin Xia - China Digital Times (CDT)","isPartOf":{"@id":"https://chinadigitaltimes.net/#website"},"primaryImageOfPage":{"@id":"https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/#primaryimage"},"datePublished":"2021-10-01T06:00:51+00:00","dateModified":"2021-10-01T06:00:51+00:00","breadcrumb":{"@id":"https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/"]}]},{"@type":"BreadcrumbList","@id":"https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chinadigitaltimes.net/"},{"@type":"ListItem","position":2,"name":"Photo: Wuxi Snapshot, by Haoyuan Kevin Xia"}]},{"@type":"Article","@id":"https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/#article","isPartOf":{"@id":"https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/#webpage"},"author":{"@id":"https://chinadigitaltimes.net/#/schema/person/4b33a6e88a49d3a6787f02f798de0d8e"},"headline":"Photo: Wuxi Snapshot, by Haoyuan Kevin Xia","datePublished":"2021-10-01T06:00:51+00:00","dateModified":"2021-10-01T06:00:51+00:00","mainEntityOfPage":{"@id":"https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/#webpage"},"wordCount":22,"publisher":{"@id":"https://chinadigitaltimes.net/#organization"},"image":{"@id":"https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/#primaryimage"},"thumbnailUrl":"https://chinadigitaltimes.net/wp-content/uploads/2021/09/51531084781_aa3d6cf67a_c-e1633067857489.jpg","articleSection":["Main Photo"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://chinadigitaltimes.net/#/schema/person/4b33a6e88a49d3a6787f02f798de0d8e","name":"Samuel Wade","description":"Samuel Wade is Executive Editor for CDT English, and is based in Vancouver.","sameAs":["http://samuelwa.de"],"url":"https://chinadigitaltimes.net/author/samuelwade/"}]}</script> <link rel="amphtml" href="https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/amp/" /><meta name="generator" content="AMP for WP 1.0.77.24" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" /><link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" /><meta content="CDT EN 2.0 v.1.0.3" name="generator" /><link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://chinadigitaltimes.net/wp-includes/css/dashicons.min.css?ver=cd89913f2ecff34bcd857ce5f60540d7' type='text/css' media='all' /><link rel='stylesheet' id='wp-add-custom-css-css' href='https://chinadigitaltimes.net?display_custom_css=css&#038;ver=cd89913f2ecff34bcd857ce5f60540d7' type='text/css' media='all' /> <script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='edd-cp-form-js-extra'>var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount"};</script> <link rel="https://api.w.org/" href="https://chinadigitaltimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://chinadigitaltimes.net/wp-json/wp/v2/posts/234848" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://chinadigitaltimes.net/?p=234848' /><link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F09%2Fphoto-wuxi-snapshot-by-haoyuan-kevin-xia-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F09%2Fphoto-wuxi-snapshot-by-haoyuan-kevin-xia-2%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2966423-3', 'auto');
			ga('send', 'pageview');</script> <meta name="abstract" content="Covering China from Cyberspace"><meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片"><meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved."><meta name="distribution" content="Global"><meta name="language" content="en-US"><meta name="publisher" content="China Digital Times (CDT)"><meta name="rating" content="General"><meta name="resource-type" content="Document"><meta name="revisit-after" content="3"><meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片"><meta name="template" content="CDT"><meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs"><meta name="apple-itunes-app" content="app-id=900386877"> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta name="generator" content="Easy Digital Downloads v2.11.2" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"></head><body class="post-template-default single single-post postid-234848 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a href="/space/Landing_Page"><noscript><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png" /></a></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ChinaDigitalTimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/cdt" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/chinadigitaltimes/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="/search_gcse"> <input type="search" class="et-search-field" placeholder="Search" value="" name="q" title="Search for:" /> <button class="et-search-submit"></button></form></div><div class="pull-right flag-area"> <a href="/">English &nbsp; </a> <a href="/chinese">|&nbsp; 中文</a></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51"> <noscript><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li><li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li><li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li><li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li><li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li><li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a><ul class="sub-menu"><li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li><li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="https://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li><li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="https://chinadigitaltimes.net/china/longform/">Longform</a></li><li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="https://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li><li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="https://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li><li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="https://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li><li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="https://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li></ul></li><li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li><li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li><li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li><li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li><li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li><li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li><li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li><li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li><li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li><li id="menu-item-226905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226905"><a href="https://chinadigitaltimes.net/in-the-news/">CDT in the News</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-234848" class="module single-post-module post-234848 post type-post status-publish format-standard has-post-thumbnail hentry category-main-photo et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Photo: Wuxi Snapshot, by Haoyuan Kevin Xia</h1><div class="post-meta vcard"><p>Posted by <a href="https://chinadigitaltimes.net/author/samuelwade/" class="url fn" title="Posts by Samuel Wade" rel="author">Samuel Wade</a> | <span class="updated">Sep 30, 2021</span></p><div id="extra-links"><div style="clear: both;"></div></div></div></div><div class="post-thumbnail header"> <noscript><img src="https://chinadigitaltimes.net/wp-content/uploads/2021/09/51531084781_aa3d6cf67a_c-e1633067857489.jpg" alt="Photo: Wuxi Snapshot, by Haoyuan Kevin Xia" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2021/09/51531084781_aa3d6cf67a_c-e1633067857489.jpg" alt="Photo: Wuxi Snapshot, by Haoyuan Kevin Xia" /></div><div class="post-wrap"><div class="post-content entry-content"><div id="attachment_234849" style="width: 610px" class="wp-caption alignnone"><noscript><img aria-describedby="caption-attachment-234849" src="http://chinadigitaltimes.net/wp-content/uploads/2021/09/51531084781_aa3d6cf67a_c-e1633067857489.jpg" alt="A long-exposure photo of a traffic interchange at night, surrounded by trees, with rows of tower blocks in the background" width="600" height="400" class="size-full wp-image-234849" /></noscript><img aria-describedby="caption-attachment-234849" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E' data-src="http://chinadigitaltimes.net/wp-content/uploads/2021/09/51531084781_aa3d6cf67a_c-e1633067857489.jpg" alt="A long-exposure photo of a traffic interchange at night, surrounded by trees, with rows of tower blocks in the background" width="600" height="400" class="lazyload size-full wp-image-234849" /><p id="caption-attachment-234849" class="wp-caption-text">Wuxi Snapshot, by <a href="https://www.flickr.com/photos/155165802@N05/51531084781">Haoyuan Kevin Xia (CC BY-NC-ND 2.0)</a></p></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia-2/" data-a2a-title="Photo: Wuxi Snapshot, by Haoyuan Kevin Xia"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F09%2Fphoto-wuxi-snapshot-by-haoyuan-kevin-xia-2%2F&amp;linkname=Photo%3A%20Wuxi%20Snapshot%2C%20by%20Haoyuan%20Kevin%20Xia" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F09%2Fphoto-wuxi-snapshot-by-haoyuan-kevin-xia-2%2F&amp;linkname=Photo%3A%20Wuxi%20Snapshot%2C%20by%20Haoyuan%20Kevin%20Xia" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F09%2Fphoto-wuxi-snapshot-by-haoyuan-kevin-xia-2%2F&amp;linkname=Photo%3A%20Wuxi%20Snapshot%2C%20by%20Haoyuan%20Kevin%20Xia" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F09%2Fphoto-wuxi-snapshot-by-haoyuan-kevin-xia-2%2F&amp;linkname=Photo%3A%20Wuxi%20Snapshot%2C%20by%20Haoyuan%20Kevin%20Xia" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F09%2Fphoto-wuxi-snapshot-by-haoyuan-kevin-xia-2%2F&amp;linkname=Photo%3A%20Wuxi%20Snapshot%2C%20by%20Haoyuan%20Kevin%20Xia" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/main-photo/" rel="tag">Main Photo</a></p></div><div class="et_extra_other_module"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/09/photo-wuxi-snapshot-by-haoyuan-kevin-xia/">Photo: Wuxi Snapshot, by Haoyuan Kevin Xia</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/09/photo-shanghai-bus-by-bowen-li/">Photo: Shanghai Bus, by Bowen LI</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/09/photo-26911-harbin-by-xiquinho-silva/">Photo: 26911-Harbin, by Xiquinho Silva</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/09/photo-dscf6037-by-hsiuan-boyen/">Photo: DSCF6037, by Hsiuan Boyen</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/09/photo-street-photo-in-guangzhou-city-by-zhizhou-deng-5/">Photo: street photo in Guangzhou city, by zhizhou deng</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/09/photo-untitled-by-jason/">Photo: Untitled, by Jason</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/09/photo-untitled-shanhaiguan-lu-shanghai-by-hsiuan-boyen/">Photo: Untitled (Shanhaiguan Lu, Shanghai), by Hsiuan Boyen</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/09/photo-the-night-lights-of-beijing-and-tianjin-in-china-by-nasa-johnson/">Photo: The night lights of Beijing and Tianjin in China, by NASA Johnson</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/09/photo-untitled-shanghai-by-hsiuan-boyen-10/">Photo: Untitled (Shanghai), by Hsiuan Boyen</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/09/photo-avatar-mountains-with-lone-peak-by-mark-chivers/">Photo: Avatar Mountains (with lone peak), by Mark Chivers</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/09/photo-baoshan-stone-village-yunnan-china-by-rod-waddington/">Photo: Baoshan Stone Village (Yunnan, China), by Rod Waddington</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/09/photo-avatar-mountains-panorama-by-mark-chivers/">Photo: Avatar Mountains (with suspension bridge), by Mark Chivers</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/09/photo-the-historic-town-of-dangkou-whistles-by-haoyuan-kevin-xia/">Photo: The Historic Town of Dangkou (Whistles), by Haoyuan Kevin Xia</a></h4></div></div></div></div></article></div><div class="et_pb_extra_column_sidebar"><div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4><div class="textwidget"><div class="sidebar_sc_slider"><div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled"><div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-222253" class="lazyload post carousel-item et_pb_slide post-222253 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/cdt-censorship-digest/">CDT Monthly Censorship Digests</a></h3></div></div></article><article id="post-220699" class="lazyload post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Coronavirus</a></h3></div></div></article><article id="post-214970" class="lazyload post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3></div></div></article><article id="post-214968" class="lazyload post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3></div></div></article><article id="post-214966" class="lazyload post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3></div></div></article><article id="post-214964" class="lazyload post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3></div></div></article><article id="post-214962" class="lazyload post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg" style="background-image: url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E);"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">Hong Kong Protests</a></h3></div></div></article></div></div></div></div></div><div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Subscribe to CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;"> <a href="https://us4.list-manage.com/subscribe?u=17daa75df533f6c6ff72e51ab&id=b418522bb1" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="http://chinadigitaltimes.net/wp-content/uploads/2021/02/daily-emails-en-1.png" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="http://chinadigitaltimes.net/wp-content/uploads/2021/02/daily-emails-en-1.png" alt="" width="220" height="auto"></a></div></div></div><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;"> <a href="https://www.paypal.com/biz/fund?id=CR9SR9W3KMQRC" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt="" width="220" height="auto"></a> <a href="https://www.thegivingblock.com/donate/China-Digital-Times" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-crypto-en.jpg" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-crypto-en.jpg" alt="" width="220" height="auto"></a></div></div></div><div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle">CDT in the News</h4><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li><a href="https://www.scmp.com/news/china/politics/article/3143015/foreign-journalists-china-report-state-backing-rising#new_tab" title="SCMP &#8211; Foreign journalists in China report state backing for rising intimidation during Henan floods">SCMP &#8211; Foreign journalists in China report state backing for rising intimidation during Henan floods</a></li><li><a href="https://www.forum2000.cz/en/news/data-colonialism-where-china-and-the-west-diverge-forum2000online#new_tab" title="Forum2000 &#8211; Data colonialism: Where China and the West diverge">Forum2000 &#8211; Data colonialism: Where China and the West diverge</a></li><li><a href="https://www.ft.com/content/4351946d-02d2-452a-a443-1a95319d684c#new_tab" title="FT &#8211; China flood response reveals Beijing’s need to prepare for extreme weather">FT &#8211; China flood response reveals Beijing’s need to prepare for extreme weather</a></li><li><a href="https://www.latimes.com/world-nation/story/2021-07-28/china-henan-floods-control#new_tab" title="LA Times &#8211; Amid crushing floods in China, officials focus not on climate change, but on control">LA Times &#8211; Amid crushing floods in China, officials focus not on climate change, but on control</a></li><li><a href="https://www.rfa.org/mandarin/zhuanlan/wangluoboyi/iwar-07282021153251.html#new_tab" title="RFA &#8211; &#8220;Drowning&#8221; has become a sensitive word during Henan floods">RFA &#8211; &#8220;Drowning&#8221; has become a sensitive word during Henan floods</a></li><li><a href="https://chinadigitaltimes.net/china-news/coverage/"> </a></li></ul></div><div id="do-etfw-2" class="et_pb_widget widget-do-etfw"><h4 class="widgettitle">CDT on Twitter</h4> <a class="twitter-timeline" data-height="400" data-tweet-limit="4" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/CDT">Tweets by @CDT</a></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1810338179"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><noscript><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></noscript><img class="lazyload alignnone size-full wp-image-213329" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener"><noscript><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></noscript><img class="lazyload alignnone size-full wp-image-213329" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener"><noscript><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></noscript><img class="lazyload alignnone size-full wp-image-213329" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1507085847"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><noscript><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript><img width="320" height="227" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20320%20227%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="lazyload image wp-image-215402  attachment-full size-full" alt="Life Without Walls" style="max-width: 100%; height: auto;" title="Life Without Walls" data-srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" data-sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle"></h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><noscript><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="213" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20213%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="lazyload image wp-image-216164  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" data-sizes="(max-width: 300px) 100vw, 300px" /></a></div></div></div></div></div><footer id="footer" class="footer_columns_4"><div class="footer-top"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li></ul></div></div></div><div class="et_pb_extra_column even column-2"><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4><div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br /> <input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form></div></div></div><div class="et_pb_extra_column odd column-3"><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4><div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><noscript><img class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></noscript><img class="lazyload alignnone size-full wp-image-213232" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20192%2057%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p></div></div></div><div class="et_pb_extra_column even column-4"><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener"><noscript><img class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></noscript><img class="lazyload alignnone size-full wp-image-213233" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20291%20150%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p></div></div></div></div></div></div><div id="footer-bottom"><div class="container"><div class="pull-left"><p class="footer-info">2020 Copyright © China Digital Times</p></div><div class="pull-right"><p class="footer-info">Website by <a href="https://www.statecreative.com">Statecreative</a></p></div></div></div></footer></div> <a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a><div class="sc-popup-wrapper" id="sc-popup-holder"><div id="sc-popup-close"></div><div class="sc-popup-content-holder"><div class="vertical-align-wrap"><div class="vertical-align"><div id="sc-popup-content"><div class="sc-popup-content-inner" style="background-color: #2b4e64;"> <a id="sc-popup-close-trigger">X</a> <noscript><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png" /><h1>Welcome back!</h1><p> CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love.</p><div class="footer-popup"> <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a></div></div></div></div></div></div></div> <script type="text/javascript">jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://chinadigitaltimes.net/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script><script type='text/javascript' id='google_cse_v2-js-extra'>var scriptParams = {"google_search_engine_id":"3da08c88f930cecf1"};</script> <script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};</script> <script type='text/javascript' id='edd-ajax-js-extra'>var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};</script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"8aeaa3985b","timeline_nonce":"362e86050c","blog_feed_nonce":"02ca289d29","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};</script> <script type='text/javascript' id='et-builder-modules-script-js-extra'>var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7facded7ac","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2959ebeb54","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"234848","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];</script> <script type='text/javascript' id='et-builder-modules-script-js-after'>(function($){
				$(function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)</script> <script defer src="https://chinadigitaltimes.net/wp-content/cache/autoptimize/1/js/autoptimize_398206f626eabc6eadeee5bbed2d4142.js"></script></body></html> 