<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
  <link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png">   
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
  <link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png">      
	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='239863';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>China Ratifies ILO Treaties Ahead of UN Visit to Xinjiang - China Digital Times (CDT)</title>
	<link rel="canonical" href="https://chinadigitaltimes.net/2022/04/china-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="China Ratifies ILO Treaties Ahead of UN Visit to Xinjiang - China Digital Times (CDT)" />
	<meta property="og:description" content="On Wednesday, the Standing Committee of the National People’s Congress (NPC) voted to ratify two conventions on forced labor. The conventions were established by the International Labor Organization (ILO), which in February published a report expressing “deep concerns” about China’s discriminatory labor policies and “coercive measures” in Xinjiang. While the Chinese government has long discussed [&hellip;]" />
	<meta property="og:url" content="https://chinadigitaltimes.net/2022/04/china-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang/" />
	<meta property="og:site_name" content="China Digital Times (CDT)" />
	<meta property="article:published_time" content="2022-04-25T18:36:28+00:00" />
	<meta property="article:modified_time" content="2022-04-25T18:39:57+00:00" />
	<meta property="og:image" content="https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.png" />
	<meta property="og:image:width" content="186" />
	<meta property="og:image:height" content="177" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cdt" />
	<meta name="twitter:site" content="@cdt" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Oliver Young" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chinadigitaltimes.net/#organization","name":"China Digital Times","url":"https://chinadigitaltimes.net/","sameAs":["https://twitter.com/cdt"],"logo":{"@type":"ImageObject","@id":"https://chinadigitaltimes.net/#logo","inLanguage":"en-US","url":"https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.jpg","contentUrl":"https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.jpg","width":186,"height":177,"caption":"China Digital Times"},"image":{"@id":"https://chinadigitaltimes.net/#logo"}},{"@type":"WebSite","@id":"https://chinadigitaltimes.net/#website","url":"https://chinadigitaltimes.net/","name":"China Digital Times (CDT)","description":"Covering China from Cyberspace","publisher":{"@id":"https://chinadigitaltimes.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chinadigitaltimes.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://chinadigitaltimes.net/2022/04/china-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang/#webpage","url":"https://chinadigitaltimes.net/2022/04/china-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang/","name":"China Ratifies ILO Treaties Ahead of UN Visit to Xinjiang - China Digital Times (CDT)","isPartOf":{"@id":"https://chinadigitaltimes.net/#website"},"datePublished":"2022-04-25T18:36:28+00:00","dateModified":"2022-04-25T18:39:57+00:00","breadcrumb":{"@id":"https://chinadigitaltimes.net/2022/04/china-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chinadigitaltimes.net/2022/04/china-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang/"]}]},{"@type":"BreadcrumbList","@id":"https://chinadigitaltimes.net/2022/04/china-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chinadigitaltimes.net/"},{"@type":"ListItem","position":2,"name":"China Ratifies ILO Treaties Ahead of UN Visit to Xinjiang"}]},{"@type":"Article","@id":"https://chinadigitaltimes.net/2022/04/china-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang/#article","isPartOf":{"@id":"https://chinadigitaltimes.net/2022/04/china-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang/#webpage"},"author":{"@id":"https://chinadigitaltimes.net/#/schema/person/3e5e6de8ab646e3c07ff0facf710ce06"},"headline":"China Ratifies ILO Treaties Ahead of UN Visit to Xinjiang","datePublished":"2022-04-25T18:36:28+00:00","dateModified":"2022-04-25T18:39:57+00:00","mainEntityOfPage":{"@id":"https://chinadigitaltimes.net/2022/04/china-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang/#webpage"},"wordCount":1715,"publisher":{"@id":"https://chinadigitaltimes.net/#organization"},"keywords":["Amnesty International","China's image","diplomacy","EU","EU trade","Europe relations","human rights","human rights watch","ILO in Asia and the Pacific","international norms","labor","labor rights","npc","prisoners","sanctions","U.S. sanctions","UNHCHR","United Nations","Xinjiang","Xinjiang re-education camps"],"articleSection":["China &amp; the World","Economy","Human Rights","Level 2 Article","Politics"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://chinadigitaltimes.net/#/schema/person/3e5e6de8ab646e3c07ff0facf710ce06","name":"Oliver Young","description":"Oliver Young is the pen name for an editor at CDT. He is based in the U.S.","url":"https://chinadigitaltimes.net/author/oliveryoung/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://chinadigitaltimes.net/2022/04/china-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang/?amp" /><link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" />
<meta content="CDT EN 2.0 v.1.0.3" name="generator"/><link rel='stylesheet' id='wgs3-css'  href='https://chinadigitaltimes.net/wp-content/plugins/wp-google-search/wgs3.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='edd-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://chinadigitaltimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://chinadigitaltimes.net/wp-content/themes/Extra/style.dev.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<style id="extra-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkyFjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4uaVc.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='extra-style-css'  href='https://chinadigitaltimes.net/wp-content/themes/CDT-EN/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='modula-divi-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/modula-best-grid-gallery/includes/divi-extension/styles/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='extension-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/schema-and-structured-data-for-wp/modules/divi-builder/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chinadigitaltimes.net/wp-includes/css/dashicons.min.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://chinadigitaltimes.net?display_custom_css=css&#038;ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://chinadigitaltimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://chinadigitaltimes.net/wp-json/wp/v2/posts/239863" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://chinadigitaltimes.net/?p=239863' />
<link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F04%2Fchina-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F04%2Fchina-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2966423-3', 'auto');
			ga('send', 'pageview');
		</script>

	        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        		<meta name="abstract" content="Covering China from Cyberspace">
		<meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
		<meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="China Digital Times (CDT)">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
		<meta name="template" content="CDT">
		<meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs">
<meta name="apple-itunes-app" content="app-id=900386877">
<meta name="generator" content="Easy Digital Downloads v2.11.5" />
<style id="modula-slideshow">.modula-toolbar {position: absolute;top: 0;right: 60px;z-index: 9999999;display: block;opacity: 1;}.modula-toolbar span.modula-play {margin-right: 10px;}.modula-toolbar span {cursor:pointer;color: #fff;display:inline-block;}.modula-toolbar span svg {width: 15px;}.modula-toolbar.modula-is-playing span.modula-play {opacity: .5;}.modula-toolbar:not(.modula-is-playing) span.modula-pause {opacity: .5;}#swipebox-container .modula-toolbar {top: 8px;}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">    <script>
		if(screen.width<769){
        	window.location = "https://chinadigitaltimes.net/2022/04/china-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang/?amp";
        }
    	</script>
                		</head>
<body class="post-template-default single single-post postid-239863 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">

<!-- To remove -->
<!-- end -->
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
					 
                                        <div id="et-secondary-nav" class="et-trending">

                                                <!-- ET Trending -->
                                                <div id="et-trending">
                                                    <a href="/space/Landing_Page"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png"/></a>
                                                </div>

                                            </div>
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/ChinaDigitalTimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/cdt" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/chinadigitaltimes/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="/search_gcse">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="q" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
						                                                <div class="pull-right flag-area">

                                                    <a href="/">English &nbsp; </a>
						    <a href="/chinese">|&nbsp; 中文</a>
<!--
                                                    <a href="/"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/flag-english.png"/></a>
						    <a href="/chinese"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/flag-chinese.png"/></a>
-->
                                                </div>
					</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51">
							<img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li>
<li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li>
<li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li>
<li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li>
<li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li>
<li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a>
<ul class="sub-menu">
	<li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li>
	<li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="https://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li>
	<li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="https://chinadigitaltimes.net/china/longform/">Longform</a></li>
	<li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="https://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li>
	<li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="https://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li>
	<li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="https://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li>
	<li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="https://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li>
</ul>
</li>
<li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li>
	<li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li>
	<li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li>
	<li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li>
	<li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li>
	<li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li>
	<li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li>
	<li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li>
	<li id="menu-item-226905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226905"><a href="https://chinadigitaltimes.net/in-the-news/">CDT in the News</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->
		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-239863" class="module single-post-module post-239863 post type-post status-publish format-standard hentry category-world category-economy category-human-rights category-level-2-article category-politics tag-amnesty-international tag-chinas-image tag-diplomacy tag-eu tag-eu-trade tag-europe-relations tag-human-rights tag-human-rights-watch tag-ilo-in-asia-and-the-pacific tag-international-norms tag-labor tag-labor-rights tag-npc tag-prisoners tag-sanctions tag-us-sanctions tag-unhchr tag-united-nations tag-xinjiang tag-xinjiang-re-education-camps et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">China Ratifies ILO Treaties Ahead of UN Visit to Xinjiang</h1>
								<div class="post-meta vcard">
								<p>Posted by <a href="https://chinadigitaltimes.net/author/oliveryoung/" class="url fn" title="Posts by Oliver Young" rel="author">Oliver Young</a> | <span class="updated">Apr 25, 2022</span></p>
									<div id="extra-links">
																											<div style="clear: both;"></div>
									</div>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="font-weight: 400">On Wednesday, the Standing Committee of the National People’s Congress (NPC) </span><a href="https://www.scmp.com/news/china/politics/article/3174945/china-ratifies-forced-labour-conventions-ahead-visit-un-rights"><span style="font-weight: 400">voted to ratify two conventions on forced labor</span></a><span style="font-weight: 400">. The conventions were established by the International Labor Organization (ILO), which in February published a </span><a href="https://chinadigitaltimes.net/2022/02/ilo-reports-deep-concerns-about-labor-coercion-discrimination-in-xinjiang/"><span style="font-weight: 400">report expressing “deep concerns”</span></a><span style="font-weight: 400"> about China’s discriminatory labor policies and “coercive measures” in Xinjiang. While the Chinese government has long discussed plans to ratify the conventions, the timing may purposely coincide with the government’s efforts to repair </span><a href="https://chinadigitaltimes.net/2022/03/chinas-silence-on-ukraine-and-europes-resolve-could-remake-sino-eu-relations/"><span style="font-weight: 400">deteriorating EU-China relations</span></a><span style="font-weight: 400"> and prepare for the UN High Commissioner for Human Rights’ </span><a href="https://www.scmp.com/news/china/diplomacy/article/3175478/un-team-china-prepare-likely-xinjiang-visit-human-rights-chief"><span style="font-weight: 400">visit to Xinjiang in May</span></a><span style="font-weight: 400">. AFP reported on </span><a href="https://www.france24.com/en/asia-pacific/20220420-china-ratifies-international-labour-treaties-as-scrutiny-of-treatment-of-ethnic-minorities-mounts"><strong>the NPC’s vote</strong></a><span style="font-weight: 400">:</span></p>
<blockquote><p><span style="font-weight: 400">On Wednesday, China&#8217;s top legislature approved the ratification of the International Labour Organization&#8217;s Forced Labour Convention, as well as the Abolition of Forced Labour Convention, according to official announcements on the National People&#8217;s Congress website.</span></p>
<p><span style="font-weight: 400">[&#8230;] Members who ratify the two conventions are obliged to suppress and not use any form of forced or compulsory labour, according information on the ILO&#8217;s website.</span></p>
<p><span style="font-weight: 400">They should also take measures to secure the &#8220;immediate and complete abolition&#8221; of such labour. [</span><a href="https://www.france24.com/en/asia-pacific/20220420-china-ratifies-international-labour-treaties-as-scrutiny-of-treatment-of-ethnic-minorities-mounts"><strong>Source</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<p><span style="font-weight: 400">In ratifying these conventions, China must agree to </span><a href="https://www.ilo.org/dyn/normlex/en/f?p=NORMLEXPUB:12100:0::NO::P12100_ILO_CODE:C105"><span style="font-weight: 400">suppress any form of forced labor</span></a><span style="font-weight: 400"> used in a variety of specific circumstances, including “as a means of political coercion or education or as a punishment for holding or expressing political views or views ideologically opposed to the established political, social or economic system,” and “as a means of racial, social, national or religious discrimination.” A press release from the ILO described the </span><a href="https://www.ilo.org/global/about-the-ilo/newsroom/news/WCMS_842739/lang--en/index.htm"><strong>director-general’s satisfaction with China’s progress</strong></a><span style="font-weight: 400">:</span></p>
<blockquote><p><span style="font-weight: 400">ILO Director-General Guy Ryder, said “I welcome the ratification by China of these two ILO Fundamental Conventions on forced labour. The move demonstrates China’s strong support for ILO values and reflects its commitment to protect any female or male workers from being trapped into forced labour practices, which have no place nor justification in today’s world. This is a milestone on the road towards universal ratification of the forced labour Conventions and the realization of Sustainable Development Goal 8, Target 7 .”</span></p>
<p><span style="font-weight: 400">“I expect [these] ratifications to create renewed momentum and further efforts by the government and the social partners in China to support human-centred development and decent work in the second largest economy in the world, in line with the ILO Centenary Declaration on the Future of Work .” [</span><a href="https://www.ilo.org/global/about-the-ilo/newsroom/news/WCMS_842739/lang--en/index.htm"><strong>Source</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<p><span style="font-weight: 400">There are eight fundamental ILO conventions. China had </span><a href="https://supchina.com/2022/04/20/china-ratifies-two-international-treaties-on-forced-labor/"><span style="font-weight: 400">previously ratified four</span></a><span style="font-weight: 400">: those on equal pay, discrimination, minimum age, and child labor. Thus far, it has </span><a href="https://www.ilo.org/dyn/normlex/en/f?p=1000:11210:0::NO:11210:P11210_COUNTRY_ID:103404"><span style="font-weight: 400">not yet ratified</span></a><span style="font-weight: 400"> those on freedom of association and the right to collective bargaining. The two conventions on forced labor will enter into force for China one year after their ratification is formally submitted to the ILO.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I welcome the decision by <a href="https://twitter.com/hashtag/China?src=hash&amp;ref_src=twsrc%5Etfw">#China</a> to ratify the  <a href="https://twitter.com/hashtag/ILO?src=hash&amp;ref_src=twsrc%5Etfw">#ILO</a> Forced Labour Convention 1930 and the Abolition of Forced Labour Convention 1957. However, it is crucial that they are implemented effectively without delay. I urge <a href="https://twitter.com/hashtag/China?src=hash&amp;ref_src=twsrc%5Etfw">#China</a> to ratify the  Protocol of 2014 also.</p>
<p>&mdash; UN Special Rapporteur Tomoya Obokata (@TomObokata) <a href="https://twitter.com/TomObokata/status/1517065377045676037?ref_src=twsrc%5Etfw">April 21, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400">EU-China relations may have played a role in China’s ratification of these conventions on forced labor. In the draft Comprehensive Agreement on Investment (CAI), a massive investment treaty that was under negotiation between Brussels and Beijing, China would have been required to make “</span><a href="https://www.scmp.com/economy/china-economy/article/3119499/eu-china-investment-deal-top-eu-negotiator-defends-forced"><span style="font-weight: 400">continued and sustained efforts on its own initiative</span></a><span style="font-weight: 400">” to pursue ratification of the ILO’s conventions on forced labor. Many </span><a href="https://www.politico.eu/article/meps-scrap-over-how-hard-to-push-china-on-uighur-labor/"><span style="font-weight: 400">EU lawmakers felt that this wording was too vague</span></a><span style="font-weight: 400"> and that it provided Beijing with too much wiggle room to delay ratification indefinitely. Amid the negotiations, the </span><a href="https://chinadigitaltimes.net/2021/03/e-u-and-allies-sanction-prc-officials-for-xinjiang-abuses-china-retaliates-against-politicians-diplomats-academics/"><span style="font-weight: 400">EU sanctioned several Chinese officials</span></a><span style="font-weight: 400"> involved in Xinjiang’s “re-education” camps in March of last year, and China immediately retaliated with sanctions against a host of EU officials, agencies, researchers, and one think tank, leading Brussels to officially </span><a href="https://chinadigitaltimes.net/2021/05/e-u-puts-investment-deal-with-china-on-hold-as-beijing-refuses-to-back-down-on-sanctions/?amp"><span style="font-weight: 400">suspend negotiations</span></a><span style="font-weight: 400"> on the CAI in May. Since then, </span><a href="https://chinadigitaltimes.net/2022/03/chinese-state-media-reinforces-russian-disinformation-about-war-in-ukraine/"><span style="font-weight: 400">China’s support for Russia</span></a><span style="font-weight: 400"> in its war against Ukraine has further </span><a href="https://chinadigitaltimes.net/2022/04/eu-china-hold-deadlocked-dialogue-on-ukraine-other-issues/"><span style="font-weight: 400">hardened the EU’s </span><span style="font-weight: 400">stance on</span><span style="font-weight: 400"> China</span></a><span style="font-weight: 400"> and, as some have argued, </span><a href="https://thediplomat.com/2022/03/is-the-eu-china-investment-agreement-dead/"><span style="font-weight: 400">effectively killed the CAI</span></a><span style="font-weight: 400">. China’s move to ratify the ILO conventions may signal its desire for rapprochement.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">If the ILO conventions are ratified by 🇨🇳that would remove a key obstacle on <a href="https://twitter.com/hashtag/CAI?src=hash&amp;ref_src=twsrc%5Etfw">#CAI</a>.  Beijing may be signaling that they want to improve frosty relations w/ the EU &amp; curtail US influence. Qstn is, even if Beijing ratifies these key ILO conventions, will they actually be adhered to?</p>
<p>&mdash; Theresa Fallon (@TheresaAFallon) <a href="https://twitter.com/TheresaAFallon/status/1514866367241101312?ref_src=twsrc%5Etfw">April 15, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400">However, many observers took a cynical view of the ratification. MERICS analyst Francesca Ghiretti said </span><a href="https://www.scmp.com/news/china/politics/article/3173909/china-ratify-forced-labour-conventions-major-signal-eu"><span style="font-weight: 400">the ratification would “not be enough” to revive the CAI</span></a><span style="font-weight: 400">: “It is an attempt to build the conditions for a more positive relationship with the EU during these tense times,” but “we should not expect much more than that.” Channeling the reaction from Washington, researcher Adrien Zenz stated, “In D.C., I think the trust in what China does is so low, especially in Xinjiang, that people are going to see this as little more than a cynical gesture,” adding, “</span><a href="https://www.bloomberg.com/news/articles/2022-04-20/china-to-sign-forced-labor-treaties-as-xinjiang-scrutiny-grows"><span style="font-weight: 400">People there are going to consider it to be window dressing</span></a><span style="font-weight: 400">—a ratification of something the Chinese won’t enforce.” Mimi Lau from the South China Morning Post described the </span><a href="https://www.scmp.com/news/china/diplomacy/article/3174031/why-china-choosing-now-ratify-forced-labour-conventions"><strong>mostly lukewarm reactions from other China-watchers</strong></a><span style="font-weight: 400">: </span></p>
<blockquote><p><span style="font-weight: 400">“[The move] is also to warm its relations with the EU in view of the increasing cleavage with the US over the Russian invasion of Ukraine and to try reviving the CAI which has been on ventilator because of the EU-China spat over sanctions,” said [Surya Deva, professor of law at Macquarie University in Australia].</span></p>
<p><span style="font-weight: 400">He said the ratification would give more opportunities to scrutinise China’s track record on labour rights at the ILO level but was unlikely to have much impact on the ground in eliminating forced labour.</span></p>
<p><span style="font-weight: 400">“Effective protection of labour rights requires a supportive ecosystem with multiple elements, but most of these are missing within the current Chinese politico-legal system. The lack of independent trade unions and free media are a case in point,” Deva said.</span></p>
<p><span style="font-weight: 400">[&#8230;] Aidan Chau, a researcher with the China Labour Bulletin, said the move was a “diplomatic decision” that would not lead to any meaningful domestic changes. [</span><a href="https://www.scmp.com/news/china/diplomacy/article/3174031/why-china-choosing-now-ratify-forced-labour-conventions"><strong>Source</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<p><span style="font-weight: 400">Responding to these critical reactions, the Global Times tried to reframe the ratification as a purely domestic issue of protecting workers’ rights, with the headline: “China&#8217;s ratification of intl forced labor conventions has little to do with Western pressure: expert.” However, in the penultimate line paraphrasing the expert, the author of the article admitted: “</span><a href="https://www.globaltimes.cn/page/202204/1260009.shtml"><span style="font-weight: 400">Joining the two international conventions will help to counter the US&#8217; wanton long-arm jurisdiction of imposing sanctions</span></a><span style="font-weight: 400">, citing untenable accusations.” In December, President Biden </span><a href="https://www.reuters.com/world/us/biden-signs-bill-clamp-down-products-chinas-xinjiang-2021-12-23/"><span style="font-weight: 400">signed the Uyghur Forced Labor Prevention Act</span></a><span style="font-weight: 400">, which would ban imports from Xinjiang unless they can be proven to be made without forced labor, and announced </span><a href="https://www.pbs.org/newshour/world/u-s-imposes-sanctions-on-china-over-human-rights-abuses-of-uighurs"><span style="font-weight: 400">new sanctions</span></a><span style="font-weight: 400"> on Chinese companies and entities operating in Xinjiang. Acts such as these have shifted the burden of proof and made it harder for companies, as well as the Chinese government, to rely on stated commitments (as opposed to on-the-ground evidence) when proclaiming the nonexistence of forced labor. </span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Also from my thread yesterday: in 1997 the Chinese gov told the ILO that the conventions applicable to HK would continue to apply, while at the same time, gutting the laws related to those bills.</p>
<p>The int&#39;l community gets one thing, on the ground another<a href="https://t.co/ziv8Eurfsw">https://t.co/ziv8Eurfsw</a></p>
<p>&mdash; William Nee (@williamnee) <a href="https://twitter.com/williamnee/status/1516822884827615234?ref_src=twsrc%5Etfw">April 20, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">(Literally) unbelievable: &quot;The move demonstrates <a href="https://twitter.com/hashtag/China?src=hash&amp;ref_src=twsrc%5Etfw">#China</a>’s strong support for ILO values and reflects its commitment to protect any female or male workers from being trapped into forced labour practices&#8230;&quot; Worse: unverifiable. <a href="https://twitter.com/hrw_chinese?ref_src=twsrc%5Etfw">@hrw_chinese</a> <a href="https://t.co/1zzxQt7JKo">https://t.co/1zzxQt7JKo</a></p>
<p>&mdash; Sophie Richardson (@SophieHRW) <a href="https://twitter.com/SophieHRW/status/1517073301645971456?ref_src=twsrc%5Etfw">April 21, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400">China’s ratification of the ILO’s forced labor conventions also occurred one month before UN High Commissioner for Human Rights </span><a href="https://www.reuters.com/world/china/un-rights-boss-bachelet-says-china-visit-agreed-may-including-xinjiang-2022-03-08/"><span style="font-weight: 400">Michelle Bachelet is scheduled to visit Xinjiang</span></a><span style="font-weight: 400">. Her visit and report on human rights violations in the region are long overdue. The visit was originally announced in September 2018, and the Chinese government has stalled ever since. In September 2021, Bachelet stated that her office was </span><a href="https://www.newsweek.com/un-report-xinjiang-human-rights-despite-lack-access-china-1628923"><span style="font-weight: 400">finalizing the report</span></a><span style="font-weight: 400">, which was to be ready </span><a href="https://www.reuters.com/world/china/un-publish-xinjiang-findings-soon-2021-12-10/"><span style="font-weight: 400">in a matter of weeks</span></a><span style="font-weight: 400">, but it has still not been published. </span></p>
<p><span style="font-weight: 400">Human rights groups have </span><a href="https://www.hrw.org/news/2022/04/19/un-high-commissioner-must-uphold-principled-and-coherent-response-chinas-human"><span style="font-weight: 400">ramped up pressure</span></a><span style="font-weight: 400"> on Bachelet over her report and upcoming visit. Amnesty International’s Crisis Response Director Joanne Mariner stated that it is “vital that any visit by High Commissioner Bachelet be independent and unhindered,” adding, “</span><a href="https://www.amnesty.org/en/latest/news/2022/03/china-un-visit-to-xinjiang-must-be-unhindered-to-be-credible/"><span style="font-weight: 400">A fact-finding mission hampered by state control could end up whitewashing human rights violations</span></a><span style="font-weight: 400"> – potentially making the UN complicit in promoting Chinese government propaganda.” The message was reiterated by American ambassador to the UN Linda Thomas-Greenfield: “And let’s be clear: any visit by the High Commissioner to China must have unhindered and unfettered access.” In January, Chinese Foreign Ministry spokesperson Zhao Lijian stated that China would welcome Bachelet’s visit to Xinjiang only “</span><a href="https://www.washingtonpost.com/world/2022/01/28/china-xinjiang-un-rights-bachelet/"><span style="font-weight: 400">to promote exchange and cooperation, not for an investigation</span></a><span style="font-weight: 400">.” Given that the conditions of the visit have not been publicly disclosed, some human rights researchers have even </span><a href="https://www.forbes.com/sites/oliviaenos/2022/04/04/ms-bachelet---dont-go-to-xinjiang/?sh=38d7979014d3"><span style="font-weight: 400">called on Bachelet to simply not go</span></a><span style="font-weight: 400"> in order to avoid whitewashing the violations. Human Rights Watch, along with 59 other groups, has argued that </span><a href="https://www.hrw.org/news/2022/04/19/china-credibility-un-human-rights-chiefs-visit-risk"><strong>the credibility of Bachelet’s visit is at risk</strong></a><span style="font-weight: 400">:</span></p>
<blockquote><p><span style="font-weight: 400">“The Chinese government has given no indication that the UN high commissioner will be allowed to see anything they don’t want her to see,” said Sophie Richardson, China director at Human Rights Watch. “She should not fail the victims of </span><a href="https://www.hrw.org/news/2021/04/19/china-crimes-against-humanity-xinjiang"><span style="font-weight: 400">crimes against humanity</span></a><span style="font-weight: 400"> and other grave abuses by enabling the Chinese authorities to manipulate her visit.”</span></p>
<p><span style="font-weight: 400">[&#8230;] “Without an ambitious and robust agenda to advance human rights in China, Bachelet’s visit risks empowering the abusers, not their victims,” Richardson said. “High Commissioner Bachelet should leave a legacy as someone who stood up to Beijing, not someone who let down those who suffer under it.” [</span><a href="https://www.hrw.org/news/2022/04/19/china-credibility-un-human-rights-chiefs-visit-risk"><strong>Source</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<p><span style="font-weight: 400">In a recent profile of Gene Bunin, creator of the </span><a href="https://shahit.biz/eng/#home"><span style="font-weight: 400">Xinjiang Victims Database</span></a><span style="font-weight: 400">, Rob Hastings of iNews described how, despite stalled accountability efforts at the UN level, </span><a href="https://inews.co.uk/news/long-reads/chinas-uighur-genocide-xinjiang-researcher-uncovering-cases-1582528?ito=twitter_share_article-top"><strong>small acts of documentation by average citizens can coalesce into a powerful testament to those subject to forced labor and other abuses in Xinjiang</strong></a><span style="font-weight: 400">:</span></p>
<blockquote><p><span style="font-weight: 400">While the international media was by now uncovering and publishing Uyghur victims’ testimonies, Bunin was frustrated at how the news cycle meant their accounts were quickly forgotten a few days after publication.</span></p>
<p><span style="font-weight: 400">Wanting to collect them in one place, which might eventually become a “powerful tool” to challenge China, he set up his database in September 2018.</span></p>
<p><span style="font-weight: 400">[&#8230;] [The website] explains: “Most of those victims still detained are serving long terms in one of Xinjiang’s 50-60 prisons… Anything that could help bring attention to their cases, to remind the Chinese authorities that we’re still monitoring them, and to remind the victims themselves that they’re not forgotten is of value.”</span></p>
<p><span style="font-weight: 400">Bunin admits he is sceptical about whether this will provide any new information or lead to people being released, but it’s worth a try – he also likes the idea of prison officials suddenly wondering where all the mail is coming from and feeling under pressure. </span></p>
<p><span style="font-weight: 400">[&#8230;] As for old friends, he says: “It’s kind of painful to hear how people are moving forward with their lives, while I’m stuck doing this.” It is the pain of the unknown Uyghurs whose lives he is documenting every day, however, that keeps him going. [</span><a href="https://inews.co.uk/news/long-reads/chinas-uighur-genocide-xinjiang-researcher-uncovering-cases-1582528?ito=twitter_share_article-top"><strong>Source</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2022/04/china-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang/" data-a2a-title="China Ratifies ILO Treaties Ahead of UN Visit to Xinjiang"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F04%2Fchina-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang%2F&amp;linkname=China%20Ratifies%20ILO%20Treaties%20Ahead%20of%20UN%20Visit%20to%20Xinjiang" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F04%2Fchina-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang%2F&amp;linkname=China%20Ratifies%20ILO%20Treaties%20Ahead%20of%20UN%20Visit%20to%20Xinjiang" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F04%2Fchina-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang%2F&amp;linkname=China%20Ratifies%20ILO%20Treaties%20Ahead%20of%20UN%20Visit%20to%20Xinjiang" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F04%2Fchina-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang%2F&amp;linkname=China%20Ratifies%20ILO%20Treaties%20Ahead%20of%20UN%20Visit%20to%20Xinjiang" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F04%2Fchina-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang%2F&amp;linkname=China%20Ratifies%20ILO%20Treaties%20Ahead%20of%20UN%20Visit%20to%20Xinjiang" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																	</div>
					 		                                                            <div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/main/world/" rel="tag">China &amp; the World</a>,<a href="https://chinadigitaltimes.net/china-news/main/economy/" rel="tag">Economy</a>,<a href="https://chinadigitaltimes.net/china-news/focus/human-rights/" rel="tag">Human Rights</a>,<a href="https://chinadigitaltimes.net/china-news/level-2-article/" rel="tag">Level 2 Article</a>,<a href="https://chinadigitaltimes.net/china-news/main/politics/" rel="tag">Politics</a></p><p><b>Tags :</b><a href="https://chinadigitaltimes.net/china/amnesty-international/" rel="tag">Amnesty International</a>,<a href="https://chinadigitaltimes.net/china/chinas-image/" rel="tag">China's image</a>,<a href="https://chinadigitaltimes.net/china/diplomacy/" rel="tag">diplomacy</a>,<a href="https://chinadigitaltimes.net/china/eu/" rel="tag">EU</a>,<a href="https://chinadigitaltimes.net/china/eu-trade/" rel="tag">EU trade</a>,<a href="https://chinadigitaltimes.net/china/europe-relations/" rel="tag">Europe relations</a>,<a href="https://chinadigitaltimes.net/china/human-rights/" rel="tag">human rights</a>,<a href="https://chinadigitaltimes.net/china/human-rights-watch/" rel="tag">human rights watch</a>,<a href="https://chinadigitaltimes.net/china/ilo-in-asia-and-the-pacific/" rel="tag">ILO in Asia and the Pacific</a>,<a href="https://chinadigitaltimes.net/china/international-norms/" rel="tag">international norms</a>,<a href="https://chinadigitaltimes.net/china/labor/" rel="tag">labor</a>,<a href="https://chinadigitaltimes.net/china/labor-rights/" rel="tag">labor rights</a>,<a href="https://chinadigitaltimes.net/china/npc/" rel="tag">npc</a>,<a href="https://chinadigitaltimes.net/china/prisoners/" rel="tag">prisoners</a>,<a href="https://chinadigitaltimes.net/china/sanctions/" rel="tag">sanctions</a>,<a href="https://chinadigitaltimes.net/china/us-sanctions/" rel="tag">U.S. sanctions</a>,<a href="https://chinadigitaltimes.net/china/unhchr/" rel="tag">UNHCHR</a>,<a href="https://chinadigitaltimes.net/china/united-nations/" rel="tag">United Nations</a>,<a href="https://chinadigitaltimes.net/china/xinjiang/" rel="tag">Xinjiang</a>,<a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/" rel="tag">Xinjiang re-education camps</a></p></div>                                                                                                                        <div class="et_extra_other_module">
                                                                    <div class="related-posts-header">
                                                                            <h3>Related Posts</h3>
                                                                    </div>
                                                                    <div class="related-posts-content clearfix">
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/04/hong-kong-opens-youth-deradicalization-programs-and-closes-student-unions/">Hong Kong Opens Youth “Deradicalization” Programs and Closes Student Unions</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/04/new-zealand-and-saudi-arabia-prepare-extraditions-to-china/">New Zealand and Saudi Arabia Prepare Extraditions to China</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/04/new-report-documents-human-rights-abuses-in-chinas-global-fishing-practices/">New Report Documents Human Rights Abuses in China’s Global Fishing Practices</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/04/china-supports-russia-in-un-vote-despite-evidence-of-human-rights-violations-in-ukraine/">China Supports Russia in UN Vote, Despite Evidence of Civilian Killings in Ukraine</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/04/carrie-lam-exit-opens-way-for-security-hardliner-as-hong-kong-chief-executive/">Carrie Lam Exit Opens Way for Security Hardliner as Hong Kong Chief Executive</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/04/eu-china-hold-deadlocked-dialogue-on-ukraine-other-issues/">EU, China Hold Deadlocked Dialogue on Ukraine, Other Issues</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/04/verdict-deferred-in-australian-journalist-cheng-leis-espionage-trial/">Verdict Deferred in Australian Journalist Cheng Lei’s Espionage Trial</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/03/china-strengthens-ties-with-global-south-to-counter-western-pressure-over-ukraine/">China Strengthens Ties with Global South to Counter Western Pressure Over Ukraine</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/03/solomon-islands-and-china-seek-to-deepen-security-partnership-unnerving-neighbors/">Solomon Islands and China Seek to Deepen Security Partnership, Unnerving Neighbors</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/03/biden-warns-xi-against-support-for-russia-china-sends-mixed-messages/">Biden Warns Xi Against Support for Russia; China Sends Mixed Messages</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/03/interview-laura-murphy-on-forced-labor-in-xinjiang/">Interview: Laura Murphy on Forced Labor in Xinjiang</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/03/four-censored-essays-on-ukraine-crisis/">Four Censored Essays On Ukraine Crisis</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/03/premier-li-keqiang-confirms-he-will-step-down-from-role-at-end-of-term/">Premier Li Keqiang Confirms He Will Step Down From Role At End of Term</a></h4>
                                                                            </div>
                                                                                                                                                                                                                            </div>
                                                            </div>
                                                            							</div>
														
																				</article>

												
						
				
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
    
    
	<div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4>			<div class="textwidget"><div class="sidebar_sc_slider">
                        <div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled">
                            <div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-222253" class="post carousel-item et_pb_slide post-222253 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/cdt-censorship-digest/">CDT Monthly Censorship Digests</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-220699" class="post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Coronavirus</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214970" class="post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214968" class="post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214966" class="post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214964" class="post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214962" class="post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">Hong Kong Protests</a></h3>
                                        </div>
                                    </div>
                                </article></div>
                        </div>
                    </div> 
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Subscribe to CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;">
<a href="https://us4.list-manage.com/subscribe?u=17daa75df533f6c6ff72e51ab&id=b418522bb1" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2021/02/daily-emails-en-1.png" alt="" width="220" height="auto"></a>
</div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;">
<a href="https://www.paypal.com/biz/fund?id=CR9SR9W3KMQRC" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt="" width="220" height="auto"></a>

<a href="https://www.thegivingblock.com/donate/China-Digital-Times" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-crypto-en.jpg" alt="" width="220" height="auto"></a>
</div></div></div> <!-- end .et_pb_widget --><div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle">CDT in the News</h4><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li ><a href="https://www.washingtonpost.com/world/2022/04/24/china-poetry-contest-covid-censor/#new_tab" title="The Washington Post – Student poetry contest in China becomes unexpected outlet for dissent">The Washington Post – Student poetry contest in China becomes unexpected outlet for dissent</a></li><li ><a href="https://www.technologyreview.com/2022/04/24/1051073/wechat-shanghai-lockdown-protest-video-the-voice-of-april/#new_tab" title="MIT Technology Review – WeChat wants people to use its video platform. So they did, for digital protests.">MIT Technology Review – WeChat wants people to use its video platform. So they did, for digital protests.</a></li><li ><a href="https://www.laprensalatina.com/mental-illness-a-parallel-epidemic-in-chinas-covid-19-lockdowns/#new_tab" title="La Prensa Latina &#8211; Mental illness, a parallel epidemic in China’s Covid-19 lockdowns">La Prensa Latina &#8211; Mental illness, a parallel epidemic in China’s Covid-19 lockdowns</a></li><li ><a href="https://www.journalismfestival.com/programme/2022/keeping-quiet-self-censorship-in-todays-media-environment#new_tab" title="International Journalism Festival (Perugia, Italy, April 6-10, 2022) &#8211; Keeping quiet: self-censorship in today&#8217;s media environment">International Journalism Festival (Perugia, Italy, April 6-10, 2022) &#8211; Keeping quiet: self-censorship in today&#8217;s media environment</a></li><li ><a href="https://www.bloomberg.com/news/articles/2022-04-01/china-censors-shanghai-protest-videos-as-lockdown-anger-grows?sref=qxQ1voF4#new_tab" title="Bloomberg – China Censors Shanghai Protest Videos as Lockdown Anger Grows">Bloomberg – China Censors Shanghai Protest Videos as Lockdown Anger Grows</a></li><li><a href="https://chinadigitaltimes.net/china-news/coverage/" >More...</a></li></ul></div> <!-- end .et_pb_widget --><div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">CDT on Twitter</h4>		
		<a class="twitter-timeline" data-height="400" data-tweet-limit="4" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/CDT">Tweets by @CDT</a>
</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-5188051657696948"
    data-ad-slot="1810338179"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:600px"
    data-ad-client="ca-pub-5188051657696948"
    data-ad-slot="1507085847"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" loading="lazy" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div> <!-- end .et_pb_widget --><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
            <div class="footer-top">
                                    
                    <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4>			<div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br />
<input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
					<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><img loading="lazy" class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
            </div>
		
		<div id="footer-bottom">
			<div class="container">
                            <div class="pull-left">
                                <!-- Footer Info -->
				<p class="footer-info">2022 Copyright © China Digital Times</p>
                            </div>
				

				<!-- Footer Navigation -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->
<a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a>
<div class="sc-popup-wrapper" id="sc-popup-holder">
    <div id="sc-popup-close"></div>
    <div class="sc-popup-content-holder">
        <div class="vertical-align-wrap">
            <div class="vertical-align">
                <div id="sc-popup-content">
                    <div class="sc-popup-content-inner" style="background-color: #2b4e64;">
                        <a id="sc-popup-close-trigger">X</a>
                        <img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png"/>
                        <h1>Welcome back!</h1>
                        <p>
                            CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love.                        </p>
                        <div class="footer-popup">
                            <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a> 
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
    
jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });
</script>   
	
	<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"3da08c88f930cecf1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.9.3' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.11.5' id='edd-ajax-js'></script>
<script type='text/javascript' id='edd-cp-form-js-extra'>
/* <![CDATA[ */
var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount","thousandsSeparator":",","decimalSeparator":".","currencyDecimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/edd-custom-prices/assets/build/js/edd-cp-form.js?ver=1.5.8' id='edd-cp-form-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"068e6b8194","timeline_nonce":"3ffe1fc786","blog_feed_nonce":"d75f621490","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/scripts.js?ver=4.9.3' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.9.3' id='raty-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.9.3' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9ba8c081e3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"fb83abf2b9","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"239863","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.9.3' id='et-builder-modules-script-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-after'>
			(function($){
				$(function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/modula-best-grid-gallery/includes/divi-extension/scripts/frontend-bundle.min.js' id='modula-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/schema-and-structured-data-for-wp/modules/divi-builder/scripts/frontend-bundle.min.js?ver=1.0.0' id='extension-frontend-bundle-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.9.3' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.9.3' id='waypoints-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.9.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
                
</body>
</html>
