<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/favicon.png">
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://chinadigitaltimes.net/wp-content/themes/Extra-child/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/favicon.png">
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='225975';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Minitrue Diary, March 1, 2020: Big Data on COVID-19, Foreign Epidemic Handling | China Digital Times (CDT)</title>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chinadigitaltimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=3936d733b84913cdca3bbae028b01a8a"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="CDT V2.0 v.1.0.2" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://chinadigitaltimes.net/wp-includes/css/dist/block-library/style.min.css?ver=3936d733b84913cdca3bbae028b01a8a' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpos-slick-style-css' href='https://chinadigitaltimes.net/wp-content/plugins/timeline-and-history-slider/assets/css/slick.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tahs-public-style-css' href='https://chinadigitaltimes.net/wp-content/plugins/timeline-and-history-slider/assets/css/slick-slider-style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css' href='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.26' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://chinadigitaltimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-instant-search-css' href='https://chinadigitaltimes.net/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search.bundle.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://chinadigitaltimes.net/wp-content/themes/Extra/style.css?ver=3936d733b84913cdca3bbae028b01a8a' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://chinadigitaltimes.net/wp-content/themes/Extra-child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://chinadigitaltimes.net/wp-includes/css/dashicons.min.css?ver=3936d733b84913cdca3bbae028b01a8a' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://chinadigitaltimes.net/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='edd-cp-form-js-extra'>
/* <![CDATA[ */
var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/edd-custom-prices/js/edd-cp-form.js?ver=1.5.5' id='edd-cp-form-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://chinadigitaltimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://chinadigitaltimes.net/wp-json/wp/v2/posts/225975" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Major Brands Lobby to &#8220;Water Down&#8221; Xinjiang Forced Labor Bill' href='https://chinadigitaltimes.net/2020/11/major-brands-lobby-to-water-down-xinjiang-forced-labor-bill/' />
<link rel="canonical" href="https://chinadigitaltimes.net/2020/11/minitrue-diary-march-1-2020-big-data-on-covid-19-foreign-epidemic-handling/" />
<link rel='shortlink' href='https://chinadigitaltimes.net/?p=225975' />
<link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F11%2Fminitrue-diary-march-1-2020-big-data-on-covid-19-foreign-epidemic-handling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F11%2Fminitrue-diary-march-1-2020-big-data-on-covid-19-foreign-epidemic-handling%2F&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<meta name="abstract" content="Covering China from Cyberspace">
<meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
<meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved.">
<meta name="distribution" content="Global">
<meta name="language" content="en-US">
<meta name="publisher" content="China Digital Times (CDT)">
<meta name="rating" content="General">
<meta name="resource-type" content="Document">
<meta name="revisit-after" content="3">
<meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
<meta name="template" content="CDT">
<meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs">
<meta name="apple-itunes-app" content="app-id=900386877">
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Easy Digital Downloads v2.9.26" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2966423-3', 'auto');
 
	ga('send', 'pageview');
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://chinadigitaltimes.net/wp-content/et-cache/1/1/global/et-extra-customizer-global-16068017007582.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> </head>
<body class="post-template-default single single-post postid-225975 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">


<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">
<a href="/space/Landing_Page"><img src="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/header-top-explore.png" /></a>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon rss">
<a href="http://chinadigitaltimes.net/about/follow-cdt-on-rss-and-twitter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://chinadigitaltimes.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

<div class="pull-right flag-area">
<a href="/">English &nbsp; </a>
<a href="/chinese">|&nbsp; 中文</a>

</div>
</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51">
<img src="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/logo.png" alt="China Digital Times (CDT)" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li>
<li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li>
<li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li>
<li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li>
<li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li>
<li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a>
<ul class="sub-menu">
<li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="http://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li>
<li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="http://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li>
<li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="http://chinadigitaltimes.net/china/longform/">Longform</a></li>
<li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="http://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li>
<li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="http://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li>
<li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="http://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li>
<li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="http://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li>
</ul>
</li>
<li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li>
<li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li>
<li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li>
<li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li>
<li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li>
<li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li>
<li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li>
<li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li>
<li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-225975" class="module single-post-module post-225975 post type-post status-publish format-standard hentry category-cdt-highlights category-world category-level-2-article category-politics category-sci-tech category-society tag-censorship tag-coronavirus tag-data tag-directives-from-the-ministry-of-truth tag-internet-censorship tag-internet-control tag-minitrue-diary-2020 tag-online-censorship tag-public-opinion tag-public-opinion-guidance et-doesnt-have-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Minitrue Diary, March 1, 2020: Big Data on COVID-19, Foreign Epidemic Handling</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://chinadigitaltimes.net/author/samuelwade/" class="url fn" title="Posts by Samuel Wade" rel="author">Samuel Wade</a> | <span class="updated">Nov 30, 2020</span></p>
<div id="extra-links">
<div style="clear: both;"></div>
</div>
</div>
</div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>CDT has recently acquired and verified a collection of <a class="st_tag internal_tag" title="Posts tagged with propaganda" href="https://chinadigitaltimes.net/china/propaganda/" rel="tag">propaganda</a> directives issued by central Party authorities to <a class="st_tag internal_tag" title="Posts tagged with state media" href="https://chinadigitaltimes.net/china/state-media/" rel="tag">state media</a> at the beginning of this year. These directives were issued on an almost daily basis in early 2020, and <a href="https://chinadigitaltimes.net/china/minitrue-diary-2020/">we will be posting them over the coming weeks</a>. The following directive was released on March 1, 2020.</p>
<blockquote>
<ol>
<li>Without prior arrangement, do not report information that is likely to trigger public panic involving big <a href="https://chinadigitaltimes.net/china/data/" class="st_tag internal_tag" rel="tag" title="Posts tagged with data">data</a> analysis of the numbers and destinations of people who left Wuhan and Hubei, the number of people with whom they have come into close contact, emerging epidemic situation hotspots, and so on. Do not use potentially controversial terms such as &quot;tracking,&quot; &quot;categorizing,&quot; &quot;locating,&quot; &quot;tracing,&quot; &quot;routing,&quot; and do not report personal information such as names and phone numbers.</li>
<li>Reports on the epidemic and control situations in foreign countries should contain accurate, comprehensive, and objective information, and should not overly criticize or ridicule the &quot;loopholes&quot; or &quot;mistakes&quot; of the countries concerned. Do not make simple comparisons to China’s prevention and control measures, and do not use terms like &quot;copying homework.&quot; (March 1, 2020) [<a href="https://chinadigitaltimes.net/chinese/2020/03/%E3%80%90%E7%9C%9F%E7%90%86%E9%83%A8%E3%80%91%E5%A4%A7%E6%95%B0%E6%8D%AE%E5%88%86%E6%9E%90%E7%9A%84%E4%BB%8E%E6%AD%A6%E6%B1%89%E5%92%8C%E6%B9%96%E5%8C%97%E6%B5%81%E5%87%BA%E7%9A%84%E4%BA%BA%E6%95%B0/"><strong>Chinese</strong></a>]</li>
</ol>
</blockquote>
<p>Both parts of this order reflect the general push of <a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth+coronavirus/">directives on coverage of the COVID-19 epidemic</a> to &quot;control the temperature&quot; of <a href="https://chinadigitaltimes.net/china/public-opinion/" class="st_tag internal_tag" rel="tag" title="Posts tagged with public opinion">public opinion</a> on topics including <a href="https://chinadigitaltimes.net/2020/09/minitrue-diary-january-4-2020-mystery-pneumonia-murdered-doctors-funeral-hk-officials-replacement/">the initial outbreak</a>, the new virus&#8217;s <a href="https://chinadigitaltimes.net/2020/02/minitrue-control-temperature-on-death-of-coronavirus-whistleblower/">prominent early victim whistleblowing doctor Li Wenliang</a>, the <a href="https://chinadigitaltimes.net/2020/11/minitrue-diary-february-28-2020-sun-yang-tax-terminology-covid-research/">prospects for a cure</a>, and the <a href="https://chinadigitaltimes.net/2020/10/minitrue-diary-february-3-2020-harmful-content-sourcing-and-foreign-aid-amid-epidemic/">epidemic&#8217;s economic impact</a>. The second instruction echoes part of an <a href="https://chinadigitaltimes.net/2020/11/minitrue-diary-february-26-2020-foreign-covid-responses-vaccine-development-hong-kongers-evacuation-bad-examples/">extensive earlier directive issued on February 26</a>, which also cautioned against potentially inflammatory coverage of other countries&#8217; border restrictions against Chinese citizens. Other earlier directives aimed to avoid stoking international tensions by calling for &quot;low-key&quot; coverage of <a href="https://www.bloomberg.com/news/articles/2020-02-07/china-implores-employees-and-clients-to-scour-world-for-masks">China&#8217;s efforts to obtain protective equipment from abroad</a> &quot;to <a href="https://chinadigitaltimes.net/2020/10/minitrue-diary-february-12-2020-donations-migrants-flags-food-prices-and-the-peoples-war-on-coronavirus/">avoid a public opinion backlash in the countries concerned</a> and consequent obstructions to our overseas procurement work.&quot;</p>
<p><a href="http://chinadigitaltimes.net/wp-content/uploads/2014/10/%E7%9C%9F1.png" data-slb-group="192542_192513_192159_179641" data-slb-active="1" data-slb-internal="0" data-slb-asset="1961382593"><img loading="lazy" class="alignleft wp-image-179018" src="http://chinadigitaltimes.net/wp-content/uploads/2014/10/%E7%9C%9F1-150x150.png" alt="真" width="106" height="103" data-pin-nopin="true" /></a><em>Since directives are sometimes communicated orally to journalists and editors, who then leak them online, the wording published here may not be exact. Some instructions are issued by local authorities or to specific sectors, and may not apply universally across China. The date given may indicate when the directive was leaked, rather than when it was issued. CDT does its utmost to verify dates and wording, but also takes precautions to protect the source. See <a href="http://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">CDT’s collection of Directives from the Ministry of Truth</a> since 2011.</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2020/11/minitrue-diary-march-1-2020-big-data-on-covid-19-foreign-epidemic-handling/" data-a2a-title="Minitrue Diary, March 1, 2020: Big Data on COVID-19, Foreign Epidemic Handling"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F11%2Fminitrue-diary-march-1-2020-big-data-on-covid-19-foreign-epidemic-handling%2F&amp;linkname=Minitrue%20Diary%2C%20March%201%2C%202020%3A%20Big%20Data%20on%20COVID-19%2C%20Foreign%20Epidemic%20Handling" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F11%2Fminitrue-diary-march-1-2020-big-data-on-covid-19-foreign-epidemic-handling%2F&amp;linkname=Minitrue%20Diary%2C%20March%201%2C%202020%3A%20Big%20Data%20on%20COVID-19%2C%20Foreign%20Epidemic%20Handling" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F11%2Fminitrue-diary-march-1-2020-big-data-on-covid-19-foreign-epidemic-handling%2F&amp;linkname=Minitrue%20Diary%2C%20March%201%2C%202020%3A%20Big%20Data%20on%20COVID-19%2C%20Foreign%20Epidemic%20Handling" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F11%2Fminitrue-diary-march-1-2020-big-data-on-covid-19-foreign-epidemic-handling%2F&amp;linkname=Minitrue%20Diary%2C%20March%201%2C%202020%3A%20Big%20Data%20on%20COVID-19%2C%20Foreign%20Epidemic%20Handling" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F11%2Fminitrue-diary-march-1-2020-big-data-on-covid-19-foreign-epidemic-handling%2F&amp;linkname=Minitrue%20Diary%2C%20March%201%2C%202020%3A%20Big%20Data%20on%20COVID-19%2C%20Foreign%20Epidemic%20Handling" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/cdt-highlights/" rel="tag">CDT Highlights</a>,<a href="https://chinadigitaltimes.net/china-news/main/world/" rel="tag">China &amp; the World</a>,<a href="https://chinadigitaltimes.net/china-news/level-2-article/" rel="tag">Level 2 Article</a>,<a href="https://chinadigitaltimes.net/china-news/main/politics/" rel="tag">Politics</a>,<a href="https://chinadigitaltimes.net/china-news/main/sci-tech/" rel="tag">Sci-Tech</a>,<a href="https://chinadigitaltimes.net/china-news/main/society/" rel="tag">Society</a></p><p><b>Tags :</b><a href="https://chinadigitaltimes.net/china/censorship/" rel="tag">censorship</a>,<a href="https://chinadigitaltimes.net/china/coronavirus/" rel="tag">coronavirus</a>,<a href="https://chinadigitaltimes.net/china/data/" rel="tag">data</a>,<a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/" rel="tag">Directives from the Ministry of Truth</a>,<a href="https://chinadigitaltimes.net/china/internet-censorship/" rel="tag">Internet censorship</a>,<a href="https://chinadigitaltimes.net/china/internet-control/" rel="tag">Internet control</a>,<a href="https://chinadigitaltimes.net/china/minitrue-diary-2020/" rel="tag">Minitrue Diary 2020</a>,<a href="https://chinadigitaltimes.net/china/online-censorship/" rel="tag">online censorship</a>,<a href="https://chinadigitaltimes.net/china/public-opinion/" rel="tag">public opinion</a>,<a href="https://chinadigitaltimes.net/china/public-opinion-guidance/" rel="tag">public opinion guidance</a></p></div> <div class="et_extra_other_module">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/australia-feeling-the-force-of-chinas-escalating-trade-war/">Australia Feeling the Force of China&#8217;s Escalating Trade War</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/minitrue-diary-february-29-2020-south-china-sea-maps-mask-priorities/">Minitrue Diary, February 29, 2020: South China Sea Maps, Mask Priorities</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/chinese-state-media-echoes-claims-covid-19-originated-abroad/">Chinese State Media Echoes Claims COVID-19 Originated Abroad</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/minitrue-diary-february-28-2020-sun-yang-tax-terminology-covid-research/">Minitrue Diary, February 28, 2020: Sun Yang, Tax Terminology, COVID Research</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/minitrue-diary-february-27-2020-epidemic-control-aid-child-patients-a-woman-named-huang/">Minitrue Diary, February 27, 2020: Epidemic Control, Aid, Child Patients, A Woman Named Huang</a></h4>
</div>
 <div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/minitrue-diary-february-26-2020-foreign-covid-responses-vaccine-development-hong-kongers-evacuation-bad-examples/">Minitrue Diary, February 26, 2020: Foreign COVID Responses, Vaccine Development, Hong Kongers&#8217; Evacuation, Bad Examples</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/workers-sent-back-to-countryside-in-poverty-alleviation-drive/">Workers Sent Back To Countryside In Poverty Alleviation Drive</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/minitrue-diary-february-25-2020-coronavirus-data-hk-mask-donations/">Minitrue Diary, February 25, 2020: Coronavirus Data, HK Mask Donations</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/cdt-censorship-digest-october-2020-life-and-death-decisions/">CDT Censorship Digest, October 2020: Life-and-Death Decisions</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/minitrue-diary-february-24-2020-panchen-lama-gui-minhai-covid-xu-guang-npc/">Minitrue Diary, February 24, 2020: Panchen Lama, Gui Minhai, COVID, Xu Guang, NPC</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/minitrue-diary-february-23-2020-tibetan-new-year-u-s-shift-on-developing-countries-hna-group-takeover/">Minitrue Diary, February 23, 2020: Tibetan New Year, U.S. Shift on &#8220;Developing Countries,&#8221; HNA Group Takeover</a></h4>
</div>
 <div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/citizen-journalist-zhang-zhan-faces-five-years-in-prison/">Citizen Journalist Zhang Zhan Faces Five Years In Prison</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/minitrue-diary-february-22-2020-one-month-of-lockdown-positive-covid-information-gui-minhai/">Minitrue Diary, February 22, 2020: One Month of Lockdown, Positive COVID Information, Gui Minhai</a></h4>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4> <div class="textwidget"><div class="sidebar_sc_slider">
<div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled">
<div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-222253" class="post carousel-item et_pb_slide post-222253 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/cdt-censorship-digest/">CDT Monthly Censorship Digests</a></h3>
</div>
</div>
</article><article id="post-220699" class="post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Coronavirus</a></h3>
</div>
</div>
</article><article id="post-214970" class="post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3>
</div>
</div>
</article><article id="post-214968" class="post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3>
</div>
</div>
</article><article id="post-214966" class="post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3>
</div>
</div>
</article><article id="post-214964" class="post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3>
</div>
</div>
</article><article id="post-214962" class="post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">Hong Kong Protests</a></h3>
</div>
</div>
</article></div>
</div>
</div>
</div>
</div> <div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;">
<a href="https://www.paypal.com/biz/fund?id=CR9SR9W3KMQRC" style="text-align:center" target="_blank" rel="noopener noreferrer"><img src="http://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt=""></a>
<a href="https://tgbwidget.com/?charityID=455274376" style="text-align:center" target="_blank" rel="noopener noreferrer"><img src="http://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-crypto-en.jpg" alt=""></a>
</div></div></div> <div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">From the Archives</h4> <div class="textwidget"><div class="arpw-random-post cdt_year_ago">
<ul class="arpw-ul"> <li class="arpw-li arpw-clearfix">
<a class="arpw-title" href="https://chinadigitaltimes.net/2007/02/inner-mongolian-herdswomen-beat-jolie-and-damon-to-top-film-prize-in-berlin-kate-connolly/" rel="bookmark">Inner Mongolian Herdswomen Beat Jolie and Damon to Top Film Prize in Berlin - Kate Connolly</a>
<p class="date">Feb 18, 2007</p>
</li> <li class="arpw-li arpw-clearfix">
<a class="arpw-title" href="https://chinadigitaltimes.net/2006/01/eat-memory-orange-crush-yiyun-li/" rel="bookmark">Eat, Memory: Orange Crush - Yiyun Li</a>
<p class="date">Jan 23, 2006</p>
</li> <li class="arpw-li arpw-clearfix">
<a class="arpw-title" href="https://chinadigitaltimes.net/2011/06/drought-hit-china-provinces-to-get-rain-relief-this-week/" rel="bookmark">Drought-hit China Provinces to Get Rain Relief this Week</a>
<p class="date">Jun 06, 2011</p>
</li> <li class="arpw-li arpw-clearfix">
<a class="arpw-title" href="https://chinadigitaltimes.net/2012/01/the-third-wheel-chinas-legal-system/" rel="bookmark">The Third Wheel: China's Legal System</a>
<p class="date">Jan 02, 2012</p>
</li></ul>
</div>
</div>
</div> <div id="do-etfw-2" class="et_pb_widget widget-do-etfw"> <h4 class="widgettitle">CDT on Twitter</h4>
<a class="twitter-timeline" data-height="400" data-tweet-limit="4" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/CDT">Tweets by @CDT</a>
</div> <div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1810338179"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div> <div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div> <div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div> <div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1507085847"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" loading="lazy" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div> <div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_4">
<div class="footer-top">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li>
</ul></div></div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4> <div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br />
<input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>  </div>
<div class="et_pb_extra_column odd column-3">
<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4> <div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><img loading="lazy" class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p>
</div>
</div>  </div>
</div>
</div>
</div>
<div id="footer-bottom">
<div class="container">
<div class="pull-left">

<p class="footer-info">2020 Copyright © China Digital Times</p>
</div>

<div class="pull-right">
<p class="footer-info">Website by <a href="https://www.statecreative.com">Statecreative</a></p>
</div>
</div>
</div>
</footer>
</div> 
<a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a>
<div class="sc-popup-wrapper" id="sc-popup-holder">
<div id="sc-popup-close"></div>
<div class="sc-popup-content-holder">
<div class="vertical-align-wrap">
<div class="vertical-align">
<div id="sc-popup-content">
<div class="sc-popup-content-inner" style="background-color: #2b4e64;">
<a id="sc-popup-close-trigger">X</a>
<img src="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/popup-logo.png" />
<h1>Welcome back!</h1>
<p>
CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love. </p>
<div class="footer-popup">
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
    
jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });
</script>
<span title="Back To Top" id="back_to_top"></span>
<div class="jetpack-instant-search__widget-area" style="display: none">
<div id="jetpack-search-filters-2" class="widget jetpack-filters widget_search"> <div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
<h2 class="widgettitle"> </h2></div></div> </div>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.26' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fchinadigitaltimes.net%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A20%2C%22siteId%22%3A35652790%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22project%22%3A%7B%22singular_name%22%3A%22Project%22%2C%22name%22%3A%22Projects%22%7D%2C%22download%22%3A%7B%22singular_name%22%3A%22Download%22%2C%22name%22%3A%22Downloads%22%7D%2C%22timeline_slider_post%22%3A%7B%22singular_name%22%3A%22Timeline%20Slider%22%2C%22name%22%3A%22Timeline%20Slider%22%7D%2C%22cdtfeatures%22%3A%7B%22singular_name%22%3A%22CDT%20features%22%2C%22name%22%3A%22CDT%20features%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fchinadigitaltimes.net%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fchinadigitaltimes.net%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%222b3346be05%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%22page%22%2C%22project%22%2C%22download%22%5D%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%220%22%3A%7B%22name%22%3A%22%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%7D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22name%22%3A%22%22%2C%22filter_id%22%3A%22_0%22%7D%2C%7B%22name%22%3A%22Download%20Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22download_category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Download%20Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22download_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22layout_category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Packs%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22layout_pack%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Type%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22layout_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Scope%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22scope%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_6%22%7D%2C%7B%22name%22%3A%22Module%20Width%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22module_width%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_7%22%7D%2C%7B%22name%22%3A%22Project%20Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22project_category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_8%22%7D%2C%7B%22name%22%3A%22Project%20Skills%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22project_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_9%22%7D%2C%7B%22name%22%3A%22Format%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22et_post_format%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_10%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_11%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_12%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_13%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search.bundle.js?ver=9.1' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202049' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ef42b752ba","timeline_nonce":"22c74d9728","blog_feed_nonce":"bd2f1ffea2","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"6bb6884734","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"47ebcb7403","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"225975","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.7.5' id='extra-scripts-js'></script>
<script type='text/javascript' id='extra-scripts-js-after'>
 
			(function($){
				$(document).ready( function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.7.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/wp-embed.min.js?ver=3936d733b84913cdca3bbae028b01a8a' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'35652790',post:'225975',tz:'-8',srv:'chinadigitaltimes.net'} ]);
	_stq.push([ 'clickTrackerInit', '35652790', '225975' ]);
</script>
</body>
</html>


