<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/favicon.png">
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://chinadigitaltimes.net/wp-content/themes/Extra-child/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/favicon.png">
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='225642';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Shocking Cases Highlight China&#8217;s Domestic Abuse Crisis | China Digital Times (CDT)</title>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chinadigitaltimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=3936d733b84913cdca3bbae028b01a8a"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="CDT V2.0 v.1.0.0" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://chinadigitaltimes.net/wp-includes/css/dist/block-library/style.min.css?ver=3936d733b84913cdca3bbae028b01a8a' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='edd-styles-css' href='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.26' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://chinadigitaltimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-instant-search-css' href='https://chinadigitaltimes.net/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search.bundle.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://chinadigitaltimes.net/wp-content/themes/Extra/style.css?ver=3936d733b84913cdca3bbae028b01a8a' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://chinadigitaltimes.net/wp-content/themes/Extra-child/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://chinadigitaltimes.net/wp-includes/css/dashicons.min.css?ver=3936d733b84913cdca3bbae028b01a8a' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://chinadigitaltimes.net/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='edd-cp-form-js-extra'>
/* <![CDATA[ */
var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/edd-custom-prices/js/edd-cp-form.js?ver=1.5.5' id='edd-cp-form-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://chinadigitaltimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://chinadigitaltimes.net/wp-json/wp/v2/posts/225642" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Workers Sent Back To Countryside In Poverty Alleviation Drive' href='https://chinadigitaltimes.net/2020/11/workers-sent-back-to-countryside-in-poverty-alleviation-drive/' />
<link rel="canonical" href="https://chinadigitaltimes.net/2020/11/shocking-cases-highlight-chinas-domestic-abuse-crisis/" />
<link rel='shortlink' href='https://chinadigitaltimes.net/?p=225642' />
<link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F11%2Fshocking-cases-highlight-chinas-domestic-abuse-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F11%2Fshocking-cases-highlight-chinas-domestic-abuse-crisis%2F&#038;format=xml" />
<meta name="abstract" content="Covering China from Cyberspace">
<meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
<meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved.">
<meta name="distribution" content="Global">
<meta name="language" content="en-US">
<meta name="publisher" content="China Digital Times (CDT)">
<meta name="rating" content="General">
<meta name="resource-type" content="Document">
<meta name="revisit-after" content="3">
<meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
<meta name="template" content="CDT">
<meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs">
<meta name="apple-itunes-app" content="app-id=900386877">
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Easy Digital Downloads v2.9.26" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2966423-3', 'auto');
 
	ga('send', 'pageview');
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://chinadigitaltimes.net/wp-content/et-cache/1/1/global/et-extra-customizer-global-16058503590619.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> </head>
<body class="post-template-default single single-post postid-225642 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">


<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">
<a href="/space/Landing_Page"><img src="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/header-top-explore.png" /></a>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ChinaDigitalTimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/cdt" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="http://chinadigitaltimes.net/about/follow-cdt-on-rss-and-twitter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://chinadigitaltimes.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

<div class="pull-right flag-area">
<a href="/">English |</a>
<a href="/chinese">| 中文</a>

</div>
</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51">
<img src="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/logo.png" alt="China Digital Times (CDT)" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li>
<li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li>
<li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li>
<li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li>
<li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li>
<li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a>
<ul class="sub-menu">
<li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="http://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li>
<li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="http://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li>
<li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="http://chinadigitaltimes.net/china/longform/">Longform</a></li>
<li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="http://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li>
<li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="http://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li>
<li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="http://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li>
<li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="http://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li>
</ul>
</li>
<li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li>
<li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li>
<li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li>
<li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li>
<li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li>
<li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li>
<li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li>
<li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li>
<li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-225642" class="module single-post-module post-225642 post type-post status-publish format-standard hentry category-law category-level-2-article category-society tag-criminal-law tag-criminal-procedure-law tag-domestic-violence tag-marriage tag-marriage-equality tag-womens-rights et-doesnt-have-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Shocking Cases Highlight China&#8217;s Domestic Abuse Crisis</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://chinadigitaltimes.net/author/johnchan/" class="url fn" title="Posts by John Chan" rel="author">John Chan</a> | <span class="updated">Nov 19, 2020</span></p>
<div id="extra-links">
<div style="clear: both;"></div>
</div>
</div>
</div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Two cases of domestic abuse that have gained widespread attention on Chinese social media in recent weeks have renewed the spotlight on China&#8217;s crisis of domestic abuse. In October, a young Tibetan woman named Lhamo was gruesomely attacked by her ex-husband while streaming live on Douyin, triggering widespread public outrage and the censoring of social media discussion relating to her death. Public anger was reignited this week over a second case, where a man and his parents were handed shockingly lenient sentences for torturing the man&#8217;s wife to death. The woman, surnamed Fang, was beaten to death by her husband and in-laws over her infertility. A wave of public anger was triggered by the lenient sentence handed down to the husband and his parents by a local court, prompting judicial authorities to nullify the initial ruling and promise a retrial for the woman&#8217;s husband and his parents. Sixthtone&#8217;s Zhang Wanqing <a href="https://www.sixthtone.com/news/1006461"><strong>reported on the details of Fang&#8217;s abuse and the original trial:</strong></a></p>
<blockquote><p>According to a report Wednesday from The Beijing News, the victim, surnamed Fang, had married a man surnamed Zhang in 2016. The <a href="https://chinadigitaltimes.net/china/marriage/" class="st_tag internal_tag" rel="tag" title="Posts tagged with marriage">marriage</a> was arranged by their parents when Fang was about to turn 20. Zhang’s parents paid a bride price of 130,000 yuan ($20,000). Disability reportedly ran in the bride’s family: According to a cousin, Fang’s mother had been diagnosed with a mild mental condition, while Fang had also shown “slower mental development.”</p>
<p>After the marriage, Zhang and his parents tortured Fang, beating her with wooden rods, forcing her to stay outside in the frigid winter, locking her in the home, and not allowing her to eat. The cousin said Fang’s weight dropped dramatically, from 80 kilograms to 30 kilograms, during the years of abuse. A forensic examination suggested that Fang was malnourished at the time of her death last year.</p>
<p>In its ruling in January, the Yucheng People’s Court said that because the three defendants were “honest” and had prepaid 50,000 yuan in compensation to Fang’s family, a more lenient punishment was in order. The defendants were convicted of “abuse” and sentenced to up to three years in prison. However, the husband’s sentence was suspended — meaning he would not face any jail time unless he violated the terms of his probation. [<a href="https://www.sixthtone.com/news/1006461"><strong>Source</strong></a>]</p></blockquote>
<p>Reporting on the case of Lhamo, the New York Times&#8217; Elsie Chen <a href="https://www.nytimes.com/2020/11/15/world/asia/china-women-domestic-abuse.html"><strong>covered the horrifying details that provoked a wave of outrage on Chinese social media:</strong></a></p>
<blockquote><p>Lhamo, a Tibetan farmer in southwestern China, lived her life mostly outdoors and shared it online, posting videos of herself cooking, singing and picking herbs in the mountains around her village. By this fall, she had about 200,000 followers, many of whom praised her as cheerful and hardworking.</p>
<p>Over 400 of them were watching one evening in mid-September as Ms. Lhamo, 30, streamed a video live from her kitchen on Douyin, the Chinese version of the TikTok app. Suddenly, a man stormed in and Ms. Lhamo screamed. Then the screen went dark.</p>
<p>When Ms. Lhamo’s sister Dolma arrived at the hospital a few hours later, she found Ms. Lhamo struggling to breathe, her body covered with burns. The police in Jinchuan County, where she lived, are investigating Ms. Lhamo’s ex-husband on suspicion that he doused her with gasoline and set her on fire.</p>
<p>Ms. Lhamo died two weeks later. [<a href="https://www.nytimes.com/2020/11/15/world/asia/china-women-domestic-abuse.html"><strong>Source</strong></a>]</p></blockquote>
<p>Independent news site What&#8217;s On Weibo&#8217;s Manya Koetse <a href="https://www.whatsonweibo.com/justice-for-lamu-death-of-chinese-vlogger-sparks-online-movement-against-domestic-violence/">reported on the outpouring of anger and support</a> for Lhamo on the social media platform, writing that the hashtag &#8220;#Lhamo is cremated today&#8221; was viewed over 310 million times, after internet users circumvented authorities&#8217; attempts to censor discussion of the case.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Just one day after Ms. Lhamo’s death, Xi Jinping told a UN conference on women that the “protection of women’s rights and interests must become a national commitment.” After internet users pointed out the irony of his statements, the hashtags around Lhamo’s case were censored. <a href="https://t.co/aALU9zUJny">https://t.co/aALU9zUJny</a></p>
<p>&mdash; Sui-Lee Wee 黄瑞黎 (@suilee) <a href="https://twitter.com/suilee/status/1328162574450319362?ref_src=twsrc%5Etfw">November 16, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>CDT Chinese editors’ tests on major Chinese social media platforms found <a href="https://chinadigitaltimes.net/chinese/2020/10/%e3%80%90cdt%e6%95%8f%e6%84%9f%e8%af%8d%e5%91%a8%e6%8a%a5%e3%80%91%e6%8b%89%e5%a7%86%e3%80%81%e5%8d%8e%e5%8d%97%e7%90%86%e5%b7%a5%e5%bc%ba%e5%a5%b8%e6%a1%88%e3%80%81%e4%bb%bb%e5%bf%97%e5%bc%ba/">several terms related to the Lhamo case to be sensitive last month</a>. In tests carried out between October 8-14, “Lhamo” (拉姆) and “The Lhamo Bill” (拉姆法案) were both censored on Sina Weibo and prevented from becoming trending topics. Searches and posts including combinations of the words “Police” + “nonfeasance” were censored to varying degrees. While Sina Weibo displayed related content in the “hot” column, searches yielded no results. Searches on Douyin brought up content, but included no negative information.</p>
<p>In both Lhamo and Fang&#8217;s cases, the victims&#8217; families had tried to contact authorities to seek protective measures. That has turned public scrutiny towards the failings of the Chinese legal system when it comes to protecting victims of abuse. Lhamo&#8217;s sister <a href="https://www.nytimes.com/2020/11/15/world/asia/china-women-domestic-abuse.html">sought help from a local chapter of the All-China Women&#8217;s Federation</a>, the government agency responsible for protecting women&#8217;s rights. But she was blown off by officials there who said other women were worse off.</p>
<p>Previous reporting has shown how the ACWF has fallen short when it comes to advocating for women, and particularly spouses. In an extensive story published in 2016 about the culture of silence around domestic abuse in China, The Washington Post&#8217;s Emily Rauhala reported that the <a href="https://www.washingtonpost.com/sf/world/2016/05/02/china-domestic/"><strong>ACWF has pressured women to stay married, even if they are trapped in abusive relationships:</strong></a></p>
<blockquote><p>[…] Though divorce rates are on the rise, women face enormous pressure to get married and stay married. And that message is backed by the All-China Women’s Federation, the group that’s supposed to promote women’s rights.</p>
<p>The director of the federation’s Luyi County office, Guo Yanfang, said the organization has been spreading the word about the new anti-<a href="https://chinadigitaltimes.net/china/domestic-violence/" class="st_tag internal_tag" rel="tag" title="Posts tagged with domestic violence">domestic violence</a> law and encouraging survivors to seek help.</p>
<p>She said Li never came to them. “As a female comrade with a family, you must first behave yourself and do well in your role as a wife, and second, if your husband makes trouble for you, you have to say it,” Guo said.</p>
<p>Citing a Chinese expression — “demolishing 10 temples is better than destroying a marriage” — Guo said the federation encourages mediation in most cases of domestic violence. “If he corrects his mistakes, things will be fine.” [<a href="https://www.washingtonpost.com/sf/world/2016/05/02/china-domestic/"><strong>Source</strong></a>]</p></blockquote>
<p>Recent legislative changes have made it even harder for people to get out of marriages. Under a new civil code adopted in May of this year, couples are required to wait 30 days between registering their intent to divorce and actually being allowed to legally do so. As The Economist reported, that policy <a href="https://www.economist.com/china/2020/08/06/why-chinas-divorce-law-is-so-controversial"><strong>provoked a groundswell of criticism, as activists warned it would only endanger victims of violence:</strong></a></p>
<blockquote><p>The government’s motive is clear. It sees happy families as the bedrock of social stability. The country’s soaring divorce rate must therefore be a threat, in its view. Around 5% of divorces are done “rashly”, Sun Xianzhong, a legislator, told state media. A cooling-off period would give spouses a chance to “calm down”, he said.</p>
<p>[…] Couples who genuinely want to divorce will not be dissuaded by a month of delay. Rather, the cooling-off period will endanger victims of violence, says Lu Pin, a feminist activist who moved to New York after the arrest of fellow campaigners in China in 2015. It is mainly women who will be affected by the new law—they initiate three-quarters of divorces in China.</p>
<p>The legislation says no cooling off will be needed if a spouse suffers abuse. But will officials accept allegations of it? A study in 2017 by academics at Queen Mary University of London and Sichuan University found that, while men in China were overall less likely than those in Britain to get into fights or beat up other people, they were twice as likely to assault their partners. However, in divorce cases that go to court, judges often ignore accusations of abuse, especially when raised by female plaintiffs. [<a href="https://www.economist.com/china/2020/08/06/why-chinas-divorce-law-is-so-controversial"><strong>Source</strong></a>]</p></blockquote>
<p>Courts ignoring allegations of abuse is not the only way that victims are disadvantaged under China&#8217;s judicial system. Another criticism of the way that domestic abuse is prosecuted is that the very crime of &#8220;abuse&#8221; is treated significantly more leniently by the courts. For the most recent case where Fang was tortured to death by her spouse and in-laws, China&#8217;s <a href="https://chinadigitaltimes.net/china/criminal-law/" class="st_tag internal_tag" rel="tag" title="Posts tagged with criminal law">criminal law</a> recommended penalties of two to seven years in prison. In comparison, the general charge of &#8220;intentional injury resulting in death&#8221; can be punishable by death in China.</p>
<p>A recently introduced domestic abuse law was supposed to change things. Introduced in 2016, the law created new protections for victims on paper, most notably <a href="https://supchina.com/2018/10/10/domestic-violence-in-china-and-the-limitations-of-law/">protection orders and mandatory reporting</a> for social workers, schools, medical practitioners, welfare officers, and community workers. But it ignored other issues &#8211; <a href="https://www.nytimes.com/2020/09/16/world/asia/china-domestic-abuse.html">marital rape, for example, remains legal in China.</a> As Sixthtone&#8217;s Fu Danni <a href="https://www.sixthtone.com/news/1001653/how-protection-orders-leave-domestic-abuse-victims-vulnerable"><strong>reported in 2018, a variety of factors relating to the execution of the law continue to hobble its effectiveness:</strong></a></p>
<blockquote><p>But almost two years after the law came into effect, experts say protection orders are still not doing their job to shield victims from harm. Obstacles plague nearly every step in the process: Low awareness of the orders among both the public and the courts leads to low application numbers. Successful applications require substantial documented evidence, the protections themselves are limited, and punishments for violation are relatively mild. [<a href="https://www.sixthtone.com/news/1001653/how-protection-orders-leave-domestic-abuse-victims-vulnerable"><strong>Source</strong></a>]</p></blockquote>
<p>Local initiatives are trying to address the domestic abuse crisis in their own ways. In June, The New York Times&#8217; Sui-Lee Wee reported that the city of Yiwu <a href="https://www.nytimes.com/2020/06/25/world/asia/china-domestic-violence-database-marriage.html">introduced a searchable database of domestic violence offenders</a>, to allow people entering marriages to run background checks on their partners.</p>
<p>Nonetheless, high profile cases of violence abound, and have worsened, as in the rest of the world, <a href="https://www.sixthtone.com/news/1005253/domestic-violence-cases-surge-during-covid-19-epidemic">with the COVID-19 epidemic</a>. And as one expert told Axios&#8217; Bethany Allen-Ebrahimian, <a href="https://www.axios.com/china-domestic-violence-coronavirus-quarantine-7b00c3ba-35bc-4d16-afdd-b76ecfb28882.html"><strong>the crisis will not abate until marriage and social stability are separated in the eyes of the party:</strong></a></p>
<blockquote><p>&#8220;There’s this notion that a harmonious society is based on a harmonious marriage and family,&#8221; Leta Hong Fincher, author of &#8220;Betraying Big Brother: The Feminist Awakening in China,&#8221; told Axios.</p>
<p>The party believes that &#8220;it would be destabilizing if all these victims of sexual or domestic violence were to find recourse in the courts,&#8221; Hong Fincher said. &#8220;The government thinks it would lead to chaos.&#8221; [<a href="https://www.axios.com/china-domestic-violence-coronavirus-quarantine-7b00c3ba-35bc-4d16-afdd-b76ecfb28882.html"><strong>Source</strong></a>]</p></blockquote>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2020/11/shocking-cases-highlight-chinas-domestic-abuse-crisis/" data-a2a-title="Shocking Cases Highlight China’s Domestic Abuse Crisis"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F11%2Fshocking-cases-highlight-chinas-domestic-abuse-crisis%2F&amp;linkname=Shocking%20Cases%20Highlight%20China%E2%80%99s%20Domestic%20Abuse%20Crisis" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F11%2Fshocking-cases-highlight-chinas-domestic-abuse-crisis%2F&amp;linkname=Shocking%20Cases%20Highlight%20China%E2%80%99s%20Domestic%20Abuse%20Crisis" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F11%2Fshocking-cases-highlight-chinas-domestic-abuse-crisis%2F&amp;linkname=Shocking%20Cases%20Highlight%20China%E2%80%99s%20Domestic%20Abuse%20Crisis" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F11%2Fshocking-cases-highlight-chinas-domestic-abuse-crisis%2F&amp;linkname=Shocking%20Cases%20Highlight%20China%E2%80%99s%20Domestic%20Abuse%20Crisis" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F11%2Fshocking-cases-highlight-chinas-domestic-abuse-crisis%2F&amp;linkname=Shocking%20Cases%20Highlight%20China%E2%80%99s%20Domestic%20Abuse%20Crisis" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/main/law/" rel="tag">Law</a>,<a href="https://chinadigitaltimes.net/china-news/level-2-article/" rel="tag">Level 2 Article</a>,<a href="https://chinadigitaltimes.net/china-news/main/society/" rel="tag">Society</a></p><p><b>Tags :</b><a href="https://chinadigitaltimes.net/china/criminal-law/" rel="tag">criminal law</a>,<a href="https://chinadigitaltimes.net/china/criminal-procedure-law/" rel="tag">criminal procedure law</a>,<a href="https://chinadigitaltimes.net/china/domestic-violence/" rel="tag">domestic violence</a>,<a href="https://chinadigitaltimes.net/china/marriage/" rel="tag">marriage</a>,<a href="https://chinadigitaltimes.net/china/marriage-equality/" rel="tag">marriage equality</a>,<a href="https://chinadigitaltimes.net/china/womens-rights/" rel="tag">women's rights</a></p></div> <div class="et_extra_other_module">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2019/12/netizen-voices-misogyny-with-chinese-characteristics-on-the-diplomatic-stage/">Netizen Voices: &#8220;Misogyny With Chinese Characteristics on the Diplomatic Stage&#8221;</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2019/06/qa-leta-hong-fincher-on-the-resilience-of-the-chinese-feminist-movement/">Q&#038;A: Leta Hong Fincher on China&#8217;s Resilient Feminists</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2019/05/young-activists-face-challenges-at-home-and-abroad/">The Challenges Facing China&#8217;s Young Activists</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2018/10/xianzi-classmate-maishao-metoo-makes-us-believe-gentleness-can-change-the-world/">#MeToo &#038; How Gentleness Can Change the World</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2018/09/chinese-metoo-movement-moves-into-the-legal-realm/">Chinese #MeToo Movement Moves into the Legal Realm</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2018/09/lu-pin-metoo-from-butterflies-to-hurricanes/">Lü Pin: “MeToo”: From Butterflies to Hurricanes</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2018/07/minitrue-dont-hype-metoo-content/">Minitrue: Don&#8217;t Hype #MeToo Content</a></h4>
</div>
<div class="related-post">

<h4 class="title"><a href="https://chinadigitaltimes.net/2018/05/abolition-of-family-planning-policy-no-demographic-panacea/">Family Planning Reform May Not Resolve Challenges</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2018/03/celebrating-women-a-reading-list/">Celebrating Women: A Reading List</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2018/03/person-of-the-week-ye-haiyan/">Person of the Week: Ye Haiyan</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2018/03/perpetuating-gender-norms-state-home/">Perpetuating Gender Norms in the State and in the Home</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2017/09/china-heading-backward-womens-rights/">China &#8220;Heading Backward&#8221; on Women&#8217;s Rights</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2017/07/beijing-afraid-chinese-feminists/">Why Is Beijing Afraid of Chinese Feminists?</a></h4>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="text-15" class="widget-odd widget-first widget-1 sidebar_slider et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4> <div class="textwidget"><div class="sidebar_sc_slider">
<div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled">
<div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-222253" class="post carousel-item et_pb_slide post-222253 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/cdt-censorship-digest/">CDT Monthly Censorship Digests</a></h3>
</div>
</div>
</article><article id="post-220699" class="post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Coronavirus</a></h3>
</div>
</div>
</article><article id="post-214970" class="post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3>
</div>
</div>
</article><article id="post-214968" class="post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3>
</div>
</div>
</article><article id="post-214966" class="post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3>
 </div>
</div>
</article><article id="post-214964" class="post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3>
</div>
</div>
</article><article id="post-214962" class="post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">Hong Kong Protests</a></h3>
</div>
</div>
</article></div>
</div>
</div>
</div>
</div> <div id="custom_html-3" class="widget_text widget-even widget-2 supportcdt et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/biz/fund?id=CR9SR9W3KMQRC" style="text-align:center" target="_blank" rel="noopener noreferrer"><img src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/donate.jpg" alt=""></a></div></div> <div id="text-16" class="widget-odd widget-3 et_pb_widget widget_text"><h4 class="widgettitle">From the Archives</h4> <div class="textwidget"><div class="arpw-random-post cdt_year_ago">
<ul class="arpw-ul"> <li class="arpw-li arpw-clearfix">
<a class="arpw-title" href="https://chinadigitaltimes.net/2006/04/china-top-steel-maker-in-its-lowest-reuters/" rel="bookmark">China Top Steel Maker In Its Lowest - Reuters</a>
<p class="date">Apr 28, 2006</p>
</li> <li class="arpw-li arpw-clearfix">
<a class="arpw-title" href="https://chinadigitaltimes.net/2013/05/underdogs-find-success-in-diaosi-identity/" rel="bookmark">Underdogs Find Success in 'Diaosi' Identity</a>
<p class="date">May 12, 2013</p>
</li> <li class="arpw-li arpw-clearfix">
<a class="arpw-title" href="https://chinadigitaltimes.net/2017/01/app-stores-required-register/" rel="bookmark">App Stores Required to Register</a>
<p class="date">Jan 17, 2017</p>
</li> <li class="arpw-li arpw-clearfix">
<a class="arpw-title" href="https://chinadigitaltimes.net/2008/02/china-is-russias-greatest-friend-poll-says/" rel="bookmark">China is Russia's Greatest Friend, Poll Says</a>
<p class="date">Feb 11, 2008</p>
</li></ul>
</div>
</div>
</div> <div id="do-etfw-2" class="widget-even widget-4 et_pb_widget widget-do-etfw"> <h4 class="widgettitle">CDT on Twitter</h4>
<a class="twitter-timeline" data-height="400" data-tweet-limit="4" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/CDT">Tweets by @CDT</a>
</div> <div id="custom_html-4" class="widget_text widget-odd widget-5 nobox et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1810338179"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div id="custom_html-5" class="widget_text widget-even widget-6 downloadebook et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div> <div id="custom_html-6" class="widget_text widget-odd widget-7 nobox et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div> <div id="custom_html-7" class="widget_text widget-even widget-8 nobox et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div> <div id="custom_html-8" class="widget_text widget-odd widget-9 nobox et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1507085847"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div id="media_image-5" class="widget-even widget-10 et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" loading="lazy" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div> <div id="media_image-6" class="widget-odd widget-last widget-11 et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_4">
<div class="footer-top">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="nav_menu-3" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li>
</ul></div></div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="text-14" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4> <div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br />
<input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>  </div>
<div class="et_pb_extra_column odd column-3">
<div id="text-13" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4> <div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><img loading="lazy" class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p>
</div>
</div>  </div>
</div>
</div>
</div>
<div id="footer-bottom">
<div class="container">
<div class="pull-left">

<p class="footer-info">2020 Copyright © China Digital Times</p>
</div>

<div class="pull-right">
<p class="footer-info">Website by <a href="https://www.statecreative.com">Statecreative</a></p>
</div>
</div>
</div>
</footer>
</div> 
<a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a>
<div class="sc-popup-wrapper" id="sc-popup-holder">
<div id="sc-popup-close"></div>
<div class="sc-popup-content-holder">
<div class="vertical-align-wrap">
<div class="vertical-align">
<div id="sc-popup-content">
<div class="sc-popup-content-inner" style="background-color: #2b4e64;">
<a id="sc-popup-close-trigger">X</a>
<img src="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/popup-logo.png" />
<h1>Welcome back!</h1>
<p>
CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love. </p>
<div class="footer-popup">
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
    
jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });
</script>
<span title="Back To Top" id="back_to_top"></span>
<div class="jetpack-instant-search__widget-area" style="display: none">
<div id="jetpack-search-filters-2" class="widget-odd widget-last widget-first widget-1 widget jetpack-filters widget_search"> <div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
<h2 class="widgettitle"> </h2></div></div> </div>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.26' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fchinadigitaltimes.net%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A20%2C%22siteId%22%3A35652790%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22project%22%3A%7B%22singular_name%22%3A%22Project%22%2C%22name%22%3A%22Projects%22%7D%2C%22download%22%3A%7B%22singular_name%22%3A%22Download%22%2C%22name%22%3A%22Downloads%22%7D%2C%22cdtfeatures%22%3A%7B%22singular_name%22%3A%22CDT%20features%22%2C%22name%22%3A%22CDT%20features%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fchinadigitaltimes.net%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fchinadigitaltimes.net%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%2203afb5bb7e%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%22page%22%2C%22project%22%2C%22download%22%5D%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%220%22%3A%7B%22name%22%3A%22%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%7D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22name%22%3A%22%22%2C%22filter_id%22%3A%22_0%22%7D%2C%7B%22name%22%3A%22Download%20Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22download_category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Download%20Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22download_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22layout_category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Packs%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22layout_pack%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Type%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22layout_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Scope%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22scope%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_6%22%7D%2C%7B%22name%22%3A%22Module%20Width%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22module_width%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_7%22%7D%2C%7B%22name%22%3A%22Project%20Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22project_category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_8%22%7D%2C%7B%22name%22%3A%22Project%20Skills%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22project_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_9%22%7D%2C%7B%22name%22%3A%22Format%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22et_post_format%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_10%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_11%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_12%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_13%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search.bundle.js?ver=9.1' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202047' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"6aa2b25f6b","timeline_nonce":"2fbebf66b9","blog_feed_nonce":"c078a97a37","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"67f186941b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f429ad94e3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"225642","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.7.3' id='extra-scripts-js'></script>
<script type='text/javascript' id='extra-scripts-js-after'>
 
			(function($){
				$(document).ready( function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.7.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/wp-embed.min.js?ver=3936d733b84913cdca3bbae028b01a8a' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'35652790',post:'225642',tz:'-8',srv:'chinadigitaltimes.net'} ]);
	_stq.push([ 'clickTrackerInit', '35652790', '225642' ]);
</script>
</body>
</html>


