<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png"><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--><link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png"> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='229466';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://chinadigitaltimes.net/wp-content/cache/autoptimize/1/css/autoptimize_2e4edaed660c73b84fe30db8bf592272.css" rel="stylesheet" /><title>Sharp Rhetoric Sets Tone for Biden-era U.S.-China Diplomacy - China Digital Times (CDT)</title><link rel="canonical" href="https://chinadigitaltimes.net/2021/03/sharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sharp Rhetoric Sets Tone for Biden-era U.S.-China Diplomacy - China Digital Times (CDT)" /><meta property="og:description" content="The first face-to-face dialogues between the United States and China during Joe Biden’s presidency commenced with rancorous opening remarks delivered in front of the international press in Anchorage, Alaska on Thursday. The fireworks started when senior Chinese diplomat Yang Jiechi launched into a 16-minute diatribe about faltering American democracy, anti-Black violence, and U.S. hegemony. This [&hellip;]" /><meta property="og:url" content="https://chinadigitaltimes.net/2021/03/sharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy/" /><meta property="og:site_name" content="China Digital Times (CDT)" /><meta property="article:published_time" content="2021-03-19T22:40:23+00:00" /><meta property="article:modified_time" content="2021-03-20T02:54:35+00:00" /><meta property="og:image" content="https://chinadigitaltimes.net/wp-content/uploads/2021/03/1200px-U.S._Department_of_State_official_seal.png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="1200" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://chinadigitaltimes.net/wp-content/uploads/2021/03/1200px-U.S._Department_of_State_official_seal-1.png" /><meta name="twitter:creator" content="@cdt" /><meta name="twitter:site" content="@cdt" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://chinadigitaltimes.net/#website","url":"https://chinadigitaltimes.net/","name":"China Digital Times (CDT)","description":"Covering China from Cyberspace","potentialAction":[{"@type":"SearchAction","target":"https://chinadigitaltimes.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://chinadigitaltimes.net/2021/03/sharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy/#webpage","url":"https://chinadigitaltimes.net/2021/03/sharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy/","name":"Sharp Rhetoric Sets Tone for Biden-era U.S.-China Diplomacy - China Digital Times (CDT)","isPartOf":{"@id":"https://chinadigitaltimes.net/#website"},"datePublished":"2021-03-19T22:40:23+00:00","dateModified":"2021-03-20T02:54:35+00:00","author":{"@id":"https://chinadigitaltimes.net/#/schema/person/6122445a148796842e6ae30ecbbfb24f"},"breadcrumb":{"@id":"https://chinadigitaltimes.net/2021/03/sharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chinadigitaltimes.net/2021/03/sharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy/"]}]},{"@type":"BreadcrumbList","@id":"https://chinadigitaltimes.net/2021/03/sharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://chinadigitaltimes.net/","url":"https://chinadigitaltimes.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://chinadigitaltimes.net/2021/03/sharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy/","url":"https://chinadigitaltimes.net/2021/03/sharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy/","name":"Sharp Rhetoric Sets Tone for Biden-era U.S.-China Diplomacy"}}]},{"@type":"Person","@id":"https://chinadigitaltimes.net/#/schema/person/6122445a148796842e6ae30ecbbfb24f","name":"Joseph Brouwer","description":"Joseph Brouwer is the pen name for an editorial intern at CDT. He is based in America."}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" /><link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" /><meta content="CDT EN 2.0 v.1.0.3" name="generator" /><link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://chinadigitaltimes.net/wp-includes/css/dashicons.min.css?ver=932ac4898be94dba06caead2a068e6a7' type='text/css' media='all' /><link rel='stylesheet' id='wp-add-custom-css-css' href='https://chinadigitaltimes.net?display_custom_css=css&#038;ver=932ac4898be94dba06caead2a068e6a7' type='text/css' media='all' /> <script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='edd-cp-form-js-extra'>var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount"};</script> <link rel="https://api.w.org/" href="https://chinadigitaltimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://chinadigitaltimes.net/wp-json/wp/v2/posts/229466" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://chinadigitaltimes.net/?p=229466' /><link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F03%2Fsharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F03%2Fsharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2966423-3', 'auto');
			ga('send', 'pageview');</script> <meta name="abstract" content="Covering China from Cyberspace"><meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片"><meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved."><meta name="distribution" content="Global"><meta name="language" content="en-US"><meta name="publisher" content="China Digital Times (CDT)"><meta name="rating" content="General"><meta name="resource-type" content="Document"><meta name="revisit-after" content="3"><meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片"><meta name="template" content="CDT"><meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs"><meta name="apple-itunes-app" content="app-id=900386877"> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta name="generator" content="Easy Digital Downloads v2.10.1" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"></head><body class="post-template-default single single-post postid-229466 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a href="/space/Landing_Page"><noscript><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png" /></a></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ChinaDigitalTimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/cdt" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/chinadigitaltimes/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="/search_gcse"> <input type="search" class="et-search-field" placeholder="Search" value="" name="q" title="Search for:" /> <button class="et-search-submit"></button></form></div><div class="pull-right flag-area"> <a href="/">English &nbsp; </a> <a href="/chinese">|&nbsp; 中文</a></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51"> <noscript><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li><li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li><li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li><li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li><li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li><li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a><ul class="sub-menu"><li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li><li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="https://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li><li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="https://chinadigitaltimes.net/china/longform/">Longform</a></li><li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="https://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li><li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="https://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li><li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="https://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li><li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="https://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li></ul></li><li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li><li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li><li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li><li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li><li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li><li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li><li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li><li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li><li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li><li id="menu-item-226905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226905"><a href="https://chinadigitaltimes.net/in-the-news/">CDT in the News</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-229466" class="module single-post-module post-229466 post type-post status-publish format-standard hentry category-world category-law category-level-2-article category-politics tag-canada-relations tag-diplomacy tag-international-relations tag-joe-biden tag-michael-kovrig tag-us-relations tag-yang-jiechi et-doesnt-have-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Sharp Rhetoric Sets Tone for Biden-era U.S.-China Diplomacy</h1><div class="post-meta vcard"><p>Posted by <a href="https://chinadigitaltimes.net/author/josephbrouwer/" class="url fn" title="Posts by Joseph Brouwer" rel="author">Joseph Brouwer</a> | <span class="updated">Mar 19, 2021</span></p><div id="extra-links"><div style="clear: both;"></div></div></div></div><div class="post-wrap"><div class="post-content entry-content"><p>The first face-to-face dialogues between the United States and China during Joe Biden’s presidency commenced with rancorous opening remarks delivered in front of the international press in Anchorage, Alaska on Thursday. The <a href="https://chinadigitaltimes.net/china/fireworks/" class="st_tag internal_tag" rel="tag" title="Posts tagged with fireworks">fireworks</a> started when <a href="https://www.state.gov/secretary-antony-j-blinken-national-security-advisor-jake-sullivan-chinese-director-of-the-office-of-the-central-commission-for-foreign-affairs-yang-jiechi-and-chinese-state-councilor-wang-yi-at-th/">senior Chinese diplomat Yang Jiechi launched into a 16-minute diatribe</a> about faltering American democracy, anti-Black violence, and U.S. hegemony. This round of talks between Secretary of State Antony Blinken, national security adviser Jake Sullivan, State Councilor Wang Yi, and Yang Jiechi was seen as the first opportunity to delineate the policy issues that will define the next four years of the relationship, while setting the stage for a future conclave between Biden and Xi Jinping. At The New York Times, Lara Jakes reported on <a href="https://www.nytimes.com/2021/03/18/us/politics/china-blinken-sullivan.html"><strong>the conflict on display in the opening statements</strong></a>:</p><blockquote><p>Even before the Biden administration’s first face-to-face meeting with senior Chinese diplomats on Thursday, American officials predicted the discussions would not go well. They were right: The traditional few minutes of opening greetings and remarks dissolved into more than an hour of very public verbal jousting, confirming the expected confrontational tone between the geopolitical rivals.</p><p>[…] At one point, [Yang Jiechi] said the United States would do well to repair its own “deep seated” problems, specifically pointing to the Black Lives Matter movement against American racism. At another, after it looked as if the opening remarks had concluded and journalists were initially told to leave the room to let the deeper discussions begin, Mr. Yang accused the United States of being inconsistent in its championing of a free press.</p><p>[…] In an implicit contrast with China, Mr. Blinken said the United States had a long history of openly confronting its shortcomings, “not trying to ignore them, not trying to pretend they don’t exist, trying to sweep them under the rug.” And he recalled a meeting from more than a decade ago between Joseph R. Biden Jr. and Xi Jinping when both men, who now lead their respective countries, were vice presidents. [<a href="https://www.nytimes.com/2021/03/18/us/politics/china-blinken-sullivan.html"><strong>Source</strong></a>]</p></blockquote><p>At the Associated Press, Matthew Lee and Mark Thiessen also <a href="https://apnews.com/article/donald-trump-alaska-antony-blinken-yang-jiechi-wang-yi-fc23cd2b23332fa8dd2d781bd3f7c178"><strong>reported on the meeting</strong></a>:</p><blockquote><p>“We believe that it is important for the United States to change its own image and to stop advancing its own democracy in the rest of the world,” [Yang] said. “Many people within the United States actually have little confidence in the democracy of the United States.”</p><p>[…] Blinken appeared to be annoyed by the tenor and length of the comments, which went on for more than 15 minutes. He said his impressions from speaking with world leaders and on his just-concluded trip to Japan and South Korea were entirely different from the Chinese position.</p><p>“I’m hearing deep satisfaction that the United States is back, that we’re reengaged,” Blinken retorted. “I’m also hearing deep concern about some of the actions your government is taking.” [<a href="https://apnews.com/article/donald-trump-alaska-antony-blinken-yang-jiechi-wang-yi-fc23cd2b23332fa8dd2d781bd3f7c178"><strong>Source</strong></a>]</p></blockquote><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">At meeting with Chinese delegation in Alaska, <a href="https://twitter.com/SecBlinken?ref_src=twsrc%5Etfw">@SecBlinken</a> says US intends to discuss cyber attacks, Xinjiang, Hong Hong, Taiwan. Blinken criticizes China for taking some actions that “threaten the rule based order that maintain global stability.”</p><p>&mdash; Jennifer Jacobs (@JenniferJJacobs) <a href="https://twitter.com/JenniferJJacobs/status/1372662385878663174?ref_src=twsrc%5Etfw">March 18, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">👀 Xi delegation tells Biden delegation that they don&#39;t have the qualification to say they speak to China &quot;from a position of strength.&quot;</p><p>This squabble played out at publicly in Alaska, in front of press, at 1st meeting between Biden admin and China.</p><p>&mdash; Jennifer Jacobs (@JenniferJJacobs) <a href="https://twitter.com/JenniferJJacobs/status/1372680229945229325?ref_src=twsrc%5Etfw">March 18, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">China “seems to have arrived intent on grandstanding,” sr Biden admin official says. Chinese violated protocol for 2-minute opening statements by each principal. China often makes “exaggerated diplomatic presentations” but “we still have a lot of business to conduct,” US says.</p><p>&mdash; Jennifer Jacobs (@JenniferJJacobs) <a href="https://twitter.com/JenniferJJacobs/status/1372691919860592652?ref_src=twsrc%5Etfw">March 18, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">China’s official discourse on democracy vs autocracy seems to have undergone remarkable development: 1) different countries have different systems; 2) China is a democracy, too; 3) China is the real democracy, US is “so-called” democracy <a href="https://t.co/IJVm9ZLoWU">https://t.co/IJVm9ZLoWU</a></p><p>&mdash; Christian Goebel (@Chri5tianGoebel) <a href="https://twitter.com/Chri5tianGoebel/status/1372829683558006787?ref_src=twsrc%5Etfw">March 19, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Outbreak of height metaphors in international relations<br />Joe Biden: We we will compete (with China) from a position of strength<br />Xi Jinping: China can now look the world straight in the eye<br />Yang Jiechi: US isn&#39;t qualified to look down on China when speaking</p><p>&mdash; Tom Hancock (@hancocktom) <a href="https://twitter.com/hancocktom/status/1372807358787710979?ref_src=twsrc%5Etfw">March 19, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Not in the transcript of US State Department. <a href="https://t.co/H30ua9cXKn">https://t.co/H30ua9cXKn</a></p><p>&mdash; Duan Dang (@duandang) <a href="https://twitter.com/duandang/status/1372928759787974658?ref_src=twsrc%5Etfw">March 19, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">But in the next sentence, he listed&#8211;with specifics&#8211;areas where US and China can work together: “We were also able to have a very candid conversation over these many hours, over an expansive agenda: on Iran, on North Korea, on Afghanistan, and climate, our interests intersect.”</p><p>&mdash; Nick Schifrin (@nickschifrin) <a href="https://twitter.com/nickschifrin/status/1373006801373958145?ref_src=twsrc%5Etfw">March 19, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>The posturing comes after a year of tensions over COVID-19, the Xinjiang camps, the Hong Kong crackdown, and economic <a href="https://chinadigitaltimes.net/china/sanctions/" class="st_tag internal_tag" rel="tag" title="Posts tagged with sanctions">sanctions</a>. China’s <a href="https://chinadigitaltimes.net/2021/02/who-investigators-detail-political-environment-during-china-field-research/">opacity with the WHO’s virus origin investigation team</a> sparked <a href="https://www.axios.com/biden-administration-who-coronavirus-probe-china-49a30fba-33ae-430e-9b57-fc07ba099741.html">“deep concerns”</a> in the White House. On the eve of talks, <a href="https://www.cnn.com/2021/03/17/asia/us-hong-kong-china-sanctions-intl-hnk/index.html">the United States placed financial sanctions on 24 Chinese and Hong Kong officials</a>, including Politburo member Wang Chen, for <a href="https://chinadigitaltimes.net/2021/03/hong-kong-prosecutors-charge-47-with-subversion-supporters-rally-outside-bail-hearing/">undermining Hong Kong’s autonomous election system</a>. In the waning days of the Trump administration, the State Department <a href="https://chinadigitaltimes.net/2021/01/u-s-designates-uyghurs-persecution-genocide-and-crime-against-humanity/">designated China’s Xinjiang policies “genocide” and a “crime against humanity”</a>. During confirmation hearings, <a href="https://chinadigitaltimes.net/2021/02/in-first-phone-call-biden-and-xi-hash-out-differences-set-stage-for-extreme-competition/">Blinken concurred with the determination</a>. In response, <a href="https://www.wsj.com/articles/chinas-top-diplomat-warns-biden-against-meddling-in-hong-kong-xinjiang-11612243592">Yang Jiechi said</a> Xinjiang and Hong Kong are “red lines” off limits to the United States. Even naming the talks proved contentious. <a href="https://www.wsj.com/articles/china-plans-to-ask-u-s-to-roll-back-trump-policies-in-alaska-meeting-11616013995">The Chinese side insisted</a> that they were a continuation of the Bush- and Obama-era “strategic dialogues” canceled under Trump. The Biden administration claimed they were a “one-off.”</p><p>For the Chinese side, the meeting was an opportunity to demonstrate China’s strength to domestic audiences. <a href="https://www.washingtonpost.com/world/2021/03/19/biden-blinken-china-wolf-warrior/">Some observers said</a> Yang&#8217;s and Wang’s sharp tones reflected a <a href="https://www.globalasia.org/v15no3/focus/xi-jinping-leader-of-the-wolf-pack_david-bandurski">new “Wolf Warrior” ethos</a> embraced by China’s diplomats in recent years. Yang’s speech was popular among Chinese audiences. “Nowadays, who else but China would dare to put the United States in a corner like this on American territory?” wrote one Weibo user, <a href="https://www.nytimes.com/2021/03/19/world/asia/china-us-alaska.html">according to the New York Times</a>. Hu Xijin, the editor of Global Times, <a href="https://twitter.com/HuXijin_GT/status/1372815820590436355%0A">tweeted a gif</a> comparing the dialogue to <a href="https://www.globaltimes.cn/page/202103/1218897.shtml">a scene</a> from <a href="https://chinadigitaltimes.net/2021/03/consumerism-communism-and-cartoons-chinese-youth-reject-jack-ma/">the popular nationalist cartoon Year Hare Affair</a>, adding “It shows the era in which the US can pretend it has enough power and morality to talk down to China is over.” <a href="https://chinamediaproject.org/2021/03/19/multiplayer-diplomacy/"><strong>The enthusiastic online reception of Yang’s speech was the intended outcome</strong></a>, argued China Media Project’s David Bandurski in an essay analyzing “Multiplayer Diplomacy”:</p><blockquote><p>Enter the diplomatic neologism, designed for its viral nature, and its capacity to channel events into themes that are both reductive and deeply evocative. Let’s just consider the term “bandwagoning,” or daijiezou (带节奏), the second employed by Zhao Lijian. This is an online term that first emerged as online <a href="https://chinadigitaltimes.net/china/gaming/" class="st_tag internal_tag" rel="tag" title="Posts tagged with gaming">gaming</a> slang in Chinese eSports and from such team-based multiplayer games as League of Legends (英雄联盟). It refers to the way an experienced player can organize their virtual teammates to launch a tough and coordinated attack that “elevates the tempo” (带起一波节奏).</p><p>[…] No other commentary is provided with the post, but the implication is clear. The People’s Daily is encouraging Chinese who might share such viral content in the view that the talks are taking place in an atmosphere of complete disrespect for China, adding to the deep historical scorecard of indignities – running from the Opium Wars to the Treaty of Versailles and the “<a href="https://chinadigitaltimes.net/china/shandong/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Shandong">Shandong</a> question” and onward through to the 21st century.</p><p>[…] Terms like “bandwagoning,” accompanied by viral messages like those above that seek to provoke and exploit domestic reactions, suggest that the public theatrics are here to stay, that they are a crucial component of Chinese diplomacy in the “New Era.” Involving and engaging the digital Chinese public, in ways that curtail substantive discussion at home, has already become a salient feature of this new multiplayer diplomacy. [<a href="https://chinamediaproject.org/2021/03/19/multiplayer-diplomacy/"><strong>Source</strong></a>]</p></blockquote><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Here’s a taste:</p><p>Time magazine described a speech one Chinese diplomat delivered at the United Nations in 1950 as &quot;two awful hours of rasping vituperation&quot;</p><p>In the 1960s, a Chinese diplomat wielded an axe outside the Chinese mission in London</p><p>&mdash; Peter Martin (@PeterMartin_PCM) <a href="https://twitter.com/PeterMartin_PCM/status/1372861192197304320?ref_src=twsrc%5Etfw">March 19, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">At other times, Yang has provided the model for today’s wolf warriors</p><p>During a 1997 conversation with U.S. officials about Hong Kong, Yang became “visibly annoyed,” according to a diplomatic cable, and asked rhetorically why Hong Kong needed a bill of rights if Britain did not”</p><p>&mdash; Peter Martin (@PeterMartin_PCM) <a href="https://twitter.com/PeterMartin_PCM/status/1372861673523052548?ref_src=twsrc%5Etfw">March 19, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Wilder’s explanation?</p><p>“He’s probably showing off to the rest of the delegation. They’re all going to report on the meeting and it will go up the system”</p><p>&quot;I have been in meetings that were just withering&#8230; But you never got the sense he was out of control&quot;</p><p>&mdash; Peter Martin (@PeterMartin_PCM) <a href="https://twitter.com/PeterMartin_PCM/status/1372861989739958275?ref_src=twsrc%5Etfw">March 19, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This was true in the early 1950s when Chinese diplomats had to figure out how to represent a closed and paranoid political system to a more open outside world</p><p>It was true in the late 1990s, as they sought to avoid accusations of weakness in the face of America’s unipolar moment</p><p>&mdash; Peter Martin (@PeterMartin_PCM) <a href="https://twitter.com/PeterMartin_PCM/status/1372862352043958272?ref_src=twsrc%5Etfw">March 19, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">In this sense, Yang’s display in Alaska was both old and new</p><p>He showed us how decades-old insecurities play out when they’re combined with a powerful sense that America&#39;s best days are behind it</p><p>The talks in Anchorage likely provide a flavor of things to come. ENDS.</p><p>&mdash; Peter Martin (@PeterMartin_PCM) <a href="https://twitter.com/PeterMartin_PCM/status/1372862776763424770?ref_src=twsrc%5Etfw">March 19, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">There is one big winner from the Alaska meeting, i.e, Politburo member Yang Jiechi, director of the office of the Central Commission for Foreign Affairs. His lecturing of Americans has been a resounding success with the Chinese press and public and will continue to resonate there <a href="https://t.co/A81eN2a5dw">https://t.co/A81eN2a5dw</a></p><p>&mdash; Dali L. Yang (@Dali_Yang) <a href="https://twitter.com/Dali_Yang/status/1372995403411509252?ref_src=twsrc%5Etfw">March 19, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">“US China high level strategic dialogue” and “points to watch” from Alaska #1 and #4 topics on Chinese social media after officials unscripted public feud on TV. Most cheer <a href="https://twitter.com/hashtag/China?src=hash&amp;ref_src=twsrc%5Etfw">#China</a>. One pic jokes, “You want war? You got a war.” <a href="https://twitter.com/SecBlinken?ref_src=twsrc%5Etfw">@SecBlinken</a>, <a href="https://twitter.com/JakeSullivan46?ref_src=twsrc%5Etfw">@JakeSullivan46</a> in 2nd round w/ Chinese. <a href="https://t.co/Ph8gO8YM42">pic.twitter.com/Ph8gO8YM42</a></p><p>&mdash; Eunice Yoon (@onlyyoontv) <a href="https://twitter.com/onlyyoontv/status/1372768262522503168?ref_src=twsrc%5Etfw">March 19, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">it takes no time for nationalist KOLs to draw comparison between the 1901 Boxer Protocol and the 2021 meetings (*insert blinking eyes gif here*)<br />forever haunted by history and the inferiority/superiority complex <a href="https://t.co/G0b2nopcoW">pic.twitter.com/G0b2nopcoW</a></p><p>&mdash; Chenchen Zhang🤦🏻‍♀️ (@chenchenzh) <a href="https://twitter.com/chenchenzh/status/1372826644046577670?ref_src=twsrc%5Etfw">March 19, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>In the United States, the Biden administration has focused heavily on bolstering a system of international alliances that atrophied under President Trump&#8217;s leadership. In the weeks before the meeting, President Biden met virtually with the leaders of India, Japan, and Australia, a group called “the Quad,” <a href="https://www.vox.com/22325328/biden-quad-japan-australia-india-vaccine-rare-earth">to refocus the informal alliance around China</a>. Blinken and Defense Secretary Lloyd J. Austin III <a href="https://www.nytimes.com/2021/03/15/world/asia/blinken-japan-south-korea.html">traveled to Tokyo and Seoul</a> to strengthen the United States’ ties with its Asian allies. A number of writers proposed further methods the United States could take to pull the bilateral relationship back from the brink. Ian Johnson recommended <a href="https://www.nytimes.com/2021/03/19/opinion/us-china-biden.html?referringSource=articleShare"><strong>the return of people-to-people exchanges related to culture and media</strong></a>:</p><blockquote><p>One, the Biden administration should offer to restart the Peace Corps and Fulbright scholarship programs in China, two key ways that Americans have learned about the country over the past decades. The Trump administration canceled both as part of an effort to isolate China. All that accomplished instead was to hurt America’s ability to train a new generation of scholars and analysts.</p><p>Two, in exchange for this, the U.S. government should stop vilifying China’s Confucius Institutes as sinister propaganda machines. These are largely cultural centers and much like educational outposts from other countries trying to push a good image of themselves. American universities should prevent Confucius Institutes from offering accredited courses — no university should allow a foreign government to set its curriculum — but the centers should be able to function off campus, much like Germany’s Goethe Institutes or British Councils do.</p><p>Three, the Biden administration should allow back into the United States some of the scores of Chinese journalists expelled by the Trump administration last year — provided that Beijing also agrees to welcome again accredited journalists from American news organizations and commits to not harassing them. [<a href="https://www.nytimes.com/2021/03/19/opinion/us-china-biden.html?referringSource=articleShare"><strong>Source</strong></a>]</p></blockquote><p>Johnson’s piece was a call for the return of “engagement,” a <a href="https://chinadigitaltimes.net/china/us-policy/" class="st_tag internal_tag" rel="tag" title="Posts tagged with U.S. policy">U.S. policy</a> many <a href="https://www.congress.gov/116/meeting/house/110846/witnesses/HHRG-116-IG00-Wstate-SchellO-20200701.pdf">observers declared dead</a> after the breakdown in relations in 2020. At War On The Rocks, Evan S. Medeiros and Jude Blanchette wrote about <a href="https://warontherocks.com/2021/03/beyond-colossus-or-collapse-five-myths-driving-american-debates-about-china/"><strong>the enduring necessity of engagement, and argued that rumors of its death are greatly exaggerated</strong></a>:</p><blockquote><p>Moreover, America’s engagement policies — dialogue, cultural exchanges, etc. — were not based on a naive certainty that China would liberalize politically and economically. Certainly, one can find rosy public statements linking engagement with Chinese <a href="https://chinadigitaltimes.net/china/reform/" class="st_tag internal_tag" rel="tag" title="Posts tagged with reform">reform</a>, but it’s revisionist to claim that this was the foundation for U.S. policy and strategy. Successive U.S. presidents — Republican and Democratic — believed, rightly, that the best strategic bet for the United States was to try to shape China to be more open at home and responsible abroad, and then adjust its strategy if that reality did not materialize. Xi made clear that such changes were not going to occur, and U.S. policy has been adjusting ever since. The nature and scope of those adjustments are the subject of current debates.</p><p>The outright rejection of engagement as one policy tool, within a broader toolkit, to shape China also ignores the debates it prompted within China. Throughout much of the <a href="https://chinadigitaltimes.net/china/1980s/" class="st_tag internal_tag" rel="tag" title="Posts tagged with 1980s">1980s</a> and 1990s, both liberal reformists and more conservative authoritarians battled over the future direction of the country.</p><p>Finally, engagement itself remains essential to the success of more competitive strategies and policies. The United States needs its allies and partners to effectively compete with China, but none of those countries — in both Europe and Asia — wants to be drawn into a Cold War or be forced to make stark choices between one side or the other. <a href="https://chinadigitaltimes.net/china/washington/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Washington">Washington</a> needs engagement and dialogue to reassure both China and America’s allies that while the United States will defend its interests, it also wants to bound competition, reduce mistrust, and remain open to cooperation. [<a href="https://warontherocks.com/2021/03/beyond-colossus-or-collapse-five-myths-driving-american-debates-about-china/"><strong>Source</strong></a>]</p></blockquote><p>While the two sides met in Alaska, the Chinese government held the <a href="https://chinadigitaltimes.net/2021/03/court-dates-for-detained-canadians-announced-on-eve-of-u-s-china-summit/">hastily announced</a> trial of Michael Spavor, <a href="https://chinadigitaltimes.net/2020/12/detention-of-canadians-kovrig-and-spavor-reaches-two-year-mark/">one of two Canadian hostages taken after Meng Wangzhou’s arrest in Vancouver</a>, in Dandong, China. <a href="https://www.theguardian.com/world/2021/mar/19/michael-spavor-canada-criticises-china-after-trial-held-in-secret">Canada’s former ambassador to China</a> said Canada, and Spavor, are “stuck in this geopolitical <a href="https://chinadigitaltimes.net/china/game/" class="st_tag internal_tag" rel="tag" title="Posts tagged with game">game</a> that is going on between the United States and China.” The trial ended two hours after it began. <a href="https://www.bloomberg.com/news/articles/2021-03-19/family-of-detained-canadian-spavor-calls-on-china-to-release-him">Authorities did not publish a verdict</a> but according to statistics complied by Safeguard Defenders, a human rights NGO, <a href="https://safeguarddefenders.com/en/blog/presumed-guilty-report-and-trials-michaels-spavor-and-kovrig">99.96% of Chinese trials end in conviction</a>. Neither diplomats nor foreign journalists were allowed to observe the trial. <a href="https://thechinacollection.org/china-denies-consular-access-spavor-kovrig-trials-breaching-consular-agreement/"><strong>Donald Clarke, a specialist in Chinese law, wrote</strong></a>:</p><blockquote><p>“This is as clear a violation of the Canada-China Consular Agreement as can possibly exist. No doubt they are justifying the exclusion on the grounds that state secrets are involved, but the grounds don’t matter; any denial of access is a breach of the Agreement. Art. 8(5) says, “A consular officer shall be permitted to attend the trial or other legal proceedings.” No exceptions. [<a href="https://thechinacollection.org/china-denies-consular-access-spavor-kovrig-trials-breaching-consular-agreement/"><strong>Source</strong></a>]</p></blockquote><p><a href="http://www.jeromecohen.net/jerrys-blog/2021/3/20/the-prcs-trial-of-michael-spavor">Legal scholar Jerome A. Cohen lamented</a>: “Are we back to the days of Chinese-Western conflicts over Imperial China’s criminal prosecutions of Western sailors at the end of the 18th century and early 19th century?” At The Globe and Mail, Nathan VanderKlippe reported on <a href="https://www.theglobeandmail.com/world/article-no-information-no-foreign-observers-china-will-conduct-secret-trials/"><strong>what the secretive trial portends for Spavor’s future</strong></a>:</p><blockquote><p>The brevity of Mr. Spavor’s trial indicates certainty by the court in the charges against him, suggesting a light sentence is unlikely, said Margaret Lewis, a professor at the Seton Hall University School of Law whose research focuses on law in China and Taiwan.</p><p>Politically, the quick hearing “also demonstrates to me confidence in the message that: This is our court. This is our judicial system. We are calling the shots here. And we are not going to let outside pressure change what we do,” she said.</p><p>Police surrounded the Dandong courthouse with caution tape in advance of Mr. Spavor’s arrival, keeping foreign media and diplomats from approaching the building, a signal “that the courthouse is a fortress and no one is getting in,” Prof. Lewis said. Ten diplomats from eight countries attended the hearing, in a show of support for Mr. Spavor, whose arrest has been widely described as hostage diplomacy. They stood outside on the sidewalk and adjusted their ties and watched their reflection in their gleaming leather shoes. [<a href="https://www.theglobeandmail.com/world/article-no-information-no-foreign-observers-china-will-conduct-secret-trials/"><strong>Source</strong></a>]</p></blockquote><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">At the Dandong courthouse, Canadian diplomats seeking access. <a href="https://t.co/42rDgn7luv">pic.twitter.com/42rDgn7luv</a></p><p>&mdash; Nathan VanderKlippe (@nvanderklippe) <a href="https://twitter.com/nvanderklippe/status/1372722954048536590?ref_src=twsrc%5Etfw">March 19, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Is it possible the trial is part of a deal between the US and China, and Canada, with Meng agreeing to some kind of plea arrangement with the DoJ? Then all can be released. Are there legal impediments to this in the US and Canada?</p><p>&mdash; Richard McGregor (@mcgregorrichard) <a href="https://twitter.com/mcgregorrichard/status/1372325781796319234?ref_src=twsrc%5Etfw">March 17, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Right, but I am just wondering whether the trial and conviction of the two Michaels is one stage in that process. Can&#39;t imagine China releasing them without convicting them. After which they can display their benevolence&#8230;.</p><p>&mdash; Richard McGregor (@mcgregorrichard) <a href="https://twitter.com/mcgregorrichard/status/1372335851242332161?ref_src=twsrc%5Etfw">March 17, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><p>&nbsp;</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2021/03/sharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy/" data-a2a-title="Sharp Rhetoric Sets Tone for Biden-era U.S.-China Diplomacy"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F03%2Fsharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy%2F&amp;linkname=Sharp%20Rhetoric%20Sets%20Tone%20for%20Biden-era%20U.S.-China%20Diplomacy" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F03%2Fsharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy%2F&amp;linkname=Sharp%20Rhetoric%20Sets%20Tone%20for%20Biden-era%20U.S.-China%20Diplomacy" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F03%2Fsharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy%2F&amp;linkname=Sharp%20Rhetoric%20Sets%20Tone%20for%20Biden-era%20U.S.-China%20Diplomacy" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F03%2Fsharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy%2F&amp;linkname=Sharp%20Rhetoric%20Sets%20Tone%20for%20Biden-era%20U.S.-China%20Diplomacy" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F03%2Fsharp-rhetoric-sets-tone-for-biden-era-u-s-china-diplomacy%2F&amp;linkname=Sharp%20Rhetoric%20Sets%20Tone%20for%20Biden-era%20U.S.-China%20Diplomacy" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/main/world/" rel="tag">China &amp; the World</a>,<a href="https://chinadigitaltimes.net/china-news/main/law/" rel="tag">Law</a>,<a href="https://chinadigitaltimes.net/china-news/level-2-article/" rel="tag">Level 2 Article</a>,<a href="https://chinadigitaltimes.net/china-news/main/politics/" rel="tag">Politics</a></p><p><b>Tags :</b><a href="https://chinadigitaltimes.net/china/canada-relations/" rel="tag">Canada relations</a>,<a href="https://chinadigitaltimes.net/china/diplomacy/" rel="tag">diplomacy</a>,<a href="https://chinadigitaltimes.net/china/international-relations/" rel="tag">international relations</a>,<a href="https://chinadigitaltimes.net/china/joe-biden/" rel="tag">Joe Biden</a>,<a href="https://chinadigitaltimes.net/china/michael-kovrig/" rel="tag">Michael Kovrig</a>,<a href="https://chinadigitaltimes.net/china/us-relations/" rel="tag">U.S. relations</a>,<a href="https://chinadigitaltimes.net/china/yang-jiechi/" rel="tag">Yang Jiechi</a></p></div><div class="et_extra_other_module"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/03/court-dates-for-detained-canadians-announced-on-eve-of-u-s-china-summit/">Court Dates for Detained Canadians Announced on Eve of U.S.-China Summit</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/03/independent-report-finds-beijing-bears-responsibility-for-ongoing-genocide-in-xinjiang/">Independent Report Finds Beijing &#8220;Bears Responsibility for Ongoing Genocide&#8221; in Xinjiang</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/03/beijing-unveils-manufacturing-plan-amid-calls-to-move-supply-chains-out-of-china/">Beijing Unveils Manufacturing Plan Amid Calls to Move Supply Chains Out of China</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/02/canadian-parliament-votes-to-recognize-uyghur-persecution-as-genocide/">Canadian Parliament Votes to Recognize Uyghur Persecution as Genocide</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/02/in-first-phone-call-biden-and-xi-hash-out-differences-set-stage-for-extreme-competition/">In First Phone Call, Biden and Xi Hash Out Differences, Set Stage for &#8220;Extreme Competition&#8221;</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/02/taiwan-in-geopolitical-crossfire-as-biden-formulates-china-policy/">Taiwan in Geopolitical Crossfire as Biden Formulates China Policy</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/01/new-report-by-ex-google-head-and-experts-call-for-technological-bifurcation-with-china/">New Report by Ex-Google Head and Experts Call for &#8220;Technological Bifurcation&#8221; with China</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/01/after-disappointing-sinovac-trial-beijing-snipes-at-western-vaccines/">After Disappointing Sinovac Trial, Beijing Snipes at Western Vaccines</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/01/xis-grande-vision-for-u-s-china-relations-runs-through-starbucks/">Xi&#8217;s Grande Vision For U.S.-China Relations Runs Through Starbucks</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/chinas-new-left-thinkers-embrace-nationalism-and-xi/">China&#8217;s New Left Thinkers Embrace Nationalism And Xi</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/detention-of-canadians-kovrig-and-spavor-reaches-two-year-mark/">Detention of Canadians Kovrig and Spavor Reaches Two Year Mark</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/in-canada-political-rift-widens-over-china-policy/">In Canada, Political Rift Widens Over China Policy</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/minitrue-avoid-content-on-u-s-election-results/">Minitrue: Avoid Content on U.S. Election Results</a></h4></div></div></div></div></article></div><div class="et_pb_extra_column_sidebar"><div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4><div class="textwidget"><div class="sidebar_sc_slider"><div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled"><div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-222253" class="lazyload post carousel-item et_pb_slide post-222253 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png" style="background-image: url('data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/cdt-censorship-digest/">CDT Monthly Censorship Digests</a></h3></div></div></article><article id="post-220699" class="lazyload post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png" style="background-image: url('data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Coronavirus</a></h3></div></div></article><article id="post-214970" class="lazyload post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png" style="background-image: url('data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3></div></div></article><article id="post-214968" class="lazyload post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg" style="background-image: url('data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3></div></div></article><article id="post-214966" class="lazyload post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png" style="background-image: url('data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3></div></div></article><article id="post-214964" class="lazyload post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png" style="background-image: url('data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3></div></div></article><article id="post-214962" class="lazyload post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg" style="background-image: url('data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">Hong Kong Protests</a></h3></div></div></article></div></div></div></div></div><div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Subscribe to CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;"> <a href="https://us4.list-manage.com/subscribe?u=17daa75df533f6c6ff72e51ab&id=b418522bb1" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="http://chinadigitaltimes.net/wp-content/uploads/2021/02/daily-emails-en-1.png" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="http://chinadigitaltimes.net/wp-content/uploads/2021/02/daily-emails-en-1.png" alt="" width="220" height="auto"></a> <a href="https://chinadigitaltimes.substack.com/" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="http://chinadigitaltimes.net/wp-content/uploads/2021/02/weekly-newsletter-en.png" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="http://chinadigitaltimes.net/wp-content/uploads/2021/02/weekly-newsletter-en.png" alt="" width="220" height="auto"></a></div></div></div><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;"> <a href="https://www.paypal.com/biz/fund?id=CR9SR9W3KMQRC" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt="" width="220" height="auto"></a> <a href="https://www.thegivingblock.com/donate/China-Digital-Times" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-crypto-en.jpg" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-crypto-en.jpg" alt="" width="220" height="auto"></a></div></div></div><div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle">CDT in the News</h4><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li><a href="https://www.inquirer.com/wires/ap/correction-china-online-crackdown-story-20210218.html#new_tab" title="The Philadelphia Inquirer &#8211;  China steps up online controls with new rule for bloggers">The Philadelphia Inquirer &#8211; China steps up online controls with new rule for bloggers</a></li><li><a href="https://mindmatters.ai/2021/02/for-five-days-there-was-free-expression-in-china/#new_tab" title="Mind Matters &#8211;  For Five Days There Was Free Expression in China">Mind Matters &#8211; For Five Days There Was Free Expression in China</a></li><li><a href="https://www.hoover.org/research/xiao-qiang-chinas-model-digital-authoritarianism-episode-2102#new_tab" title="Hoover Institution &#8211; Xiao Qiang On China’s Model Of Digital Authoritarianism">Hoover Institution &#8211; Xiao Qiang On China’s Model Of Digital Authoritarianism</a></li><li><a href="https://www.nytimes.com/2021/02/08/world/asia/china-clubhouse-blocked.html#new_tab" title="New York Times &#8211; In China, an App Offered Space for Debate. Then the Censors Came.">New York Times &#8211; In China, an App Offered Space for Debate. Then the Censors Came.</a></li><li><a href="https://tw.news.yahoo.com/clubhouse%E8%A2%AB%E5%B0%81-%E4%B8%AD%E5%9C%8B%E5%AE%98%E5%AA%92%E7%A8%B1%E7%89%87%E9%9D%A2%E5%8F%8D%E8%8F%AF%E9%9D%9E%E8%A8%80%E8%AB%96%E8%87%AA%E7%94%B1-070739997.html#new_tab" title="Taiwan CNA &#8211; China blocks Clubhouse, official media say “anti-China has nothing to do with free speech”">Taiwan CNA &#8211; China blocks Clubhouse, official media say “anti-China has nothing to do with free speech”</a></li></ul><div class="lcp_more_link"><a href="https://chinadigitaltimes.net/china-news/coverage/"> </a></div></div><div id="do-etfw-2" class="et_pb_widget widget-do-etfw"><h4 class="widgettitle">CDT on Twitter</h4> <a class="twitter-timeline" data-height="400" data-tweet-limit="4" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/CDT">Tweets by @CDT</a></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1810338179"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><noscript><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></noscript><img class="lazyload alignnone size-full wp-image-213329" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener"><noscript><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></noscript><img class="lazyload alignnone size-full wp-image-213329" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener"><noscript><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></noscript><img class="lazyload alignnone size-full wp-image-213329" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1507085847"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><noscript><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript><img width="320" height="227" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20320%20227%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="lazyload image wp-image-215402  attachment-full size-full" alt="Life Without Walls" style="max-width: 100%; height: auto;" title="Life Without Walls" data-srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" data-sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle"></h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><noscript><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="213" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20213%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="lazyload image wp-image-216164  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" data-sizes="(max-width: 300px) 100vw, 300px" /></a></div></div></div></div></div><footer id="footer" class="footer_columns_4"><div class="footer-top"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li></ul></div></div></div><div class="et_pb_extra_column even column-2"><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4><div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br /> <input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form></div></div></div><div class="et_pb_extra_column odd column-3"><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4><div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><noscript><img class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></noscript><img class="lazyload alignnone size-full wp-image-213232" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20192%2057%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p></div></div></div><div class="et_pb_extra_column even column-4"><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener"><noscript><img class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></noscript><img class="lazyload alignnone size-full wp-image-213233" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20291%20150%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p></div></div></div></div></div></div><div id="footer-bottom"><div class="container"><div class="pull-left"><p class="footer-info">2020 Copyright © China Digital Times</p></div><div class="pull-right"><p class="footer-info">Website by <a href="https://www.statecreative.com">Statecreative</a></p></div></div></div></footer></div> <a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a><div class="sc-popup-wrapper" id="sc-popup-holder"><div id="sc-popup-close"></div><div class="sc-popup-content-holder"><div class="vertical-align-wrap"><div class="vertical-align"><div id="sc-popup-content"><div class="sc-popup-content-inner" style="background-color: #2b4e64;"> <a id="sc-popup-close-trigger">X</a> <noscript><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png" /><h1>Welcome back!</h1><p> CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love.</p><div class="footer-popup"> <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a></div></div></div></div></div></div></div> <script type="text/javascript">jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://chinadigitaltimes.net/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script><script type='text/javascript' id='google_cse_v2-js-extra'>var scriptParams = {"google_search_engine_id":"3da08c88f930cecf1"};</script> <script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};</script> <script type='text/javascript' id='edd-ajax-js-extra'>var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};</script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"823f1943ad","timeline_nonce":"4bf720413f","blog_feed_nonce":"859f94cb62","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};</script> <script type='text/javascript' id='et-builder-modules-script-js-extra'>var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3fea6ba9af","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3e32a50c68","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"229466","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];</script> <script type='text/javascript' id='et-builder-modules-script-js-after'>(function($){
				$(document).ready( function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)</script> <script defer src="https://chinadigitaltimes.net/wp-content/cache/autoptimize/1/js/autoptimize_f9e3447fcf0ac782f1bfadf0e2adf7ea.js"></script></body></html> 