<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png">
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png">
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='227201';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Xi&#8217;s Grande Vision For U.S.-China Relations Runs Through Starbucks | China Digital Times (CDT)</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chinadigitaltimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=0338f9ed733599d6929c2a0aa4145a09"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="CDT EN 2.0 v.1.0.3" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs3-css' href='https://chinadigitaltimes.net/wp-content/plugins/wp-google-search/wgs3.css?ver=0338f9ed733599d6929c2a0aa4145a09' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://chinadigitaltimes.net/wp-includes/css/dist/block-library/style.min.css?ver=0338f9ed733599d6929c2a0aa4145a09' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://chinadigitaltimes.net/wp-content/plugins/timeline-and-history-slider/assets/css/slick.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tahs-public-style-css' href='https://chinadigitaltimes.net/wp-content/plugins/timeline-and-history-slider/assets/css/slick-slider-style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css' href='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.26' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://chinadigitaltimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://chinadigitaltimes.net/wp-content/themes/Extra/style.dev.css?ver=0338f9ed733599d6929c2a0aa4145a09' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://chinadigitaltimes.net/wp-content/themes/CDT-EN/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://chinadigitaltimes.net/wp-includes/css/dashicons.min.css?ver=0338f9ed733599d6929c2a0aa4145a09' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='edd-cp-form-js-extra'>
/* <![CDATA[ */
var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/edd-custom-prices/js/edd-cp-form.js?ver=1.5.6' id='edd-cp-form-js'></script>
<link rel="https://api.w.org/" href="https://chinadigitaltimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://chinadigitaltimes.net/wp-json/wp/v2/posts/227201" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://chinadigitaltimes.net/2021/01/xis-grande-vision-for-u-s-china-relations-runs-through-starbucks/" />
<link rel='shortlink' href='https://chinadigitaltimes.net/?p=227201' />
<link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F01%2Fxis-grande-vision-for-u-s-china-relations-runs-through-starbucks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F01%2Fxis-grande-vision-for-u-s-china-relations-runs-through-starbucks%2F&#038;format=xml" />

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2966423-3', 'auto');
			ga('send', 'pageview');
		</script>
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<meta name="abstract" content="Covering China from Cyberspace">
<meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
<meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved.">
<meta name="distribution" content="Global">
<meta name="language" content="en-US">
<meta name="publisher" content="China Digital Times (CDT)">
<meta name="rating" content="General">
<meta name="resource-type" content="Document">
<meta name="revisit-after" content="3">
<meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
<meta name="template" content="CDT">
<meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs">
<meta name="apple-itunes-app" content="app-id=900386877">
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Easy Digital Downloads v2.9.26" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"> </head>
<body class="post-template-default single single-post postid-227201 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">


<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">
<a href="/space/Landing_Page"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png" /></a>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ChinaDigitalTimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/cdt" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/chinadigitaltimes/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="/search_gcse">
<input type="search" class="et-search-field" placeholder="Search" value="" name="q" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

<div class="pull-right flag-area">
<a href="/">English &nbsp; </a>
<a href="/chinese">|&nbsp; 中文</a>

</div>
</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51">
<img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li>
<li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li>
<li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li>
<li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li>
<li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li>
<li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a>
<ul class="sub-menu">
<li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li>
<li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="https://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li>
<li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="https://chinadigitaltimes.net/china/longform/">Longform</a></li>
<li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="https://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li>
<li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="https://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li>
<li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="https://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li>
<li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="https://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li>
</ul>
</li>
<li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li>
<li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li>
<li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li>
<li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li>
<li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li>
<li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li>
<li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li>
<li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li>
<li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li>
<li id="menu-item-226905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226905"><a href="https://chinadigitaltimes.net/press-coverage/">Press Coverage</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-227201" class="module single-post-module post-227201 post type-post status-publish format-standard hentry category-world category-economy category-level-2-article category-sci-tech tag-alibaba tag-jack-ma tag-starbucks tag-sun-dawu tag-us-relations tag-united-states tag-xi-jinping et-doesnt-have-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Xi&#8217;s Grande Vision For U.S.-China Relations Runs Through Starbucks</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://chinadigitaltimes.net/author/josephbrouwer/" class="url fn" title="Posts by Joseph Brouwer" rel="author">Joseph Brouwer</a> | <span class="updated">Jan 14, 2021</span></p>
<div id="extra-links">
<div style="clear: both;"></div>
</div>
</div>
</div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>On Thursday, January 14, <a href="https://peoplesdaily.pdnews.cn/china/xi-jinping-replies-to-letter-from-starbucks-howard-schultz-193153.html">Xinhua published a letter</a> from <a href="https://chinadigitaltimes.net/china/xi-jinping/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Xi Jinping">Xi Jinping</a> to former <a href="https://chinadigitaltimes.net/china/starbucks/" class="st_tag internal_tag" rel="tag" title="Posts tagged with starbucks">Starbucks</a> CEO Howard Schultz, calling on Schultz to encourage the development of U.S.-China ties. Xi’s public letter to Schultz stands in marked contrast to the recent treatment of Chinese entrepreneurs such as <a href="https://chinadigitaltimes.net/china/sun-dawu/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Sun Dawu">Sun Dawu</a> and <a href="https://chinadigitaltimes.net/china/jack-ma/" class="st_tag internal_tag" rel="tag" title="Posts tagged with jack ma">Jack Ma</a>; the former is in jail and the latter is free but “<a href="https://www.cnbc.com/2021/01/05/alibaba-founder-jack-ma-is-laying-low-for-the-time-being-not-missing.html">lying low</a>.” CGTN, a Chinese state media outlet, reported on <a href="https://news.cgtn.com/news/2021-01-14/Xi-Jinping-replies-to-letter-from-Starbucks-Howard-Schultz-X2xoWovmpi/index.html"><strong>the details of Xi’s surprising message to Schultz</strong></a>:</p>
<blockquote><p>Chinese President Xi Jinping has written back to Howard Schultz, the chairman emeritus of Starbucks, encouraging him and the company to play a positive role in promoting China-U.S. economic and trade cooperation and bilateral relations.</p>
<p>Xi stressed in the letter that under the leadership of the Communist Party of China (CPC), 1.4 billion Chinese people have made long-term and arduous efforts to complete the building of a moderately prosperous society in all respects and achieving socialist modernization.</p>
<p>China will embark on a new journey to fully build a modern socialist country, which will provide a broader space for companies from all over the world, including American companies such as Starbucks, to develop in China, Xi said. [<a href="https://news.cgtn.com/news/2021-01-14/Xi-Jinping-replies-to-letter-from-Starbucks-Howard-Schultz-X2xoWovmpi/index.html"><strong>Source</strong></a>]</p></blockquote>
<p>At CNN, Michelle Toh revealed that <a href="https://www.cnn.com/2021/01/14/business/starbucks-china-xi-jinping-intl-hnk/index.html"><strong>Schultz had previously sent Xi a copy of his latest book</strong></a>:</p>
<blockquote><p>According to a person familiar with the matter, Schultz recently sent the Chinese president a translated copy of his latest book, &#8220;From the Ground Up: A Journey to Reimagine the Promise of America.&#8221; The correspondence included a letter to Xi, which pointed to Starbucks&#8217; longstanding commitment to China and its employees there, the person added. [<a href="https://www.cnn.com/2021/01/14/business/starbucks-china-xi-jinping-intl-hnk/index.html"><strong>Source</strong></a>]</p></blockquote>
<p><a href="https://twitter.com/gwbstr/status/1349758058231066624">https://twitter.com/gwbstr/status/1349758058231066624</a></p>
<p>It is unclear what message Xi intended to send by publicly responding to Schultz, although it is not unprecedented for Chinese leaders to send international messages through their interactions with the CEO. In 2006, <a href="https://www.wsj.com/articles/SB114563113915532447">Hu Jintao joked about Starbucks Coffee</a> at a dinner with Schultz present, ostensibly signaling China’s openness to American businesses. In April 2012, during the aftermath of the Bo Xilai scandal, <a href="https://www.washingtonpost.com/opinions/2019/02/07/howard-schultz-has-big-china-problem/">former President Jiang Zemin met with Schultz to signal that he had survived an internal purge</a>. One Chinese observer <a href="https://beijingchannel.substack.com/p/kissinger-in-the-new-era-who-will?r=e7ga9&amp;utm_campaign=post&amp;utm_medium=web&amp;utm_source=twitter">tied Xi’s message to the Ministry of Foreign Affairs’ recent praise of Henry Kissinger’s “diplomacy” and Elon Musk’s “objectivity.” </a> Musk’s Tesla, an electronic car manufacturer, has built a massive factory in Shanghai, which tech blog Pingwest has described as a “<a href="https://en.pingwest.com/a/8154">giga-sweatshop</a>.” <a href="https://www.bloomberg.com/news/features/2021-01-13/china-loves-elon-musk-and-tesla-tsla-how-long-will-that-last"><strong>Musk’s close relationship with the Party</strong></a> was the focus of a recent Bloomberg article profiling Tesla’s China business. Matthew Campbell, Chunying Zhang, Haze Fan, David Stringer, and Emma O&#8217;Brien report for Bloomberg News:</p>
<blockquote><p>[Musk] then went to Beijing, his every move tracked on social media by Chinese fans, many of whom were charmed by his decision to dine at one of the city’s better-known hot pot restaurants. The highlight of the trip was an audience with Premier Li Keqiang. “I love China,” Musk said as they met, providing a soundbite that would be distributed enthusiastically by state media. It quickly became clear that China loved him back, and not only because Li replied that Musk might be granted permanent residence.</p>
<p>[…] The reorganization also increased the power of Grace Tao, a former correspondent for state-controlled China Central Television who leads communications and government affairs. Tao made little secret, the employees say, that her priority was to ensure Tesla retained support from the top echelon of the Chinese state. She hung a large organizational chart depicting the upper reaches of the central government and senior officials in key provinces—critical Kremlinology in modern China. According to the employees, she’s said that if she wants to get a message to Xi, she need only go through one intermediary, which would be an astronomical level of access in China. (The Tesla representative denied that Tao has ever made this claim.)</p>
<p>[…] If that evolution occurs, the closeness of Tesla’s Chinese operations to the state won’t help the company. In late September a Chinese blogger broke the news of an upcoming Model 3 price cut. He was soon visited by police who instructed him to delete the post. Tesla demanded that the blogger reveal his source, then announced not long after that a logistics manager had been fired for leaking confidential information and was being investigated by law enforcement. (Tesla’s representative said the company reported the leak to police as a “breach of business confidence” and had no involvement in the subsequent investigation.) Meanwhile, a recent Chinese-language company news release emphasized that Tesla’s plans to export Shanghai-made Model 3s to Europe would “contribute to the new development structure of China’s ‘dual circulation’ ”—a direct reference to Xi’s blueprint for making the country more self-reliant and therefore resistant to Western pressure. [<a href="https://www.bloomberg.com/news/features/2021-01-13/china-loves-elon-musk-and-tesla-tsla-how-long-will-that-last"><strong>Source</strong></a>]</p></blockquote>
<p><a href="https://twitter.com/S_Rabinovitch/status/1349564125513355264">https://twitter.com/S_Rabinovitch/status/1349564125513355264</a></p>
<p>Chinese entrepreneurs face a very different environment. In China Leadership Monitor, <a href="https://www.prcleader.org/blanchette">Jude Blanchette wrote that</a> “in the new era [clear demarcations between “state-owned” and private] have become obscured to the point of irrelevancy by a concerted effort to expand the role of the CCP throughout the economy, both public and private.” Domestic entrepreneurs have steadily seen their political power diminished, and, in extreme cases, their freedom taken away. In November 2020 Sun Dawu was <a href="https://chinadigitaltimes.net/2020/11/entrepreneur-sun-dawu-latest-to-be-arrested-for-picking-quarrels/">detained for “picking quarrels,</a>” a “pocket crime” used to arbitrarily detain those authorities wish to silence. <a href="https://chinadigitaltimes.net/china/alibaba/" class="st_tag internal_tag" rel="tag" title="Posts tagged with alibaba">Alibaba</a>, the company Jack Ma founded, had its <a href="https://chinadigitaltimes.net/2020/11/chinese-authorities-stop-ant-group-ipo-stunning-observers/">IPO cancelled by Chinese regulators</a> shortly after Ma gave a torrid speech dismissing the knowledge of Chinese banking regulators. The company is now at <a href="https://chinadigitaltimes.net/2020/12/alibaba-faces-antitrust-probe-while-new-regulations-challenge-ant-groups-core-business/">the center of an antitrust probe</a>. The Financial Times reported that the rift between Xi Jinping and Jack Ma dates back to at least 2016, when, to Xi’s chagrin, <a href="https://www.ft.com/content/751c2500-f50d-47c9-8f04-a28ad62285fd">G20 leaders sought audiences with Ma during the Hangzhou summit Xi hosted</a>. At The Atlantic Michael Schuman wrote about <a href="https://www.theatlantic.com/international/archive/2021/01/xi-jinping-china-economy-jack-ma/617552/"><strong>Xi’s efforts to curtail domestic business leaders’ political and economic power in order to build national “self-reliance”</strong></a>:</p>
<blockquote><p>Jerome Cohen, a longtime expert in Chinese law, has worried on his blog that these actions could signal “a new central campaign to curb the political and economic power of major private entrepreneurs who refuse to follow the central Party line in every respect.” That rings true based on Xi’s efforts to tighten his grip on private enterprise. In a document issued in September, the Communist Party said it aimed to “guide” private companies to “explore the establishment of a modern enterprise system with Chinese characteristics.” The “opinion” of the party is that its cadres ought to have more influence over the management decisions of private firms, to ensure that they adhere firmly to the correct, state-determined line.</p>
<p>[…] Though Xi has occasionally implemented market reforms—the financial sector has been opened more widely to foreign investors and firms, for instance—overall, he has shown a preference for the very visible hand of the state. His administration has gushed financial aid to a wide range of high-tech industries, including microchips and electric cars. Nicholas Lardy, a senior fellow at the Peterson Institute for International Economics, notes that state-owned enterprises are gobbling up a larger proportion of vital resources, such as bank loans, while the share of national output generated by private companies is no longer expanding as it once had. “The surge of the private sector has come to end,” he told me.</p>
<p>[…] Xi could also be motivated by fear and distrust. Since the days of Deng, the mantra of Beijing’s top policy makers had been “reform and opening up,” which stressed integration with the global economy. Xi, however, wants to limit that integration, or at least engage with the wider world on different terms. China, of course, will still sell you all kinds of stuff and happily take your money. But Xi wishes to reduce China’s reliance on other countries, especially potential adversaries such as the <a href="https://chinadigitaltimes.net/china/united-states/" class="st_tag internal_tag" rel="tag" title="Posts tagged with United States">United States</a>. From Beijing’s perspective, the Trump administration’s restrictions on technology sales to the telecom giant Huawei Technologies and other Chinese outfits exposed the dangers of counting on untrustworthy foreigners, and Xi intends to ensure that China’s advance can’t be upset by politicians in Washington or elsewhere. [<a href="https://www.theatlantic.com/international/archive/2021/01/xi-jinping-china-economy-jack-ma/617552/"><strong>Source</strong></a>]</p></blockquote>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2021/01/xis-grande-vision-for-u-s-china-relations-runs-through-starbucks/" data-a2a-title="Xi’s Grande Vision For U.S.-China Relations Runs Through Starbucks"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F01%2Fxis-grande-vision-for-u-s-china-relations-runs-through-starbucks%2F&amp;linkname=Xi%E2%80%99s%20Grande%20Vision%20For%20U.S.-China%20Relations%20Runs%20Through%20Starbucks" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F01%2Fxis-grande-vision-for-u-s-china-relations-runs-through-starbucks%2F&amp;linkname=Xi%E2%80%99s%20Grande%20Vision%20For%20U.S.-China%20Relations%20Runs%20Through%20Starbucks" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F01%2Fxis-grande-vision-for-u-s-china-relations-runs-through-starbucks%2F&amp;linkname=Xi%E2%80%99s%20Grande%20Vision%20For%20U.S.-China%20Relations%20Runs%20Through%20Starbucks" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F01%2Fxis-grande-vision-for-u-s-china-relations-runs-through-starbucks%2F&amp;linkname=Xi%E2%80%99s%20Grande%20Vision%20For%20U.S.-China%20Relations%20Runs%20Through%20Starbucks" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F01%2Fxis-grande-vision-for-u-s-china-relations-runs-through-starbucks%2F&amp;linkname=Xi%E2%80%99s%20Grande%20Vision%20For%20U.S.-China%20Relations%20Runs%20Through%20Starbucks" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/main/world/" rel="tag">China &amp; the World</a>,<a href="https://chinadigitaltimes.net/china-news/main/economy/" rel="tag">Economy</a>,<a href="https://chinadigitaltimes.net/china-news/level-2-article/" rel="tag">Level 2 Article</a>,<a href="https://chinadigitaltimes.net/china-news/main/sci-tech/" rel="tag">Sci-Tech</a></p><p><b>Tags :</b><a href="https://chinadigitaltimes.net/china/alibaba/" rel="tag">alibaba</a>,<a href="https://chinadigitaltimes.net/china/jack-ma/" rel="tag">jack ma</a>,<a href="https://chinadigitaltimes.net/china/starbucks/" rel="tag">starbucks</a>,<a href="https://chinadigitaltimes.net/china/sun-dawu/" rel="tag">Sun Dawu</a>,<a href="https://chinadigitaltimes.net/china/us-relations/" rel="tag">U.S. relations</a>,<a href="https://chinadigitaltimes.net/china/united-states/" rel="tag">United States</a>,<a href="https://chinadigitaltimes.net/china/xi-jinping/" rel="tag">Xi Jinping</a></p></div> <div class="et_extra_other_module">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2021/01/self-immolation-and-suicide-among-chinese-tech-giants-employees/">Self-immolation and Suicide Among Chinese Tech Giants&#8217; Employees</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2021/01/translation-responses-to-state-media-gloating-at-american-chaos/">Translation: Responses to State Media Gloating at &#8220;American Chaos&#8221;</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2021/01/new-e-u-china-investment-deal-drives-wedge-between-u-s-and-allies/">New E.U.-China Investment Deal Drives Wedge Between U.S. and Allies</a></h4>
 </div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/pandemic-research-follows-initial-response-into-political-headwinds/">Pandemic Research Follows Initial Response Into Political Headwinds</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/alibaba-faces-antitrust-probe-while-new-regulations-challenge-ant-groups-core-business/">Alibaba Faces Antitrust Probe While New Regulations Challenge Ant Group&#8217;s Core Business</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/tech-companies-scientists-profit-from-surveilling-uyghurs/">Tech Companies, Scientists Profit From Surveilling Uyghurs</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/new-enforcement-actions-and-proposed-laws-signal-a-new-era-for-chinas-internet-giants/">New Actions and Draft Laws Signal New Era for China&#8217;s Internet Giants</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/belt-and-road-initiative-takes-new-path-as-state-funding-declines/">Belt and Road Initiative Takes New Path as State Funding Declines</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/chinas-new-left-thinkers-embrace-nationalism-and-xi/">China&#8217;s New Left Thinkers Embrace Nationalism And Xi</a></h4>
</div>
 <div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/cai-xia-reflects-on-her-break-from-the-party/">Cai Xia Reflects On Her Break From The Party</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/underpaid-and-squeezed-by-algorithms-delivery-drivers-strike/">Underpaid And Squeezed By Algorithms, Delivery Drivers Strike</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/china-declares-victory-over-extreme-poverty-but-inequality-rises/">China Declares Victory Over Extreme Poverty, But Inequality Rises</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/11/cowed-by-regulators-chinas-tech-giants-toe-the-line/">Cowed By Regulators, China&#8217;s Tech Giants Toe The Line</a></h4>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4> <div class="textwidget"><div class="sidebar_sc_slider">
<div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled">
<div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-222253" class="post carousel-item et_pb_slide post-222253 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/cdt-censorship-digest/">CDT Monthly Censorship Digests</a></h3>
</div>
</div>
</article><article id="post-220699" class="post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Coronavirus</a></h3>
</div>
</div>
</article><article id="post-214970" class="post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3>
</div>
</div>
</article><article id="post-214968" class="post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3>
</div>
</div>
</article><article id="post-214966" class="post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3>
</div>
</div>
</article><article id="post-214964" class="post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3>
</div>
</div>
</article><article id="post-214962" class="post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">Hong Kong Protests</a></h3>
</div>
</div>
</article></div>
</div>
</div>
</div>
</div> <div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;">
<a href="https://www.paypal.com/biz/fund?id=CR9SR9W3KMQRC" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt=""></a>
<a href="https://www.thegivingblock.com/donate/China-Digital-Times" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-crypto-en.jpg" alt=""></a>
</div></div></div> <div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle">CDT in the News</h4><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li><a href="https://www.dw.com/zh/%E9%A9%AC%E4%BA%91%E7%88%B8%E7%88%B8%E4%BB%8A%E5%9C%A8%E5%93%AA%E5%84%BF%E5%8F%8D%E6%AD%A3%E5%AE%98%E5%AA%92%E6%97%A0%E6%B3%95%E8%AF%B4/a-56171109#new_tab" title="DW &#8211; Where is Jack Ma? The mainstream media keep slience">DW &#8211; Where is Jack Ma? The mainstream media keep slience</a></li><li><a href="https://www.ft.com/content/62fe82c5-b058-4dd0-bb15-e9428593f078#new_tab" title="FT &#8211; Beijing orders Chinese media to censor coverage of Alibaba probe">FT &#8211; Beijing orders Chinese media to censor coverage of Alibaba probe</a></li><li><a href="http://chinaheritage.net/journal/chinas-virus-of-lies-in-2020/#new_tab" title="China Heritage &#8211; China’s Virus of Lies in 2020">China Heritage &#8211; China’s Virus of Lies in 2020</a></li><li><a href="https://www.youtube.com/watch?v=sqSIDJHPYGI#new_tab" title="VOA Chinese &#8211;  Year 2020 in Review: Xi Jinping steps up crackdown on independent journalists with unprecedented intensity">VOA Chinese &#8211; Year 2020 in Review: Xi Jinping steps up crackdown on independent journalists with unprecedented intensity</a></li><li><a href="https://restofworld.org/2020/waving-goodbye-to-weibo/#new_tab" title="Rest of World &#8211; Waving goodbye to Weibo">Rest of World &#8211; Waving goodbye to Weibo</a></li></ul><div class="lcp_more_link"><a href="https://chinadigitaltimes.net/china-news/coverage/"> </a></div></div> <div id="do-etfw-2" class="et_pb_widget widget-do-etfw"> <h4 class="widgettitle">CDT on Twitter</h4>
<a class="twitter-timeline" data-height="400" data-tweet-limit="4" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/CDT">Tweets by @CDT</a>
</div> <div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1810338179"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div> <div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div> <div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div> <div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1507085847"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" loading="lazy" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div> <div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_4">
<div class="footer-top">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li>
</ul></div></div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4> <div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br />
<input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>  </div>
<div class="et_pb_extra_column odd column-3">
<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4> <div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><img loading="lazy" class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p>
</div>
</div>  </div>
</div>
</div>
</div>
<div id="footer-bottom">
<div class="container">
<div class="pull-left">

<p class="footer-info">2020 Copyright © China Digital Times</p>
</div>

<div class="pull-right">
<p class="footer-info">Website by <a href="https://www.statecreative.com">Statecreative</a></p>
</div>
</div>
</div>
</footer>
</div> 
<a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a>
<div class="sc-popup-wrapper" id="sc-popup-holder">
<div id="sc-popup-close"></div>
<div class="sc-popup-content-holder">
<div class="vertical-align-wrap">
<div class="vertical-align">
<div id="sc-popup-content">
<div class="sc-popup-content-inner" style="background-color: #2b4e64;">
<a id="sc-popup-close-trigger">X</a>
<img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png" />
<h1>Welcome back!</h1>
<p>
CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love. </p>
<div class="footer-popup">
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
    
jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });
</script>
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"3da08c88f930cecf1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.7.6' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.26' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"7c59c2aac4","timeline_nonce":"963dece4b6","blog_feed_nonce":"df4cc5d9ed","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/scripts.js?ver=4.7.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.7.6' id='raty-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.7.6' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.7.6' id='waypoints-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.7.6' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.7.6' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"211ea175ad","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"65c2f84281","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"227201","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.7.6' id='et-builder-modules-script-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-after'>
			(function($){
				$(document).ready( function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.7.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/wp-embed.min.js?ver=0338f9ed733599d6929c2a0aa4145a09' id='wp-embed-js'></script>
</body>
</html>


