<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
  <link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png">   
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
  <link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png">      
	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='240564';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Canada Kicks Out Huawei, U.S. Weighs Further Sanctions on Hikvision, China Invests in Undermining Sanctions - China Digital Times (CDT)</title>
	<link rel="canonical" href="https://chinadigitaltimes.net/2022/05/canada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Canada Kicks Out Huawei, U.S. Weighs Further Sanctions on Hikvision, China Invests in Undermining Sanctions - China Digital Times (CDT)" />
	<meta property="og:description" content="On Thursday, the Canadian government announced that it will ban Chinese companies Huawei and ZTE from its 5G networks. The move comes as the Biden administration debates imposing further sanctions on Hikvision, a Chinese surveillance camera company, for supplying and operating equipment in Xinjiang mass detention camps. Both of these developments bring renewed attention to [&hellip;]" />
	<meta property="og:url" content="https://chinadigitaltimes.net/2022/05/canada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions/" />
	<meta property="og:site_name" content="China Digital Times (CDT)" />
	<meta property="article:published_time" content="2022-05-21T01:11:40+00:00" />
	<meta property="og:image" content="https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.png" />
	<meta property="og:image:width" content="186" />
	<meta property="og:image:height" content="177" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cdt" />
	<meta name="twitter:site" content="@cdt" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Oliver Young" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chinadigitaltimes.net/#organization","name":"China Digital Times","url":"https://chinadigitaltimes.net/","sameAs":["https://twitter.com/cdt"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://chinadigitaltimes.net/#/schema/logo/image/","url":"https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.jpg","contentUrl":"https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.jpg","width":186,"height":177,"caption":"China Digital Times"},"image":{"@id":"https://chinadigitaltimes.net/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://chinadigitaltimes.net/#website","url":"https://chinadigitaltimes.net/","name":"China Digital Times (CDT)","description":"Covering China from Cyberspace","publisher":{"@id":"https://chinadigitaltimes.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chinadigitaltimes.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://chinadigitaltimes.net/2022/05/canada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions/#webpage","url":"https://chinadigitaltimes.net/2022/05/canada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions/","name":"Canada Kicks Out Huawei, U.S. Weighs Further Sanctions on Hikvision, China Invests in Undermining Sanctions - China Digital Times (CDT)","isPartOf":{"@id":"https://chinadigitaltimes.net/#website"},"datePublished":"2022-05-21T01:11:40+00:00","dateModified":"2022-05-21T01:11:40+00:00","breadcrumb":{"@id":"https://chinadigitaltimes.net/2022/05/canada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chinadigitaltimes.net/2022/05/canada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions/"]}]},{"@type":"BreadcrumbList","@id":"https://chinadigitaltimes.net/2022/05/canada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chinadigitaltimes.net/"},{"@type":"ListItem","position":2,"name":"Canada Kicks Out Huawei, U.S. Weighs Further Sanctions on Hikvision, China Invests in Undermining Sanctions"}]},{"@type":"Article","@id":"https://chinadigitaltimes.net/2022/05/canada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions/#article","isPartOf":{"@id":"https://chinadigitaltimes.net/2022/05/canada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions/#webpage"},"author":{"@id":"https://chinadigitaltimes.net/#/schema/person/3e5e6de8ab646e3c07ff0facf710ce06"},"headline":"Canada Kicks Out Huawei, U.S. Weighs Further Sanctions on Hikvision, China Invests in Undermining Sanctions","datePublished":"2022-05-21T01:11:40+00:00","dateModified":"2022-05-21T01:11:40+00:00","mainEntityOfPage":{"@id":"https://chinadigitaltimes.net/2022/05/canada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions/#webpage"},"wordCount":1653,"publisher":{"@id":"https://chinadigitaltimes.net/#organization"},"keywords":["Canada relations","global influence","global trade","Hikvision","huawei","human rights violations","Meng Wanzhou","Michael Kovrig","trade sanction","U.S. sanctions","United Nations","Uyghurs","Xinjiang","Xinjiang re-education camps"],"articleSection":["China &amp; the World","Economy","Human Rights","Information Revolution","Law","Level 2 Article","Politics","Sci-Tech"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://chinadigitaltimes.net/#/schema/person/3e5e6de8ab646e3c07ff0facf710ce06","name":"Oliver Young","description":"Oliver Young is the pen name for an editor at CDT. He is based in the U.S.","url":"https://chinadigitaltimes.net/author/oliveryoung/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://chinadigitaltimes.net/2022/05/canada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions/?amp" /><link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" />
<meta content="CDT EN 2.0 v.1.0.3" name="generator"/><link rel='stylesheet' id='wgs3-css'  href='https://chinadigitaltimes.net/wp-content/plugins/wp-google-search/wgs3.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://chinadigitaltimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://chinadigitaltimes.net/wp-content/themes/Extra/style.dev.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<style id="extra-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkyFjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4uaVc.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='extra-style-css'  href='https://chinadigitaltimes.net/wp-content/themes/CDT-EN/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='modula-divi-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/modula-best-grid-gallery/includes/divi-extension/styles/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='extension-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/schema-and-structured-data-for-wp/modules/divi-builder/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chinadigitaltimes.net/wp-includes/css/dashicons.min.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://chinadigitaltimes.net?display_custom_css=css&#038;ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://chinadigitaltimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://chinadigitaltimes.net/wp-json/wp/v2/posts/240564" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://chinadigitaltimes.net/?p=240564' />
<link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F05%2Fcanada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F05%2Fcanada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2966423-3', 'auto');
			ga('send', 'pageview');
		</script>

	        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        		<meta name="abstract" content="Covering China from Cyberspace">
		<meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
		<meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="China Digital Times (CDT)">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
		<meta name="template" content="CDT">
		<meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs">
<meta name="apple-itunes-app" content="app-id=900386877">
<meta name="generator" content="Easy Digital Downloads v2.11.6" />
<style id="modula-slideshow">.modula-toolbar {position: absolute;top: 0;right: 60px;z-index: 9999999;display: block;opacity: 1;}.modula-toolbar span.modula-play {margin-right: 10px;}.modula-toolbar span {cursor:pointer;color: #fff;display:inline-block;}.modula-toolbar span svg {width: 15px;}.modula-toolbar.modula-is-playing span.modula-play {opacity: .5;}.modula-toolbar:not(.modula-is-playing) span.modula-pause {opacity: .5;}#swipebox-container .modula-toolbar {top: 8px;}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">    <script>
		if(screen.width<769){
        	window.location = "https://chinadigitaltimes.net/2022/05/canada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions/?amp";
        }
    	</script>
                		</head>
<body class="post-template-default single single-post postid-240564 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">

<!-- To remove -->
<!-- end -->
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
					 
                                        <div id="et-secondary-nav" class="et-trending">

                                                <!-- ET Trending -->
                                                <div id="et-trending">
                                                    <a href="/space/Landing_Page"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png"/></a>
                                                </div>

                                            </div>
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/ChinaDigitalTimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/cdt" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/chinadigitaltimes/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="/search_gcse">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="q" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
						                                                <div class="pull-right flag-area">

                                                    <a href="/">English &nbsp; </a>
						    <a href="/chinese">|&nbsp; 中文</a>
<!--
                                                    <a href="/"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/flag-english.png"/></a>
						    <a href="/chinese"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/flag-chinese.png"/></a>
-->
                                                </div>
					</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51">
							<img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li>
<li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li>
<li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li>
<li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li>
<li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li>
<li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a>
<ul class="sub-menu">
	<li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li>
	<li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="https://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li>
	<li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="https://chinadigitaltimes.net/china/longform/">Longform</a></li>
	<li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="https://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li>
	<li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="https://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li>
	<li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="https://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li>
	<li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="https://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li>
</ul>
</li>
<li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li>
	<li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li>
	<li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li>
	<li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li>
	<li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li>
	<li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li>
	<li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li>
	<li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li>
	<li id="menu-item-226905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226905"><a href="https://chinadigitaltimes.net/in-the-news/">CDT in the News</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->
		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-240564" class="module single-post-module post-240564 post type-post status-publish format-standard hentry category-world category-economy category-human-rights category-information-revolution category-law category-level-2-article category-politics category-sci-tech tag-canada-relations tag-global-influence tag-global-trade tag-hikvision tag-huawei tag-human-rights-violations tag-meng-wanzhou tag-michael-kovrig tag-trade-sanction tag-us-sanctions tag-united-nations tag-uyghurs tag-xinjiang tag-xinjiang-re-education-camps et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Canada Kicks Out Huawei, U.S. Weighs Further Sanctions on Hikvision, China Invests in Undermining Sanctions</h1>
								<div class="post-meta vcard">
								<p>Posted by <a href="https://chinadigitaltimes.net/author/oliveryoung/" class="url fn" title="Posts by Oliver Young" rel="author">Oliver Young</a> | <span class="updated">May 20, 2022</span></p>
									<div id="extra-links">
																											<div style="clear: both;"></div>
									</div>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="font-weight: 400">On Thursday, the Canadian government announced that it will </span><a href="https://www.reuters.com/business/media-telecom/canada-announce-ban-use-huawei-zte-5g-equipment-source-2022-05-19/"><span style="font-weight: 400">ban Chinese companies Huawei and ZTE from its 5G networks</span></a><span style="font-weight: 400">. The move comes as the Biden administration </span><a href="https://www.bloomberg.com/news/articles/2022-05-05/u-s-mulls-unprecedented-sanctions-on-china-tech-giant-hikvision"><span style="font-weight: 400">debates imposing further sanctions on Hikvision</span></a><span style="font-weight: 400">, a Chinese surveillance camera company, for supplying and operating equipment in </span><a href="https://chinadigitaltimes.net/2019/04/scrutiny-of-ties-to-spreading-xinjiang-surveillance-intensifies/"><span style="font-weight: 400">Xinjiang mass detention camps</span></a><span style="font-weight: 400">. Both of these developments bring renewed attention to the role of </span><a href="https://chinadigitaltimes.net/2021/06/china-exports-surveillance-systems-for-smart-safe-cities-imports-dna-equipment-despite-export-controls/"><span style="font-weight: 400">Chinese technology companies in problematic surveillance activities</span></a><span style="font-weight: 400"> and the role of sanctions in combating their alleged abuses. Catharine Tunney and Richard Raycraft from the Canadian Broadcasting Corporation reported on </span><a href="https://www.cbc.ca/news/politics/huawei-5g-decision-1.6310839"><strong>the motivations for Canada’s ban and the timeline for its enforcement</strong></a><span style="font-weight: 400">: </span></p>
<blockquote><p><span style="font-weight: 400">The federal government has banned Huawei from working on Canada&#8217;s fifth-generation networks over security concerns — a decision critics say was long overdue.</span></p>
<p><span style="font-weight: 400">[&#8230;] The government is also banning ZTE, another Chinese state-backed telecommunications firm. A government policy statement posted online says [Canadian] companies will have until June 28, 2024, to remove or terminate 5G equipment from Huawei and ZTE.</span></p>
<p><span style="font-weight: 400">They&#8217;ll also have to remove or terminate any existing 4G equipment provided by the companies by Dec. 31, 2027. The policy statement says the government expects companies to stop purchasing new 4G or 5G equipment from the companies by September of this year.</span></p>
<p><span style="font-weight: 400">&#8220;This is the right decision and we are pleased to announce it today because it will secure our network for generations to come,&#8221; Innovation, Science and Industry Minister François-Philippe Champagne told a news conference Thursday. [</span><a href="https://www.cbc.ca/news/politics/huawei-5g-decision-1.6310839"><strong>Source</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<p><span style="font-weight: 400">Canadian opposition parties have criticized Prime Minister Justin Trudeau for waiting too long to implement the ban, given that Canadian intelligence </span><a href="https://www.theglobeandmail.com/politics/article-canadas-spy-chief-warns-about-state-sponsored-espionage-through/"><span style="font-weight: 400">publicly warned about the threat</span></a><span style="font-weight: 400"> to Canada&#8217;s 5G networks back in 2018. Trudeau announced the ban one day after China decided to </span><a href="https://www.scmp.com/economy/global-economy/article/3178289/china-removes-import-restrictions-canadian-canola-seeds"><span style="font-weight: 400">lift a three-year import ban on Canadian canola seeds</span></a><span style="font-weight: 400">. The canola-seed ban may be difficult for China to reinstate, since its lifting </span><a href="https://financialpost.com/commodities/agriculture/china-ends-ban-on-canadian-canola-amid-a-global-shortage-of-cooking-oils"><span style="font-weight: 400">may have been connected to the global shortage of food staples</span></a><span style="font-weight: 400"> resulting from the Russian invasion of Ukraine. Canada’s ban on Huawei and ZTE also comes eight months after Huawei CFO Meng Wangzhou, entangled in extradition proceedings in Canada over fraud and sanctions violations, </span><a href="https://chinadigitaltimes.net/2021/09/minitrue-welcome-home-meng-wanzhou-water-down-coverage-of-deal-with-u-s-justice-department/"><span style="font-weight: 400">was returned to China</span></a><span style="font-weight: 400">, effectively in exchange for the release of Michael Spavor and Michael Kovrig, two Canadian citizens </span><a href="https://chinadigitaltimes.net/2018/12/michael-kovrig-accused-of-harming-chinas-national-security-as-second-canadian-goes-missing/"><span style="font-weight: 400">arbitrarily held</span></a><span style="font-weight: 400"> in China for over 1,000 days. The prolonged delay in enacting the Huawei and ZTE ban “</span><a href="https://www.wsj.com/articles/canada-to-ban-5g-equipment-from-huawei-zte-11652991601"><span style="font-weight: 400">was absolutely shaped by the Michaels’ detention</span></a><span style="font-weight: 400">—to suggest otherwise is political spin,” said Jonathan Berkshire-Miller, director of the Indo-Pacific program at the Macdonald-Laurier Institute, an Ottawa think tank.</span></p>
<p><span style="font-weight: 400">Canada now </span><a href="https://www.cnn.com/2022/05/19/tech/canada-huawei-zte-5g-equipment/index.html"><span style="font-weight: 400">joins the other “Five Eyes” countries</span></a><span style="font-weight: 400">—the U.S., U.K., Australia, and New Zealand—in placing various restrictions on Huawei’s presence in their respective 5G networks. The U.S. in particular has accumulated a </span><a href="https://www.cnet.com/news/privacy/huawei-ban-timeline-detained-cfo-makes-deal-with-us-justice-department/"><span style="font-weight: 400">long list</span></a><span style="font-weight: 400"> of sanctions and other restrictive measures against Huawei. In 2019, the U.S. added Huawei to the “</span><a href="https://www.reuters.com/article/us-china-usa-huawei/u-s-government-staff-told-to-treat-huawei-as-blacklisted-idUKKCN1TY07N?edition-redirect=uk"><span style="font-weight: 400">Entity List</span></a><span style="font-weight: 400">,” a commerce department list prohibiting American companies </span><span style="font-weight: 400">from exporting or transferring specified technology to certain foreign individuals, entities, or governments</span><span style="font-weight: 400">. In 2020, it </span><a href="https://sanctionsnews.bakermckenzie.com/us-commerce-department-expands-huawei-and-entity-list-related-rules-further-restricting-huaweis-access-to-semiconductors-produced-from-us-technology-and-software/"><span style="font-weight: 400">further sanctioned Huawei</span></a><span style="font-weight: 400"> by expanding the restrictions to </span><a href="https://www.reuters.com/business/us-export-rule-that-hammered-huawei-teed-up-hit-russia-2022-01-24/"><span style="font-weight: 400">products made overseas with U.S. technology</span></a><span style="font-weight: 400">, and adding dozens of Huawei affiliates to the blacklist. Beyond Huawei’s threat to foreign telecommunications networks, The Washington Post found that Huawei has developed AI facial-recognition software that could be used to identify Uyghur individuals and </span><a href="https://www.washingtonpost.com/technology/2020/12/08/huawei-tested-ai-software-that-could-recognize-uighur-minorities-alert-police-report-says/"><span style="font-weight: 400">send an alert</span></a><span style="font-weight: 400"> to Chinese government authorities, and has also </span><a href="https://www.washingtonpost.com/world/2021/12/14/huawei-surveillance-china/"><span style="font-weight: 400">supplied surveillance equipment</span></a><span style="font-weight: 400"> to detention centers in Xinjiang.</span></p>
<p><span style="font-weight: 400">Meanwhile, the U.S. government is currently laying the groundwork to </span><a href="https://www.ft.com/content/7bc70335-138e-4f56-afe1-ae4383eefb2b"><span style="font-weight: 400">impose sanctions against Hikvision</span></a><span style="font-weight: 400">, according to the Financial Times. The sanctions would likely be administered through the Treasury Department’s </span><a href="https://www.reuters.com/technology/us-plans-impose-sanctions-chinas-hikvision-ft-2022-05-04/"><span style="font-weight: 400">Specially Designated Nationals (SDN) list</span></a><span style="font-weight: 400"> that prohibits American companies and citizens from conducting financial transactions with those listed and freezes their U.S. assets. Following the Financial Times’ report, Hikvision shares </span><a href="https://techcrunch.com/2022/05/04/hikvision-shares-plummet-after-report-that-the-biden-administration-is-considering-more-sanctions/"><span style="font-weight: 400">fell by 10 percent</span></a><span style="font-weight: 400">. Sanctions could also put Hikvision customers in </span><a href="https://www.aljazeera.com/economy/2022/5/17/from-vietnam-to-uk-hikvision-sanctions-signal-uncharted-waters"><span style="font-weight: 400">over 180 countries</span></a><span style="font-weight: 400"> at risk of collateral damage, and </span><a href="https://carnegieendowment.org/2022/05/06/u.s.-sanctions-on-hikvision-would-dangerously-escalate-china-tech-tensions-pub-87089"><span style="font-weight: 400">profoundly escalate U.S.-China tech tensions</span></a><span style="font-weight: 400">. In The Wire, Katrina Northrop summarized </span><a href="https://www.thewirechina.com/2022/05/15/the-hikvision-tipping-point/"><strong>the seismic ripple these sanctions would have on Hikvision and the global surveillance industry</strong></a><span style="font-weight: 400">: </span></p>
<blockquote><p><span style="font-weight: 400">Hikvision would be the first major Chinese tech company put on the SDN list – even Huawei, the Chinese telecommunications giant, has not been subject to this designation. While the list is usually reserved for companies engaged in drug trafficking, proliferation of weapons of mass destruction or terrorism, Hikvision is under pressure due to its alleged involvement in the Chinese state’s human rights abuses in Xinjiang. </span></p>
<p><span style="font-weight: 400">Such a move, if implemented, would roil the global security industry, potentially forcing providers to shift suppliers and customers to ditch Hikvision for other, more expensive products. It would also signal the U.S. government’s willingness to expand the arsenal of economic weapons it uses to push back against China’s human rights abuses — all at a time when decoupling between the American and Chinese economies is gathering pace, particularly in the technology sector. </span></p>
<p><span style="font-weight: 400">“SDN listing is a big deal because it is essentially kicking this company off the global financial infrastructure,” says Emily Kilcrease, a fellow at the Center for a New American Security and former USTR official. “That is a pretty escalatory step, and would be a significant shift in sanctions policy.” [</span><a href="https://www.thewirechina.com/2022/05/15/the-hikvision-tipping-point/"><strong>Source</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The five most prominent listed Chinese ai specialists are collectively worth nearly $120bn (see chart 1). The biggest of them, Hikvision, has a market value of $60bn. Also a target of US sanctions. <a href="https://t.co/E7gQNC53ej">https://t.co/E7gQNC53ej</a> <a href="https://t.co/zJaqnFnEGB">pic.twitter.com/zJaqnFnEGB</a></p>
<p>&mdash; Adam Tooze (@adam_tooze) <a href="https://twitter.com/adam_tooze/status/1485284942548328448?ref_src=twsrc%5Etfw">January 23, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The <a href="https://twitter.com/washingtonpost?ref_src=twsrc%5Etfw">@washingtonpost</a> editorial board calls for sanctions against 🇨🇳 video-surveillance firm <a href="https://twitter.com/hashtag/Hikvision?src=hash&amp;ref_src=twsrc%5Etfw">#Hikvision</a> due to their involvement in human rights abuses in <a href="https://twitter.com/hashtag/Xinjiang?src=hash&amp;ref_src=twsrc%5Etfw">#Xinjiang</a> and beyond.<a href="https://t.co/zOdPkbRCpg">https://t.co/zOdPkbRCpg</a></p>
<p>&mdash; Bryce C. Barros 白若詩 (@barros_bryce) <a href="https://twitter.com/barros_bryce/status/1524750081928347648?ref_src=twsrc%5Etfw">May 12, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400">Jon Bateman, a senior fellow at the Carnegie Endowment, provided a long twitter thread on how putting Hikvision on the SDN list could set a dangerous precedent and escalate into a full-blown tech war:</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">No doubt, China would retaliate. In the past, China has been cautious—taking superficially reciprocal actions (like its “unreliable entity list”) that may not pack the same punch as an initial U.S. blow. And China’s economic malaise, esp in tech, could give it reason for caution.</p>
<p>&mdash; Jon Bateman (@JonKBateman) <a href="https://twitter.com/JonKBateman/status/1521895543341043712?ref_src=twsrc%5Etfw">May 4, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Worryingly, a powerful Chinese counterpunch could trigger tit-for-tat cycles. American leaders and commentators would of course demand further punishment for China’s “coercive” and “arbitrary” response to the “legitimate” and “rules-based” U.S. sanctions of Hikvision.</p>
<p>&mdash; Jon Bateman (@JonKBateman) <a href="https://twitter.com/JonKBateman/status/1521895547174543360?ref_src=twsrc%5Etfw">May 4, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Ultimately, the uncorking of SDN sanctions for human rights abuses in Xinjiang would embolden those who call for similar sanctions of Chinese companies involved in “ordinary” mass surveillance/censorship, in the PLA’s military build-up, in unfair economic practices, and more.</p>
<p>&mdash; Jon Bateman (@JonKBateman) <a href="https://twitter.com/JonKBateman/status/1521895551008231424?ref_src=twsrc%5Etfw">May 4, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400">Hikvision has already been singled out for sanctions several times by the U.S. government. In 2019, it was </span><a href="https://www.cnbc.com/2019/10/07/us-names-hikvision-chinese-security-bureaus-to-economic-blacklist.html"><span style="font-weight: 400">placed on the “Entity List”</span></a><span style="font-weight: 400"> and </span><a href="https://ipvm.com/reports/aug-13-2019"><span style="font-weight: 400">locked out from federal procurement</span></a><span style="font-weight: 400">, and last year it was put on the Pentagon’s </span><a href="https://www.ft.com/content/cd44c4ae-adda-4c5b-aa0e-853505c25d31"><span style="font-weight: 400">“Chinese military-industrial complex companies”</span></a><span style="font-weight: 400"> list, authorizing the president to impose new sanctions. Hikvision’s notoriety as a prime target for sanctions stems from its well-documented role in supplying equipment to the </span><a href="https://www.wsj.com/articles/chinese-surveillance-gear-maker-hikvision-has-ties-to-countrys-military-report-says-11621941983"><span style="font-weight: 400">Chinese military</span></a><span style="font-weight: 400"> and to Xinjiang mass detention camps. A recent white paper by surveillance industry firm IPVM described </span><a href="https://s.ipvm.com/uploads/e333/724c/Hikvision%20IPVM%20White%20Paper-2.pdf"><strong>the numerous ways that Hikvision has been involved in human rights abuses in Xinjiang</strong></a><span style="font-weight: 400">:</span></p>
<blockquote><p><span style="font-weight: 400">Hikvision&#8217;s is a major provider of surveillance technology in Xinjiang, and its operations have expanded considerably since 2017 in tandem with high demand for surveillance by government authorities. This includes several large, ongoing projects in regions with high Uyghur populations, deployment of surveillance systems in mosques and concentration camps, and a People&#8217;s Armed Police (PAP) camp research center in the provincial capital, Urumqi.</span></p>
<p><span style="font-weight: 400">[&#8230;] In 2017, Hikvision entered into 5 &#8216;private-public partnerships&#8217; with Xinjiang public security authorities based on the &#8216;Design-Build-Finance-OperateTransfer&#8217; (DBFOT) model, meaning Hikvision not only supplies and constructs the projects, but is contracted to directly operate them for a period of several years. The projects, worth a combined total of ~$275 M USD (1.86 B RMB), include mass surveillance and face recognition installations across Xinjiang.</span></p>
<p><span style="font-weight: 400">[&#8230;] Several of Hikvision&#8217;s aforementioned private-public projects specify surveillance and face recognition cameras in mosques. In the Moyu County project alone, Hikvision agreed to build and operate installations at all 967 mosques in the County thru 2035. Mosque  surveillance is also included in the Pishan County, and Yutian County projects.</span></p>
<p><span style="font-weight: 400">[&#8230;] Hikvision&#8217;s private-public partnerships detail how the company agreed to install and directly operate surveillance systems for concentration camps in the Pishan, Moyu, and YuTian county projects. Hikvision&#8217;s cameras have also repeatedly appeared in investigations of Xinjiang concentration camps.</span></p>
<p><span style="font-weight: 400">[&#8230;] Ovalbek Turdakun, </span><a href="https://ipvm.com/reports/hikvision-cell"><span style="font-weight: 400">a witness from the camps</span></a><span style="font-weight: 400">, said Hikvision cameras acted as virtual prison guards in his cell. He and his 22 cellmates were monitored 24/7, with a speaker attached to the cameras used to enforce rules such as preventing inmates from conversing with each other. Inmates were even required to ask guards through the surveillance cameras for permission to use the toilet. Consistent with this account, </span><a href="https://ipvm.com/reports/book-camps"><span style="font-weight: 400">a recent book explains</span></a><span style="font-weight: 400"> how cameras &#8220;allowed 1-3 guards to manage an entire floor of the camps, so thousands of people.&#8221; [</span><a href="https://s.ipvm.com/uploads/e333/724c/Hikvision%20IPVM%20White%20Paper-2.pdf"><strong>Source</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">2) Surveillance for camps. Several Xinjiang concentration camps have been filmed covered with advanced Hikvision cameras that can track people &amp; objects at night <a href="https://t.co/lsIJxqIYHY">https://t.co/lsIJxqIYHY</a><br />The BBC&#39;s <a href="https://twitter.com/TheJohnSudworth?ref_src=twsrc%5Etfw">@TheJohnSudworth</a><br /> filmed one during a guided tour in 2019 <a href="https://t.co/bsx9P8UwZH">https://t.co/bsx9P8UwZH</a></p>
<p>&mdash; Charles Rollet (@CharlesRollet1) <a href="https://twitter.com/CharlesRollet1/status/1526869933518254080?ref_src=twsrc%5Etfw">May 18, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">4) Uyghur detection cameras. <a href="https://twitter.com/ipvideo?ref_src=twsrc%5Etfw">@ipvideo</a><br /> discovered a facial recognition camera on Hikvision&#39;s China website with specs saying it could automatically detect Uyghurs <a href="https://t.co/faYjTol6D6">https://t.co/faYjTol6D6</a></p>
<p>&mdash; Charles Rollet (@CharlesRollet1) <a href="https://twitter.com/CharlesRollet1/status/1526870541960744960?ref_src=twsrc%5Etfw">May 18, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">6) Powering Xinjiang&#39;s &quot;Stability Maintenance Command Centers&quot;. Recent government procurement docs found by  <a href="https://twitter.com/ipvideo?ref_src=twsrc%5Etfw">@ipvideo</a> stated that Hikvision powers most of these surveillance centers, closely tied to the PRC&#39;s &quot;anti-terror&quot; crackdown. <a href="https://t.co/5UZ0JVluDl">https://t.co/5UZ0JVluDl</a></p>
<p>&mdash; Charles Rollet (@CharlesRollet1) <a href="https://twitter.com/CharlesRollet1/status/1526870970270486528?ref_src=twsrc%5Etfw">May 18, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">8) <a href="https://twitter.com/ipvideo?ref_src=twsrc%5Etfw">@ipvideo</a> interviewed a camp survivor who instantly recognized Hikvision&#39;s logo and confirmed the cameras are ubiquitous inside &amp; outside the camps, where they are used as &#39;virtual guards&#39; <a href="https://t.co/Plb1VhNcoR">https://t.co/Plb1VhNcoR</a></p>
<p>&mdash; Charles Rollet (@CharlesRollet1) <a href="https://twitter.com/CharlesRollet1/status/1526874394286788608?ref_src=twsrc%5Etfw">May 18, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400">Having long been aware of the threat of sanctions for its policies in Xinjiang, the Chinese government has taken an interest in </span><a href="https://www.nytimes.com/2022/02/23/world/europe/china-russia-ukraine-sanctions.html"><span style="font-weight: 400">critiquing the general use of sanctions</span></a><span style="font-weight: 400"> and undermining their institutional foundation within the UN. A recent press release by UN Watch revealed that in 2021 the Chinese government contributed US$200,000 to </span><a href="https://www.ohchr.org/EN/Issues/UCM/Pages/AlenaDouhan.aspx"><span style="font-weight: 400">Alena Douhan</span></a><span style="font-weight: 400">, the UN Special Rapporteur on “the negative impact of unilateral coercive measures.” This contribution was </span><a href="https://hongkongfp.com/2022/05/20/un-expert-alena-douhan-slammed-over-us200000-contribution-from-china/"><span style="font-weight: 400">the largest given by any country</span></a><span style="font-weight: 400"> to any special rapporteur that year, and the larger of two contributions by China, indicating the value of Douhan’s mission to the Chinese government. The UN Watch press release described how </span><a href="https://unwatch.org/un-rights-envoy-received-200000-from-china-while-acting-for-beijing/"><strong>Douhan not only received an enormous sum from China, but also legitimized China’s policies in Xinjiang by then participating in government-sponsored propaganda events</strong></a><span style="font-weight: 400">:</span></p>
<blockquote><p><span style="font-weight: 400">A professor at the Lukashenko-controlled Belarus State University, Douhan was appointed in March 2020 to a position—initiated by Iran on behalf of the Non-Aligned Movement—that defines Western sanctions against rogue regimes as violations of human rights.</span></p>
<p><span style="font-weight: 400">According to disclosures buried in an 83-page </span><a href="http://undocs.org/A/HRC/49/82/ADD.1"><span style="font-weight: 400">UN filing</span></a><span style="font-weight: 400">, Douhan last year received $200,000 from China — at the same time as she lent the imprimatur of her UNHRC mandate for the most extreme forms of Chinese disinformation, including a regime-sponsored </span><a href="https://youtu.be/SlxsYM9dGQg"><span style="font-weight: 400">propaganda virtual event</span></a><span style="font-weight: 400"> with the banner, “Xinjiang is a Wonderful Land.”</span></p>
<p><span style="font-weight: 400">Douhan headlined China’s September 8, 2021 online program, lending UN legitimacy to propaganda videos and speeches from Chinese government officials aimed at covering up the regime’s herding of 1 million Uyghurs into camps by falsely portraying Xinjiang as a utopia.</span></p>
<p><span style="font-weight: 400">[&#8230;] The program also screened videos claiming that “Xinjiang’s policies conform to international labor and human rights standards, and support the will of all ethnic groups to live a better life.” [</span><a href="https://unwatch.org/un-rights-envoy-received-200000-from-china-while-acting-for-beijing/"><strong>Source</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">3/ In December, after she took China&#39;s $200,000, <a href="https://twitter.com/AlenaDouhan?ref_src=twsrc%5Etfw">@AlenaDouhan</a> suddenly appeared at this Chinese regime event, lending U.N. legitimacy to a series of propaganda videos &amp; speeches that covered up the herding of 1 million Uyghurs into camps, falsely portraying Xinjiang as a utopia. <a href="https://t.co/lj1edrkvtw">pic.twitter.com/lj1edrkvtw</a></p>
<p>&mdash; Hillel Neuer (@HillelNeuer) <a href="https://twitter.com/HillelNeuer/status/1526678760774328322?ref_src=twsrc%5Etfw">May 17, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">5/ China sponsored this UN Human Rights Council event with Belarus, the Islamic Republic of Iran, Nicaragua, Venezuela and Zimbabwe. Interestingly, Douhan works for the Lukashenko regime&#39;s Belarus State University; has already visited Venezuela and Zimbabwe; and is today in Iran. <a href="https://t.co/7e4h7Lti34">pic.twitter.com/7e4h7Lti34</a></p>
<p>&mdash; Hillel Neuer (@HillelNeuer) <a href="https://twitter.com/HillelNeuer/status/1526682224829022210?ref_src=twsrc%5Etfw">May 17, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">7/ On June 3, 2021, Douhan legitimized a third propaganda event on Western sanctions co-sponsored last year by China, together with Belarus, Bolivia, Cuba, Iran, Nicaragua, Russia, Syria, Venezuela and Zimbabwe.<a href="https://t.co/RYbRWU2rhh">https://t.co/RYbRWU2rhh</a><a href="https://t.co/sMLrjLkQF4">https://t.co/sMLrjLkQF4</a></p>
<p>&mdash; Hillel Neuer (@HillelNeuer) <a href="https://twitter.com/HillelNeuer/status/1526705213511442432?ref_src=twsrc%5Etfw">May 17, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2022/05/canada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions/" data-a2a-title="Canada Kicks Out Huawei, U.S. Weighs Further Sanctions on Hikvision, China Invests in Undermining Sanctions"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F05%2Fcanada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions%2F&amp;linkname=Canada%20Kicks%20Out%20Huawei%2C%20U.S.%20Weighs%20Further%20Sanctions%20on%20Hikvision%2C%20China%20Invests%20in%20Undermining%20Sanctions" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F05%2Fcanada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions%2F&amp;linkname=Canada%20Kicks%20Out%20Huawei%2C%20U.S.%20Weighs%20Further%20Sanctions%20on%20Hikvision%2C%20China%20Invests%20in%20Undermining%20Sanctions" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F05%2Fcanada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions%2F&amp;linkname=Canada%20Kicks%20Out%20Huawei%2C%20U.S.%20Weighs%20Further%20Sanctions%20on%20Hikvision%2C%20China%20Invests%20in%20Undermining%20Sanctions" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F05%2Fcanada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions%2F&amp;linkname=Canada%20Kicks%20Out%20Huawei%2C%20U.S.%20Weighs%20Further%20Sanctions%20on%20Hikvision%2C%20China%20Invests%20in%20Undermining%20Sanctions" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F05%2Fcanada-kicks-out-huawei-u-s-weighs-further-sanctions-on-hikvision-china-invests-in-undermining-sanctions%2F&amp;linkname=Canada%20Kicks%20Out%20Huawei%2C%20U.S.%20Weighs%20Further%20Sanctions%20on%20Hikvision%2C%20China%20Invests%20in%20Undermining%20Sanctions" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																	</div>
					 		                                                            <div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/main/world/" rel="tag">China &amp; the World</a>,<a href="https://chinadigitaltimes.net/china-news/main/economy/" rel="tag">Economy</a>,<a href="https://chinadigitaltimes.net/china-news/focus/human-rights/" rel="tag">Human Rights</a>,<a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/" rel="tag">Information Revolution</a>,<a href="https://chinadigitaltimes.net/china-news/main/law/" rel="tag">Law</a>,<a href="https://chinadigitaltimes.net/china-news/level-2-article/" rel="tag">Level 2 Article</a>,<a href="https://chinadigitaltimes.net/china-news/main/politics/" rel="tag">Politics</a>,<a href="https://chinadigitaltimes.net/china-news/main/sci-tech/" rel="tag">Sci-Tech</a></p><p><b>Tags :</b><a href="https://chinadigitaltimes.net/china/canada-relations/" rel="tag">Canada relations</a>,<a href="https://chinadigitaltimes.net/china/global-influence/" rel="tag">global influence</a>,<a href="https://chinadigitaltimes.net/china/global-trade/" rel="tag">global trade</a>,<a href="https://chinadigitaltimes.net/china/hikvision/" rel="tag">Hikvision</a>,<a href="https://chinadigitaltimes.net/china/huawei/" rel="tag">huawei</a>,<a href="https://chinadigitaltimes.net/china/human-rights-violations/" rel="tag">human rights violations</a>,<a href="https://chinadigitaltimes.net/china/meng-wanzhou/" rel="tag">Meng Wanzhou</a>,<a href="https://chinadigitaltimes.net/china/michael-kovrig/" rel="tag">Michael Kovrig</a>,<a href="https://chinadigitaltimes.net/china/trade-sanction/" rel="tag">trade sanction</a>,<a href="https://chinadigitaltimes.net/china/us-sanctions/" rel="tag">U.S. sanctions</a>,<a href="https://chinadigitaltimes.net/china/united-nations/" rel="tag">United Nations</a>,<a href="https://chinadigitaltimes.net/china/uyghurs/" rel="tag">Uyghurs</a>,<a href="https://chinadigitaltimes.net/china/xinjiang/" rel="tag">Xinjiang</a>,<a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/" rel="tag">Xinjiang re-education camps</a></p></div>                                                                                                                        <div class="et_extra_other_module">
                                                                    <div class="related-posts-header">
                                                                            <h3>Related Posts</h3>
                                                                    </div>
                                                                    <div class="related-posts-content clearfix">
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/covid-concerns-prompt-china-to-abandon-role-as-afc-cup-host/">COVID Concerns Prompt China to Abandon Role as AFC Cup Host</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/leaked-database-reveals-intensity-of-imprisonment-in-xinjiang-rights-groups-skeptical-of-un-visit/">Leaked Database Reveals Intensity of Imprisonment in Xinjiang; Rights Groups Skeptical of UN Visit</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/censors-show-zero-tolerance-for-who-criticism-of-chinas-zero-covid-policy/">Censors Show Zero Tolerance for WHO Criticism of China&#8217;s Zero-COVID Policy</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/new-hk-chief-executive-john-lee-wins-unopposed-election-by-vetted-electors/">New HK Chief Executive John Lee Wins Unopposed Election by Vetted Electors</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/commissioned-in-china-made-in-africa-lockdown-shout-out-videos-boost-morale-but-reinforce-racist-stereotypes/">Commissioned in China, Made in Africa: Lockdown “Shout-Out” Videos Boost Morale but Reinforce Racist Stereotypes</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/no-end-in-sight-to-chinas-prolonged-opaque-extralegal-detentions/">No End in Sight to China&#8217;s Prolonged, Opaque, Extralegal Detentions</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/04/chinas-global-influence-new-reports-detail-influence-dependencies-and-fluctuating-investments/">China’s Global Influence: New Reports Detail Influence, Dependencies, and Fluctuating Investments</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/04/china-ratifies-ilo-treaties-ahead-of-un-visit-to-xinjiang/">China Ratifies ILO Treaties Ahead of UN Visit to Xinjiang</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/04/hong-kong-opens-youth-deradicalization-programs-and-closes-student-unions/">Hong Kong Opens Youth “Deradicalization” Programs and Closes Student Unions</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/04/new-zealand-and-saudi-arabia-prepare-extraditions-to-china/">New Zealand and Saudi Arabia Prepare Extraditions to China</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/04/new-report-documents-human-rights-abuses-in-chinas-global-fishing-practices/">New Report Documents Human Rights Abuses in China’s Global Fishing Practices</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/04/china-supports-russia-in-un-vote-despite-evidence-of-human-rights-violations-in-ukraine/">China Supports Russia in UN Vote, Despite Evidence of Civilian Killings in Ukraine</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/04/eu-china-hold-deadlocked-dialogue-on-ukraine-other-issues/">EU, China Hold Deadlocked Dialogue on Ukraine, Other Issues</a></h4>
                                                                            </div>
                                                                                                                                                                                                                            </div>
                                                            </div>
                                                            							</div>
														
																				</article>

												
						
				
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
    
    
	<div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4>			<div class="textwidget"><div class="sidebar_sc_slider">
                        <div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled">
                            <div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-222253" class="post carousel-item et_pb_slide post-222253 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/cdt-censorship-digest/">CDT Monthly Censorship Digests</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-220699" class="post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Coronavirus</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214970" class="post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214968" class="post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214966" class="post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214964" class="post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214962" class="post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">Hong Kong Protests</a></h3>
                                        </div>
                                    </div>
                                </article></div>
                        </div>
                    </div> 
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Subscribe to CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;">
<a href="https://us4.list-manage.com/subscribe?u=17daa75df533f6c6ff72e51ab&id=b418522bb1" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2021/02/daily-emails-en-1.png" alt="" width="220" height="auto"></a>
</div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;">
<a href="https://www.paypal.com/biz/fund?id=CR9SR9W3KMQRC" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt="" width="220" height="auto"></a>

<a href="https://www.thegivingblock.com/donate/China-Digital-Times" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-crypto-en.jpg" alt="" width="220" height="auto"></a>
</div></div></div> <!-- end .et_pb_widget --><div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle">CDT in the News</h4><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li ><a href="https://supchina.com/2022/05/16/50-days-in-shanghai-lockdown/#new_tab" title="SupChina – 50 days in Shanghai lockdown">SupChina – 50 days in Shanghai lockdown</a></li><li ><a href="https://restofworld.org/2022/china-online-protests/#new_tab" title="Rest of World – In China, fleeting “cyber protests” leave behind fragile memories">Rest of World – In China, fleeting “cyber protests” leave behind fragile memories</a></li><li ><a href="https://thediplomat.com/2022/05/chinas-censors-aim-to-contain-dissent-during-harsh-covid-19-lockdowns/#new_tab" title="The Diplomat – China’s Censors Aim to Contain Dissent During Harsh COVID-19 Lockdowns">The Diplomat – China’s Censors Aim to Contain Dissent During Harsh COVID-19 Lockdowns</a></li><li ><a href="https://www.washingtonpost.com/world/interactive/2022/china-coronavirus-voices-of-april-shanghai/?itid=hp-top-table-main#new_tab" title="The Washington Post – China shuts down talk of covid hardship; users strike back">The Washington Post – China shuts down talk of covid hardship; users strike back</a></li><li ><a href="https://chinamediaproject.org/2022/05/10/honoring-chinas-heroes/#new_tab" title="China Media Project – Honoring China&#8217;s Heroes">China Media Project – Honoring China&#8217;s Heroes</a></li><li><a href="https://chinadigitaltimes.net/china-news/coverage/" >More...</a></li></ul></div> <!-- end .et_pb_widget --><div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">CDT on Twitter</h4>		
		<a class="twitter-timeline" data-height="400" data-tweet-limit="4" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/CDT">Tweets by @CDT</a>
</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-5188051657696948"
    data-ad-slot="1810338179"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:600px"
    data-ad-client="ca-pub-5188051657696948"
    data-ad-slot="1507085847"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" loading="lazy" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div> <!-- end .et_pb_widget --><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
            <div class="footer-top">
                                    
                    <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4>			<div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br />
<input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
					<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><img loading="lazy" class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
            </div>
		
		<div id="footer-bottom">
			<div class="container">
                            <div class="pull-left">
                                <!-- Footer Info -->
				<p class="footer-info">2022 Copyright © China Digital Times</p>
                            </div>
				

				<!-- Footer Navigation -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->
<a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a>
<div class="sc-popup-wrapper" id="sc-popup-holder">
    <div id="sc-popup-close"></div>
    <div class="sc-popup-content-holder">
        <div class="vertical-align-wrap">
            <div class="vertical-align">
                <div id="sc-popup-content">
                    <div class="sc-popup-content-inner" style="background-color: #2b4e64;">
                        <a id="sc-popup-close-trigger">X</a>
                        <img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png"/>
                        <h1>Welcome back!</h1>
                        <p>
                            CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love.                        </p>
                        <div class="footer-popup">
                            <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a> 
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
    
jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });
</script>   
	
	<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"3da08c88f930cecf1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.9.3' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.11.6' id='edd-ajax-js'></script>
<script type='text/javascript' id='edd-cp-form-js-extra'>
/* <![CDATA[ */
var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount","thousandsSeparator":",","decimalSeparator":".","currencyDecimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/edd-custom-prices/assets/build/js/edd-cp-form.js?ver=1.5.8' id='edd-cp-form-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"dc31dc21e0","timeline_nonce":"710b69d666","blog_feed_nonce":"50daba616d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/scripts.js?ver=4.9.3' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.9.3' id='raty-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.9.3' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d218314290","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c5a9734c9c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"240564","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.9.3' id='et-builder-modules-script-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-after'>
			(function($){
				$(function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/modula-best-grid-gallery/includes/divi-extension/scripts/frontend-bundle.min.js' id='modula-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/schema-and-structured-data-for-wp/modules/divi-builder/scripts/frontend-bundle.min.js?ver=1.0.0' id='extension-frontend-bundle-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.9.3' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.9.3' id='waypoints-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.9.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
                
</body>
</html>
