<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/favicon.png">
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://chinadigitaltimes.net/wp-content/themes/Extra-child/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/favicon.png">
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='225132';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Zhejiang Police Question Wikipedia User for &#8220;Scaling the Wall&#8221; | China Digital Times (CDT)</title>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chinadigitaltimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=b4e2dc2d404dd86dcf1508133511d5ba"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="CDT V2.0 v.1.0.0" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='edd-styles-css' href='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.26' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://chinadigitaltimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-instant-search-css' href='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/instant-search/jp-search.bundle.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://chinadigitaltimes.net/wp-content/themes/Extra/style.css?ver=b4e2dc2d404dd86dcf1508133511d5ba' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://chinadigitaltimes.net/wp-content/themes/Extra-child/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.5.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='edd-cp-form-js-extra'>
/* <![CDATA[ */
var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/edd-custom-prices/js/edd-cp-form.js?ver=1.5.5' id='edd-cp-form-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=b4e2dc2d404dd86dcf1508133511d5ba' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"zhejiang_government_questions_wikipedia_user_for_scaling_the_wall"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=b4e2dc2d404dd86dcf1508133511d5ba' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://chinadigitaltimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://chinadigitaltimes.net/wp-json/wp/v2/posts/225132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Minitrue Diary, February 12, 2020: Donations, Migrants, Flags, Food Prices, and the People&#8217;s War on Coronavirus' href='https://chinadigitaltimes.net/2020/10/minitrue-diary-february-12-2020-donations-migrants-flags-food-prices-and-the-peoples-war-on-coronavirus/' />
<link rel="canonical" href="https://chinadigitaltimes.net/2020/10/zhejiang-government-questions-wikipedia-user-for-scaling-the-wall/" />
<link rel='shortlink' href='https://chinadigitaltimes.net/?p=225132' />
<link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F10%2Fzhejiang-government-questions-wikipedia-user-for-scaling-the-wall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F10%2Fzhejiang-government-questions-wikipedia-user-for-scaling-the-wall%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="abstract" content="Covering China from Cyberspace">
<meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
<meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved.">
<meta name="distribution" content="Global">
<meta name="language" content="en-US">
<meta name="publisher" content="China Digital Times (CDT)">
<meta name="rating" content="General">
<meta name="resource-type" content="Document">
<meta name="revisit-after" content="3">
<meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
<meta name="template" content="CDT">
<meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs">
<meta name="apple-itunes-app" content="app-id=900386877">
<meta name="generator" content="Easy Digital Downloads v2.9.26" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script type="text/javascript">
    jQuery(function($) {
		$("#et-info").find("ul.et-extra-social-icons li").each(function(){
			var _href = $(this).find("a.et-extra-icon").attr('href');
			if(_href.indexOf("cdtdev.info") === -1 && _href.indexOf("chinadigitaltimes.net") === -1)
			$(this).find("a.et-extra-icon").attr('target', '_blank');
		});        
    });
</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2966423-3', 'auto');
 
	ga('send', 'pageview');
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://chinadigitaltimes.net/wp-content/et-cache/1/1/global/et-extra-customizer-global-16040802366048.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> </head>
<body class="post-template-default single single-post postid-225132 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">


<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="et-trending">

<div id="et-trending">
<a href="/space/Landing_Page"><img src="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/header-top-explore.png" /></a>
</div>
</div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/ChinaDigitalTimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/cdt" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon tumblr">
<a href="https://chinadigitaltimes.tumblr.com/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-tumblr"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/chinadigitaltimes/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="http://chinadigitaltimes.net/about/follow-cdt-on-rss-and-twitter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://chinadigitaltimes.net/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

<div class="pull-right flag-area">
<a href="/">English |</a>
<a href="/chinese">| 中文</a>

</div>
</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51">
<img src="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/logo.png" alt="China Digital Times (CDT)" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li>
<li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li>
<li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li>
<li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li>
<li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li>
<li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a>
<ul class="sub-menu">
<li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="http://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li>
<li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="http://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li>
<li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="http://chinadigitaltimes.net/china/longform/">Longform</a></li>
<li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="http://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li>
<li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="http://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li>
<li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="http://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li>
<li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="http://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li>
</ul>
</li>
<li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li>
<li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li>
<li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li>
<li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li>
<li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li>
<li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li>
<li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li>
<li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li>
<li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-225132" class="module single-post-module post-225132 post type-post status-publish format-standard hentry category-cdt-highlights category-information-revolution category-level-2-article category-politics category-society category-translation tag-anti-censorship-tools tag-online-censorship tag-wikipedia tag-zhejiang et-doesnt-have-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Zhejiang Police Question Wikipedia User for &#8220;Scaling the Wall&#8221;</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://chinadigitaltimes.net/author/fionasmith/" class="url fn" title="Posts by Anne Henochowicz" rel="author">Anne Henochowicz</a> | <span class="updated">Oct 30, 2020</span></p>
<div id="extra-links">
<div style="clear: both;"></div>
</div>
</div>
</div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Earlier this month, CDT reported that <a href="https://chinadigitaltimes.net/china/zhejiang/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Zhejiang">Zhejiang</a> had published the names of individuals and businesses found <a href="https://chinadigitaltimes.net/2020/10/zhejiang-government-publicly-shames-people-for-scaling-the-great-firewall/">Zhejiang had published the names of individuals and businesses</a> guilty of circumventing China’s <a href="https://chinadigitaltimes.net/space/Great_Firewall">Great Firewall</a>, listing the tools they used, the sites they visited, and the punishments meted out to them—including fines, warnings, and suspension of internet access. The latest screenshot taken of the Zhejiang Provincial Government Services website shows that <a href="https://chinadigitaltimes.net/chinese/2020/10/%e3%80%90%e7%ab%8b%e6%ad%a4%e5%ad%98%e7%85%a7%e3%80%91%e6%b0%91%e4%bc%97%e7%bf%bb%e5%a2%99%e4%b8%8a%e7%bb%b4%e5%9f%ba%e6%9f%a5%e8%b5%84%e6%96%99%ef%bc%8c%e9%81%ad%e8%ad%a6%e6%96%b9%e7%99%bb%e9%97%a8/"><strong>one netizen in Zhejiang was detained and interrogated by the police for the “crime” of “scaling the wall”</strong></a>:</p>
<p><img loading="lazy" class="aligncenter" src="http://chinadigitaltimes.net/wp-content/uploads/2020/10/IMG_1356-2.jpg" alt="" width="590" height="562" /></p>
<p>The screenshot, published on October 28 by <a href="https://news.creaders.net/china/2020/10/28/2282542.html">Creaders.net</a>, indicates that on October 24 an individual in Zhoushan City was detained from Mingzhuyuan in the Huannan Residential District and brought to a local police station for questioning. According to the case report, the individual downloaded <a href="https://getlantern.org/en_US/index.html">Lantern</a> (which they found through a Baidu search) and used the app to access <a href="https://chinadigitaltimes.net/china/wikipedia/" class="st_tag internal_tag" rel="tag" title="Posts tagged with wikipedia">Wikipedia</a> beginning in 2019. They were given a warning by the police and instructed to stop “illegally connecting to international networks.”</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">A man in China was caught by police for using VPN to browse Wikipedia. While using VPN has been deemed illegal in China, this is a rare case for the gov to specifically disclose what the VPN is used for: reading wikipedia for research <a href="https://t.co/D5SBRAukKi">pic.twitter.com/D5SBRAukKi</a></p>
<p>&mdash; Tony Lin (@tony_zy) <a href="https://twitter.com/tony_zy/status/1321585921582632960?ref_src=twsrc%5Etfw">October 28, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>All of these lists have disappeared from the Zhejiang government’s website.</p>
<p>Read more from <a href="https://chinadigitaltimes.net/chinese/2020/10/%e3%80%90%e7%ab%8b%e6%ad%a4%e5%ad%98%e7%85%a7%e3%80%91%e6%b0%91%e4%bc%97%e7%bf%bb%e5%a2%99%e4%b8%8a%e7%bb%b4%e5%9f%ba%e6%9f%a5%e8%b5%84%e6%96%99%ef%bc%8c%e9%81%ad%e8%ad%a6%e6%96%b9%e7%99%bb%e9%97%a8/">CDT Chinese</a>.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2020/10/zhejiang-government-questions-wikipedia-user-for-scaling-the-wall/" data-a2a-title="Zhejiang Police Question Wikipedia User for “Scaling the Wall”"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F10%2Fzhejiang-government-questions-wikipedia-user-for-scaling-the-wall%2F&amp;linkname=Zhejiang%20Police%20Question%20Wikipedia%20User%20for%20%E2%80%9CScaling%20the%20Wall%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F10%2Fzhejiang-government-questions-wikipedia-user-for-scaling-the-wall%2F&amp;linkname=Zhejiang%20Police%20Question%20Wikipedia%20User%20for%20%E2%80%9CScaling%20the%20Wall%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F10%2Fzhejiang-government-questions-wikipedia-user-for-scaling-the-wall%2F&amp;linkname=Zhejiang%20Police%20Question%20Wikipedia%20User%20for%20%E2%80%9CScaling%20the%20Wall%E2%80%9D" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F10%2Fzhejiang-government-questions-wikipedia-user-for-scaling-the-wall%2F&amp;linkname=Zhejiang%20Police%20Question%20Wikipedia%20User%20for%20%E2%80%9CScaling%20the%20Wall%E2%80%9D" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F10%2Fzhejiang-government-questions-wikipedia-user-for-scaling-the-wall%2F&amp;linkname=Zhejiang%20Police%20Question%20Wikipedia%20User%20for%20%E2%80%9CScaling%20the%20Wall%E2%80%9D" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/cdt-highlights/" rel="tag">CDT Highlights</a>,<a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/" rel="tag">Information Revolution</a>,<a href="https://chinadigitaltimes.net/china-news/level-2-article/" rel="tag">Level 2 Article</a>,<a href="https://chinadigitaltimes.net/china-news/main/politics/" rel="tag">Politics</a>,<a href="https://chinadigitaltimes.net/china-news/main/society/" rel="tag">Society</a>,<a href="https://chinadigitaltimes.net/china-news/translation/" rel="tag">Translation</a></p><p><b>Tags :</b><a href="https://chinadigitaltimes.net/china/anti-censorship-tools/" rel="tag">anti-censorship tools</a>,<a href="https://chinadigitaltimes.net/china/online-censorship/" rel="tag">online censorship</a>,<a href="https://chinadigitaltimes.net/china/wikipedia/" rel="tag">wikipedia</a>,<a href="https://chinadigitaltimes.net/china/zhejiang/" rel="tag">Zhejiang</a></p></div> <div class="et_extra_other_module">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/10/minitrue-diary-february-12-2020-donations-migrants-flags-food-prices-and-the-peoples-war-on-coronavirus/">Minitrue Diary, February 12, 2020: Donations, Migrants, Flags, Food Prices, and the People&#8217;s War on Coronavirus</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/10/minitrue-diary-february-9-10-2020-epidemic-controversies-hong-kong-donations/">Minitrue Diary, February 9-10, 2020: Epidemic Controversies, Hong Kong Donations</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/10/minitrue-propaganda-directives-for-the-fifth-plenum/">Minitrue: Propaganda Directives for the Fifth Plenum</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/10/minitrue-commemorating-the-70th-anniversary-of-the-war-to-resist-america-and-aid-korea/">Minitrue: Commemorating the 70th Anniversary of the War to Resist America and Aid Korea</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/10/minitrue-diary-february-6-2020-no-war-rhetoric-or-clickbait-on-epidemic-death-of-li-wenliang/">Minitrue Diary, February 6, 2020: No War Rhetoric or Clickbait on Epidemic; Death of Li Wenliang</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/10/reports-on-wuhan-outbreak-detail-city-gripped-by-rumor-and-censorship/">Reports On Wuhan Outbreak Detail City Gripped By Rumor And Censorship</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/10/minitrue-diary-february-4-2020-entertaining-and-false-content/">Minitrue Diary, February 4, 2020: Entertaining and &#8220;False&#8221; Content</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/10/minitrue-diary-february-3-2020-harmful-content-sourcing-and-foreign-aid-amid-epidemic/">Minitrue Diary, February 3, 2020: Harmful Content, Sourcing, and Foreign Aid Amid Epidemic</a></h4>
 </div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/10/minitrue-diary-january-30-2020-who-emergency-meeting-russian-border-closure/">Minitrue Diary, January 30, 2020: WHO Emergency Meeting, Russian Border Closure</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/10/translation-social-death-by-imperial-order/">Translation: &#8220;Social Death by Imperial Order&#8221;</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/10/minitrue-diary-january-26-2020-spring-festival-gala-coronavirus-u-s-wuhan-consulate-evacuation/">Minitrue Diary, January 26, 2020: Spring Festival Gala, Coronavirus, U.S. Wuhan Consulate Evacuation</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/10/minitrue-diary-january-21-2020-coronavirus-benz-in-forbidden-city-hospital-attack/">Minitrue Diary, January 21, 2020: Coronavirus, Benz in Forbidden City, Hospital Attack</a></h4>
</div>
<div class="related-post">
<h4 class="title"><a href="https://chinadigitaltimes.net/2020/10/minitrue-diary-january-20-2020-hospital-attack-financial-companys-social-media-banishment-mercedes-in-forbidden-city-coronavirus/">Minitrue Diary, January 20, 2020: Hospital Attack, Financial Company&#8217;s Social Media Banishment, Mercedes in Forbidden City, Coronavirus</a></h4>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="text-15" class="widget-odd widget-first widget-1 sidebar_slider et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4> <div class="textwidget"><div class="sidebar_sc_slider">
<div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled">
<div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-222253" class="post carousel-item et_pb_slide post-222253 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/cdt-censorship-digest/">CDT Monthly Censorship Digests</a></h3>
</div>
</div>
</article><article id="post-220699" class="post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Coronavirus</a></h3>
</div>
</div>
</article><article id="post-214970" class="post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3>
</div>
</div>
</article><article id="post-214968" class="post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3>
</div>
</div>
</article><article id="post-214966" class="post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png');">
<div class="post-content-box">
<div class="post-content">
 <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3>
</div>
</div>
</article><article id="post-214964" class="post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3>
</div>
</div>
</article><article id="post-214962" class="post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg');">
<div class="post-content-box">
<div class="post-content">
<h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">Hong Kong Protests</a></h3>
</div>
</div>
</article></div>
</div>
</div>
</div>
</div> <div id="custom_html-3" class="widget_text widget-even widget-2 supportcdt et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/biz/fund?id=CR9SR9W3KMQRC" style="text-align:center" target="_blank" rel="noopener noreferrer"><img src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/donate.jpg" alt=""></a></div></div> <div id="text-16" class="widget-odd widget-3 et_pb_widget widget_text"><h4 class="widgettitle">From the Archives</h4> <div class="textwidget"><div class="arpw-random-post cdt_year_ago">
<ul class="arpw-ul"> <li class="arpw-li arpw-clearfix">
<a class="arpw-title" href="https://chinadigitaltimes.net/2005/10/china-auction-site-ads-offered-babies-for-sale-cnet/" rel="bookmark">China auction-site ads offered babies for sale - CNet</a>
<p class="date">Oct 20, 2005</p>
</li> <li class="arpw-li arpw-clearfix">
<a class="arpw-title" href="https://chinadigitaltimes.net/2010/08/china-setting-milestone-as-economy-passes-japans/" rel="bookmark">China Setting Milestone as Economy Passes Japan's</a>
<p class="date">Aug 01, 2010</p>
</li> <li class="arpw-li arpw-clearfix">
<a class="arpw-title" href="https://chinadigitaltimes.net/2006/02/china-says-foreign-internet-giants-must-help-china-block-content-japan-economic-times/" rel="bookmark">China says foreign Internet giants must help China block content - Japan Economic Times</a>
<p class="date">Feb 14, 2006</p>
</li> <li class="arpw-li arpw-clearfix">
<a class="arpw-title" href="https://chinadigitaltimes.net/2005/11/in-china-wholesale-urban-flight-david-barboza/" rel="bookmark">In China, Wholesale Urban Flight - David Barboza</a>
<p class="date">Nov 26, 2005</p>
</li></ul>
</div>
</div>
</div> <div id="do-etfw-2" class="widget-even widget-4 et_pb_widget widget-do-etfw"> <h4 class="widgettitle">CDT on Twitter</h4>
<a class="twitter-timeline" data-height="400" data-tweet-limit="4" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/CDT">Tweets by @CDT</a>
</div> <div id="custom_html-4" class="widget_text widget-odd widget-5 nobox et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1810338179"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div id="custom_html-5" class="widget_text widget-even widget-6 downloadebook et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div> <div id="custom_html-6" class="widget_text widget-odd widget-7 nobox et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div> <div id="custom_html-7" class="widget_text widget-even widget-8 nobox et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div> <div id="custom_html-8" class="widget_text widget-odd widget-9 nobox et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1507085847"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <div id="media_image-5" class="widget-even widget-10 et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" loading="lazy" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div> <div id="media_image-6" class="widget-odd widget-last widget-11 et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_4">
<div class="footer-top">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="nav_menu-3" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li>
</ul></div></div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="text-14" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4> <div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br />
<input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form>
</div>
</div>  </div>
<div class="et_pb_extra_column odd column-3">
<div id="text-13" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4> <div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><img loading="lazy" class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p>
</div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p>
</div>
</div>  </div>
</div>
</div>
</div>
<div id="footer-bottom">
<div class="container">
<div class="pull-left">

<p class="footer-info">2020 Copyright © China Digital Times</p>
</div>

<div class="pull-right">
<p class="footer-info">Website by <a href="https://www.statecreative.com">Statecreative</a></p>
</div>
</div>
</div>
</footer>
</div> 
<a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a>
<div class="sc-popup-wrapper" id="sc-popup-holder">
<div id="sc-popup-close"></div>
<div class="sc-popup-content-holder">
<div class="vertical-align-wrap">
<div class="vertical-align">
<div id="sc-popup-content">
<div class="sc-popup-content-inner" style="background-color: #2b4e64;">
<a id="sc-popup-close-trigger">X</a>
<img src="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/popup-logo.png" />
<h1>Welcome back!</h1>
<p>
CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love. </p>
<div class="footer-popup">
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
    
jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });
</script>
<span title="Back To Top" id="back_to_top"></span>
<div class="jetpack-instant-search__widget-area" style="display: none">
<div id="jetpack-search-filters-2" class="widget-odd widget-last widget-first widget-1 widget jetpack-filters widget_search"> <div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
<h2 class="widgettitle"> </h2></div></div> </div>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.26' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://chinadigitaltimes.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fchinadigitaltimes.net%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A20%2C%22siteId%22%3A35652790%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22project%22%3A%7B%22singular_name%22%3A%22Project%22%2C%22name%22%3A%22Projects%22%7D%2C%22download%22%3A%7B%22singular_name%22%3A%22Download%22%2C%22name%22%3A%22Downloads%22%7D%2C%22cdtfeatures%22%3A%7B%22singular_name%22%3A%22CDT%20features%22%2C%22name%22%3A%22CDT%20features%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fchinadigitaltimes.net%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fchinadigitaltimes.net%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22bd8867d8cb%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%22page%22%2C%22project%22%2C%22download%22%5D%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%220%22%3A%7B%22name%22%3A%22%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%7D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22name%22%3A%22%22%2C%22filter_id%22%3A%22_0%22%7D%2C%7B%22name%22%3A%22Download%20Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22download_category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Download%20Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22download_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22layout_category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Packs%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22layout_pack%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Type%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22layout_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Scope%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22scope%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_6%22%7D%2C%7B%22name%22%3A%22Module%20Width%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22module_width%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_7%22%7D%2C%7B%22name%22%3A%22Project%20Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22project_category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_8%22%7D%2C%7B%22name%22%3A%22Project%20Skills%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22project_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_9%22%7D%2C%7B%22name%22%3A%22Format%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22et_post_format%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_10%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_11%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_12%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_13%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/instant-search/jp-search.bundle.js' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202044' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"5bc4bce64c","timeline_nonce":"470d7c2db5","blog_feed_nonce":"45accc1812","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"259ca56a11","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"cb493c9912","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"225132","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.6' id='extra-scripts-js'></script>
<script type='text/javascript' id='extra-scripts-js-after'>
 
			(function($){
				$(document).ready( function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'35652790',post:'225132',tz:'-7',srv:'chinadigitaltimes.net'} ]);
	_stq.push([ 'clickTrackerInit', '35652790', '225132' ]);
</script>
</body>
</html>


