<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png"><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--><link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png"> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='231040';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://chinadigitaltimes.net/wp-content/cache/autoptimize/1/css/autoptimize_d4addbf8e49bf61797a138e4a6ca6a41.css" rel="stylesheet" /><title>996, Academic Pressure, Sky High Rents. China&#039;s College Grads Ask: Is There More to It Than This? - China Digital Times (CDT)</title><link rel="canonical" href="https://chinadigitaltimes.net/2021/05/996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="996, Academic Pressure, Sky High Rents. China&#039;s College Grads Ask: Is There More to It Than This? - China Digital Times (CDT)" /><meta property="og:description" content="According to census figures released this week, China&#8217;s population is more educated than ever. More than 15% of the recorded population had completed tertiary education, a 9% jump from just a decade earlier. But for China&#8217;s college graduates, a degree that once guaranteed rapid social mobility increasingly comes with costs and pressures that have led [&hellip;]" /><meta property="og:url" content="https://chinadigitaltimes.net/2021/05/996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this/" /><meta property="og:site_name" content="China Digital Times (CDT)" /><meta property="article:published_time" content="2021-05-15T00:21:23+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@cdt" /><meta name="twitter:site" content="@cdt" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="John Chan"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="9 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://chinadigitaltimes.net/#website","url":"https://chinadigitaltimes.net/","name":"China Digital Times (CDT)","description":"Covering China from Cyberspace","potentialAction":[{"@type":"SearchAction","target":"https://chinadigitaltimes.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://chinadigitaltimes.net/2021/05/996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this/#webpage","url":"https://chinadigitaltimes.net/2021/05/996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this/","name":"996, Academic Pressure, Sky High Rents. China's College Grads Ask: Is There More to It Than This? - China Digital Times (CDT)","isPartOf":{"@id":"https://chinadigitaltimes.net/#website"},"datePublished":"2021-05-15T00:21:23+00:00","dateModified":"2021-05-15T00:21:23+00:00","author":{"@id":"https://chinadigitaltimes.net/#/schema/person/b2b18e177e714b3384040c25fce48abc"},"breadcrumb":{"@id":"https://chinadigitaltimes.net/2021/05/996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chinadigitaltimes.net/2021/05/996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this/"]}]},{"@type":"BreadcrumbList","@id":"https://chinadigitaltimes.net/2021/05/996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://chinadigitaltimes.net/","url":"https://chinadigitaltimes.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://chinadigitaltimes.net/2021/05/996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this/#webpage"}}]},{"@type":"Person","@id":"https://chinadigitaltimes.net/#/schema/person/b2b18e177e714b3384040c25fce48abc","name":"John Chan","description":"John Chan is the pen name for an editor at CDT. His thematic focuses include U.S.-China relations, big tech, and Hong Kong issues."}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" /><link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" /><meta content="CDT EN 2.0 v.1.0.3" name="generator" /><link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://chinadigitaltimes.net/wp-includes/css/dashicons.min.css?ver=8397b0bfd313aca44fc27fbbb34bf986' type='text/css' media='all' /><link rel='stylesheet' id='wp-add-custom-css-css' href='https://chinadigitaltimes.net?display_custom_css=css&#038;ver=8397b0bfd313aca44fc27fbbb34bf986' type='text/css' media='all' /> <script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='edd-cp-form-js-extra'>var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount"};</script> <link rel="https://api.w.org/" href="https://chinadigitaltimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://chinadigitaltimes.net/wp-json/wp/v2/posts/231040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://chinadigitaltimes.net/?p=231040' /><link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F05%2F996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F05%2F996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2966423-3', 'auto');
			ga('send', 'pageview');</script> <meta name="abstract" content="Covering China from Cyberspace"><meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片"><meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved."><meta name="distribution" content="Global"><meta name="language" content="en-US"><meta name="publisher" content="China Digital Times (CDT)"><meta name="rating" content="General"><meta name="resource-type" content="Document"><meta name="revisit-after" content="3"><meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片"><meta name="template" content="CDT"><meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs"><meta name="apple-itunes-app" content="app-id=900386877"> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta name="generator" content="Easy Digital Downloads v2.10.4" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"></head><body class="post-template-default single single-post postid-231040 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a href="/space/Landing_Page"><noscript><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png" /></a></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ChinaDigitalTimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/cdt" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/chinadigitaltimes/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="/search_gcse"> <input type="search" class="et-search-field" placeholder="Search" value="" name="q" title="Search for:" /> <button class="et-search-submit"></button></form></div><div class="pull-right flag-area"> <a href="/">English &nbsp; </a> <a href="/chinese">|&nbsp; 中文</a></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51"> <noscript><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li><li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li><li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li><li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li><li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li><li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a><ul class="sub-menu"><li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li><li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="https://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li><li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="https://chinadigitaltimes.net/china/longform/">Longform</a></li><li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="https://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li><li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="https://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li><li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="https://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li><li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="https://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li></ul></li><li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li><li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li><li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li><li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li><li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li><li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li><li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li><li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li><li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li><li id="menu-item-226905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226905"><a href="https://chinadigitaltimes.net/in-the-news/">CDT in the News</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-231040" class="module single-post-module post-231040 post type-post status-publish format-standard hentry category-economy category-level-2-article category-politics category-society tag-17791 tag-academics tag-civil-servants tag-civil-service tag-civil-service-examination tag-corporate-culture tag-poverty tag-poverty-alleviation tag-tech-boom tag-tech-companies et-doesnt-have-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">996, Academic Pressure, Sky High Rents. China&#8217;s College Grads Ask: Is There More to It Than This?</h1><div class="post-meta vcard"><p>Posted by <a href="https://chinadigitaltimes.net/author/johnchan/" class="url fn" title="Posts by John Chan" rel="author">John Chan</a> | <span class="updated">May 14, 2021</span></p><div id="extra-links"><div style="clear: both;"></div></div></div></div><div class="post-wrap"><div class="post-content entry-content"><p>According to census figures <a href="https://chinadigitaltimes.net/2021/05/census-suggests-chinas-population-graying-but-growing-for-now/">released this week, China&#8217;s population is more educated than ever</a>. More than 15% of the recorded population had completed tertiary education, a 9% jump from just a decade earlier. But for China&#8217;s college graduates, a degree that once guaranteed rapid social mobility increasingly comes with costs and pressures that have led some to question their values and futures. Young <a href="https://chinadigitaltimes.net/china/people/" class="st_tag internal_tag" rel="tag" title="Posts tagged with people">people</a> are decrying academic pressure, brutal work hours, and prohibitively expensive housing prices in China&#8217;s big cities, leading to changing trends in desired careers and locations.</p><p>In <a href="https://chinadigitaltimes.net/china/2020/" class="st_tag internal_tag" rel="tag" title="Posts tagged with 2020">2020</a>, one of the hottest new concepts spreading on social media was &#8220;involution.&#8221; This week, <a href="https://www.newyorker.com/culture/cultural-comment/chinas-involuted-generation"><strong>Yi-Ling Liu wrote about the &#8220;involuted generation&#8221; for The New Yorker</strong></a>, explaining the term and its rapid adoption by young netizens:</p><blockquote><p>The American anthropologist Clifford Geertz helped popularize the term in his book “Agricultural Involution,” from 1963, in which he analyzed Java’s economic response to population growth and Dutch colonial rule. Geertz’s theory of involution holds that a greater input (an increase in labor) does not yield proportional output (more crops and innovation). Instead, a <a href="https://chinadigitaltimes.net/china/society/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Society">society</a> involutes. The Chinese term for involution, neijuan, which is made up of the characters for “inside” and “rolling,” suggests a process that curls inward, ensnaring its participants within what the anthropologist Xiang Biao has described as an “endless cycle of self-flagellation.” Involution is “the experience of being locked in competition that one ultimately knows is meaningless,” Biao told me. It is acceleration without a destination, progress without a purpose, Sisyphus spinning the wheels of a perpetual-motion Peloton.</p><p>[…] In many ways, China’s affliction of involution is no different from America’s cutthroat meritocracy. But China’s crisis is unique in the severity of its myopia and its methods of entrapment. The young high schooler, disillusioned with the monotony of school, cannot easily access subversive subcultures or explore alternative ways of living, because, increasingly, that information is deemed “vulgar” or “immoral” and banned by the government, scrubbed from the digital sphere in the name of “promoting positive energy.” The delivery driver, seeking better working conditions, can’t protest his grievances or organize his fellow workers in an independent union, because he rightly fears that he will be detained. The disillusioned office worker, instead of taking action, will more likely sink deeper into his desk chair. Involution is a new word that helps keep an old system, and those who control it, in place. [<a href="https://www.newyorker.com/culture/cultural-comment/chinas-involuted-generation"><strong>Source</strong></a>]</p></blockquote><p>Frustratingly for the laborers of China&#8217;s new economy, the culture of overwork has continued to not only be defended by companies and authorities, but celebrated. <a href="https://chinadigitaltimes.net/2021/05/netizen-voices-on-may-day-shenzhen-party-committee-celebrates-996-culture-of-overwork/">CDT translated a celebratory paean by Shenzhen&#8217;s Party Committee this week</a> that was widely lambasted by netizens for romanticizing 996 work culture. <a href="https://chinadigitaltimes.net/2021/03/translation-detention-of-takeout-driver-advocate-highlights-digital-era-labor-abuses/">Fatal accidents</a> and <a href="https://chinadigitaltimes.net/2021/01/self-immolation-and-suicide-among-chinese-tech-giants-employees/">scandals</a> continue to be covered up and censored. In recent months, Chinese youth have also taken advantage of newfound government scrutiny of Jack Ma and his financial empire to <a href="https://chinadigitaltimes.net/2021/03/consumerism-communism-and-cartoons-chinese-youth-reject-jack-ma/">heavily criticize his glowing rhetoric and defense of Alibaba&#8217;s brutally long work days</a>.</p><p>Public anger about the exhausting corporate culture and increasing unaffordability of urban city life in China is not new. But emerging trends among China&#8217;s youth signal how dissatisfaction with the status quo is changing the living and working preferences of China&#8217;s youth. This week, <a href="https://www.economist.com/china/2021/05/15/why-more-young-chinese-want-to-be-civil-servants"><strong>The Economist reported on the growing number of college graduates applying to join China&#8217;s civil service</strong></a>, reflecting a dramatic shift in the perception of public service in recent years:</p><blockquote><p>Today, the trends are changing again. China still wants foreign businesses for their know-how and dynamism, but their status “is definitely going down”, says Miss Zhu. Geopolitical distrust is bleeding into work relations. Chinese employed by foreigners have noticed that they never advance beyond middle management and are the first to be laid off in bad times, she claims. As for domestic <a href="https://chinadigitaltimes.net/china/technology/" class="st_tag internal_tag" rel="tag" title="Posts tagged with technology">technology</a> firms, their high <a href="https://chinadigitaltimes.net/china/salaries/" class="st_tag internal_tag" rel="tag" title="Posts tagged with salaries">salaries</a> continue to attract the young. But they also face vocal criticism in Chinese media for domineering business practices and the “996” work schedules of their staff, toiling from at least 9am to 9pm, six days a week. In all, a third of Miss Zhu’s classmates took civil-service examinations. Some were hired by state-owned banks. Three joined technology companies. None joined a foreign firm.</p><p>Chinese refer to securing an official position as shang an, or “landing ashore”, reflecting the security such jobs offer. In 2020, 1.6m people passed background checks to take national civil-service exams, 140,000 more than the year before. Almost a million candidates eventually sat the exam, chasing 25,700 jobs. Still more took tests to become provincial and local officials. Many were fleeing a bleak market for new graduates, as covid-19 hit private firms.</p><p>Miss Zhu says she joined an elite government ministry in search of meaningful work. She will soon spend two years as an official in a remote rural area, saying: “If you want to become a good policymaker, you have to go to the grassroots level.” A decade ago her parents would not have wanted her to join the public sector, she thinks. They distrusted officials, who routinely shook them down for bribes. Back then they would also have worried about her prospects as someone with no family guanxi, or connections: her grandfather was a farmer and her parents run a small business. She credits an anti-corruption drive that began in <a href="https://chinadigitaltimes.net/china/2012/" class="st_tag internal_tag" rel="tag" title="Posts tagged with 2012">2012</a> with changing their views of officialdom. [<a href="https://www.economist.com/china/2021/05/15/why-more-young-chinese-want-to-be-civil-servants"><strong>Source</strong></a>]</p></blockquote><p>It&#8217;s not just where young people want to work is that changing. Where recent graduates are choosing to live is also evolving. As the allure of metropolitan life in China&#8217;s biggest coastal cities diminishes, The Economist reported in January this year <a href="https://www.economist.com/special-report/2021/01/21/the-gap-between-chinas-rural-and-urban-youth-is-closing"><strong>on the growing number of youngsters moving back to the countryside and rural areas after graduation:</strong></a></p><blockquote><p>China’s countryside has been drained of able-bodied villagers, leaving only the infirm, the very young and the elderly who care for them while their parents toil far away as cooks and cleaners, or in the factory towns of the east. Now a small but growing counterflow of migrants has begun to go home. They are known as fanxiang qingnian, or returning youth.</p><p>One reason for their return is that provincial China is more inviting. Quality of life has improved. New roads and high-speed railways make for easy travel to big cities from county seats that have themselves been transformed. Nicer apartment blocks, hotels and shops have sprung up, fuelled by growing disposable incomes. Nominal rural wages are rising rapidly, as labour shortages give workers more bargaining power, helping to close the chasm between rural and urban incomes.</p><p>[…] Now rural and urban youth speak of chengshibing, or “city disease”: sky-high rents for small digs, bad air and long workdays. All prefer nicer working environments. To persuade more migrants to stay, some factories have gone so far as to set up day-care centres and stage matchmaking events for singles. In the decade to 2019, the proportion of rural migrants under the age of 30 living away from their hometowns almost halved, according to official statistics (though this does not include those moving from villages to thriving local county seats). [<a href="https://www.economist.com/special-report/2021/01/21/the-gap-between-chinas-rural-and-urban-youth-is-closing"><strong>Source</strong></a>]</p></blockquote><p>This trend has likely been assisted by government policy. As part of China&#8217;s effort to eliminate poverty and narrow the urban-rural economic divide, <a href="https://chinadigitaltimes.net/2020/11/workers-sent-back-to-countryside-in-poverty-alleviation-drive/">the government has made a concerted drive to bring migrant workers back &#8220;home.&#8221;</a> CDT wrote back in January that <a href="https://chinadigitaltimes.net/2021/01/chinese-countryside-better-off-than-ever-before-while-some-reforms-stagnate/">the drive has had success in drastically cutting down on rural destitution</a>, but some initiatives have stagnated in the process.</p><p>Beyond government policy and generational trends, company cultures and the ways that workers exercise agency and independence also play a role. At TechNode his week, Caiwei Chen reported an eye-opening vignette of China&#8217;s big tech culture, exploring <a href="https://technode.com/2021/05/14/beyond-996-beginners-guide-to-working-at-chinese-tech-companies/"><strong>cultural distinctions between different companies as well as how workers have learned to cope with or protest against their work environments</strong></a>:</p><blockquote><p>Joining one of China’s tech majors is a bit like moving to a new country. There’s a lot to learn.</p><p>[…] Nickname systems were introduced not just for discipline and management, but also for information safety and secrecy. In companies and departments that strictly implement the system, it is normal to not know the real name of a co-worker you cooperate with, especially when she works in a different department. Even when companies display the real names of employees along with their nicknames in internal communication systems—as Baidu and ByteDance do—just about every tech company omits precise ranks.</p><p>[…] The hustling culture often feels oppressive and unnecessary to many workers, especially when combined with bureaucracy and administrative errands. While many big tech companies embrace “wolf culture,” a term coined by Huawei founder Ren Zhengfei that highlights “hyper-intense teamwork,” burned-out young workers have come up with their own types of resistance: They have cultivated an underground culture of slacking off, or moyu. Literally meaning “touching fish,” the term comes from a Chinese proverb: “Muddy water makes it easier to catch fish.” In the online world, moyu has come to refer to surreptitious coping mechanisms undertaken in high-pressure workplaces.</p><p>[…] Moyu caught public attention in multiple online communities as netizens shared hacks for dossing off at work and memes for a good laugh. On Weibo, blogger “Massage Bear” garnered a big following for her passive-aggressive approach to moyu philosophy. “Set eight daily reminders on your phone to drink water. Every time you go to the pantry room or bathroom, try to hang out longer and use more company resources like free beverages and toilet paper,” reads one of Massage Bear’s posts. To the internet workers who have very little leeway to let loose at work, taking small opportunities to loaf on the job almost feels revengeful. [<a href="https://technode.com/2021/05/14/beyond-996-beginners-guide-to-working-at-chinese-tech-companies/"><strong>Source</strong></a>]</p></blockquote><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">A scholar researching riders &amp; platforms said one rider moved to Xiamen from Guangzhou just because he loves the sea. It&#39;s a good reminder that delivery workers are individuals with agency and have a life outside the algorithmic system.</p><p>&mdash; Shen Lu (@shenlulushen) <a href="https://twitter.com/shenlulushen/status/1392925836957921281?ref_src=twsrc%5Etfw">May 13, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2021/05/996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this/" data-a2a-title="996, Academic Pressure, Sky High Rents. China’s College Grads Ask: Is There More to It Than This?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F05%2F996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this%2F&amp;linkname=996%2C%20Academic%20Pressure%2C%20Sky%20High%20Rents.%20China%E2%80%99s%20College%20Grads%20Ask%3A%20Is%20There%20More%20to%20It%20Than%20This%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F05%2F996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this%2F&amp;linkname=996%2C%20Academic%20Pressure%2C%20Sky%20High%20Rents.%20China%E2%80%99s%20College%20Grads%20Ask%3A%20Is%20There%20More%20to%20It%20Than%20This%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F05%2F996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this%2F&amp;linkname=996%2C%20Academic%20Pressure%2C%20Sky%20High%20Rents.%20China%E2%80%99s%20College%20Grads%20Ask%3A%20Is%20There%20More%20to%20It%20Than%20This%3F" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F05%2F996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this%2F&amp;linkname=996%2C%20Academic%20Pressure%2C%20Sky%20High%20Rents.%20China%E2%80%99s%20College%20Grads%20Ask%3A%20Is%20There%20More%20to%20It%20Than%20This%3F" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F05%2F996-academic-pressure-sky-high-rents-chinas-college-grads-ask-is-there-more-to-it-than-this%2F&amp;linkname=996%2C%20Academic%20Pressure%2C%20Sky%20High%20Rents.%20China%E2%80%99s%20College%20Grads%20Ask%3A%20Is%20There%20More%20to%20It%20Than%20This%3F" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/main/economy/" rel="tag">Economy</a>,<a href="https://chinadigitaltimes.net/china-news/level-2-article/" rel="tag">Level 2 Article</a>,<a href="https://chinadigitaltimes.net/china-news/main/politics/" rel="tag">Politics</a>,<a href="https://chinadigitaltimes.net/china-news/main/society/" rel="tag">Society</a></p><p><b>Tags :</b><a href="https://chinadigitaltimes.net/china/996/" rel="tag">996</a>,<a href="https://chinadigitaltimes.net/china/academics/" rel="tag">academics</a>,<a href="https://chinadigitaltimes.net/china/civil-servants/" rel="tag">civil servants</a>,<a href="https://chinadigitaltimes.net/china/civil-service/" rel="tag">civil service</a>,<a href="https://chinadigitaltimes.net/china/civil-service-examination/" rel="tag">civil service examination</a>,<a href="https://chinadigitaltimes.net/china/corporate-culture/" rel="tag">corporate culture</a>,<a href="https://chinadigitaltimes.net/china/poverty/" rel="tag">poverty</a>,<a href="https://chinadigitaltimes.net/china/poverty-alleviation/" rel="tag">poverty alleviation</a>,<a href="https://chinadigitaltimes.net/china/tech-boom/" rel="tag">tech boom</a>,<a href="https://chinadigitaltimes.net/china/tech-companies/" rel="tag">tech companies</a></p></div><div class="et_extra_other_module"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/05/netizen-voices-on-may-day-shenzhen-party-committee-celebrates-996-culture-of-overwork/">Netizen Voices: On May Day, Shenzhen Party Committee Celebrates &#8220;996&#8221; Culture of Overwork</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/03/suicide-bombing-at-village-government-office-leaves-5-dead/">Suicide Bombing at Village Government Office Leaves 5 Dead</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/02/in-great-hall-of-the-people-complete-victory-in-the-countryside-a-more-complicated-story/">In Great Hall of The People, &#8220;Complete Victory.&#8221; In the Countryside, a More Complicated Story</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/02/new-reports-highlight-globalization-of-surveillance-tech-industry/">New Reports Highlight Globalization of Surveillance Tech Industry</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/01/chinese-countryside-better-off-than-ever-before-while-some-reforms-stagnate/">Chinese Countryside Better Off Than Ever Before, While Some Reforms Stagnate</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/01/self-immolation-and-suicide-among-chinese-tech-giants-employees/">Self-immolation and Suicide Among Chinese Tech Giants&#8217; Employees</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/01/translation-death-of-pinduoduo-worker-renews-outrage-at-996-overwork-culture/">Translation: Death of Pinduoduo Worker Renews Outrage at &#8220;996&#8221; Overwork Culture</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/new-factories-next-to-detention-centers-fuel-concerns-over-forced-labor-in-xinjiang/">New Factories Next To Detention Centers Fuel Concerns Over Forced Labor In Xinjiang</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/translation-the-countryside-through-a-daughter-in-laws-eyes/">Translation: The Countryside Through a Daughter-in-law&#8217;s Eyes</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/new-report-exposes-vast-scale-of-forced-labor-in-xinjiang-cotton-industry/">Report Shows Scale of Forced Labor in Xinjiang Cotton Industry</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/underpaid-and-squeezed-by-algorithms-delivery-drivers-strike/">Underpaid And Squeezed By Algorithms, Delivery Drivers Strike</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/minitrue-diary-march-2-2020-covid-patients-travel-to-beijing-south-korea-poverty-alleviation/">Minitrue Diary, March 2, 2020: COVID Patient&#8217;s Travel to Beijing, South Korea, Poverty Alleviation</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2020/12/china-declares-victory-over-extreme-poverty-but-inequality-rises/">China Declares Victory Over Extreme Poverty, But Inequality Rises</a></h4></div></div></div></div></article></div><div class="et_pb_extra_column_sidebar"><div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4><div class="textwidget"><div class="sidebar_sc_slider"><div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled"><div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-222253" class="lazyload post carousel-item et_pb_slide post-222253 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/cdt-censorship-digest/">CDT Monthly Censorship Digests</a></h3></div></div></article><article id="post-220699" class="lazyload post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Coronavirus</a></h3></div></div></article><article id="post-214970" class="lazyload post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3></div></div></article><article id="post-214968" class="lazyload post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3></div></div></article><article id="post-214966" class="lazyload post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3></div></div></article><article id="post-214964" class="lazyload post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3></div></div></article><article id="post-214962" class="lazyload post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">Hong Kong Protests</a></h3></div></div></article></div></div></div></div></div><div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Subscribe to CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;"> <a href="https://us4.list-manage.com/subscribe?u=17daa75df533f6c6ff72e51ab&id=b418522bb1" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="http://chinadigitaltimes.net/wp-content/uploads/2021/02/daily-emails-en-1.png" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="http://chinadigitaltimes.net/wp-content/uploads/2021/02/daily-emails-en-1.png" alt="" width="220" height="auto"></a> <a href="https://chinadigitaltimes.substack.com/" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="http://chinadigitaltimes.net/wp-content/uploads/2021/02/weekly-newsletter-en.png" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="http://chinadigitaltimes.net/wp-content/uploads/2021/02/weekly-newsletter-en.png" alt="" width="220" height="auto"></a></div></div></div><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;"> <a href="https://www.paypal.com/biz/fund?id=CR9SR9W3KMQRC" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt="" width="220" height="auto"></a> <a href="https://www.thegivingblock.com/donate/China-Digital-Times" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-crypto-en.jpg" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-crypto-en.jpg" alt="" width="220" height="auto"></a></div></div></div><div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle">CDT in the News</h4><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li><a href="https://www.hindustantimes.com/world-news/chinese-communist-party-wing-mocks-india-s-covid-crisis-on-social-media-101619947677206.html#new_tab" title="Hindustan Times &#8211; Chinese Communist party wing mocks India’s Covid crisis on social media">Hindustan Times &#8211; Chinese Communist party wing mocks India’s Covid crisis on social media</a></li><li><a href="https://www.politico.com/newsletters/politico-china-watcher/2021/04/29/feminists-in-china-thwarting-governments-population-planning-objectives-492643#new_tab" title="POLITICO &#8211; Feminists thwarting China&#8217;s population goals">POLITICO &#8211; Feminists thwarting China&#8217;s population goals</a></li><li><a href="https://www.forum2000.cz/en/news/digital-authoritarianism-in-china-undermines-democratic-values-forum2000online#new_tab" title="Forum 2000 &#8211; Xiao Qiang: Digital authoritarianism in China undermines democratic values">Forum 2000 &#8211; Xiao Qiang: Digital authoritarianism in China undermines democratic values</a></li><li><a href="https://www.nytimes.com/2021/04/24/world/asia/china-feminism-weibo.html#new_tab" title="NYT &#8211; Women Are Battling China’s Angry Trolls. The Trolls Are Winning">NYT &#8211; Women Are Battling China’s Angry Trolls. The Trolls Are Winning</a></li><li><a href="https://jamestown.org/program/hong-kong-cracks-down-on-national-security-imperatives-amid-electoral-reforms/#new_tab" title="The Jamestown Foundation &#8211; Hong Kong Cracks Down on National Security Imperatives Amid Electoral Reforms">The Jamestown Foundation &#8211; Hong Kong Cracks Down on National Security Imperatives Amid Electoral Reforms</a></li><li><a href="https://chinadigitaltimes.net/china-news/coverage/"> </a></li></ul></div><div id="do-etfw-2" class="et_pb_widget widget-do-etfw"><h4 class="widgettitle">CDT on Twitter</h4> <a class="twitter-timeline" data-height="400" data-tweet-limit="4" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/CDT">Tweets by @CDT</a></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1810338179"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><noscript><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></noscript><img class="lazyload alignnone size-full wp-image-213329" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener"><noscript><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></noscript><img class="lazyload alignnone size-full wp-image-213329" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener"><noscript><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></noscript><img class="lazyload alignnone size-full wp-image-213329" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1507085847"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><noscript><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript><img width="320" height="227" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20320%20227%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="lazyload image wp-image-215402  attachment-full size-full" alt="Life Without Walls" style="max-width: 100%; height: auto;" title="Life Without Walls" data-srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" data-sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle"></h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><noscript><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="213" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20213%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="lazyload image wp-image-216164  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" data-sizes="(max-width: 300px) 100vw, 300px" /></a></div></div></div></div></div><footer id="footer" class="footer_columns_4"><div class="footer-top"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li></ul></div></div></div><div class="et_pb_extra_column even column-2"><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4><div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br /> <input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form></div></div></div><div class="et_pb_extra_column odd column-3"><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4><div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><noscript><img class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></noscript><img class="lazyload alignnone size-full wp-image-213232" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20192%2057%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p></div></div></div><div class="et_pb_extra_column even column-4"><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener"><noscript><img class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></noscript><img class="lazyload alignnone size-full wp-image-213233" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20291%20150%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p></div></div></div></div></div></div><div id="footer-bottom"><div class="container"><div class="pull-left"><p class="footer-info">2020 Copyright © China Digital Times</p></div><div class="pull-right"><p class="footer-info">Website by <a href="https://www.statecreative.com">Statecreative</a></p></div></div></div></footer></div> <a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a><div class="sc-popup-wrapper" id="sc-popup-holder"><div id="sc-popup-close"></div><div class="sc-popup-content-holder"><div class="vertical-align-wrap"><div class="vertical-align"><div id="sc-popup-content"><div class="sc-popup-content-inner" style="background-color: #2b4e64;"> <a id="sc-popup-close-trigger">X</a> <noscript><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png" /><h1>Welcome back!</h1><p> CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love.</p><div class="footer-popup"> <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a></div></div></div></div></div></div></div> <script type="text/javascript">jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://chinadigitaltimes.net/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><script type='text/javascript' id='google_cse_v2-js-extra'>var scriptParams = {"google_search_engine_id":"3da08c88f930cecf1"};</script> <script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};</script> <script type='text/javascript' id='edd-ajax-js-extra'>var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};</script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ebb1f7cb76","timeline_nonce":"46dd55aa0c","blog_feed_nonce":"e25dc1f26a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};</script> <script type='text/javascript' id='et-builder-modules-script-js-extra'>var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"ba25c2abe3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"20d4fe5d00","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"231040","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];</script> <script type='text/javascript' id='et-builder-modules-script-js-after'>(function($){
				$(function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)</script> <script defer src="https://chinadigitaltimes.net/wp-content/cache/autoptimize/1/js/autoptimize_adcfc0d43dcaf907a7f9d15258cf611f.js"></script></body></html>


