<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
  <link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png">   
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
  <link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png">      
	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='243439';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Interview: Josh Chin on China’s Surveillance State - China Digital Times (CDT)</title>
	<link rel="canonical" href="https://chinadigitaltimes.net/2022/09/interview-josh-chin-on-chinas-surveillance-state/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Interview: Josh Chin on China’s Surveillance State - China Digital Times (CDT)" />
	<meta property="og:description" content="The CCP has become synonymous with surveillance. On an increasingly authoritarian trajectory, Xi Jinping has bet his and the Party’s longevity on its ability to not only neutralize challenges to authority but also anticipate them before they arise. Enormous investments in China’s surveillance apparatus over the past few decades, particularly during Xi’s tenure, have given [&hellip;]" />
	<meta property="og:url" content="https://chinadigitaltimes.net/2022/09/interview-josh-chin-on-chinas-surveillance-state/" />
	<meta property="og:site_name" content="China Digital Times (CDT)" />
	<meta property="article:published_time" content="2022-09-23T23:16:10+00:00" />
	<meta property="og:image" content="https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.png" />
	<meta property="og:image:width" content="186" />
	<meta property="og:image:height" content="177" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Oliver Young" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cdt" />
	<meta name="twitter:site" content="@cdt" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Oliver Young" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chinadigitaltimes.net/#organization","name":"China Digital Times","url":"https://chinadigitaltimes.net/","sameAs":["https://twitter.com/cdt"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://chinadigitaltimes.net/#/schema/logo/image/","url":"https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.jpg","contentUrl":"https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.jpg","width":186,"height":177,"caption":"China Digital Times"},"image":{"@id":"https://chinadigitaltimes.net/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://chinadigitaltimes.net/#website","url":"https://chinadigitaltimes.net/","name":"China Digital Times (CDT)","description":"Covering China from Cyberspace","publisher":{"@id":"https://chinadigitaltimes.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chinadigitaltimes.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://chinadigitaltimes.net/2022/09/interview-josh-chin-on-chinas-surveillance-state/","url":"https://chinadigitaltimes.net/2022/09/interview-josh-chin-on-chinas-surveillance-state/","name":"Interview: Josh Chin on China’s Surveillance State - China Digital Times (CDT)","isPartOf":{"@id":"https://chinadigitaltimes.net/#website"},"datePublished":"2022-09-23T23:16:10+00:00","dateModified":"2022-09-23T23:16:10+00:00","breadcrumb":{"@id":"https://chinadigitaltimes.net/2022/09/interview-josh-chin-on-chinas-surveillance-state/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chinadigitaltimes.net/2022/09/interview-josh-chin-on-chinas-surveillance-state/"]}]},{"@type":"BreadcrumbList","@id":"https://chinadigitaltimes.net/2022/09/interview-josh-chin-on-chinas-surveillance-state/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chinadigitaltimes.net/"},{"@type":"ListItem","position":2,"name":"Interview: Josh Chin on China’s Surveillance State"}]},{"@type":"Article","@id":"https://chinadigitaltimes.net/2022/09/interview-josh-chin-on-chinas-surveillance-state/#article","isPartOf":{"@id":"https://chinadigitaltimes.net/2022/09/interview-josh-chin-on-chinas-surveillance-state/"},"author":{"name":"Oliver Young","@id":"https://chinadigitaltimes.net/#/schema/person/3e5e6de8ab646e3c07ff0facf710ce06"},"headline":"Interview: Josh Chin on China’s Surveillance State","datePublished":"2022-09-23T23:16:10+00:00","dateModified":"2022-09-23T23:16:10+00:00","mainEntityOfPage":{"@id":"https://chinadigitaltimes.net/2022/09/interview-josh-chin-on-chinas-surveillance-state/"},"wordCount":1921,"publisher":{"@id":"https://chinadigitaltimes.net/#organization"},"keywords":["artificial intelligence","authoritarianism","biotechnology","CCP","CCP legitimacy","exporting censorship","golden shield","Great Firewall","Internet surveillance","interview","privacy","Sharp Eyes","social control","social stability","surveillance","surveillance technology","tech companies","technology innovation","Xi Jinping","Xinjiang"],"articleSection":["CDT Highlights","China &amp; the World","Level 2 Article","Sci-Tech","Society"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://chinadigitaltimes.net/#/schema/person/3e5e6de8ab646e3c07ff0facf710ce06","name":"Oliver Young","description":"Oliver Young is the pen name for an editor at CDT. He is based in Europe.","url":"https://chinadigitaltimes.net/author/oliveryoung/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://chinadigitaltimes.net/2022/09/interview-josh-chin-on-chinas-surveillance-state/?amp" /><link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" />
<meta content="CDT EN 2.0 v.1.0.3" name="generator"/><link rel='stylesheet' id='wgs3-css'  href='https://chinadigitaltimes.net/wp-content/plugins/wp-google-search/wgs3.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=3.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://chinadigitaltimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://chinadigitaltimes.net/wp-content/themes/Extra/style.dev.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<style id="extra-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkyFjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4uaVc.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='extra-style-css'  href='https://chinadigitaltimes.net/wp-content/themes/CDT-EN/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='modula-divi-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/modula-best-grid-gallery/includes/divi-extension/styles/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='extension-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/schema-and-structured-data-for-wp/modules/divi-builder/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chinadigitaltimes.net/wp-includes/css/dashicons.min.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://chinadigitaltimes.net?display_custom_css=css&#038;ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://chinadigitaltimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://chinadigitaltimes.net/wp-json/wp/v2/posts/243439" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://chinadigitaltimes.net/?p=243439' />
<link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F09%2Finterview-josh-chin-on-chinas-surveillance-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F09%2Finterview-josh-chin-on-chinas-surveillance-state%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2966423-3', 'auto');
			ga('send', 'pageview');
		</script>

	        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        		<meta name="abstract" content="Covering China from Cyberspace">
		<meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
		<meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="China Digital Times (CDT)">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
		<meta name="template" content="CDT">
		<meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs">
<meta name="apple-itunes-app" content="app-id=900386877">
<meta name="generator" content="Easy Digital Downloads v3.0.2.1" />
<style id="modula-slideshow">.modula-toolbar {position: absolute;top: 0;right: 60px;z-index: 9999999;display: block;opacity: 1;}.modula-toolbar span.modula-play {margin-right: 10px;}.modula-toolbar span {cursor:pointer;color: #fff;display:inline-block;}.modula-toolbar span svg {width: 15px;}.modula-toolbar.modula-is-playing span.modula-play {opacity: .5;}.modula-toolbar:not(.modula-is-playing) span.modula-pause {opacity: .5;}#swipebox-container .modula-toolbar {top: 8px;}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">    <script>
		if(screen.width<769){
        	window.location = "https://chinadigitaltimes.net/2022/09/interview-josh-chin-on-chinas-surveillance-state/?amp";
        }
    	</script>
                		</head>
<body class="post-template-default single single-post postid-243439 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">

<!-- To remove -->
<!-- end -->
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
					 
                                        <div id="et-secondary-nav" class="et-trending">

                                                <!-- ET Trending -->
                                                <div id="et-trending">
                                                    <a href="/space/Landing_Page"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png"/></a>
                                                </div>

                                            </div>
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/ChinaDigitalTimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/cdt" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/chinadigitaltimes/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="/search_gcse">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="q" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
						                                                <div class="pull-right flag-area">

                                                    <a href="/">English &nbsp; </a>
						    <a href="/chinese">|&nbsp; 中文</a>
<!--
                                                    <a href="/"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/flag-english.png"/></a>
						    <a href="/chinese"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/flag-chinese.png"/></a>
-->
                                                </div>
					</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51">
							<img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li>
<li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li>
<li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li>
<li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li>
<li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li>
<li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a>
<ul class="sub-menu">
	<li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li>
	<li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="https://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li>
	<li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="https://chinadigitaltimes.net/china/longform/">Longform</a></li>
	<li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="https://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li>
	<li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="https://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li>
	<li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="https://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li>
	<li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="https://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li>
</ul>
</li>
<li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li>
	<li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li>
	<li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li>
	<li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li>
	<li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li>
	<li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li>
	<li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li>
	<li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li>
	<li id="menu-item-226905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226905"><a href="https://chinadigitaltimes.net/in-the-news/">CDT in the News</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->
		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-243439" class="module single-post-module post-243439 post type-post status-publish format-standard hentry category-cdt-highlights category-world category-level-2-article category-sci-tech category-society tag-artificial-intelligence tag-authoritarianism tag-biotechnology tag-ccp tag-ccp-legitimacy tag-exporting-censorship tag-golden-shield tag-great-firewall tag-internet-surveillance tag-interview tag-privacy tag-sharp-eyes tag-social-control tag-social-stability tag-surveillance tag-surveillance-technology tag-tech-companies tag-technology-innovation tag-xi-jinping tag-xinjiang et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Interview: Josh Chin on China’s Surveillance State</h1>
								<div class="post-meta vcard">
								<p>Posted by <a href="https://chinadigitaltimes.net/author/oliveryoung/" class="url fn" title="Posts by Oliver Young" rel="author">Oliver Young</a> | <span class="updated">Sep 23, 2022</span></p>
									<div id="extra-links">
																											<div style="clear: both;"></div>
									</div>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="font-weight: 400">The CCP has become synonymous with </span><a href="https://chinadigitaltimes.net/china/surveillance/"><span style="font-weight: 400">surveillance</span></a><span style="font-weight: 400">. On an increasingly authoritarian trajectory, Xi Jinping has bet his and the Party’s longevity on its ability to not only neutralize challenges to authority but also anticipate them before they arise. Enormous </span><a href="https://www.nytimes.com/2022/06/21/world/asia/china-surveillance-investigation.html"><span style="font-weight: 400">investments in China’s surveillance apparatus</span></a><span style="font-weight: 400"> over the past few decades, particularly during Xi’s tenure, have given the state an unprecedented level of access to the personal lives of its citizens, thereby unlocking new opportunities for </span><a href="https://thediplomat.com/2022/06/chinas-political-surveillance-system-keeps-growing/"><span style="font-weight: 400">social governance and control</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">These experiments in state control </span><a href="https://chinadigitaltimes.net/space/Sharper_Eyes"><span style="font-weight: 400">extend</span></a><span style="font-weight: 400"> from Beijing to the borderlands and beyond. The most infamous example is in Xinjiang, where </span><a href="https://chinadigitaltimes.net/2020/12/aksu-list-shows-arbitrary-imprisonment-extensive-surveillance-of-uyghurs/"><span style="font-weight: 400">mass surveillance</span></a><span style="font-weight: 400"> has helped the CCP subjugate millions of ethnic minority members in the name of ostensible antiterrorism policies that the UN declared may constitute </span><a href="https://chinadigitaltimes.net/2022/09/un-report-serious-human-rights-violations-in-xinjiang-may-constitute-crimes-against-humanity/"><span style="font-weight: 400">crimes against humanity</span></a><span style="font-weight: 400">. Nationwide, the pandemic has allowed the CCP to bring surveillance more prominently into the mainstream via ubiquitous </span><a href="https://chinadigitaltimes.net/2021/11/translation-what-happened-when-my-health-code-turned-yellow/"><span style="font-weight: 400">health-code apps</span></a><span style="font-weight: 400"> that restrict movement for both </span><a href="https://chinadigitaltimes.net/2022/06/citizens-and-state-media-outraged-by-government-abuse-of-henan-health-codes/"><span style="font-weight: 400">political</span></a><span style="font-weight: 400"> and public-health ends. The government has also </span><a href="https://chinadigitaltimes.net/2021/06/china-exports-surveillance-systems-for-smart-safe-cities-imports-dna-equipment-despite-export-controls/"><span style="font-weight: 400">exported its surveillance tools</span></a><span style="font-weight: 400"> to regimes eager to replicate China’s success in tracking dissidents and stifling any opposition.</span></p>
<p><span style="font-weight: 400">While the CCP tries to sell a vision of technological utopia to its citizens, growing pockets of </span><a href="https://chinadigitaltimes.net/2022/07/beijing-pulls-covid-isolation-tracking-bracelets-after-backlash-hong-kong-rollout-goes-ahead/"><span style="font-weight: 400">popular resistance</span></a><span style="font-weight: 400"> against government intrusion are challenging the expansion of the CCP’s surveillance project. It remains to be seen whether the world’s largest, most sophisticated surveillance state will succeed in shaping the will of its people.</span></p>
<p><span style="font-weight: 400">Joining CDT to discuss these issues is Josh Chin, co-author with Liza Lin of </span><a href="https://www.amazon.com/Surveillance-State-Inside-Chinas-Control-ebook/dp/B08R2K1D36"><em><span style="font-weight: 400">Surveillance State: Inside China’s Quest to Launch a New Era of Social Control</span></em></a><span style="font-weight: 400">. Josh Chin is deputy bureau chief at The Wall Street Journal’s China bureau—a role he plays from Seoul following his <a href="https://chinadigitaltimes.net/2020/02/u-s-labels-state-media-foreign-missions-china-expels-three-over-sick-man-wsj-op-ed/">expulsion from China in February 2020</a>—and was previously an editor at CDT. Our interview touches on China’s use of American technologies and rhetoric to cultivate its surveillance state; the AI advances that have helped make it a reality; the methods and motivations for exporting surveillance technology abroad; the CCP’s influence over conceptions of privacy; the gap between myths and realities of modern surveillance; and the moral dilemma that surveillance poses to societies around the world.</span></p>
<p><strong>China Digital Times (CDT)</strong><span style="font-weight: 400">: </span><em><span style="font-weight: 400">What role did the U.S. War on Terror have in influencing the CCP’s ethnic policies in Xinjiang?</span></em></p>
<p><strong>Josh Chin (JC)</strong><span style="font-weight: 400">: The War on Terror created the global market for digital surveillance, which ultimately funded the technological advances that made the Communist Party’s campaign in Xinjiang possible. It also popularized the notion of “integrated joint-operations,” or the coordination of multiple branches of a military through information technology to confront a nimble enemy. Surveillance data in Xinjiang is stored on an “</span><a href="https://chinadigitaltimes.net/2019/05/hrw-report-reveals-how-xinjiang-police-profile-uyghurs/"><span style="font-weight: 400">integrated joint-operations platform</span></a><span style="font-weight: 400">”—built by a Chinese defense contractor—that allows the various arms of the local government to track and categorize Uyghurs and other Turkic Muslim minorities.</span></p>
<p><strong>CDT</strong><span style="font-weight: 400">:  </span><em><span style="font-weight: 400">How did Western technologies and companies provide inspiration for the CCP’s early surveillance tactics?</span></em></p>
<p><strong>JC</strong><span style="font-weight: 400">: Western companies were there at the birth of the Chinese surveillance state in the late 1990s and early 2000s, when the Communist Party first started trying to track and censor internet traffic under what it called “</span><a href="https://chinadigitaltimes.net/china/golden-shield/"><span style="font-weight: 400">the Golden Shield</span></a><span style="font-weight: 400">” project. They included names like Cisco Systems and Sun Microsystems. Their technology allowed the Chinese government to build a far more effective version of </span><a href="https://chinadigitaltimes.net/space/Great_Firewall"><span style="font-weight: 400">the Great Firewall</span></a><span style="font-weight: 400"> and helped the Ministry of State Security build a nationwide network connecting all of its branch offices. </span></p>
<p><strong>CDT</strong><span style="font-weight: 400">: </span><em><span style="font-weight: 400">How did AI bridge the gap between the largely theoretical, patchwork, nascent forms of surveillance in the 1990s-2000s, and the more efficient, comprehensive realities of surveillance that we see today?</span></em></p>
<p><strong>JC</strong><span style="font-weight: 400">: Communist Party theorists had toyed with the idea of using behavioral data analysis to engineer a more perfect society dating at least to the early 1990s. Starting in the late 2000s, Silicon Valley companies demonstrated how the internet made it possible to harvest the vast amounts of data necessary to make that vision plausible. And an evolutionary leap in artificial intelligence around the same time opened the door to putting that data to work. A technique called Deep Learning, which enables machines to “study” huge quantities of data in order to learn patterns, suddenly made it much easier to build cameras that could recognize faces, or to try to predict when a protest might break out based on sentiment being expressed on social-media.</span></p>
<p><strong>CDT</strong><span style="font-weight: 400">: </span><em><span style="font-weight: 400">By what means has the Chinese government supported Chinese technology companies in expanding their reach into police forces abroad, and how has that differed from the support other states give to domestic tech companies marketing their services abroad?</span></em></p>
<p><strong>JC</strong><span style="font-weight: 400">: China’s technology companies are like other companies in that they are constantly seeking new markets. There isn’t a government out there that isn’t eager to help their domestic tech companies expand abroad. China is noteworthy, though, for how directly involved it can become in helping its tech companies land overseas business. In Uganda, for example, the Chinese ambassador had arranged for local police to travel to the Ministry of Public Security headquarters in Beijing as a way to help Huawei sell a $127 million “</span><a href="https://chinadigitaltimes.net/2021/06/china-exports-surveillance-systems-for-smart-safe-cities-imports-dna-equipment-despite-export-controls/"><span style="font-weight: 400">safe city</span></a><span style="font-weight: 400">” surveillance system there.</span></p>
<p><strong>CDT</strong><span style="font-weight: 400">: </span><em><span style="font-weight: 400">What motivations does the Chinese government have for facilitating the export of Chinese surveillance technology? How does this affect the democratic nature of countries that import this technology?</span></em></p>
<p><strong>JC</strong><span style="font-weight: 400">: China is already home to more than 400 million surveillance cameras—roughly half of all the cameras in the world—so Chinese makers of tracking hardware need new markets to sell into. For the Party itself, the question is whether it wants to remake the global political order in its image. That’s a very tall order, and the evidence suggests Beijing realizes that. Instead, it seems content to promote the idea that governments should be free to use surveillance technology as they see fit—similar to their view of internet censorship. We’re still early in this story, but so far it looks like borderline democracies that adopt Chinese systems tend to move in more authoritarian directions. That makes sense, since surveillance technology by its nature is given to promoting authoritarian outcomes.</span></p>
<p><strong>CDT</strong><span style="font-weight: 400">: </span><em><span style="font-weight: 400">In the book, you trace the parallels between American companies’ involvement in the CCP’s surveillance state and IBM’s involvement in the Holocaust. Could you describe some of those similarities and differences? What surprised you most in your research into how Western companies profited from China’s surveillance market?</span></em></p>
<p><strong>JC</strong><span style="font-weight: 400">: Even knowing beforehand that American companies had been helping China’s surveillance companies, I was surprised at both the depth and breadth of their involvement. IBM’s enabling of the Holocaust was driven by a lot of motivations, though the dominant one—no surprise—appears to have been profit. Silicon Valley’s participation in China’s surveillance state is similar in that respect. Corporate boardrooms have an insatiable appetite for the China market, while being deathly allergic to considering the consequences of doing business there. The difference with Nazi-era IBM is that today’s companies have more plausible deniability. Because of how mind-bendingly complex today’s tech supply chains are, they can supply critical components like advanced AI chips to Chinese surveillance startups in indirect ways that are extremely difficult to trace. </span></p>
<p><strong>CDT</strong><span style="font-weight: 400">: </span><em><span style="font-weight: 400">How has the Chinese concept of privacy evolved in its relationship to authority, and how has the CCP tried to co-opt it to bolster the surveillance state?</span></em></p>
<p><strong>JC</strong><span style="font-weight: 400">: Baidu CEO Robin Li infamously observed a few years ago that Chinese tech companies benefited from the unusual willingness of Chinese consumers to trade privacy for convenience.  The fact that one of the country’s most experienced tech founders offered that observation so casually suggests it was probably true at one point. But the immense backlash to the comments that followed shows how privacy consciousness is growing in China. The Communist Party has been remarkably savvy in shaping the conversation around privacy. Rather than censor it, authorities have instead encouraged it, but they’ve made sure it stays directed at companies like Baidu, rather than the government. That has given the Party one more cudgel it can use to make sure tech companies keep in line. </span></p>
<p><strong>CDT</strong><span style="font-weight: 400">: </span><em><span style="font-weight: 400">In what ways is the CCP’s surveillance state “a propaganda exercise as much as an infrastructure project,” and how does this benefit the CCP? To what extent do China’s real-world and online surveillance systems complement one another to the benefit of the party?</span></em></p>
<p><strong>JC</strong><span style="font-weight: 400">: One of our most surprising discoveries in working on state surveillance was how unconcerned the Party seemed to be with our reporting, at least until we started writing about Xinjiang. If anything, Beijing seemed to embrace this notion that it was all-seeing. State media started producing this stream of stories about AI surveillance catching criminals and finding lost children. When we looked into them, a lot of those stories turned out to be exaggerated, or fabricated entirely. But it didn’t matter. A lot of people we talked to still believed in the power of the technology, both to keep them safe and to keep them in line. To a large degree, that’s the outcome the Party is driving for. </span></p>
<p><strong>CDT</strong><span style="font-weight: 400">: </span><em><span style="font-weight: 400">Now that pandemic-era, app-based health codes have become ubiquitous, what future surveillance technologies are on the horizon for the CCP, and how likely are they to come into operation?</span></em></p>
<p><strong>JC</strong><span style="font-weight: 400">: We’re at a stage in the development of AI where we’re not likely to see major new capabilities—at least not until there’s another quantum leap in the technology. Instead, we’re probably going to see current applications like facial-recognition and behavioral analysis grow ever more refined. Where we could see big changes is in the scale of surveillance. Thanks to the pandemic, nearly everyone in China is subject to the sort of 24-hour tracking that used to only be applied to people like the Uyghurs. Will the Party use that national infrastructure to expand from public health risk into assessments of political or social risk? There have already been attempts at the local level, though they’ve run into public opposition. Covid has also made many more people in China aware of the downsides of state surveillance. It bears watching whether that coalesces into genuine pushback.</span></p>
<p><strong>CDT</strong><span style="font-weight: 400">: </span><em><span style="font-weight: 400">Why is a tolerance for complexity and a valorization of transparency necessary for insulating ourselves against the worst effects of surveillance technologies? What societal and political adjustments can we make to attain these ends?</span></em></p>
<p><strong>JC</strong><span style="font-weight: 400">: The allure of China’s tech authoritarian model rests on simplicity: It involves trading choice and self-determination for security, convenience, and predictability. That fundamental trade-off is seductive outside China’s borders. Just look at all the people who give their web-browsing data to Google in exchange for a more manageable number of ostensibly more accurate search results. The Google example also illustrates how these technologies can serve positive ends. The question then becomes how to maximize the positive uses of data-fueled AI while ensuring that it doesn’t tip society into embracing the “leave it to me” message of authoritarianism. There’s no one clear solution here. More likely than not, it will involve a lot of mess, deliberation, and constant recalibration. That sounds like a lot of work, but the ramifications of ignoring it could be dire for democracies. All of it starts with transparency—with knowing as much as we can about how these tools are being used, and by whom. </span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2022/09/interview-josh-chin-on-chinas-surveillance-state/" data-a2a-title="Interview: Josh Chin on China’s Surveillance State"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F09%2Finterview-josh-chin-on-chinas-surveillance-state%2F&amp;linkname=Interview%3A%20Josh%20Chin%20on%20China%E2%80%99s%20Surveillance%20State" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F09%2Finterview-josh-chin-on-chinas-surveillance-state%2F&amp;linkname=Interview%3A%20Josh%20Chin%20on%20China%E2%80%99s%20Surveillance%20State" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F09%2Finterview-josh-chin-on-chinas-surveillance-state%2F&amp;linkname=Interview%3A%20Josh%20Chin%20on%20China%E2%80%99s%20Surveillance%20State" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F09%2Finterview-josh-chin-on-chinas-surveillance-state%2F&amp;linkname=Interview%3A%20Josh%20Chin%20on%20China%E2%80%99s%20Surveillance%20State" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F09%2Finterview-josh-chin-on-chinas-surveillance-state%2F&amp;linkname=Interview%3A%20Josh%20Chin%20on%20China%E2%80%99s%20Surveillance%20State" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																	</div>
					 		                                                            <div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/cdt-highlights/" rel="tag">CDT Highlights</a>,<a href="https://chinadigitaltimes.net/china-news/main/world/" rel="tag">China &amp; the World</a>,<a href="https://chinadigitaltimes.net/china-news/level-2-article/" rel="tag">Level 2 Article</a>,<a href="https://chinadigitaltimes.net/china-news/main/sci-tech/" rel="tag">Sci-Tech</a>,<a href="https://chinadigitaltimes.net/china-news/main/society/" rel="tag">Society</a></p><p><b>Tags :</b><a href="https://chinadigitaltimes.net/china/artificial-intelligence/" rel="tag">artificial intelligence</a>,<a href="https://chinadigitaltimes.net/china/authoritarianism/" rel="tag">authoritarianism</a>,<a href="https://chinadigitaltimes.net/china/biotechnology/" rel="tag">biotechnology</a>,<a href="https://chinadigitaltimes.net/china/ccp/" rel="tag">CCP</a>,<a href="https://chinadigitaltimes.net/china/ccp-legitimacy/" rel="tag">CCP legitimacy</a>,<a href="https://chinadigitaltimes.net/china/exporting-censorship/" rel="tag">exporting censorship</a>,<a href="https://chinadigitaltimes.net/china/golden-shield/" rel="tag">golden shield</a>,<a href="https://chinadigitaltimes.net/china/great-firewall/" rel="tag">Great Firewall</a>,<a href="https://chinadigitaltimes.net/china/internet-surveillance/" rel="tag">Internet surveillance</a>,<a href="https://chinadigitaltimes.net/china/interview/" rel="tag">interview</a>,<a href="https://chinadigitaltimes.net/china/privacy/" rel="tag">privacy</a>,<a href="https://chinadigitaltimes.net/china/sharp-eyes/" rel="tag">Sharp Eyes</a>,<a href="https://chinadigitaltimes.net/china/social-control/" rel="tag">social control</a>,<a href="https://chinadigitaltimes.net/china/social-stability/" rel="tag">social stability</a>,<a href="https://chinadigitaltimes.net/china/surveillance/" rel="tag">surveillance</a>,<a href="https://chinadigitaltimes.net/china/surveillance-technology/" rel="tag">surveillance technology</a>,<a href="https://chinadigitaltimes.net/china/tech-companies/" rel="tag">tech companies</a>,<a href="https://chinadigitaltimes.net/china/technology-innovation/" rel="tag">technology innovation</a>,<a href="https://chinadigitaltimes.net/china/xi-jinping/" rel="tag">Xi Jinping</a>,<a href="https://chinadigitaltimes.net/china/xinjiang/" rel="tag">Xinjiang</a></p></div>                                                                                                                        <div class="et_extra_other_module">
                                                                    <div class="related-posts-header">
                                                                            <h3>Related Posts</h3>
                                                                    </div>
                                                                    <div class="related-posts-content clearfix">
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/09/un-faces-fragmentation-over-abuses-in-xinjiang-and-engagement-with-chinese-initiatives/">UN Faces Internal Tensions Over Abuses in Xinjiang, Engagement with Chinese Initiatives</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/09/netizens-mock-accusations-of-technological-hegemony-over-u-s-semiconductor-export-ban/">Netizens Mock Accusations of &#8220;Technological Hegemony&#8221; over U.S. Semiconductor Export Ban</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/09/xi-visits-central-asia-in-first-trip-abroad-since-2020/">Xi Visits Central Asia in First Trip Abroad Since 2020</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/09/eu-unveils-plan-to-ban-products-made-with-forced-labor/">EU Unveils Plan to Ban Products Made With Forced Labor</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/09/minitrue-win-this-smokeless-war-over-online-discourse-on-xinjiang-lockdown/">Minitrue: &#8220;Win This Smokeless War&#8221; Over Online Discourse on Xinjiang Lockdown</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/09/minitrue-flood-weibo-comments-on-xinjiang-prefectures-lockdown/">Minitrue: Flood Weibo Comments on Xinjiang Prefecture&#8217;s Lockdown</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/09/authorities-collect-dna-samples-in-tibet-for-policing-campaign/">Authorities Collect DNA Samples in Tibet for Policing Campaign</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/09/netizen-voices-officials-in-chengde-backtrack-on-multi-generational-punishment-for-covid-scofflaws/">Netizen Voices: Officials in Chengde Backtrack on Multi-generational Punishment for COVID Scofflaws</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/09/un-report-serious-human-rights-violations-in-xinjiang-may-constitute-crimes-against-humanity/">UN Report: “Serious Human Rights Violations” in Xinjiang May Constitute Crimes Against Humanity</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/09/chinese-censors-fillet-minions-shrink-big-bang-theory/">Chinese Censors Fillet &#8220;Minions,&#8221; Shrink &#8220;Big Bang Theory&#8221;</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/08/un-special-rapporteurs-report-reasonable-to-conclude-existence-of-forced-labor-in-xinjiang/">UN Special Rapporteur’s Report: “Reasonable to Conclude” Existence of Forced Labor in Xinjiang</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/08/li-wenliangs-wailing-wall-july-and-august-2022-its-always-the-victims-who-get-punished-first/">Li Wenliang’s Wailing Wall, July and August 2022: “It’s Always the Victims Who Get Punished First.”</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/08/netizen-voices-university-warns-against-universal-values-civil-society-and-the-wests-idea-of-journalism/">Netizen Voices: University Warns Against &#8220;Universal Values,&#8221; &#8220;Civil Society,&#8221; and &#8220;The West&#8217;s Idea of Journalism&#8221;</a></h4>
                                                                            </div>
                                                                                                                                                                                                                            </div>
                                                            </div>
                                                            							</div>
														
																				</article>

												
						
				
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
    
    
	<div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4>			<div class="textwidget"><div class="sidebar_sc_slider">
                        <div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled">
                            <div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-222253" class="post carousel-item et_pb_slide post-222253 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/cdt-censorship-digest/">CDT Monthly Censorship Digests</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-220699" class="post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Coronavirus</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214970" class="post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214968" class="post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214966" class="post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214964" class="post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214962" class="post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">Hong Kong Protests</a></h3>
                                        </div>
                                    </div>
                                </article></div>
                        </div>
                    </div> 
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Subscribe to CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;">
<a href="https://us4.list-manage.com/subscribe?u=17daa75df533f6c6ff72e51ab&id=b418522bb1" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2021/02/daily-emails-en-1.png" alt="" width="220" height="auto"></a>
</div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;">
<a href="https://www.paypal.com/biz/fund?id=CR9SR9W3KMQRC" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt="" width="220" height="auto"></a>
</div></div></div> <!-- end .et_pb_widget --><div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle">CDT in the News</h4><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li ><a href="https://foreignpolicy.com/2022/09/14/xi-jinping-china-central-asia-trip-kazakhstan-uzbekistan-putin/#new_tab" title="Foreign Policy, China Brief – Zero-COVID nightmare">Foreign Policy, China Brief – Zero-COVID nightmare</a></li><li ><a href="https://www.theglobeandmail.com/world/article-locked-down-xinjiang-residents-face-food-and-medicine-shortages-as/#new_tab" title="The Globe and Mail – Locked-down Xinjiang residents face food and medicine shortages, as well as Chinese government censorship">The Globe and Mail – Locked-down Xinjiang residents face food and medicine shortages, as well as Chinese government censorship</a></li><li ><a href="https://brnodaily.com/2022/09/03/news/forum-2000-conference-awards-chinese-journalist-zhang-zhan/#new_tab" title="Czech News Agency (CTK) – Forum 2000 Conference Awards Chinese Journalist Zhang Zhan">Czech News Agency (CTK) – Forum 2000 Conference Awards Chinese Journalist Zhang Zhan</a></li><li ><a href="https://radaronline.com/p/china-covid-lockdown-city-social-media/#new_tab" title="RadarOnline – China Unleashes &#8216;Comment Flooding&#8217; To Tamp Down Social Chatter From Locked Down City">RadarOnline – China Unleashes &#8216;Comment Flooding&#8217; To Tamp Down Social Chatter From Locked Down City</a></li><li ><a href="https://www.wionews.com/world/covid-lockdown-china-censuring-peoples-pleas-on-social-media-amid-food-and-medicine-shortages-515419#new_tab" title="WION – Covid lockdown: China censuring people’s pleas on social media amid food and medicine shortages">WION – Covid lockdown: China censuring people’s pleas on social media amid food and medicine shortages</a></li><li><a href="https://chinadigitaltimes.net/china-news/coverage/" >More...</a></li></ul></div> <!-- end .et_pb_widget --><div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">CDT on Twitter</h4>		
		<a class="twitter-timeline" data-height="400" data-tweet-limit="4" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/CDT">Tweets by @CDT</a>
</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-5188051657696948"
    data-ad-slot="1810338179"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:600px"
    data-ad-client="ca-pub-5188051657696948"
    data-ad-slot="1507085847"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" loading="lazy" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div> <!-- end .et_pb_widget --><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
            <div class="footer-top">
                                    
                    <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4>			<div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br />
<input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
					<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><img loading="lazy" class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
            </div>
		
		<div id="footer-bottom">
			<div class="container">
                            <div class="pull-left">
                                <!-- Footer Info -->
				<p class="footer-info">2022 Copyright © China Digital Times</p>
                            </div>
				

				<!-- Footer Navigation -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->
<a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a>
<div class="sc-popup-wrapper" id="sc-popup-holder">
    <div id="sc-popup-close"></div>
    <div class="sc-popup-content-holder">
        <div class="vertical-align-wrap">
            <div class="vertical-align">
                <div id="sc-popup-content">
                    <div class="sc-popup-content-inner" style="background-color: #2b4e64;">
                        <a id="sc-popup-close-trigger">X</a>
                        <img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png"/>
                        <h1>Welcome back!</h1>
                        <p>
                            CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love.                        </p>
                        <div class="footer-popup">
                            <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a> 
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
    
jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });
</script>   
	
	<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"3da08c88f930cecf1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.9.3' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='edd-cp-form-js-extra'>
/* <![CDATA[ */
var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount","thousandsSeparator":",","decimalSeparator":".","currencyDecimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/edd-custom-prices/assets/build/js/edd-cp-form.js?ver=1.5.8' id='edd-cp-form-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.js?ver=3.0.2.1' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a40dd71566","timeline_nonce":"c5dbe4145d","blog_feed_nonce":"6587480238","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/scripts.js?ver=4.9.3' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.9.3' id='raty-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.9.3' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"65ec5f7eb3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0964798950","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"243439","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.9.3' id='et-builder-modules-script-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-after'>
			(function($){
				$(function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/modula-best-grid-gallery/includes/divi-extension/scripts/frontend-bundle.min.js' id='modula-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/schema-and-structured-data-for-wp/modules/divi-builder/scripts/frontend-bundle.min.js?ver=1.0.0' id='extension-frontend-bundle-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.9.3' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.9.3' id='waypoints-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.9.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
                
</body>
</html>
