<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
  <link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/Extra/images/favicon.png">   
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
  <link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/Extra/images/favicon.png">      
	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='222489';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Taiwan Plans Aid for Hong Kong &#8220;Shelter-seekers&#8221;; Beijing Threatens Military Action Against Taipei | China Digital Times (CDT)</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chinadigitaltimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=bb278e3bf6867b6a17e9bee621941e3c"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="CDT V2.0 v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://chinadigitaltimes.net/wp-includes/css/dist/block-library/style.min.css?ver=bb278e3bf6867b6a17e9bee621941e3c' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.23' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://chinadigitaltimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://chinadigitaltimes.net/wp-content/themes/Extra/style.css?ver=bb278e3bf6867b6a17e9bee621941e3c' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://chinadigitaltimes.net/wp-content/themes/Extra-child/style.css?ver=bb278e3bf6867b6a17e9bee621941e3c' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chinadigitaltimes.net/wp-includes/css/dashicons.min.css?ver=bb278e3bf6867b6a17e9bee621941e3c' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/edd-custom-prices/js/edd-cp-form.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://chinadigitaltimes.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Andréa Worden: China’s Win-win at the UN Human Rights Council: Just Not for Human Rights' href='https://chinadigitaltimes.net/2020/05/andrea-worden-chinas-win-win-at-the-un-human-rights-council-just-not-for-human-rights/' />

<link rel="canonical" href="https://chinadigitaltimes.net/2020/05/taiwan-plans-aid-for-hong-kong-shelter-seekers-beijing-threatens-military-action-against-taipei/" />
<link rel='shortlink' href='https://chinadigitaltimes.net/?p=222489' />
<link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F05%2Ftaiwan-plans-aid-for-hong-kong-shelter-seekers-beijing-threatens-military-action-against-taipei%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F05%2Ftaiwan-plans-aid-for-hong-kong-shelter-seekers-beijing-threatens-military-action-against-taipei%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Easy Digital Downloads v2.9.23" />
		<meta name="abstract" content="Covering China from Cyberspace">
		<meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
		<meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="China Digital Times (CDT)">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
		<meta name="template" content="CDT">
		<meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs">
<meta name="apple-itunes-app" content="app-id=900386877">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script type="text/javascript">
    jQuery(function($) {
		$("#et-info").find("ul.et-extra-social-icons li").each(function(){
			var _href = $(this).find("a.et-extra-icon").attr('href');
			if(_href.indexOf("cdtdev.info") === -1 && _href.indexOf("chinadigitaltimes.net") === -1)
			$(this).find("a.et-extra-icon").attr('target', '_blank');
		});        
    });
</script><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2966423-3', 'auto');
 
	ga('send', 'pageview');
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://chinadigitaltimes.net/wp-content/cache/et/1/1/global/et-extra-customizer-global-15906259979639.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />                		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-222489 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">

<!-- To remove -->
<!-- end -->
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
					 
                                        <div id="et-secondary-nav" class="et-trending">

                                                <!-- ET Trending -->
                                                <div id="et-trending">
                                                    <a href="/space/Landing_Page"><img src="https://chinadigitaltimes.net/wp-content/themes/Extra/images/header-top-explore.png"/></a>
                                                </div>

                                            </div>
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/ChinaDigitalTimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/cdt" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																													<li class="et-extra-social-icon tumblr">
									<a href="https://chinadigitaltimes.tumblr.com/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-tumblr"></a>
								</li>
																																																																																																													<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/chinadigitaltimes/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon rss">
									<a href="https://chinadigitaltimes.net/about/follow-cdt-on-rss-and-twitter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://chinadigitaltimes.net/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
						                                                <div class="pull-right flag-area">
                                                    <a href="/"><img src="https://chinadigitaltimes.net/wp-content/themes/Extra/images/flag-english.png"/></a>
                                                    <a href="/chinese"><img src="https://chinadigitaltimes.net/wp-content/themes/Extra/images/flag-chinese.png"/></a>
                                                </div>
					</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51">
							<img src="https://chinadigitaltimes.net/wp-content/themes/Extra/images/logo.png" alt="China Digital Times (CDT)" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li>
<li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li>
<li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li>
<li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li>
<li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li>
<li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a>
<ul class="sub-menu">
	<li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li>
	<li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="https://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li>
	<li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="https://chinadigitaltimes.net/china/longform/">Longform</a></li>
	<li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="https://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li>
	<li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="https://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li>
	<li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="https://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li>
	<li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="https://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li>
</ul>
</li>
<li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li>
	<li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li>
	<li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li>
	<li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li>
	<li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li>
	<li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li>
	<li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li>
	<li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->
		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-222489" class="module single-post-module post-222489 post type-post status-publish format-standard hentry category-world category-hong-kong category-level-2-article category-politics category-taiwan tag-hong-kong-basic-law tag-hong-kong-democracy tag-hong-kong-law tag-one-country-two-systems tag-taiwan-democracy tag-taiwan-relations tag-taiwan-status tag-taiwan-u-s-relations et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Taiwan Plans Aid for Hong Kong &#8220;Shelter-seekers&#8221;; Beijing Threatens Military Action Against Taipei</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://chinadigitaltimes.net/author/josh-rudolph/" class="url fn" title="Posts by Josh Rudolph" rel="author">Josh Rudolph</a> | <span class="updated">May 29, 2020</span></p>
																	</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>On Thursday, as <a href="https://chinadigitaltimes.net/2020/05/police-and-protesters-clash-in-hong-kong-u-s-declares-city-no-longer-autonomous-from-china/">Hong Kong police clashed with pro-democracy protesters who were rallying against a law</a> that would criminalize &#8220;insulting&#8221; the PRC national anthem, Taiwanese President Tsai Ing-wen tweeted:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Today I asked the Executive Yuan to draw up a humanitarian assistance action plan for <a href="https://twitter.com/hashtag/HongKong?src=hash&amp;ref_src=twsrc%5Etfw">#HongKong</a> citizens that lays out clear, complete plans for their residence, placement, employment, &amp; life in <a href="https://twitter.com/hashtag/Taiwan?src=hash&amp;ref_src=twsrc%5Etfw">#Taiwan</a> as soon as possible. <a href="https://t.co/XYBTe89WyD">pic.twitter.com/XYBTe89WyD</a></p>
<p>&mdash; 蔡英文 Tsai Ing-wen (@iingwen) <a href="https://twitter.com/iingwen/status/1265600680804270088?ref_src=twsrc%5Etfw">May 27, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Tsai&#8217;s announcement came after over 500 protesters were arrested over the last week in two separate planned demonstrations—Wednesday&#8217;s against the draft anthem bill, and last <a href="https://chinadigitaltimes.net/2020/05/hong-kong-protesters-arrested-as-security-chief-warns-of-growing-terrorism/">Sunday&#8217;s in opposition</a> to Beijing’s publication of a draft decision that would <a href="https://chinadigitaltimes.net/2020/05/will-new-national-security-legislation-mark-the-end-of-hong-kong/">unilaterally impose national security legislation on Hong Kong</a>. The move comes after <a href="https://chinadigitaltimes.net/china/hong-kong-protests/">long-running concerns over Beijing&#8217;s encroachment on the city&#8217;s autonomy</a> last spring erupted into a <a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">mass protest movement</a> that <a href="https://chinadigitaltimes.net/2020/04/hong-kong-autonomy-further-eroded-under-cover-of-pandemic/">stalled early this year during the COVID-19 pandemic</a>. The 2019 movement <a href="https://chinadigitaltimes.net/2019/06/why-hong-kong-is-protesting/">began in opposition to a draft extradition law</a>, and then <a href="https://chinadigitaltimes.net/2019/07/hk-protests-show-shifting-focus-sustained-momentum/">expanded its demands</a>. Since Beijing&#8217;s announcement and the resurgence of demonstrations over the past week, <a href="https://lihkg.com/thread/2027177/page/1">calls for Hong Kong independence</a> have been increasing among protesters.</p>
<p>With Washington-led <a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=&amp;cad=rja&amp;uact=8&amp;ved=2ahUKEwiuy5q4lNrpAhVKip4KHcNqBBYQ0PADegQIChAT&amp;url=https%3A%2F%2Fwww.aljazeera.com%2Fnews%2F2020%2F05%2Fallies-condemn-china-hong-kong-national-security-law-200528144114492.html&amp;usg=AOvVaw2o4ZR7bd1EJ12fUe5CYIzv">international condemnation of the expected move growing</a>, on Thursday in Beijing the National People&#8217;s Congress approved the draft decision, paving the way for specific laws to be drafted and implemented in coming months. Reporting on the NPC&#8217;s approval at The Guardian, Lily Kuo recalls the <strong><a href="https://www.theguardian.com/world/2020/may/28/china-vote-npc-national-security-laws-hong-kong-us-protest">sharp concerns over the legislation&#8217;s impact on the city and its pro-democracy movement</a></strong>:</p>
<blockquote><p>[In addition to banning any acts that endanger China&#8217;s national security, including separatism, subversion and terrorism the] legislation would also allow “national security agencies” – potentially Chinese security forces – to operate in the city.</p>
<p>[&#8230;] “It is definitely the start of a new but sad chapter for Hong Kong,” said the pro-<a href="https://chinadigitaltimes.net/china/democracy/" class="st_tag internal_tag" rel="tag" title="Posts tagged with democracy">democracy</a> legislator Claudia Mo. “Hong Kong as we knew it is finally dead.”</p>
<p>[&#8230;] On LIHKG, a forum popular with protesters, users called for a “hundred-day war” to take advantage of their last opportunity to protest before the laws come into force. “Say no to China,” one posted.</p>
<p>“As a Hong Konger there is not much we can do except to show the world we are still fighting for our rights and freedom,” said Serene Chow, 22, who has been part of the demonstrations since last year. [&#8230;] [<a href="https://www.theguardian.com/world/2020/may/28/china-vote-npc-national-security-laws-hong-kong-us-protest"><strong>Source</strong></a>]</p></blockquote>
<p><a href="https://www.cnbc.com/2020/05/25/taiwans-tsai-backs-hong-kongers-after-china-proposes-security-law.html">Taipei has condemned</a> the NPC&#8217;s move. Since the NPC draft was made public, queries on immigrating to Taiwan have reportedly <a href="https://hongkongfp.com/2020/05/23/hong-kong-security-law-protests-planned-for-sunday-as-agency-sees-ten-fold-increase-in-taiwan-immigration-queries/">increased nearly tenfold</a>. During last year&#8217;s protests, Taiwanese President Tsai Ing-wen&#8217;s <a href="https://chinadigitaltimes.net/2018/11/taiwans-dpp-electoral-losses-a-win-for-beijing/">initially faltered popularity</a> climbed drastically, due in part to her <a href="https://www.scmp.com/news/china/politics/article/3039052/could-hong-kong-protests-give-tsai-ing-wen-edge-taiwans">steady vocal support</a> of Hong Kong protesters and spirited <a href="https://chinadigitaltimes.net/2019/12/with-election-on-the-horizon-taiwan-fights-back-against-beijings-influence/">defense of Taiwan’s sovereignty and democracy</a> in response to <a href="https://chinadigitaltimes.net/2020/01/beijings-aggression-influence-and-disinformation-target-taiwan-election/">Beijing’s aggression</a>. In January, <a href="https://chinadigitaltimes.net/2020/01/tsai-ing-wen-reelected-in-taiwan-in-historic-victory/">President Tsai was decisively reelected</a>, and she <a href="https://www.taiwannews.com.tw/en/news/3937131">began her second term last week</a> with a record high approval rating. When China proposed the national security law, Tsai quickly <a href="https://www.cnbc.com/2020/05/25/taiwans-tsai-backs-hong-kongers-after-china-proposes-security-law.html">pledged her support for the people of Hong Kong</a>. </p>
<p>At Reuters, Yimou Lee notes that Tsai becomes the first world leader to pledge specific means in support of people who leave Hong Kong for political reasons, and relays<strong><a href="https://www.reuters.com/article/us-hongkong-protests-taiwan/taiwan-pledges-help-for-fleeing-hong-kongers-riles-china-idUSKBN2340R8"> comments from Taipei on developing plans</a></strong>, including mental health support for those who took part in violent protests:</p>
<blockquote><p>Chen Ming-tong, head of Taiwan’s top China-policy maker, the Mainland Affairs Council, told parliament the government will establish an organisation to deliver “humanitarian relief” that includes settlement and employment in a joint effort with activists groups.</p>
<p>[&#8230;] “Many Hong Kongers want to come to Taiwan. Our goal is to give them settlement and care,” Chen said, urging the public not use the word refugee as it could be “emotionally harmful” for people from the city.</p>
<p>Hong Kong’s demonstrators have won widespread sympathy in democratic Taiwan, which China considers as its territory to be taken by force, if necessary. Taiwan has shown no interest in being ruled by autocratic China.</p>
<p>[&#8230;] Taiwan has no law on refugees that could be applied to protesters seeking asylum, but its laws promise to help Hong Kongers whose safety and liberty are threatened for political reasons. [<a href="https://www.reuters.com/article/us-hongkong-protests-taiwan/taiwan-pledges-help-for-fleeing-hong-kongers-riles-china-idUSKBN2340R8"><strong>Source</strong></a>]</p></blockquote>
<p>On Friday, Tsai visited the bookstore opened by Hong Kong bookseller Lam Wing-kee&#8211;<a href="https://chinadigitaltimes.net/2016/06/hong-kong-bookseller-recounts-detention-china/">who had been detained in China in 2015</a>&#8211;to offer a show of support for Hong Kong:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Today I visited Causeway Bay Books in Taipei to welcome Lam Wing-kee on behalf of the people of <a href="https://twitter.com/hashtag/Taiwan?src=hash&amp;ref_src=twsrc%5Etfw">#Taiwan</a>, &amp; thank the people of <a href="https://twitter.com/hashtag/HongKong?src=hash&amp;ref_src=twsrc%5Etfw">#HongKong</a> for their commitment to freedom &amp; democracy. <a href="https://twitter.com/hashtag/TaiwanForHongkong?src=hash&amp;ref_src=twsrc%5Etfw">#TaiwanForHongkong</a> <a href="https://t.co/MRrF4K4wxH">pic.twitter.com/MRrF4K4wxH</a></p>
<p>&mdash; 蔡英文 Tsai Ing-wen (@iingwen) <a href="https://twitter.com/iingwen/status/1266266685201215495?ref_src=twsrc%5Etfw">May 29, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Reuters&#8217; report also notes that the issue has rallied rare bipartisan support in Taiwan&#8217;s polarized political environment. At the South China Morning Post, Lawerence Chung reports on <a href="https://www.scmp.com/news/hong-kong/politics/article/3086563/hongkongers-who-want-flee-taiwan-will-go-through-strict"><strong>additional statements from Taiwan&#8217;s Mainland Affairs Council on the security and screening</strong></a> that would face a hopeful &#8220;shelter seeker&#8217;s&#8221; move to Taiwan:</p>
<blockquote><p>Hongkongers who want to move to Taiwan, fearing they will lose their rights and freedom after <a href="https://www.scmp.com/news/hong-kong/politics/article/3086489/two-sessions-2020-national-security-law-hong-kong-step">Beijing approved a national security law</a> for the city, will have to go through a strict screening process, Taiwanese officials said on Thursday. </p>
<p>And only those who meet the requirements under Article 18 of legislation governing Taiwan’s relations with Hong Kong would be eligible to apply, said Chen Ming-tong, head of policymaking body the Mainland Affairs Council.</p>
<p>Their applications would be closely scrutinised by the island’s authorities, including from the security, interior and justice departments, Chen said during a legislative meeting.</p>
<p>[&#8230;] The Tsai government has referred to such people not as asylum seekers, but “shelter seekers”.</p>
<p>Chen said the Mainland Affairs Council had already set out targets for the plan, including for the government to coordinate with relevant departments to finalise the details and budget allocation for cabinet to review within a week. [<a href="https://www.scmp.com/news/hong-kong/politics/article/3086563/hongkongers-who-want-flee-taiwan-will-go-through-strict"><strong>Source</strong></a>]</p></blockquote>
<p>Earlier this week, the U.S. State Department <a href="https://hongkongfp.com/2020/05/27/us-declares-that-hong-kong-is-no-longer-enjoying-autonomy-from-china/">announced it no longer considers Hong Kong to be autonomous</a> from China, potentially <a href="https://chinadigitaltimes.net/2019/12/china-imposes-sanctions-on-u-s-ngos-over-hong-kong-bill/">jeopardizing the city&#8217;s special trade relationship with Washington</a>. (<a href="https://twitter.com/joshuawongcf/status/1265687516373344259">Hong Kong activists have warned</a> that eliminating the city&#8217;s special trade status would destroy the region&#8217;s economy and the remaining political freedoms it allows, and hasten Beijing&#8217;s full control.) On Friday, President Trump announced that the U.S. would <a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=&amp;cad=rja&amp;uact=8&amp;ved=2ahUKEwjF8bPNqtrpAhXO3J4KHYOtAQ0Q0PADegQIBhAH&amp;url=https%3A%2F%2Fwww.cnbc.com%2F2020%2F05%2F29%2Ftrump-taking-action-to-eliminate-special-treatment-for-hong-kong.html&amp;usg=AOvVaw1xQAmg_m3ci3FZvwR3rfuu">begin steps to revoke Hong Kong&#8217;s special status</a>, to which Beijing promised &#8220;countermeasures.&#8221; This comes as the U.S. and China are standing off on a host of diplomatic issues, including trade, the <a href="https://chinadigitaltimes.net/2020/05/translation-take-all-measures-to-reject-frivolous-legal-documents-from-the-u-s/">origins and responsibility for the coronavirus pandemic</a>, and the <a href="https://chinadigitaltimes.net/2020/05/fears-for-canadians-held-in-china-as-meng-wanzhou-extradition-case-allowed-to-proceed/">extradition of Huawei CFO Meng Wanzhou</a>. The Trump administration has also<a href="https://www.cnn.com/2020/05/29/politics/donald-trump-world-health-organization/index.html"> threatened to cut all funding for the World Health Organization</a> for amplifying alleged false reports on the initial outbreak. The U.S. has criticized the organization for <a href="https://chinadigitaltimes.net/2017/05/taiwan-disappointed-absence-summit/">refusing to include Taiwan due to Chinese pressure</a>, and even <a href="https://chinadigitaltimes.net/2020/04/taiwans-covid-19-success-highlights-global-risks-of-diplomatic-isolation/">ignoring early Taiwanese warnings of potential human-to-human transmission</a> of COVID-19.</p>
<p>Separately, on Friday a top Chinese general stated that <a href="https://uk.reuters.com/article/uk-china-taiwan-security/attack-on-taiwan-an-option-to-stop-independence-top-china-general-says-idUKKBN2350AN"><strong>China would attack Taiwan if necessary</strong></a> to keep the <em>de facto</em> independent nation from achieving independence. Reuters reports:</p>
<blockquote><p>Speaking at Beijing’s Great Hall of the People on the 15th anniversary of the Anti-Secession Law, Li Zuocheng, chief of the Joint Staff Department and member of the Central Military Commission, left the door open to using force.</p>
<p>[&#8230;] &#8220;If the possibility for peaceful reunification is lost, the people’s armed forces will, with the whole nation, including the people of Taiwan, take all necessary steps to resolutely smash any separatist plots or actions.&#8221;  [<a href="https://uk.reuters.com/article/uk-china-taiwan-security/attack-on-taiwan-an-option-to-stop-independence-top-china-general-says-idUKKBN2350AN"><strong>Source</strong></a>]</p></blockquote>
<p>At The Washington Post, Anna Fifield reports on analysts&#8217; increasing concerns that, with interrelated diplomatic tensions with Beijing in the Asia Pacific, &#8220;<a href="https://www.washingtonpost.com/world/asia_pacific/china-vows-to-resolutely-smash-any-taiwan-independence-moves/2020/05/29/ae9c1af0-a158-11ea-be06-af5514ee0385_story.html"><strong>the prospect of actual war is not beyond possibility</strong></a>&#8220;:</p>
<div>
<blockquote>
<p class="font--body font-copy gray-darkest ma-0 pb-md ">“China is fed up with being the nice guy. Now any negative comments and actions from the U.S. are bound to trigger diplomatic reactions or other countermeasures in China,” said Xi Junyang, a professor at Shanghai University of Finance and Economics. “The question is how far China is willing to go and what cards we have.”</p>
<p>[&#8230;] The threats [to Taiwan] come amid mounting aggression on all geographic fronts, with China embroiled in a military standoff on its western border with India, confrontation in the South China Sea and increasingly rancorous relations with Australia and Canada.</p>
<p>[&#8230;] Although the United States’ formal diplomatic relations are with China, it has close ties with Taiwan and has been helping it strengthen its military so that it can stand up to Beijing. The Trump administration last year agreed to sell <a href="https://www.washingtonpost.com/national-security/trump-administration-plans-8-billion-fighter-jet-sale-to-taiwan-angering-china/2019/08/16/c0fc85a2-bfc4-11e9-a5c6-1e74f7ec4a93_story.html?itid=lk_inline_manual_46" target="_blank" rel="noopener noreferrer">new F-16 fighter jets worth $8 billion </a>to Taiwan, the largest and most significant sale of weaponry to the island in decades. [&#8230;] [<a href="https://www.washingtonpost.com/world/asia_pacific/china-vows-to-resolutely-smash-any-taiwan-independence-moves/2020/05/29/ae9c1af0-a158-11ea-be06-af5514ee0385_story.html"><strong>Source</strong></a>]</p></blockquote>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2020/05/taiwan-plans-aid-for-hong-kong-shelter-seekers-beijing-threatens-military-action-against-taipei/" data-a2a-title="Taiwan Plans Aid for Hong Kong “Shelter-seekers”; Beijing Threatens Military Action Against Taipei"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F05%2Ftaiwan-plans-aid-for-hong-kong-shelter-seekers-beijing-threatens-military-action-against-taipei%2F&amp;linkname=Taiwan%20Plans%20Aid%20for%20Hong%20Kong%20%E2%80%9CShelter-seekers%E2%80%9D%3B%20Beijing%20Threatens%20Military%20Action%20Against%20Taipei" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F05%2Ftaiwan-plans-aid-for-hong-kong-shelter-seekers-beijing-threatens-military-action-against-taipei%2F&amp;linkname=Taiwan%20Plans%20Aid%20for%20Hong%20Kong%20%E2%80%9CShelter-seekers%E2%80%9D%3B%20Beijing%20Threatens%20Military%20Action%20Against%20Taipei" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F05%2Ftaiwan-plans-aid-for-hong-kong-shelter-seekers-beijing-threatens-military-action-against-taipei%2F&amp;linkname=Taiwan%20Plans%20Aid%20for%20Hong%20Kong%20%E2%80%9CShelter-seekers%E2%80%9D%3B%20Beijing%20Threatens%20Military%20Action%20Against%20Taipei" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F05%2Ftaiwan-plans-aid-for-hong-kong-shelter-seekers-beijing-threatens-military-action-against-taipei%2F&amp;linkname=Taiwan%20Plans%20Aid%20for%20Hong%20Kong%20%E2%80%9CShelter-seekers%E2%80%9D%3B%20Beijing%20Threatens%20Military%20Action%20Against%20Taipei" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2020%2F05%2Ftaiwan-plans-aid-for-hong-kong-shelter-seekers-beijing-threatens-military-action-against-taipei%2F&amp;linkname=Taiwan%20Plans%20Aid%20for%20Hong%20Kong%20%E2%80%9CShelter-seekers%E2%80%9D%3B%20Beijing%20Threatens%20Military%20Action%20Against%20Taipei" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																	</div>
					 		                                                            <div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/main/world/" rel="tag">China &amp; the World</a>,<a href="https://chinadigitaltimes.net/china-news/main/hong-kong/" rel="tag">Hong Kong</a>,<a href="https://chinadigitaltimes.net/china-news/level-2-article/" rel="tag">Level 2 Article</a>,<a href="https://chinadigitaltimes.net/china-news/main/politics/" rel="tag">Politics</a>,<a href="https://chinadigitaltimes.net/china-news/main/taiwan/" rel="tag">Taiwan</a></p><p><b>Tags :</b><a href="https://chinadigitaltimes.net/china/hong-kong-basic-law/" rel="tag">hong kong basic law</a>,<a href="https://chinadigitaltimes.net/china/hong-kong-democracy/" rel="tag">Hong Kong democracy</a>,<a href="https://chinadigitaltimes.net/china/hong-kong-law/" rel="tag">hong kong law</a>,<a href="https://chinadigitaltimes.net/china/one-country-two-systems/" rel="tag">one country two systems</a>,<a href="https://chinadigitaltimes.net/china/taiwan-democracy/" rel="tag">Taiwan democracy</a>,<a href="https://chinadigitaltimes.net/china/taiwan-relations/" rel="tag">Taiwan relations</a>,<a href="https://chinadigitaltimes.net/china/taiwan-status/" rel="tag">Taiwan status</a>,<a href="https://chinadigitaltimes.net/china/taiwan-u-s-relations/" rel="tag">Taiwan U.S. relations</a></p></div>                                                                                                                        <div class="et_extra_other_module">
                                                                    <div class="related-posts-header">
                                                                            <h3>Related Posts</h3>
                                                                    </div>
                                                                    <div class="related-posts-content clearfix">
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2020/05/hong-kong-protesters-arrested-as-security-chief-warns-of-growing-terrorism/">Hong Kong Protesters Arrested as Security Chief Warns of &#8220;Growing Terrorism&#8221;</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2020/05/hong-kong-opposition-fears-one-country-one-system-with-new-security-law/">Hong Kong Opposition Fears &#8220;One Country, One System&#8221; with New Security Law</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2020/05/will-new-national-security-legislation-mark-the-end-of-hong-kong/">Does New National Security Legislation Signal the End of Hong Kong?</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2020/05/as-who-meets-china-agrees-to-covid-inquiry-while-shutting-out-taiwan/">As WHO Meets, China Agrees to COVID Inquiry While Shutting out Taiwan</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2020/05/230-protesters-arrested-in-hong-kong-as-pro-democracy-movement-shows-signs-of-resurgence/">230 Protesters Arrested in Hong Kong as Pro-democracy Movement Shows Signs of Resurgence</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2020/04/hong-kong-autonomy-further-eroded-under-cover-of-pandemic/">Hong Kong Autonomy Further Eroded Under Cover of Pandemic</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2020/04/taiwans-covid-19-success-highlights-global-risks-of-diplomatic-isolation/">Taiwan&#8217;s COVID-19 Success Highlights Global Risks of Diplomatic Isolation</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2020/03/u-s-mulls-responses-to-journalist-expulsions/">U.S. Mulls Responses to Journalist Expulsions</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2020/01/human-rights-watch-director-barred-from-hong-kong-as-protesters-celebrate-taiwan-election/">Human Rights Watch Director Barred from Hong Kong, as Protesters Celebrate Taiwan Election</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2020/01/tsai-ing-wen-reelected-in-taiwan-in-historic-victory/">Tsai Ing-wen Reelected in Taiwan in Historic Victory</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2020/01/beijings-aggression-influence-and-disinformation-target-taiwan-election/">Beijing&#8217;s Aggression, Influence, and Disinformation Target Taiwan Election</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2019/12/president-tsai-calls-for-talks-on-anti-infiltration-law-before-election/">President Tsai Calls for Talks on Anti-infiltration Law Before Election</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2019/12/huang-xueqin-to-resist-tyranny-start-small/">Huang Xueqin: &#8220;To Resist Tyranny, Start Small&#8221;</a></h4>
                                                                            </div>
                                                                                                                                                                                                                            </div>
                                                            </div>
                                                            							</div>
														
																				</article>

												
						
				
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
    
    
	<div id="text-15" class="widget-odd widget-first widget-1 sidebar_slider et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4>			<div class="textwidget"><div class="sidebar_sc_slider">
                        <div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled">
                            <div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-222253" class="post carousel-item et_pb_slide post-222253 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/cdt-censorship-digest/">CDT Monthly Censorship Digests</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-220699" class="post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Coronavirus</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214970" class="post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214968" class="post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214966" class="post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214964" class="post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214962" class="post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">Hong Kong Protests</a></h3>
                                        </div>
                                    </div>
                                </article></div>
                        </div>
                    </div> 
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text widget-even widget-2 supportcdt et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/donate/?token=McMxcSdWalV6Od5AQo7oloh6VDrOIl2mf9P2m1dETM74XndrhdkJkDjIFa-xWy0puIuGzW&country.x=US&locale.x=US" style="text-align:center" target="_blank" rel="noopener noreferrer"><img src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/donate.jpg" alt=""></a></div></div> <!-- end .et_pb_widget --><div id="et_recent_tweets-2" class="widget-odd widget-3 et_pb_widget widget_et_recent_tweets"><h4 class="widgettitle">Tweets</h4>		<div class="widget_content">
			<ul class="widget_list">
						<li>
				<a href="https://twitter.com/CDT/status/1266641720822939650" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					CDT Daily News Updates 05/30/2020 - <a href="http://eepurl.com/g5rPa5" target="_blank">eepurl.com/g5rPa5</a>					<div class="post-meta">
						6 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=1266641720822939650" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=1266641720822939650" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=1266641720822939650"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/CDT/status/1266561982368382976" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Taiwan Plans Aid for Hong Kong “Shelter-seekers”; Beijing Threatens Military Action Against Tai<a href="https://chinadigitaltimes.net/2020/05/taiwan-plans-aid-for-hong-kong-shelter-seekers-beijing-threatens-military-action-against-taipei/" target="_blank">chinadigitaltimes.net/2020/05/taiwan…</a>ulqi					<div class="post-meta">
						12 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=1266561982368382976" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=1266561982368382976" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=1266561982368382976"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/CDT/status/1266439035502747649" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Andréa Worden: China’s Win-win at the UN Human Rights Council: Just Not for Human Righ<a href="https://chinadigitaltimes.net/2020/05/andrea-worden-chinas-win-win-at-the-un-human-rights-council-just-not-for-human-rights/" target="_blank">chinadigitaltimes.net/2020/05/andrea…</a>xQ3 <a href="https://twitter.com/tingdc" target="_blank">@tingdc</a>gdc f<a href="https://twitter.com/sinopsiscz" target="_blank">@sinopsiscz</a>scz					<div class="post-meta">
						20 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=1266439035502747649" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=1266439035502747649" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=1266439035502747649"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/CDT/status/1266409899723902976" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/CDT" target="_blank">@CDT</a>: Fears for Canadians Held in China as Meng Wanzhou Extradition Case Allowed to Proceed <a href="https://chinadigitaltimes.net/2020/05/fears-for-canadians-held-in-china-as-meng-wanzhou-extradition-case-allowed-to-proceed/" target="_blank">chinadigitaltimes.net/2020/05/fears-…</a>					<div class="post-meta">
						22 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=1266409899723902976" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=1266409899723902976" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=1266409899723902976"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						</ul>

						<div class="widget_footer">
				<a href="http://twitter.com/CDT" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-social-icon et-extra-icon-background-none social-icon"></span> Follow @CDT</a>
			</div>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-16" class="widget-even widget-4 et_pb_widget widget_text"><h4 class="widgettitle">From the Archives</h4>			<div class="textwidget"><div class="arpw-random-post cdt_year_ago">
                            <ul class="arpw-ul"> <li class="arpw-li arpw-clearfix">
                                    <a class="arpw-title" href="https://chinadigitaltimes.net/2006/04/environment-assessment-report-to-be-released-ramon/" rel="bookmark">Environment assessment report to be released- Ramon</a>
                                        <p class="date">Apr 28, 2006</p>
                                </li> <li class="arpw-li arpw-clearfix">
                                    <a class="arpw-title" href="https://chinadigitaltimes.net/2009/02/china%e2%80%99s-answer-to-a-crime-includes-amateur-sleuths/" rel="bookmark">China’s Answer to a Crime Includes Amateur Sleuths </a>
                                        <p class="date">Feb 24, 2009</p>
                                </li> <li class="arpw-li arpw-clearfix">
                                    <a class="arpw-title" href="https://chinadigitaltimes.net/2018/06/exiled-lawyer-warns-of-long-arm-of-chinese-government-influence/" rel="bookmark">Exiled Lawyer Warns of "Long Arm" of Beijing's Influence</a>
                                        <p class="date">Jun 17, 2018</p>
                                </li> <li class="arpw-li arpw-clearfix">
                                    <a class="arpw-title" href="https://chinadigitaltimes.net/2013/01/chinese-workers-abducted-in-sudans-darfur/" rel="bookmark">Chinese Workers Abducted in Sudan's Darfur</a>
                                        <p class="date">Jan 15, 2013</p>
                                </li></ul>
                                            </div>
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text widget-odd widget-5 nobox et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-5188051657696948"
    data-ad-slot="1810338179"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text widget-even widget-6 downloadebook et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text widget-odd widget-7 nobox et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text widget-even widget-8 nobox et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text widget-odd widget-9 nobox et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:600px"
    data-ad-client="ca-pub-5188051657696948"
    data-ad-slot="1507085847"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="media_image-5" class="widget-even widget-10 et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div> <!-- end .et_pb_widget --><div id="media_image-6" class="widget-odd widget-last widget-11 et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
            <div class="footer-top">
                                    
                    <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column  column-1">
					<div id="nav_menu-3" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column  column-2">
					<div id="text-14" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4>			<div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br />
<input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column  column-3">
					<div id="text-13" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><img class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column  column-4">
					<div id="text-12" class="widget-odd widget-last widget-first widget-1 et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
            </div>
		
		<div id="footer-bottom">
			<div class="container">
                            <div class="pull-left">
                                <!-- Footer Info -->
				<p class="footer-info">2019 Copyright © China Digital Times</p>
                            </div>
				

				<!-- Footer Navigation -->
				
                                <div class="pull-right">
                                    <p class="footer-info">Website by <a href="https://www.statecreative.com">Statecreative</a></p>
                                </div>
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->
<a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a>
<div class="sc-popup-wrapper" id="sc-popup-holder">
    <div id="sc-popup-close"></div>
    <div class="sc-popup-content-holder">
        <div class="vertical-align-wrap">
            <div class="vertical-align">
                <div id="sc-popup-content">
                    <div class="sc-popup-content-inner" style="background-color: #2b4e64;">
                        <a id="sc-popup-close-trigger">X</a>
                        <img src="https://chinadigitaltimes.net/wp-content/themes/Extra-child/images/popup-logo.png"/>
                        <h1>Welcome back!</h1>
                        <p>
                            CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love.                        </p>
                        <div class="footer-popup">
                            <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a> 
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
    
jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });
</script>   
			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
			</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.23'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"b322d3e35d","timeline_nonce":"ad7108037c","blog_feed_nonce":"6affcd6c1a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"784664d216","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8fa1401627","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"222489","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/scripts.min.js?ver=bb278e3bf6867b6a17e9bee621941e3c'></script>
<script type='text/javascript'>
 
			(function($){
				$(document).ready( function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/js/common.js?ver=3.27.4'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/wp-embed.min.js?ver=bb278e3bf6867b6a17e9bee621941e3c'></script>
                
</body>
</html>

<!-- Dynamic page generated in 0.205 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-30 07:19:18 -->

<!-- Compression = gzip -->