<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
  <link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png">   
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
  <link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png">      
	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='241809';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Critique of Japan’s Proposed Constitutional Reforms Morphs into “Comments-Section Referendum” on Xi - China Digital Times (CDT)</title>
	<link rel="canonical" href="https://chinadigitaltimes.net/2022/07/a-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Critique of Japan’s Proposed Constitutional Reforms Morphs into “Comments-Section Referendum” on Xi - China Digital Times (CDT)" />
	<meta property="og:description" content="A Chinese government official’s Weibo post lecturing Japan about the danger of amending its constitution—standard nationalist fare on the microblogging site—turned into a forum for criticizing a 2018 Chinese constitutional amendment that opened the door for Xi Jinping to remain in the presidency for life. Chinese Ministry of Foreign Affairs spokesperson Zhao Lijian posted a [&hellip;]" />
	<meta property="og:url" content="https://chinadigitaltimes.net/2022/07/a-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi/" />
	<meta property="og:site_name" content="China Digital Times (CDT)" />
	<meta property="article:published_time" content="2022-07-15T02:28:25+00:00" />
	<meta property="article:modified_time" content="2022-07-15T02:31:17+00:00" />
	<meta property="og:image" content="https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.png" />
	<meta property="og:image:width" content="186" />
	<meta property="og:image:height" content="177" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Joseph Brouwer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cdt" />
	<meta name="twitter:site" content="@cdt" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joseph Brouwer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chinadigitaltimes.net/#organization","name":"China Digital Times","url":"https://chinadigitaltimes.net/","sameAs":["https://twitter.com/cdt"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://chinadigitaltimes.net/#/schema/logo/image/","url":"https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.jpg","contentUrl":"https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.jpg","width":186,"height":177,"caption":"China Digital Times"},"image":{"@id":"https://chinadigitaltimes.net/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://chinadigitaltimes.net/#website","url":"https://chinadigitaltimes.net/","name":"China Digital Times (CDT)","description":"Covering China from Cyberspace","publisher":{"@id":"https://chinadigitaltimes.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chinadigitaltimes.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://chinadigitaltimes.net/2022/07/a-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi/","url":"https://chinadigitaltimes.net/2022/07/a-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi/","name":"A Critique of Japan’s Proposed Constitutional Reforms Morphs into “Comments-Section Referendum” on Xi - China Digital Times (CDT)","isPartOf":{"@id":"https://chinadigitaltimes.net/#website"},"datePublished":"2022-07-15T02:28:25+00:00","dateModified":"2022-07-15T02:31:17+00:00","breadcrumb":{"@id":"https://chinadigitaltimes.net/2022/07/a-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chinadigitaltimes.net/2022/07/a-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi/"]}]},{"@type":"BreadcrumbList","@id":"https://chinadigitaltimes.net/2022/07/a-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chinadigitaltimes.net/"},{"@type":"ListItem","position":2,"name":"A Critique of Japan’s Proposed Constitutional Reforms Morphs into “Comments-Section Referendum” on Xi"}]},{"@type":"Article","@id":"https://chinadigitaltimes.net/2022/07/a-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi/#article","isPartOf":{"@id":"https://chinadigitaltimes.net/2022/07/a-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi/"},"author":{"name":"Joseph Brouwer","@id":"https://chinadigitaltimes.net/#/schema/person/6122445a148796842e6ae30ecbbfb24f"},"headline":"A Critique of Japan’s Proposed Constitutional Reforms Morphs into “Comments-Section Referendum” on Xi","datePublished":"2022-07-15T02:28:25+00:00","dateModified":"2022-07-15T02:31:17+00:00","mainEntityOfPage":{"@id":"https://chinadigitaltimes.net/2022/07/a-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi/"},"wordCount":533,"publisher":{"@id":"https://chinadigitaltimes.net/#organization"},"keywords":["20th Party Congress","amendment","anti-Japan","CCP constitution","ccp leadership","China and Japan","china-japan","constitution","Japan","japan military","Ministry of Foreign Affairs","netizen comments","party politics","political humor","Shinzo Abe","Weibo censorship","Xi Jinping"],"articleSection":["CDT Highlights","China &amp; the World","Level 2 Article","Politics","Society","Translation"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://chinadigitaltimes.net/#/schema/person/6122445a148796842e6ae30ecbbfb24f","name":"Joseph Brouwer","description":"Joseph Brouwer is the pen name for an editor at CDT. He is based in America.","url":"https://chinadigitaltimes.net/author/josephbrouwer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://chinadigitaltimes.net/2022/07/a-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi/?amp" /><link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" />
<meta content="CDT EN 2.0 v.1.0.3" name="generator"/><link rel='stylesheet' id='wgs3-css'  href='https://chinadigitaltimes.net/wp-content/plugins/wp-google-search/wgs3.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://chinadigitaltimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://chinadigitaltimes.net/wp-content/themes/Extra/style.dev.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<style id="extra-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkyFjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4uaVc.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='extra-style-css'  href='https://chinadigitaltimes.net/wp-content/themes/CDT-EN/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='modula-divi-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/modula-best-grid-gallery/includes/divi-extension/styles/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='extension-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/schema-and-structured-data-for-wp/modules/divi-builder/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chinadigitaltimes.net/wp-includes/css/dashicons.min.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://chinadigitaltimes.net?display_custom_css=css&#038;ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://chinadigitaltimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://chinadigitaltimes.net/wp-json/wp/v2/posts/241809" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://chinadigitaltimes.net/?p=241809' />
<link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F07%2Fa-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F07%2Fa-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2966423-3', 'auto');
			ga('send', 'pageview');
		</script>

	        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        		<meta name="abstract" content="Covering China from Cyberspace">
		<meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
		<meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="China Digital Times (CDT)">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
		<meta name="template" content="CDT">
		<meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs">
<meta name="apple-itunes-app" content="app-id=900386877">
<meta name="generator" content="Easy Digital Downloads v3.0" />
<style id="modula-slideshow">.modula-toolbar {position: absolute;top: 0;right: 60px;z-index: 9999999;display: block;opacity: 1;}.modula-toolbar span.modula-play {margin-right: 10px;}.modula-toolbar span {cursor:pointer;color: #fff;display:inline-block;}.modula-toolbar span svg {width: 15px;}.modula-toolbar.modula-is-playing span.modula-play {opacity: .5;}.modula-toolbar:not(.modula-is-playing) span.modula-pause {opacity: .5;}#swipebox-container .modula-toolbar {top: 8px;}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">    <script>
		if(screen.width<769){
        	window.location = "https://chinadigitaltimes.net/2022/07/a-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi/?amp";
        }
    	</script>
                		</head>
<body class="post-template-default single single-post postid-241809 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">

<!-- To remove -->
<!-- end -->
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
					 
                                        <div id="et-secondary-nav" class="et-trending">

                                                <!-- ET Trending -->
                                                <div id="et-trending">
                                                    <a href="/space/Landing_Page"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png"/></a>
                                                </div>

                                            </div>
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/ChinaDigitalTimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/cdt" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/chinadigitaltimes/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="/search_gcse">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="q" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
						                                                <div class="pull-right flag-area">

                                                    <a href="/">English &nbsp; </a>
						    <a href="/chinese">|&nbsp; 中文</a>
<!--
                                                    <a href="/"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/flag-english.png"/></a>
						    <a href="/chinese"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/flag-chinese.png"/></a>
-->
                                                </div>
					</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51">
							<img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li>
<li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li>
<li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li>
<li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li>
<li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li>
<li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a>
<ul class="sub-menu">
	<li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li>
	<li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="https://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li>
	<li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="https://chinadigitaltimes.net/china/longform/">Longform</a></li>
	<li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="https://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li>
	<li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="https://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li>
	<li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="https://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li>
	<li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="https://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li>
</ul>
</li>
<li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li>
	<li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li>
	<li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li>
	<li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li>
	<li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li>
	<li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li>
	<li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li>
	<li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li>
	<li id="menu-item-226905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226905"><a href="https://chinadigitaltimes.net/in-the-news/">CDT in the News</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->
		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-241809" class="module single-post-module post-241809 post type-post status-publish format-standard hentry category-cdt-highlights category-world category-level-2-article category-politics category-society category-translation tag-20th-party-congress tag-amendment tag-anti-japan tag-ccp-constitution tag-ccp-leadership tag-china-and-japan tag-china-japan tag-constitution tag-japan tag-japan-military tag-ministry-of-foreign-affairs tag-netizen-comments tag-party-politics tag-political-humor tag-shinzo-abe tag-weibo-censorship tag-xi-jinping et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">A Critique of Japan’s Proposed Constitutional Reforms Morphs into “Comments-Section Referendum” on Xi</h1>
								<div class="post-meta vcard">
								<p>Posted by <a href="https://chinadigitaltimes.net/author/josephbrouwer/" class="url fn" title="Posts by Joseph Brouwer" rel="author">Joseph Brouwer</a> | <span class="updated">Jul 14, 2022</span></p>
									<div id="extra-links">
																											<div style="clear: both;"></div>
									</div>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="font-weight: 400">A Chinese government official’s Weibo post lecturing Japan about the danger of amending its constitution—standard nationalist fare on the microblogging site—turned into a forum for criticizing </span><a href="https://chinadigitaltimes.net/2018/03/npc-votes-to-extend-xis-rule-indefinitely/"><span style="font-weight: 400">a 2018 Chinese constitutional amendment</span></a><span style="font-weight: 400"> that opened the door for Xi Jinping to remain in the presidency for life. Chinese Ministry of Foreign Affairs spokesperson Zhao Lijian posted </span><a href="https://opinion.huanqiu.com/article/48mlzL4mA9n"><span style="font-weight: 400">a Chinese-language Global Times editorial</span></a><span style="font-weight: 400"> titled “Amending the Japanese Constitution is a Pandora’s Box, a Recipe for Disaster.” The article warned against </span><a href="https://www.cfr.org/blog/will-abes-legacy-be-constitutional-revision"><span style="font-weight: 400">a proposed amendment</span></a><span style="font-weight: 400"> to </span><a href="https://japan.kantei.go.jp/constitution_and_government_of_japan/constitution_e.html"><span style="font-weight: 400">Article 9 of Japan’s pacifist 1947 constitution</span></a><span style="font-weight: 400"> that would establish the constitutionality of Japan’s Self-Defense Forces. The amendment was a central plank in the political platform of former Prime Minister Shinzo Abe, who was </span><a href="https://chinadigitaltimes.net/2022/07/shinzo-abes-assassination-sparks-shock-glee-and-reflection-on-chinese-social-media/"><span style="font-weight: 400">assassinated while campaigning last week</span></a><span style="font-weight: 400">. Just two days after Abe’s death, his political party, the Liberal Democratic Party, won a large majority in parliamentary elections, </span><a href="https://www.wsj.com/articles/japan-election-abe-kishida-parliament-july2022-11657428361"><span style="font-weight: 400">potentially opening the door for constitutional revisions</span></a><span style="font-weight: 400">. The Global Times editorial warned against rising “militarism” in Japan and inveighed against the country “leveraging the Ukraine conflict to ‘</span><a href="https://chinadigitaltimes.net/2021/03/hm-attacked-by-online-mob-commanded-to-stop-yuejipengci/"><span style="font-weight: 400">commit eggshell extortion</span></a><span style="font-weight: 400">’ over the Taiwan issue.” The editorial also accused the United States of being a shadow partner in Japan’s amendment drive: “Japan wouldn’t have the nerve to go through with this amendment without America’s permission.” (The amendment does have many backers in American political circles, and even the influential Washington Post editorial board </span><a href="https://www.washingtonpost.com/opinions/2022/07/11/us-should-support-japans-move-legitimize-its-military/"><span style="font-weight: 400">has published an opinion piece</span></a><span style="font-weight: 400"> urging U.S. policy makers to support the amendment.)</span></p>
<p><span style="font-weight: 400">Instead of latching onto standard nationalist talking points, a number of Weibo users instead decided to point out the hypocrisy of the Global Times article that Zhao had shared. China amended its constitution in 2018 to abolish presidential term limits, a move that paved the way for Xi to remain in power beyond 2022. Criticism of the amendment was, and remains, heavily censored. </span><a href="https://chinadigitaltimes.net/2018/02/sensitive-words-emperor-xi-jinping-ascend-throne/"><span style="font-weight: 400">Terms such as</span></a><span style="font-weight: 400"> “ascend the throne,” “chairman + for life system,” “Yuan Shikai,” and “crooked-neck tree” have been erased from the Chinese internet.</span></p>
<p><span style="font-weight: 400">Sometime this fall, the Chinese Communist Party will convene its 20th National Party Congress. Xi is </span><a href="https://thediplomat.com/2022/07/why-a-xi-jinping-third-term-looks-secure/"><span style="font-weight: 400">widely expected</span></a><span style="font-weight: 400"> to remain in power for a third term, a tenure unprecedented in China’s post-reform-and-opening era. His predicted reappointment as president has been accompanied by a burgeoning personality cult. </span><a href="https://chinadigitaltimes.net/2021/11/in-resolution-on-history-party-depicts-glorious-future/"><span style="font-weight: 400">A 2021 “resolution on history,”</span></a><span style="font-weight: 400"> only the third of its kind in the Party’s history, </span><a href="http://www.news.cn/english/2021-11/16/c_1310314611.htm"><span style="font-weight: 400">cemented Xi as “the core.”</span></a><span style="font-weight: 400"> In recent months, provincial officials jockeying for promotions have competed to heap fulsome praise on Xi, </span><a href="https://www.scmp.com/news/china/politics/article/3183068/officials-vie-offer-fulsome-pledges-loyalty-chinese-president"><span style="font-weight: 400">hailing him</span></a><span style="font-weight: 400"> as a “beacon,” a “compass,” and a “fulcrum,” possessing “keen insight into every matter.” </span></p>
<p><span style="font-weight: 400">Yet as evidenced by </span><a href="https://chinadigitaltimes.net/chinese/684224.html"><strong>the comments section of Zhao Lijian’s Weibo post</strong></a> <span style="font-weight: 400">warning about the “Pandora’s box” of constitutional amendments, not all are so enamored with Xi:</span></p>
<blockquote><p><span style="font-weight: 400">********：“Brother, best not mention it, but didn’t China also… [doge]”</span></p>
<p><span style="font-weight: 400">********：“Didn’t we also…” </span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400"><br />
</span> <span style="font-weight: 400">蛋******你：You sure got that right.</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400"><br />
</span> <span style="font-weight: 400">CaiHouLang: Fecal Times: “Amending the Chinese Constitution is a Pandora’s Box, a Recipe for Unchecked Power.” [</span><a href="https://chinadigitaltimes.net/chinese/684224.html"><strong>Chinese</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<p><span style="font-weight: 400">The comments section was soon locked, deleted, and “restocked” with comments imbued with </span><a href="https://chinadigitaltimes.net/2022/01/cyberspace-administration-of-china-lists-500-paeans-to-positive-energy/"><span style="font-weight: 400">positive energy</span></a><span style="font-weight: 400">. The top post after the change read, “Thank you, Mr. Zhao! Got it. 👍👍”</span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2022/07/a-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi/" data-a2a-title="A Critique of Japan’s Proposed Constitutional Reforms Morphs into “Comments-Section Referendum” on Xi"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F07%2Fa-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi%2F&amp;linkname=A%20Critique%20of%20Japan%E2%80%99s%20Proposed%20Constitutional%20Reforms%20Morphs%20into%20%E2%80%9CComments-Section%20Referendum%E2%80%9D%20on%20Xi" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F07%2Fa-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi%2F&amp;linkname=A%20Critique%20of%20Japan%E2%80%99s%20Proposed%20Constitutional%20Reforms%20Morphs%20into%20%E2%80%9CComments-Section%20Referendum%E2%80%9D%20on%20Xi" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F07%2Fa-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi%2F&amp;linkname=A%20Critique%20of%20Japan%E2%80%99s%20Proposed%20Constitutional%20Reforms%20Morphs%20into%20%E2%80%9CComments-Section%20Referendum%E2%80%9D%20on%20Xi" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F07%2Fa-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi%2F&amp;linkname=A%20Critique%20of%20Japan%E2%80%99s%20Proposed%20Constitutional%20Reforms%20Morphs%20into%20%E2%80%9CComments-Section%20Referendum%E2%80%9D%20on%20Xi" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F07%2Fa-critique-of-japans-proposed-constitutional-reforms-morphs-into-comments-section-referendum-on-xi%2F&amp;linkname=A%20Critique%20of%20Japan%E2%80%99s%20Proposed%20Constitutional%20Reforms%20Morphs%20into%20%E2%80%9CComments-Section%20Referendum%E2%80%9D%20on%20Xi" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																	</div>
					 		                                                            <div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/cdt-highlights/" rel="tag">CDT Highlights</a>,<a href="https://chinadigitaltimes.net/china-news/main/world/" rel="tag">China &amp; the World</a>,<a href="https://chinadigitaltimes.net/china-news/level-2-article/" rel="tag">Level 2 Article</a>,<a href="https://chinadigitaltimes.net/china-news/main/politics/" rel="tag">Politics</a>,<a href="https://chinadigitaltimes.net/china-news/main/society/" rel="tag">Society</a>,<a href="https://chinadigitaltimes.net/china-news/translation/" rel="tag">Translation</a></p><p><b>Tags :</b><a href="https://chinadigitaltimes.net/china/20th-party-congress/" rel="tag">20th Party Congress</a>,<a href="https://chinadigitaltimes.net/china/amendment/" rel="tag">amendment</a>,<a href="https://chinadigitaltimes.net/china/anti-japan/" rel="tag">anti-Japan</a>,<a href="https://chinadigitaltimes.net/china/ccp-constitution/" rel="tag">CCP constitution</a>,<a href="https://chinadigitaltimes.net/china/ccp-leadership/" rel="tag">ccp leadership</a>,<a href="https://chinadigitaltimes.net/china/china-and-japan/" rel="tag">China and Japan</a>,<a href="https://chinadigitaltimes.net/china/china-japan/" rel="tag">china-japan</a>,<a href="https://chinadigitaltimes.net/china/constitution/" rel="tag">constitution</a>,<a href="https://chinadigitaltimes.net/china/japan/" rel="tag">Japan</a>,<a href="https://chinadigitaltimes.net/china/japan-military/" rel="tag">japan military</a>,<a href="https://chinadigitaltimes.net/china/ministry-of-foreign-affairs/" rel="tag">Ministry of Foreign Affairs</a>,<a href="https://chinadigitaltimes.net/china/netizen-comments/" rel="tag">netizen comments</a>,<a href="https://chinadigitaltimes.net/china/party-politics/" rel="tag">party politics</a>,<a href="https://chinadigitaltimes.net/china/political-humor/" rel="tag">political humor</a>,<a href="https://chinadigitaltimes.net/china/shinzo-abe/" rel="tag">Shinzo Abe</a>,<a href="https://chinadigitaltimes.net/china/weibo-censorship/" rel="tag">Weibo censorship</a>,<a href="https://chinadigitaltimes.net/china/xi-jinping/" rel="tag">Xi Jinping</a></p></div>                                                                                                                        <div class="et_extra_other_module">
                                                                    <div class="related-posts-header">
                                                                            <h3>Related Posts</h3>
                                                                    </div>
                                                                    <div class="related-posts-content clearfix">
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/07/shinzo-abes-assassination-sparks-shock-glee-and-reflection-on-chinese-social-media/">Shinzo Abe&#8217;s Assassination Sparks Shock, Glee, and Reflection on Chinese Social Media</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/06/behind-closed-doors-xu-zhiyong-and-ding-jiaxi-stand-trial-for-subversion-of-state-power/">Behind Closed Doors, Xu Zhiyong and Ding Jiaxi Stand Trial for Subversion of State Power</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/06/li-wenliangs-wailing-wall-june-2022-even-when-were-getting-rained-on-we-always-try-to-hold-up-an-umbrella-for-others/">Li Wenliang’s Wailing Wall, June 2022: “Even when we’re getting rained on, we always try to hold up an umbrella for others”</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/06/china-foreign-affairs-university-posts-and-then-deletes-draconian-coronavirus-restrictions/">China Foreign Affairs University Posts, And Then Deletes, Draconian Coronavirus Restrictions</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/heartbreak-disinformation-and-new-punitive-measures-in-the-wake-of-xinjiang-police-files-release/">Heartbreak, Disinformation, and New Punitive Measures in the Wake of Xinjiang Police Files Release</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/xinjiang-police-files-show-the-human-faces-of-mass-detention-raise-stakes-for-bachelets-visit/">“Xinjiang Police Files” Show The Human Faces of Mass Detention, Raise Stakes for Bachelet’s Visit</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/peking-university-protest-video-first-tear-down-the-wall/">Peking University Protest Video: “First Tear Down the Wall!”</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/covid-concerns-prompt-china-to-abandon-role-as-afc-cup-host/">COVID Concerns Prompt China to Abandon Role as AFC Cup Host</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/were-the-last-generation-becomes-a-slogan-for-chinas-disenchanted/">&#8220;We&#8217;re the Last Generation&#8221; Becomes a Slogan For China&#8217;s Disenchanted</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/netizen-voices-china-tightens-restrictions-on-passports-and-outbound-travel-amid-covid/">Netizen Voices: China Tightens Restrictions on Passports and Outbound Travel Amid COVID</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/hong-kong-national-security-police-arrest-90-year-old-cardinal-zen/">Hong Kong National Security Police Arrest 90-Year-Old Cardinal Zen</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/censors-show-zero-tolerance-for-who-criticism-of-chinas-zero-covid-policy/">Censors Show Zero Tolerance for WHO Criticism of China&#8217;s Zero-COVID Policy</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/05/luo-changping-sentenced-as-party-warns-of-historical-nihilism/">Luo Changping Sentenced As Party Warns of &#8220;Historical Nihilism&#8221;</a></h4>
                                                                            </div>
                                                                                                                                                                                                                            </div>
                                                            </div>
                                                            							</div>
														
																				</article>

												
						
				
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
    
    
	<div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4>			<div class="textwidget"><div class="sidebar_sc_slider">
                        <div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled">
                            <div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-222253" class="post carousel-item et_pb_slide post-222253 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/cdt-censorship-digest/">CDT Monthly Censorship Digests</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-220699" class="post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Coronavirus</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214970" class="post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214968" class="post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214966" class="post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214964" class="post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214962" class="post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">Hong Kong Protests</a></h3>
                                        </div>
                                    </div>
                                </article></div>
                        </div>
                    </div> 
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Subscribe to CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;">
<a href="https://us4.list-manage.com/subscribe?u=17daa75df533f6c6ff72e51ab&id=b418522bb1" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2021/02/daily-emails-en-1.png" alt="" width="220" height="auto"></a>
</div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;">
<a href="https://www.paypal.com/biz/fund?id=CR9SR9W3KMQRC" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt="" width="220" height="auto"></a>
</div></div></div> <!-- end .et_pb_widget --><div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle">CDT in the News</h4><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li ><a href="https://www.technologyreview.com/2022/06/18/1054452/china-censors-social-media-comments/#new_tab" title="MIT Technology Review – Now China wants to censor online comments">MIT Technology Review – Now China wants to censor online comments</a></li><li ><a href="https://www.theglobeandmail.com/world/article-shanghai-leaves-lockdown-after-two-months-but-zero-covid-policy/#new_tab" title="The Globe and Mail – Shanghai leaves lockdown after two months, but ‘zero COVID’ policy remains">The Globe and Mail – Shanghai leaves lockdown after two months, but ‘zero COVID’ policy remains</a></li><li ><a href="https://www.wionews.com/world/shanghai-residents-spent-2-months-locked-up-but-china-bans-media-from-calling-it-a-lockdown-484410#new_tab" title="WION – Shanghai residents spent 2 months &#8216;locked&#8217; up, but China bans media from calling it a &#8216;lockdown&#8217;">WION – Shanghai residents spent 2 months &#8216;locked&#8217; up, but China bans media from calling it a &#8216;lockdown&#8217;</a></li><li ><a href="https://www.independent.co.uk/asia/china/shanghai-covid-lockdown-media-ban-b2092676.html#new_tab" title="The Independent – Shanghai prohibits media from using the term ‘lockdown’">The Independent – Shanghai prohibits media from using the term ‘lockdown’</a></li><li ><a href="https://www.theguardian.com/world/2022/jun/02/shanghai-reportedly-bans-media-use-lockdown-china#new_tab" title="Guardian – Shanghai reportedly bans media use of the term ‘lockdown’ as lockdown ends">Guardian – Shanghai reportedly bans media use of the term ‘lockdown’ as lockdown ends</a></li><li><a href="https://chinadigitaltimes.net/china-news/coverage/" >More...</a></li></ul></div> <!-- end .et_pb_widget --><div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">CDT on Twitter</h4>		
		<a class="twitter-timeline" data-height="400" data-tweet-limit="4" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/CDT">Tweets by @CDT</a>
</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-5188051657696948"
    data-ad-slot="1810338179"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:600px"
    data-ad-client="ca-pub-5188051657696948"
    data-ad-slot="1507085847"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" loading="lazy" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div> <!-- end .et_pb_widget --><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
            <div class="footer-top">
                                    
                    <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4>			<div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br />
<input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
					<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><img loading="lazy" class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
            </div>
		
		<div id="footer-bottom">
			<div class="container">
                            <div class="pull-left">
                                <!-- Footer Info -->
				<p class="footer-info">2022 Copyright © China Digital Times</p>
                            </div>
				

				<!-- Footer Navigation -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->
<a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a>
<div class="sc-popup-wrapper" id="sc-popup-holder">
    <div id="sc-popup-close"></div>
    <div class="sc-popup-content-holder">
        <div class="vertical-align-wrap">
            <div class="vertical-align">
                <div id="sc-popup-content">
                    <div class="sc-popup-content-inner" style="background-color: #2b4e64;">
                        <a id="sc-popup-close-trigger">X</a>
                        <img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png"/>
                        <h1>Welcome back!</h1>
                        <p>
                            CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love.                        </p>
                        <div class="footer-popup">
                            <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a> 
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
    
jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });
</script>   
	
	<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"3da08c88f930cecf1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.9.3' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='edd-cp-form-js-extra'>
/* <![CDATA[ */
var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount","thousandsSeparator":",","decimalSeparator":".","currencyDecimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/edd-custom-prices/assets/build/js/edd-cp-form.js?ver=1.5.8' id='edd-cp-form-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.js?ver=3.0' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"e38d67beba","timeline_nonce":"6aaebef804","blog_feed_nonce":"ca3386499d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/scripts.js?ver=4.9.3' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.9.3' id='raty-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.9.3' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8145b24cc8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a168608432","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"241809","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.9.3' id='et-builder-modules-script-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-after'>
			(function($){
				$(function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/modula-best-grid-gallery/includes/divi-extension/scripts/frontend-bundle.min.js' id='modula-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/schema-and-structured-data-for-wp/modules/divi-builder/scripts/frontend-bundle.min.js?ver=1.0.0' id='extension-frontend-bundle-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.9.3' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.9.3' id='waypoints-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.9.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
                
</body>
</html>
