<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png"><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--><link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png"> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='230219';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://chinadigitaltimes.net/wp-content/cache/autoptimize/1/css/autoptimize_d4addbf8e49bf61797a138e4a6ca6a41.css" rel="stylesheet" /><title>Beijing Launches Hotline for Reporting Online &quot;Historical Nihilism&quot; - China Digital Times (CDT)</title><link rel="canonical" href="https://chinadigitaltimes.net/2021/04/beijing-launches-hotline-for-reporting-online-historical-nihilism/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Beijing Launches Hotline for Reporting Online &quot;Historical Nihilism&quot; - China Digital Times (CDT)" /><meta property="og:description" content="The term “historical nihilism”—which has long been used to label accounts that challenge Party-approved orthodoxy—is again back in headlines and official crosshairs with the launch of a hotline allowing people to report those spreading unapproved sentiment about history. At Reuters, Cate Cadell covered the latest attempt to “rectify” the public’s perception of history: The tip [&hellip;]" /><meta property="og:url" content="https://chinadigitaltimes.net/2021/04/beijing-launches-hotline-for-reporting-online-historical-nihilism/" /><meta property="og:site_name" content="China Digital Times (CDT)" /><meta property="article:published_time" content="2021-04-15T00:27:32+00:00" /><meta property="article:modified_time" content="2021-04-15T23:20:41+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@cdt" /><meta name="twitter:site" content="@cdt" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Joseph Brouwer"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="7 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://chinadigitaltimes.net/#website","url":"https://chinadigitaltimes.net/","name":"China Digital Times (CDT)","description":"Covering China from Cyberspace","potentialAction":[{"@type":"SearchAction","target":"https://chinadigitaltimes.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://chinadigitaltimes.net/2021/04/beijing-launches-hotline-for-reporting-online-historical-nihilism/#webpage","url":"https://chinadigitaltimes.net/2021/04/beijing-launches-hotline-for-reporting-online-historical-nihilism/","name":"Beijing Launches Hotline for Reporting Online \"Historical Nihilism\" - China Digital Times (CDT)","isPartOf":{"@id":"https://chinadigitaltimes.net/#website"},"datePublished":"2021-04-15T00:27:32+00:00","dateModified":"2021-04-15T23:20:41+00:00","author":{"@id":"https://chinadigitaltimes.net/#/schema/person/6122445a148796842e6ae30ecbbfb24f"},"breadcrumb":{"@id":"https://chinadigitaltimes.net/2021/04/beijing-launches-hotline-for-reporting-online-historical-nihilism/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chinadigitaltimes.net/2021/04/beijing-launches-hotline-for-reporting-online-historical-nihilism/"]}]},{"@type":"BreadcrumbList","@id":"https://chinadigitaltimes.net/2021/04/beijing-launches-hotline-for-reporting-online-historical-nihilism/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://chinadigitaltimes.net/","url":"https://chinadigitaltimes.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://chinadigitaltimes.net/2021/04/beijing-launches-hotline-for-reporting-online-historical-nihilism/","url":"https://chinadigitaltimes.net/2021/04/beijing-launches-hotline-for-reporting-online-historical-nihilism/","name":"Beijing Launches Hotline for Reporting Online &#8220;Historical Nihilism&#8221;"}}]},{"@type":"Person","@id":"https://chinadigitaltimes.net/#/schema/person/6122445a148796842e6ae30ecbbfb24f","name":"Joseph Brouwer","description":"Joseph Brouwer is the pen name for an editorial intern at CDT. He is based in America."}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" /><link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" /><meta content="CDT EN 2.0 v.1.0.3" name="generator" /><link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://chinadigitaltimes.net/wp-includes/css/dashicons.min.css?ver=985621ae1585d09f1b8a40b3f1153715' type='text/css' media='all' /><link rel='stylesheet' id='wp-add-custom-css-css' href='https://chinadigitaltimes.net?display_custom_css=css&#038;ver=985621ae1585d09f1b8a40b3f1153715' type='text/css' media='all' /> <script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='edd-cp-form-js-extra'>var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount"};</script> <link rel="https://api.w.org/" href="https://chinadigitaltimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://chinadigitaltimes.net/wp-json/wp/v2/posts/230219" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://chinadigitaltimes.net/?p=230219' /><link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F04%2Fbeijing-launches-hotline-for-reporting-online-historical-nihilism%2F" /><link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F04%2Fbeijing-launches-hotline-for-reporting-online-historical-nihilism%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2966423-3', 'auto');
			ga('send', 'pageview');</script> <meta name="abstract" content="Covering China from Cyberspace"><meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片"><meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved."><meta name="distribution" content="Global"><meta name="language" content="en-US"><meta name="publisher" content="China Digital Times (CDT)"><meta name="rating" content="General"><meta name="resource-type" content="Document"><meta name="revisit-after" content="3"><meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片"><meta name="template" content="CDT"><meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs"><meta name="apple-itunes-app" content="app-id=900386877"> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <meta name="generator" content="Easy Digital Downloads v2.10.3" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"></head><body class="post-template-default single single-post postid-230219 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a href="/space/Landing_Page"><noscript><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png" /></a></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ChinaDigitalTimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/cdt" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/chinadigitaltimes/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="/search_gcse"> <input type="search" class="et-search-field" placeholder="Search" value="" name="q" title="Search for:" /> <button class="et-search-submit"></button></form></div><div class="pull-right flag-area"> <a href="/">English &nbsp; </a> <a href="/chinese">|&nbsp; 中文</a></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51"> <noscript><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li><li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li><li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li><li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li><li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li><li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a><ul class="sub-menu"><li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li><li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="https://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li><li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="https://chinadigitaltimes.net/china/longform/">Longform</a></li><li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="https://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li><li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="https://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li><li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="https://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li><li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="https://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li></ul></li><li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li><li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li><li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li><li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li><li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li><li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li><li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li><li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li><li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li><li id="menu-item-226905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226905"><a href="https://chinadigitaltimes.net/in-the-news/">CDT in the News</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-230219" class="module single-post-module post-230219 post type-post status-publish format-standard hentry category-culture category-level-2-article category-politics category-society tag-cultural-revolution tag-historical-nihilism tag-history tag-jiang-qing tag-prc-history tag-propaganda tag-tiananmen tag-xi-jinping tag-yanhuang-chunqiu tag-zhao-ziyang et-doesnt-have-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Beijing Launches Hotline for Reporting Online &#8220;Historical Nihilism&#8221;</h1><div class="post-meta vcard"><p>Posted by <a href="https://chinadigitaltimes.net/author/josephbrouwer/" class="url fn" title="Posts by Joseph Brouwer" rel="author">Joseph Brouwer</a> | <span class="updated">Apr 14, 2021</span></p><div id="extra-links"><div style="clear: both;"></div></div></div></div><div class="post-wrap"><div class="post-content entry-content"><p>The term “<a href="https://chinadigitaltimes.net/china/historical-nihilism/">historical nihilism</a>”—which has <a href="https://theconversation.com/rewriting-history-in-the-peoples-republic-of-amnesia-and-beyond-90014">long been used</a> to label accounts that challenge Party-approved orthodoxy—is again back in headlines and official crosshairs with the launch of a hotline allowing people to report those spreading unapproved sentiment about history. At Reuters, Cate Cadell <a href="https://www.reuters.com/article/us-china-cyberspace-history/china-launches-hotline-for-netizens-to-report-illegal-history-comments-idUSKBN2BY08Z"><strong>covered the latest attempt to “rectify” the public’s perception of history</strong></a>:</p><blockquote><p>The tip line allows people to report fellow netizens who “distort” the Party’s history, attack its leadership and policies, defame national heroes and “deny the excellence of advanced socialist culture” online, said a notice posted by an arm of the Cyberspace Administration of China (CAC) on Friday.</p><p>“Some with <a href="https://chinadigitaltimes.net/china/ulterior-motives/" class="st_tag internal_tag" rel="tag" title="Posts tagged with ulterior motives">ulterior motives</a> &#8230; have been spreading historical nihilistic misrepresentations online, maliciously distorting, denigrating and negating the history of the Party,” said the notice.</p><p>“We hope that the majority of Internet users will actively play their part in supervising society &#8230; and enthusiastically report harmful information,” it said.</p><p>[…] The notice did not specify what punishments would be dealt to people who are reported through the hotline, but netizens in China already face jail time and other legal punishments for posting content that is critical of the county’s leadership, policies and history. [<a href="https://www.reuters.com/article/us-china-cyberspace-history/china-launches-hotline-for-netizens-to-report-illegal-history-comments-idUSKBN2BY08Z"><strong>Source</strong></a>]</p></blockquote><p>Former <a href="https://chinadigitaltimes.net/china/united-states/" class="st_tag internal_tag" rel="tag" title="Posts tagged with United States">United States</a> diplomat David Cowhig <a href="https://gaodawei.wordpress.com/2021/04/10/prc-are-your-neighbors-distorting-history-or-spreading-politically-incorrect-ideas-online-report-them/"><strong> translated the CAC notice at his blog</strong></a>. The excerpt quoted below frames historical nihilism as a life-or-death issue for the Party:</p><blockquote><p>“If someone wants to destroy a nation, the first thing they do is to destroy its history.” For some time, some ulterior motives under the banner of so-called “reflecting on history” and “restoring the truth” have been spreading historical nihilistic misrepresentations online, maliciously distorting, denigrating and negating the history of the Party, the state and the <a href="https://chinadigitaltimes.net/china/military/" class="st_tag internal_tag" rel="tag" title="Posts tagged with military">military</a>, in an attempt to confuse people. They have had a bad influence since this distorts the truth, confuses people’s minds and saps the “Four Self-Confidences“ [Self-confident in <a href="https://chinadigitaltimes.net/china/socialism-with-chinese-characteristics/" class="st_tag internal_tag" rel="tag" title="Posts tagged with socialism with Chinese characteristics">socialism with Chinese characteristics</a>; Self-confident in ideology; Self-confident in the Chinese system; and Self-confident in Chinese culture] [<a href="https://gaodawei.wordpress.com/2021/04/10/prc-are-your-neighbors-distorting-history-or-spreading-politically-incorrect-ideas-online-report-them/"><strong>Source</strong></a>]</p></blockquote><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">And &quot;4. Denying the excellence of <a href="https://twitter.com/hashtag/China?src=hash&amp;ref_src=twsrc%5Etfw">#China</a>&#39;s traditional, revolutionary, &amp; advanced socialist cultures.&quot; <br />Which, by my reading, means that any criticism suggesting anything less than the excellence of all Chinese culture is now a reportable offence. <a href="https://t.co/c2NCdfSUZF">https://t.co/c2NCdfSUZF</a></p><p>&mdash; Patricia M Thornton (@PM_Thornton) <a href="https://twitter.com/PM_Thornton/status/1380797293859893249?ref_src=twsrc%5Etfw">April 10, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>At Quartz, Jane Li framed the CAC notice as <a href="https://qz.com/1995362/china-asks-citizens-to-monitor-harmful-history-comments-online/"><strong>another example of the Chinese government “enlisting” online nationalists to further its aims</strong></a>:</p><blockquote><p>The CAC notice marks a fresh effort by the government to enlist the help of grassroots censors—patriotic ordinary internet users—to erase content it doesn’t favor, including about the past. A new law also implemented this year makes it a crime to defame historic heroes.</p><p>[…] Most recently patriotic internet users have helped wage a consumer boycott against foreign <a href="https://chinadigitaltimes.net/china/companies/" class="st_tag internal_tag" rel="tag" title="Posts tagged with companies">companies</a> who issued public stances about Xinjiang, where China is accused of mass human rights abuses against the Uyghur ethnic minority. Still, as the news outlet Protocol this week documented in its examination of a sexist campaign to troll researcher Vicky Xu, who co-authored reports on Chinese factory use of forced Uyghur labor for the Australian Strategic Policy Institute, even seemingly spontaneous waves of abuse get a nudge from state-linked online accounts. [<a href="https://qz.com/1995362/china-asks-citizens-to-monitor-harmful-history-comments-online/"><strong>Source</strong></a>]</p></blockquote><p>If the definition of historical nihilism seems risibly vague, the Party doesn’t find it a laughing matter. <a href="https://www.chinafile.com/library/nyrb-china-archive/china-superpower-mr-xi">Xi Jinping believes</a> that historical nihilism caused <a href="https://chinadigitaltimes.net/2013/01/leaked-speech-shows-xi-jinpings-opposition-to-reform/">the collapse of the Soviet Union</a>. Accordingly, it ha<a href="https://chinadigitaltimes.net/2018/04/new-law-criminalizes-slander-of-historical-heroes/">s in recent years been targeted with ferocity</a>. Most recently, last week <a href="https://www.theguardian.com/world/2021/apr/12/china-launches-hotline-to-report-comments-about-communist-party">a teenager was arrested in Jiangsu</a> for posting “insulting” comments online about the 1937 <a href="https://chinadigitaltimes.net/china/nanjing/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Nanjing">Nanjing</a> <a href="https://chinadigitaltimes.net/china/massacre/" class="st_tag internal_tag" rel="tag" title="Posts tagged with massacre">Massacre</a>. In February, <a href="https://chinadigitaltimes.net/2021/02/police-arrest-seven-engage-in-online-pursuit-to-crackdown-on-online-speech/">seven people were arrested</a>—and one was chased in “<a href="https://chinadigitaltimes.net/space/Online_pursuit">online pursuit</a>”—for slandering martyrs, a genre of historical nihilism.</p><p>Similar examples from the recent past abound. In 2016, maverick journal Yanhuang Chunqiu was neutered by <a href="https://chinadigitaltimes.net/2016/08/ultra-leftists-take-journal-former-editor-loses-court-appeal/">a hostile takeover</a> triggered by its independent scholarship on modern Chinese history. In 2017, <a href="https://chinadigitaltimes.net/2017/02/rebel-pepper-whos-afraid-big-banned-book/">a bookseller was sentenced to five years in prison</a> for distributing the book “How The Red Sun Rose,” an unflinching look at the CCP’s first party-wide rectification campaign from 1942-1945.</p><p>The parameters of historical nihilism are often set by tacit or official endorsements of who to honor—and who to forget—among the dead. <a href="https://chinadigitaltimes.net/2018/08/remaking-history-as-reform-anniversary-approaches/">An anecdote relayed by the late Sinologist Simon Leys captured the malleability of the term</a>. A museum guide harried by foreign guests’ questions pleaded with them to understand his inability to answer: “The leadership has not yet had the time to decide what history was.”</p><p>This year’s Qingming Festival, traditionally a time to pay obeisance to deceased family members and notables, served as a stark example. <a href="https://www.rfa.org/english/news/china/jiangqing-grave-04072021083314.html">A number of mourners</a> gathered at Jiang Qing’s grave in Beijing. <a href="https://digitalarchive.wilsoncenter.org/document/121344.pdf?v=d461ad5001da989b8f96cc1dfb3c8ce7">The Party once blamed</a> Jiang Qing, a member of the “Gang of Four,” for the devastation of the Cultural Revolution and <a href="https://www.rfa.org/english/news/china/flowers-left-on-grave-of-maos-widow-jiang-qing-in-beijing-04062018114534.html">went to great lengths</a>—including burying her pseudonymously—to prevent Maoists from turning her grave into a shrine. In a second Beijing cemetery, a different scene played out. Reformist politician <a href="https://www.nytimes.com/2019/10/18/world/asia/zhao-ziyang-china-tiananmen-square-protests.html">Zhao Ziyang’s grave</a> remained blocked to the public and was monitored by newly installed security cameras. (Zhao was purged from the Party for his opposition to using the PLA to end the 1989 Beijing protests.)</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This year is the 100 anniversary of the CCP. The party leadership, by allowing the public to visit Jiang Qing&#39;s grave (if true), is a big sign that something unusual is afoot. <a href="https://t.co/5XxW5xgLt9">https://t.co/5XxW5xgLt9</a></p><p>&mdash; Adam Ni (@adam_ni) <a href="https://twitter.com/adam_ni/status/1380272200490610688?ref_src=twsrc%5Etfw">April 8, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">For this year’s Tomb Sweeping Festival, visitors to the grave of Zhao Ziyang will find cameras facing them. They apparently went up sometime before October of last year. <a href="https://t.co/djeO1mlYZk">https://t.co/djeO1mlYZk</a></p><p>&mdash; Joseph Torigian (@JosephTorigian) <a href="https://twitter.com/JosephTorigian/status/1379619246460788736?ref_src=twsrc%5Etfw">April 7, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>The renewed focus on historical nihilism comes on the heels of a <a href="http://www.xinhuanet.com/english/2021-02/21/c_139755395.htm"> new Party history study campaign launched by Xi Jinping</a> in preparation for the Party’s centenary later this year. At The South China Morning Post in February, Jun Mai wrote about <a href="https://www.scmp.com/news/china/politics/article/3122688/chinas-communist-party-revisits-past-regroup-future"><strong>Xi’s history class</strong></a>:</p><blockquote><p>“[We] must guide the entire party to learn positive and negative lessons from its history, and resolutely follow the central leadership’s line,” Xi said, adding that “party unity” was the “life of the party”.</p><p>Provincial party leaders across the country would establish new agencies to enforce the campaign, Xi said.</p><p>[…] While the campaign covers the party’s history since its founding in 1921, it would focus on the “historic successes” achieved since 2012, the year Xi became the country’s leader.</p><p>[…] “It’s not about cultural education but about political and thought education,” [Cai Lesu, a retired Tsinghua University history professor] said. “The interpretation of the history will be decided by present needs.” [<a href="https://www.scmp.com/news/china/politics/article/3122688/chinas-communist-party-revisits-past-regroup-future"><strong>Source</strong></a>]</p></blockquote><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">No escaping extortions to ‘Attentively study Party history and forge ahead with strengthening Party spirit!’ even when queuing at Guizhou Medical University Hospital. (凝心聚力学党史，砥砺前行强党性) <a href="https://twitter.com/hashtag/China?src=hash&amp;ref_src=twsrc%5Etfw">#China</a> <a href="https://twitter.com/hashtag/Guizhou?src=hash&amp;ref_src=twsrc%5Etfw">#Guizhou</a> <a href="https://t.co/MFZvIN30qf">pic.twitter.com/MFZvIN30qf</a></p><p>&mdash; James Dawson (@dawdawiw) <a href="https://twitter.com/dawdawiw/status/1382282068621688835?ref_src=twsrc%5Etfw">April 14, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">For anyone following the rollout of China&#39;s Party history campaign, here&#39;s the view (literally) from inside Tongji University, in Shanghai.</p><p>From the school&#39;s Wechat account. Lists documents setting out the campaign, particularly in higher ed. <a href="https://t.co/WK0TBBpIbj">https://t.co/WK0TBBpIbj</a> <a href="https://t.co/IVk1PZUkyM">pic.twitter.com/IVk1PZUkyM</a></p><p>&mdash; Carl Minzner (@CarlMinzner) <a href="https://twitter.com/CarlMinzner/status/1380342858486439939?ref_src=twsrc%5Etfw">April 9, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>A host of new (and old) study and propaganda materials will accompany the study drive. China’s National Film Administration declared that movie theaters in China <a href="https://variety.com/2021/film/news/china-communist-party-100th-anniversary-propaganda-1234943360/">must screen two propaganda films per week</a> as part of the celebrations. The first batch of films included vintage classics like “<a href="https://www.youtube.com/watch?v=fYxFNpstVhs">Fighting North and South</a>” (1952) and “<a href="https://www.youtube.com/watch?v=trOwKW9Ye_A">The Nanchang Uprising</a>” (1981), as well as newer releases like “<a href="https://www.youtube.com/watch?v=-JVt9Y_62kE">The Sacrifice</a>” (2020). A volume on Party history prepared specifically for the campaign (and seemingly modeled on Stalin’s “Short Course on the History of the Bolsheviks” <a href="https://sinocism.com/p/engineers-of-the-soul-ideology-in?utm_medium=email&amp;utm_campaign=cta">which heavily influenced Mao</a>) reportedly <a href="https://hk.appledaily.com/news/20210413/6JEQPPGTMNCBXMZUFDXQBMFXSE/?utm_campaign=hkad_social_AppleDailyENG&amp;utm_medium=social&amp;utm_source=twitter">portrays the Cultural Revolution as an anti-corruption campaign for which Mao was not at fault</a>. Staff at the China <a href="https://chinadigitaltimes.net/china/media/" class="st_tag internal_tag" rel="tag" title="Posts tagged with media">Media</a> Project translated <a href="https://chinamediaproject.org/2021/04/13/the-ccps-2021-propaganda-blueprint/"><strong>a batch of prolix slogans that are to accompany the campaign</strong></a>:</p><blockquote><p>Ardently celebrating the 100th anniversary of the founding of the CCP!</p><p>[…] Xi Jinping Thought on Socialism with Chinese Characteristics in the New Era is the guide of action for the whole Party and the whole nation as they strive for the great rejuvenation of the Chinese nation!</p><p>[…] Closely uniting around the Central Party Committee with Comrade Xi Jinping as the core, seizing a new victory in the comprehensive building of a modern socialist state! [<a href="https://chinamediaproject.org/2021/04/13/the-ccps-2021-propaganda-blueprint/"><strong>Source</strong></a>]</p></blockquote><p>In a 2020 article, The Economist’s James Miles wrote about <a href="https://www.economist.com/the-world-ahead/2020/11/17/the-chinese-communist-party-turns-100"><strong>how the Party’s fluid historiography reflects its contemporary power balance</strong></a>:</p><blockquote><p>It was Mao Zedong who decided that July 1st 1921 was the day of the party’s founding. The actual date, July 23rd, had been forgotten by the time he seized on its significance while the party was holed up in caves in north-western China in the late 1930s, a decade before it took control of the country. In the build-up to the anniversary, one of the world’s largest political parties has been instructing its 90m members to brush up on their knowledge of the party’s past—not necessarily that particular detail (though it acknowledges the mix-up about dates), but the broad sweep of events relating to its rise and more than seven decades in power.</p><p>[…] Amnesia also helps. Mr Xi is in no mood to revive the atmosphere of 1981 in the build-up to the party’s 60th birthday—the first big celebration of the party’s founding since the death of Mao in 1976 and Deng Xiaoping’s launch of reform and opening two years after. Far from avoiding the horrors of Mao’s rule, the party confronted some of them head-on.</p><p>[…] Any discussion of the horrors of that period is now all but banned. Soon after he came to power Mr Xi said that the achievements of the reform era could not be used as a way of negating what had come before. In 2021 it is unlikely that, during all the hoopla surrounding the anniversary, the party will recall Mr Hu’s warning in his speech 40 years ago that the reason the Cultural Revolution continued for so long was Mao’s arrogation of absolute power (“the destruction of collective leadership”, as Mr Hu put it). [<a href="https://www.economist.com/the-world-ahead/2020/11/17/the-chinese-communist-party-turns-100"><strong>Source</strong></a>]</p></blockquote><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2021/04/beijing-launches-hotline-for-reporting-online-historical-nihilism/" data-a2a-title="Beijing Launches Hotline for Reporting Online “Historical Nihilism”"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F04%2Fbeijing-launches-hotline-for-reporting-online-historical-nihilism%2F&amp;linkname=Beijing%20Launches%20Hotline%20for%20Reporting%20Online%20%E2%80%9CHistorical%20Nihilism%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F04%2Fbeijing-launches-hotline-for-reporting-online-historical-nihilism%2F&amp;linkname=Beijing%20Launches%20Hotline%20for%20Reporting%20Online%20%E2%80%9CHistorical%20Nihilism%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F04%2Fbeijing-launches-hotline-for-reporting-online-historical-nihilism%2F&amp;linkname=Beijing%20Launches%20Hotline%20for%20Reporting%20Online%20%E2%80%9CHistorical%20Nihilism%E2%80%9D" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F04%2Fbeijing-launches-hotline-for-reporting-online-historical-nihilism%2F&amp;linkname=Beijing%20Launches%20Hotline%20for%20Reporting%20Online%20%E2%80%9CHistorical%20Nihilism%E2%80%9D" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2021%2F04%2Fbeijing-launches-hotline-for-reporting-online-historical-nihilism%2F&amp;linkname=Beijing%20Launches%20Hotline%20for%20Reporting%20Online%20%E2%80%9CHistorical%20Nihilism%E2%80%9D" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/main/culture/" rel="tag">Culture &amp; the Arts</a>,<a href="https://chinadigitaltimes.net/china-news/level-2-article/" rel="tag">Level 2 Article</a>,<a href="https://chinadigitaltimes.net/china-news/main/politics/" rel="tag">Politics</a>,<a href="https://chinadigitaltimes.net/china-news/main/society/" rel="tag">Society</a></p><p><b>Tags :</b><a href="https://chinadigitaltimes.net/china/cultural-revolution/" rel="tag">Cultural Revolution</a>,<a href="https://chinadigitaltimes.net/china/historical-nihilism/" rel="tag">historical nihilism</a>,<a href="https://chinadigitaltimes.net/china/history/" rel="tag">history</a>,<a href="https://chinadigitaltimes.net/china/jiang-qing/" rel="tag">Jiang Qing</a>,<a href="https://chinadigitaltimes.net/china/prc-history/" rel="tag">PRC history</a>,<a href="https://chinadigitaltimes.net/china/propaganda/" rel="tag">propaganda</a>,<a href="https://chinadigitaltimes.net/china/tiananmen/" rel="tag">Tiananmen</a>,<a href="https://chinadigitaltimes.net/china/xi-jinping/" rel="tag">Xi Jinping</a>,<a href="https://chinadigitaltimes.net/china/yanhuang-chunqiu/" rel="tag">Yanhuang Chunqiu</a>,<a href="https://chinadigitaltimes.net/china/zhao-ziyang/" rel="tag">Zhao Ziyang</a></p></div><div class="et_extra_other_module"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/04/harassment-and-sanctions-aimed-at-uyghurs-and-xinjiang-researchers/">Harassment and Sanctions Aimed at Uyghurs and Xinjiang Researchers</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/04/translation-should-we-treat-the-unvaccinated-like-deadbeats/">Translation: Should We Treat the Unvaccinated Like Deadbeats?</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/04/propaganda-films-attempt-to-cloak-xinjiang-in-disinformation/">Propaganda Films Attempt to Cloak Xinjiang in Disinformation</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/03/translation-developer-discontinues-support-for-ideological-app-automation-tool/">Translation: Developer Discontinues Support for Ideological App Automation Tool</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/03/consumerism-communism-and-cartoons-chinese-youth-reject-jack-ma/">Consumerism, Communism, and Cartoons: Chinese Youth Reject Jack Ma</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/02/in-great-hall-of-the-people-complete-victory-in-the-countryside-a-more-complicated-story/">In Great Hall of The People, &#8220;Complete Victory.&#8221; In the Countryside, a More Complicated Story</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/02/in-first-phone-call-biden-and-xi-hash-out-differences-set-stage-for-extreme-competition/">In First Phone Call, Biden and Xi Hash Out Differences, Set Stage for &#8220;Extreme Competition&#8221;</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/02/activist-supporter-geng-xiaonan-sentenced-to-three-years-in-prison/">Activist Supporter Geng Xiaonan Sentenced to Three Years in Prison</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/02/chinese-global-media-influence-faces-pushback-in-the-u-k-and-elsewhere/">Chinese Global Media Influence Faces Pushback, in the U.K. and Elsewhere</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/01/chinese-countryside-better-off-than-ever-before-while-some-reforms-stagnate/">Chinese Countryside Better Off Than Ever Before, While Some Reforms Stagnate</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/01/foreign-ministry-spokespeople-atwitter-over-american-social-media-bans/">Foreign Ministry Spokespeople Atwitter Over American Social Media Bans</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/01/cdt-censorship-digest-december-2020-the-rumble-in-the-ccps-narrative-machine/">CDT Censorship Digest, December 2020: The Rumble in the CCP&#8217;s Narrative Machine</a></h4></div><div class="related-post"><h4 class="title"><a href="https://chinadigitaltimes.net/2021/01/xis-grande-vision-for-u-s-china-relations-runs-through-starbucks/">Xi&#8217;s Grande Vision For U.S.-China Relations Runs Through Starbucks</a></h4></div></div></div></div></article></div><div class="et_pb_extra_column_sidebar"><div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4><div class="textwidget"><div class="sidebar_sc_slider"><div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled"><div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-222253" class="lazyload post carousel-item et_pb_slide post-222253 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/cdt-censorship-digest/">CDT Monthly Censorship Digests</a></h3></div></div></article><article id="post-220699" class="lazyload post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Coronavirus</a></h3></div></div></article><article id="post-214970" class="lazyload post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3></div></div></article><article id="post-214968" class="lazyload post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3></div></div></article><article id="post-214966" class="lazyload post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3></div></div></article><article id="post-214964" class="lazyload post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3></div></div></article><article id="post-214962" class="lazyload post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" data-bg="https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg');"><div class="post-content-box"><div class="post-content"><h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">Hong Kong Protests</a></h3></div></div></article></div></div></div></div></div><div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Subscribe to CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;"> <a href="https://us4.list-manage.com/subscribe?u=17daa75df533f6c6ff72e51ab&id=b418522bb1" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="http://chinadigitaltimes.net/wp-content/uploads/2021/02/daily-emails-en-1.png" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="http://chinadigitaltimes.net/wp-content/uploads/2021/02/daily-emails-en-1.png" alt="" width="220" height="auto"></a> <a href="https://chinadigitaltimes.substack.com/" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="http://chinadigitaltimes.net/wp-content/uploads/2021/02/weekly-newsletter-en.png" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="http://chinadigitaltimes.net/wp-content/uploads/2021/02/weekly-newsletter-en.png" alt="" width="220" height="auto"></a></div></div></div><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;"> <a href="https://www.paypal.com/biz/fund?id=CR9SR9W3KMQRC" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt="" width="220" height="auto"></a> <a href="https://www.thegivingblock.com/donate/China-Digital-Times" style="text-align:center" target="_blank" rel="noopener"><noscript><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-crypto-en.jpg" alt="" width="220" height="auto"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20220%20146.66666666667%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-crypto-en.jpg" alt="" width="220" height="auto"></a></div></div></div><div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle">CDT in the News</h4><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li><a href="https://www.scmp.com/news/china/diplomacy/article/3127695/us-sharply-criticises-china-annual-human-rights-review-biden#new_tab" title="SCMP &#8211; US sharply criticises China in annual human rights review, the Biden administration’s first public assessment of Beijing’s record">SCMP &#8211; US sharply criticises China in annual human rights review, the Biden administration’s first public assessment of Beijing’s record</a></li><li><a href="https://www.nytimes.com/2021/03/29/business/china-xinjiang-cotton-hm.html#new_tab" title="New York Times &#8211; How China’s Outrage Machine Kicked Up a Storm Over H&#038;M">New York Times &#8211; How China’s Outrage Machine Kicked Up a Storm Over H&#038;M</a></li><li><a href="https://www.hrw.org/news/2021/03/25/people-china-left-wondering-what-happened-xinjiang#new_tab" title="HRW &#8211; People in China Left Wondering, ‘What Happened in Xinjiang?’">HRW &#8211; People in China Left Wondering, ‘What Happened in Xinjiang?’</a></li><li><a href="https://www.inquirer.com/wires/ap/correction-china-online-crackdown-story-20210218.html#new_tab" title="The Philadelphia Inquirer &#8211;  China steps up online controls with new rule for bloggers">The Philadelphia Inquirer &#8211; China steps up online controls with new rule for bloggers</a></li><li><a href="https://mindmatters.ai/2021/02/for-five-days-there-was-free-expression-in-china/#new_tab" title="Mind Matters &#8211;  For Five Days There Was Free Expression in China">Mind Matters &#8211; For Five Days There Was Free Expression in China</a></li></ul><div class="lcp_more_link"><a href="https://chinadigitaltimes.net/china-news/coverage/"> </a></div></div><div id="do-etfw-2" class="et_pb_widget widget-do-etfw"><h4 class="widgettitle">CDT on Twitter</h4> <a class="twitter-timeline" data-height="400" data-tweet-limit="4" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/CDT">Tweets by @CDT</a></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1810338179"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><noscript><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></noscript><img class="lazyload alignnone size-full wp-image-213329" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener"><noscript><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></noscript><img class="lazyload alignnone size-full wp-image-213329" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener"><noscript><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></noscript><img class="lazyload alignnone size-full wp-image-213329" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5188051657696948" data-ad-slot="1507085847"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><noscript><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript><img width="320" height="227" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20320%20227%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="lazyload image wp-image-215402  attachment-full size-full" alt="Life Without Walls" style="max-width: 100%; height: auto;" title="Life Without Walls" data-srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" data-sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle"></h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><noscript><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="213" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20213%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="lazyload image wp-image-216164  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" data-sizes="(max-width: 300px) 100vw, 300px" /></a></div></div></div></div></div><footer id="footer" class="footer_columns_4"><div class="footer-top"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"></h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li></ul></div></div></div><div class="et_pb_extra_column even column-2"><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4><div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br /> <input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form></div></div></div><div class="et_pb_extra_column odd column-3"><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4><div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><noscript><img class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></noscript><img class="lazyload alignnone size-full wp-image-213232" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20192%2057%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p></div></div></div><div class="et_pb_extra_column even column-4"><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener"><noscript><img class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></noscript><img class="lazyload alignnone size-full wp-image-213233" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20291%20150%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p></div></div></div></div></div></div><div id="footer-bottom"><div class="container"><div class="pull-left"><p class="footer-info">2020 Copyright © China Digital Times</p></div><div class="pull-right"><p class="footer-info">Website by <a href="https://www.statecreative.com">Statecreative</a></p></div></div></div></footer></div> <a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a><div class="sc-popup-wrapper" id="sc-popup-holder"><div id="sc-popup-close"></div><div class="sc-popup-content-holder"><div class="vertical-align-wrap"><div class="vertical-align"><div id="sc-popup-content"><div class="sc-popup-content-inner" style="background-color: #2b4e64;"> <a id="sc-popup-close-trigger">X</a> <noscript><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png" /><h1>Welcome back!</h1><p> CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love.</p><div class="footer-popup"> <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a></div></div></div></div></div></div></div> <script type="text/javascript">jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://chinadigitaltimes.net/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.3'></script><script type='text/javascript' id='google_cse_v2-js-extra'>var scriptParams = {"google_search_engine_id":"3da08c88f930cecf1"};</script> <script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};</script> <script type='text/javascript' id='edd-ajax-js-extra'>var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};</script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2fec96a8a6","timeline_nonce":"b45ce5ba86","blog_feed_nonce":"70bf8ea424","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};</script> <script type='text/javascript' id='et-builder-modules-script-js-extra'>var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5d2c0b2864","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"196e5221dc","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"230219","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];</script> <script type='text/javascript' id='et-builder-modules-script-js-after'>(function($){
				$(function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)</script> <script defer src="https://chinadigitaltimes.net/wp-content/cache/autoptimize/1/js/autoptimize_adcfc0d43dcaf907a7f9d15258cf611f.js"></script></body></html>


