<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
  <link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png">   
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
  <link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png">      
	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='238729';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Translation: International Women&#039;s Day Posters and Artwork (2) - China Digital Times (CDT)</title>
	<link rel="canonical" href="https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Translation: International Women&#039;s Day Posters and Artwork (2) - China Digital Times (CDT)" />
	<meta property="og:description" content="The second in CDT’s series of International Women’s Day posters focuses on posters and artwork urging people to remember Xiaohuamei, the trafficked woman and mother of eight found shackled in a shed in Fengxian, Xuzhou, Jiangsu Province. Many Chinese citizens have doubts about the official findings in the case, including whether the woman identified by [&hellip;]" />
	<meta property="og:url" content="https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/" />
	<meta property="og:site_name" content="China Digital Times (CDT)" />
	<meta property="article:published_time" content="2022-03-14T19:53:03+00:00" />
	<meta property="article:modified_time" content="2022-03-15T03:53:53+00:00" />
	<meta property="og:image" content="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797655933.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cdt" />
	<meta name="twitter:site" content="@cdt" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cindy Carter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chinadigitaltimes.net/#organization","name":"China Digital Times","url":"https://chinadigitaltimes.net/","sameAs":["https://twitter.com/cdt"],"logo":{"@type":"ImageObject","@id":"https://chinadigitaltimes.net/#logo","inLanguage":"en-US","url":"https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.jpg","contentUrl":"https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.jpg","width":186,"height":177,"caption":"China Digital Times"},"image":{"@id":"https://chinadigitaltimes.net/#logo"}},{"@type":"WebSite","@id":"https://chinadigitaltimes.net/#website","url":"https://chinadigitaltimes.net/","name":"China Digital Times (CDT)","description":"Covering China from Cyberspace","publisher":{"@id":"https://chinadigitaltimes.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chinadigitaltimes.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/#primaryimage","inLanguage":"en-US","url":"https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797655933.png","contentUrl":"https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797655933.png"},{"@type":"WebPage","@id":"https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/#webpage","url":"https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/","name":"Translation: International Women's Day Posters and Artwork (2) - China Digital Times (CDT)","isPartOf":{"@id":"https://chinadigitaltimes.net/#website"},"primaryImageOfPage":{"@id":"https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/#primaryimage"},"datePublished":"2022-03-14T19:53:03+00:00","dateModified":"2022-03-15T03:53:53+00:00","breadcrumb":{"@id":"https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/"]}]},{"@type":"BreadcrumbList","@id":"https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chinadigitaltimes.net/"},{"@type":"ListItem","position":2,"name":"Translation: International Women&#8217;s Day Posters and Artwork (2)"}]},{"@type":"Article","@id":"https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/#article","isPartOf":{"@id":"https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/#webpage"},"author":{"@id":"https://chinadigitaltimes.net/#/schema/person/3892a69c29a212630efabbc0edd25476"},"headline":"Translation: International Women&#8217;s Day Posters and Artwork (2)","datePublished":"2022-03-14T19:53:03+00:00","dateModified":"2022-03-15T03:53:53+00:00","mainEntityOfPage":{"@id":"https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/#webpage"},"wordCount":1115,"publisher":{"@id":"https://chinadigitaltimes.net/#organization"},"image":{"@id":"https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/#primaryimage"},"thumbnailUrl":"https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797655933.png","keywords":["art","CDT translation","children","criminal law","domestic violence","families","feminism","Gender discrimination","gender equality","gender imbalance","grassroots","human trafficking","International Women's Day","Law","marriage","women","women's rights"],"articleSection":["CDT Highlights","Culture &amp; the Arts","Human Rights","Level 2 Article","Society","Translation","Voice of Voiceless"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://chinadigitaltimes.net/#/schema/person/3892a69c29a212630efabbc0edd25476","name":"Cindy Carter","description":"Cindy Carter is Deputy Editor for CDT English, and is based in Los Angeles.","url":"https://chinadigitaltimes.net/author/cmcarter/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/?amp" /><link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" />
<meta content="CDT EN 2.0 v.1.0.3" name="generator"/><link rel='stylesheet' id='wgs3-css'  href='https://chinadigitaltimes.net/wp-content/plugins/wp-google-search/wgs3.css?ver=ad961b28314777df06a0e64a633f2239' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='edd-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://chinadigitaltimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://chinadigitaltimes.net/wp-content/themes/Extra/style.dev.css?ver=ad961b28314777df06a0e64a633f2239' type='text/css' media='all' />
<style id="extra-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 700;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkyFjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 800;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4uaVc.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='extra-style-css'  href='https://chinadigitaltimes.net/wp-content/themes/CDT-EN/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='modula-divi-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/modula-best-grid-gallery/includes/divi-extension/styles/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='extension-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/schema-and-structured-data-for-wp/modules/divi-builder/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chinadigitaltimes.net/wp-includes/css/dashicons.min.css?ver=ad961b28314777df06a0e64a633f2239' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://chinadigitaltimes.net?display_custom_css=css&#038;ver=ad961b28314777df06a0e64a633f2239' type='text/css' media='all' />
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://chinadigitaltimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://chinadigitaltimes.net/wp-json/wp/v2/posts/238729" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://chinadigitaltimes.net/?p=238729' />
<link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F03%2Ftranslation-international-womens-day-posters-and-artwork-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F03%2Ftranslation-international-womens-day-posters-and-artwork-2%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2966423-3', 'auto');
			ga('send', 'pageview');
		</script>

	        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        		<meta name="abstract" content="Covering China from Cyberspace">
		<meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
		<meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="China Digital Times (CDT)">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
		<meta name="template" content="CDT">
		<meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs">
<meta name="apple-itunes-app" content="app-id=900386877">
<meta name="generator" content="Easy Digital Downloads v2.11.5" />
<style id="modula-slideshow">.modula-toolbar {position: absolute;top: 0;right: 60px;z-index: 9999999;display: block;opacity: 1;}.modula-toolbar span.modula-play {margin-right: 10px;}.modula-toolbar span {cursor:pointer;color: #fff;display:inline-block;}.modula-toolbar span svg {width: 15px;}.modula-toolbar.modula-is-playing span.modula-play {opacity: .5;}.modula-toolbar:not(.modula-is-playing) span.modula-pause {opacity: .5;}#swipebox-container .modula-toolbar {top: 8px;}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">    <script>
		if(screen.width<769){
        	window.location = "https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/?amp";
        }
    	</script>
                		</head>
<body class="post-template-default single single-post postid-238729 single-format-standard do-etfw et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">

<!-- To remove -->
<!-- end -->
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
					 
                                        <div id="et-secondary-nav" class="et-trending">

                                                <!-- ET Trending -->
                                                <div id="et-trending">
                                                    <a href="/space/Landing_Page"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png"/></a>
                                                </div>

                                            </div>
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/ChinaDigitalTimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/cdt" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/chinadigitaltimes/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="/search_gcse">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="q" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
						                                                <div class="pull-right flag-area">

                                                    <a href="/">English &nbsp; </a>
						    <a href="/chinese">|&nbsp; 中文</a>
<!--
                                                    <a href="/"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/flag-english.png"/></a>
						    <a href="/chinese"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/flag-chinese.png"/></a>
-->
                                                </div>
					</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51">
							<img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li>
<li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li>
<li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li>
<li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li>
<li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li>
<li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a>
<ul class="sub-menu">
	<li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li>
	<li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="https://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li>
	<li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="https://chinadigitaltimes.net/china/longform/">Longform</a></li>
	<li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="https://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li>
	<li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="https://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li>
	<li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="https://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li>
	<li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="https://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li>
</ul>
</li>
<li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li>
	<li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li>
	<li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li>
	<li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li>
	<li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li>
	<li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li>
	<li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li>
	<li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li>
	<li id="menu-item-226905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226905"><a href="https://chinadigitaltimes.net/in-the-news/">CDT in the News</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->
		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-238729" class="module single-post-module post-238729 post type-post status-publish format-standard hentry category-cdt-highlights category-culture category-human-rights category-level-2-article category-society category-translation category-vov tag-art tag-cdt-translation tag-children tag-criminal-law tag-domestic-violence tag-families tag-feminism tag-gender-discrimination tag-gender-equality tag-gender-imbalance tag-grassroots tag-human-trafficking tag-international-womens-day tag-law tag-marriage tag-women tag-womens-rights et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Translation: International Women&#8217;s Day Posters and Artwork (2)</h1>
								<div class="post-meta vcard">
								<p>Posted by <a href="https://chinadigitaltimes.net/author/cmcarter/" class="url fn" title="Posts by Cindy Carter" rel="author">Cindy Carter</a> | <span class="updated">Mar 14, 2022</span></p>
									<div id="extra-links">
																											<div style="clear: both;"></div>
									</div>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="font-weight: 400">The second in CDT’s <a href="https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-1/">series of International Women’s Day posters</a> focuses on posters and artwork urging people to </span><a href="https://chinadigitaltimes.net/chinese/677956.html"><strong>remember Xiaohuamei</strong></a><span style="font-weight: 400">, </span><span style="font-weight: 400">the </span><a href="https://chinadigitaltimes.net/2022/02/netizen-voices-video-of-shackled-mentally-ill-mother-of-eight-sparks-outrage-prompts-police-investigation/"><span style="font-weight: 400">trafficked woman</span></a><span style="font-weight: 400"> and mother of eight found shackled in a shed in Fengxian, Xuzhou, Jiangsu Province. </span><span style="font-weight: 400">Many Chinese citizens have </span><a href="https://chinadigitaltimes.net/2022/02/four-conflicting-statements-on-xuzhous-shackled-mother-of-eight-fail-to-quell-public-outrage/"><span style="font-weight: 400">doubts</span></a><span style="font-weight: 400"> about the official findings in the case, including whether the woman identified by officials as Xiaohuamei of Yunnan Province could be <a href="https://chinadigitaltimes.net/chinese/676378.html">Li Ying</a> of Sichuan Province, or even another trafficked woman. They are also concerned about the woman’s </span><a href="https://chinadigitaltimes.net/2022/02/dearth-of-official-information-on-xuzhous-shackled-woman-spurs-citizen-journalists-and-online-sleuths/"><span style="font-weight: 400">current health and whereabouts</span></a><span style="font-weight: 400">, and </span><a href="https://chinadigitaltimes.net/2022/03/translation-wailing-wall-comments-on-xuzhou-whistleblowers-ukraine-war-and-peace/"><span style="font-weight: 400">worried that people will forget about her plight</span></a><span style="font-weight: 400"> and that of other trafficked women.</span></p>
<p><a href="https://chinadigitaltimes.net/chinese/677956.html"><strong>The posters below, archived and translated by CDT editors, were originally compiled by Project Light as a collection of “Stories of Women,” before being swiftly censored online</strong></a><span style="font-weight: 400">:</span></p>
<blockquote>
<div style="width: 1090px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797655933.png" alt="Red, blue and tan illustration of a crowd of women with chains around their necks, holding up red masks of the shackled woman’s face. At the top are the English words: “Who is She, Who Am I?”" width="1080" height="1440" /><p class="wp-caption-text">A crowd of chained women hold up red masks of the woman from the Xuzhou viral video, identified as &#8220;Xiaohuamei&#8221; in the official investigative report.</p></div>
<div style="width: 1013px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797694166.png" alt="A multicolored poster shows the Xuzhou woman’s face, half-skeletal, covered in flies, as many hands reach toward her with outstretched fingers. The question at the top reads: “Who I’m I?” in English." width="1003" height="1000" /><p class="wp-caption-text">This illustration also features an image of the shackled woman&#8217;s face.</p></div>
<div style="width: 1090px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797706173.png" alt="A red, black and white poster shows the words “Lawful marriage” ripped in half, and includes the sentences “How many other Xiaohuameis are there?” and “A minor domestic matter, or illegal imprisonment?” and the hashtag #March8FightGender-BasedViolence." width="1080" height="1528" /><p class="wp-caption-text">Black text at the center, ripped in half: “Lawful Marriage”<br />Red text at center: “How many other Xiaohuameis are there?”<br />Smaller black and red characters, right: “A minor domestic matter, or illegal imprisonment?”<br />Rainbow-colored hashtag: #March8FightGender-BasedViolence</p></div>
<div style="width: 906px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797719667.png" alt="A pink, blue, black and white poster depicts Xiaohuamei’s head in silhouette; within the silhouette, a long-haired woman raises her arms into the sky at sunset. The hashtag at left reads: #March8StopGender-BasedViolence." width="896" height="1338" /><p class="wp-caption-text">#March8StopGender-BasedViolence</p></div>
<div style="width: 1090px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797739315.png" alt="Black, white and blue illustration of an open bear trap with a cell phone in the jaws of the trap. The cell phone screen displays the hashtag #FengxianMother-of-8Incident.” Two messages at the bottom of the illustration read “On March 8, Please Keep Speaking Out” and “Is abduction-based marriage legal?”" width="1080" height="1462" /><p class="wp-caption-text">Hashtag on cell phone: #FengxianMother-of-8Incident”<br />Gray text: “On March 8, Please Keep Speaking Out.”<br />Black text: “Is trafficking-based marriage legal?”</p></div>
<p><div style="width: 910px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797776235.png" alt="A collage-style poster with a hand-drawn illustration of the woman in Xuzhou, with a lock and chain around her neck and holding a Chinese passport, against a large red Chinese character meaning “Double Happiness.” All of the words in the collage are related to her trafficking case." width="900" height="1272" /><p class="wp-caption-text">Red character in background: “Double Happiness” [Pronounced shuāngxǐ, this character is often displayed at weddings.]<br />Black text at top: “Abducted, illegally imprisoned, abused, raped, registered in an illegal marriage, and forced to have multiple children.”<br />Hashtag: #March8FightGender-basedViolence<br />Collage of terms drawn from official statements and online documentation about the case: “Error 404: No search results found for ‘Li Ying’” / “found [her]” / “Xiaohuamei” / “suffers from mental illness” / “marriage registration” / “violent behavior” / “Yang Qingxia” / “schizophrenic” / “appears mentally retarded” / “receiving medical treatment” / “Yang *xia” / “Li Ying” / “no evidence of traf…”<br />Black text at bottom: “Dong *min abused his family members.”<br />“If the woman is trafficked, is the resulting marriage legal?”</p></div><div style="width: 778px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797791813.png" alt="White Chinese characters against a blue background read “3/8” [March 8], with a lock and chain around the “three.”" width="768" height="1063" /><p class="wp-caption-text">March 8, 2022 [International Women’s Day], enchained.</p></div></p>
<div style="width: 789px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797808626.png" alt="A blue cover with white Xinhua News font characters reads, “Official Press Release.” A corner of the blue cover page has been pulled back to reveal the censored mural of Xiaohuamei’s face, which is composed of two Chinese characters meaning “freedom.”" width="779" height="1114" /><p class="wp-caption-text">Blue cover with white Xinhua News font characters: “Official Press Release”<br />Image beneath the cover: Xiaohuamei’s face from the Tianjin mural that was painted over, composed of the Chinese characters for “freedom.”</p></div>
<div style="width: 1090px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797820561.png" alt="A fist punches through a blue cover with white Xinhua News font characters reading, “Official Press Release.” " width="1080" height="1508" /><p class="wp-caption-text">Xinhua News font: “Official Press Release”</p></div>
<div style="width: 1090px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797868672.png" alt="A large collage of screenshots related to Xiaohuamei’s trafficking case, with the messages: “On March 8, keep speaking out,” “Fight Gender-based Violence,” and the hashtag #PleaseKeepPayingAttentionToXuzhouMother-of-8Case." width="1080" height="1585" /><p class="wp-caption-text">A collage of screenshots related to Xiaohuamei’s trafficking case.<br />Top right, white text: “On March 8, keep speaking out.” <br />#PleaseKeepPayingAttentionToXuzhouMother-of-8Case<br />Bottom, gray text, partially obscured: “Fight Gender-based Violence”</p></div>
<div style="width: 778px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797885940.png" alt="Against the standard gray backdrop used by Weibo to indicate that an image is missing or has been censored, superimposed text reads, “How many more Xiaohuameis are there?” and “Marriage is no excuse for human trafficking; support equal criminal punishments for buyers and sellers.”" width="768" height="1024" /><p class="wp-caption-text">Weibo’s standard gray “Missing Image” backdrop, superimposed with the question: “How many more Xiaohuameis are there?”<br />Text at bottom: “Marriage is no excuse for human trafficking; support equal criminal punishments for buyers and sellers.”</p></div>
<div style="width: 1090px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797899555.png" alt="Gray illustration shows eight piglets suckling below a chained uterus. Text reads: “March 8” [International Women’s Day] and “This world doesn’t want me!” [words uttered by Xiaohuamei in a video]" width="1080" height="1527" /><p class="wp-caption-text">“This world doesn’t want me!” [words uttered by Xiaohuamei in a video]</p></div>
<div style="width: 657px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646797938528.png" alt="Black poster with a chain and lock encircling a large white Chinese character meaning “woman” or “wife.” " width="647" height="898" /><p class="wp-caption-text">Top: “Pronounced: ‘Fu.’ A woman holding a broom.”<br />Center: The traditional Chinese character for “woman/wife,” enchained.<br />Bottom: “#FengxianMother-of-8Incident”<br />&#8220;The whole nation should reflect on the cultural and systemic causes.&#8221;</p></div>
<div style="width: 1090px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646798001206.png" alt="Gray poster with a lock and chain and the English words, “We don’t even know who she is.” The numbers at the bottom indicate that the woman was married/kept in captivity for 24 years, gave birth to 8 children, and there were 5 official public statements about her case." width="1080" height="1920" /><p class="wp-caption-text">Text at bottom indicates that the woman (identified as Xiaohuamei) was married for 24 years, gave birth to 8 children, and there were 5 official public statements about her case.</p></div>
<div style="width: 1090px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646798044658.png" alt="" width="1080" height="717" /><p class="wp-caption-text">A second-class train ticket from Beijing to Fengxian, for Seat 8 in Car 3, leaving at 17:38, March 8, 2022. [International Women’s Day]<br />Text at bottom: “China Railway urges you not to take this trip!”</p></div>
<div style="width: 1090px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646798071243.png" alt="Grey and black stenciled image of Xiaohuamei, standing in chains, with her husband Dong Zhimin, reclining on a chaise lounge, and the (purported) names of their eight children floating above Dong’s head." width="1080" height="1539" /><p class="wp-caption-text">Xioahuamei, in chains at left. Her husband Dong Zhiming, reclining at right. The purported first names (unconfirmed) of their eight children appear over his head: “Hangtian (Aerospace), Guoku (National Treasury), Guoji (International), Yinshan (Silver Mountain), Yinfeng (Silver Phoenix), Jinshan (Gold Mountain), Yinhang (Bank) and Xianggang (Hong Kong).”</p></div>
<div style="width: 1090px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646798091633.png" alt="A white poster with black sketching shows a woman, partially visible at the left side, and a chain around her neck which stretches to a red stain at the center and the words, “Women are not slaves.” Text at bottom reads, “International Working Women's Day. Fight all forms of violence against women.”" width="1080" height="1548" /><p class="wp-caption-text">Center: “Women are not slaves.”<br />Bottom: “International Working Women&#8217;s Day. Fight all forms of violence against women.”</p></div>
<div style="width: 730px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646798111195.png" alt="Black and red poster with the silhouette of a woman, her chained shadow, and the words, “How many more Xiaohuameis are there?” written in the center." width="720" height="1008" /><p class="wp-caption-text">Center: “How many more Xiaohuameis are there?”<br />Bottom: “You can’t put a price on people.”<br />“Give them back their freedom.”</p></div>
<div style="width: 1090px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646798143732.png" alt="Red poster with the words “Fight the patriarchy” written diagonally across it, and this smaller text: “To all the unnamed women—the caged woman, Xiaohuamei, the chained woman, the captive girl-genius, so-and-so from such-and-such family, the woman in the quilt, Li Ying, the crazy woman, the missing woman, the abducted women, the woman in the cave—as long as we don't forget you, they won’t be able to sweep this under the rug.”" width="1080" height="1543" /><p class="wp-caption-text">Yellow text, diagonal: “Fight the patriarchy”<br />Black text: “To all the unnamed women—the caged woman, Xiaohuamei, the chained woman, the captive girl-genius, so-and-so from such-and-such family, the woman in the quilt, Li Ying, the crazy woman, the missing woman, the abducted women, the woman in the cave—as long as we don&#8217;t forget you, they won’t be able to sweep this under the rug.”</p></div>
<div style="width: 730px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646798165953.png" alt="The red Chinese character meaning “Double Happiness” is surrounded by a heart-shaped chain and a lock. Text at the top and bottom reads, “How many more Xiaohuameis are there?” and “Marriage is no excuse for human trafficking.”" width="720" height="1008" /><p class="wp-caption-text">Top: “How many more Xiaohuameis are there?”<br />Center, red: “Double Happiness”<br />Bottom: “Marriage is no excuse for human trafficking”</p></div>
<div style="width: 760px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646798183299.png" alt="A black poster with a handwritten note on white lined paper at the center." width="750" height="1049" /><p class="wp-caption-text">Top, Hashtag: #PleaseContinueToPayAttentionToTheFengxianMother-of-8Case<br />Top: “Dongji Village is trying to bury the case of XX: that’s the reason we couldn’t go today, and it’s the same reason why the &#8216;plum blossom&#8217; woman abducted all those years ago couldn&#8217;t escape!&#8221;<br />Handwritten note: <br />“Dear Friends in Building Two: <br />Sorry for the imposition, but we&#8217;re asking for a bit of your time to read the text below. The truth is, the &#8216;women&#8217;s markets&#8217; and &#8216;women&#8217;s corporations&#8217; of the underground economy are nothing but a regression into the past, the resurrection of an ancient evil in this modern age.<br />&#8216;An Ancient Evil&#8217;<br />With the approach of Women&#8217;s Day, our time to bask in the sunshine, some women are suffering in iron chains. Xuzhou is not far from us, and the trafficking of women is not some gory fictional story. Any case of female trafficking deserves our attention—we are survivors, but we are not bystanders. We have to know that sometimes, forgetfulness and apathy are a kind of intolerable leniency.<br />&#8216;She is me, and I am her.&#8217; Please continue to pay attention to the case of the Fengxian mother-of-eight.<br />Early wishes to all women and girls for freedom, health and happiness on Women&#8217;s Day. March 2, 2022.&#8221;<br />Bottom: <br />&#8220;Culture, institutions, and the law tend to look the other way when it comes to the trafficking of women and children.&#8221;<br />&#8220;Jiangsu investigation: &#8216;Dong *min abuses his family members.'&#8221;<br />“If the woman is trafficked, is the marriage legal?”</p></div>
<div style="width: 910px" class="wp-caption alignnone"><img loading="lazy" src="https://chinadigitaltimes.net/chinese/files/2022/03/image-1646798201256.png" alt="A poster depicts a Wordle game with the words, “women, right, China, chain, human, and crime.” Text at top and bottom reads: “How many more Xiaohuameis are there?” and “Severely punish all acts of violence against women.”" width="900" height="1300" /><p class="wp-caption-text">Top: “How many more Xiaohuameis are there?”<br />Bottom: “Severely punish all acts of violence against women.”</p></div>
<p>[<a href="https://chinadigitaltimes.net/chinese/677956.html"><strong>Chinese</strong></a>]</p></blockquote>
<p><em>With translation by Joseph Brouwer.</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-2/" data-a2a-title="Translation: International Women’s Day Posters and Artwork (2)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F03%2Ftranslation-international-womens-day-posters-and-artwork-2%2F&amp;linkname=Translation%3A%20International%20Women%E2%80%99s%20Day%20Posters%20and%20Artwork%20%282%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F03%2Ftranslation-international-womens-day-posters-and-artwork-2%2F&amp;linkname=Translation%3A%20International%20Women%E2%80%99s%20Day%20Posters%20and%20Artwork%20%282%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F03%2Ftranslation-international-womens-day-posters-and-artwork-2%2F&amp;linkname=Translation%3A%20International%20Women%E2%80%99s%20Day%20Posters%20and%20Artwork%20%282%29" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F03%2Ftranslation-international-womens-day-posters-and-artwork-2%2F&amp;linkname=Translation%3A%20International%20Women%E2%80%99s%20Day%20Posters%20and%20Artwork%20%282%29" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F03%2Ftranslation-international-womens-day-posters-and-artwork-2%2F&amp;linkname=Translation%3A%20International%20Women%E2%80%99s%20Day%20Posters%20and%20Artwork%20%282%29" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																	</div>
					 		                                                            <div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/cdt-highlights/" rel="tag">CDT Highlights</a>,<a href="https://chinadigitaltimes.net/china-news/main/culture/" rel="tag">Culture &amp; the Arts</a>,<a href="https://chinadigitaltimes.net/china-news/focus/human-rights/" rel="tag">Human Rights</a>,<a href="https://chinadigitaltimes.net/china-news/level-2-article/" rel="tag">Level 2 Article</a>,<a href="https://chinadigitaltimes.net/china-news/main/society/" rel="tag">Society</a>,<a href="https://chinadigitaltimes.net/china-news/translation/" rel="tag">Translation</a>,<a href="https://chinadigitaltimes.net/china-news/translation/vov/" rel="tag">Voice of Voiceless</a></p><p><b>Tags :</b><a href="https://chinadigitaltimes.net/china/art/" rel="tag">art</a>,<a href="https://chinadigitaltimes.net/china/cdt-translation/" rel="tag">CDT translation</a>,<a href="https://chinadigitaltimes.net/china/children/" rel="tag">children</a>,<a href="https://chinadigitaltimes.net/china/criminal-law/" rel="tag">criminal law</a>,<a href="https://chinadigitaltimes.net/china/domestic-violence/" rel="tag">domestic violence</a>,<a href="https://chinadigitaltimes.net/china/families/" rel="tag">families</a>,<a href="https://chinadigitaltimes.net/china/feminism/" rel="tag">feminism</a>,<a href="https://chinadigitaltimes.net/china/gender-discrimination/" rel="tag">Gender discrimination</a>,<a href="https://chinadigitaltimes.net/china/gender-equality/" rel="tag">gender equality</a>,<a href="https://chinadigitaltimes.net/china/gender-imbalance/" rel="tag">gender imbalance</a>,<a href="https://chinadigitaltimes.net/china/grassroots/" rel="tag">grassroots</a>,<a href="https://chinadigitaltimes.net/china/human-trafficking/" rel="tag">human trafficking</a>,<a href="https://chinadigitaltimes.net/china/international-womens-day/" rel="tag">International Women's Day</a>,<a href="https://chinadigitaltimes.net/china/law/" rel="tag">Law</a>,<a href="https://chinadigitaltimes.net/china/marriage/" rel="tag">marriage</a>,<a href="https://chinadigitaltimes.net/china/women/" rel="tag">women</a>,<a href="https://chinadigitaltimes.net/china/womens-rights/" rel="tag">women's rights</a></p></div>                                                                                                                        <div class="et_extra_other_module">
                                                                    <div class="related-posts-header">
                                                                            <h3>Related Posts</h3>
                                                                    </div>
                                                                    <div class="related-posts-content clearfix">
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/03/premier-li-keqiang-confirms-he-will-step-down-from-role-at-end-of-term/">Premier Li Keqiang Confirms He Will Step Down From Role At End of Term</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/03/translation-international-womens-day-posters-and-artwork-1/">Translation: International Women&#8217;s Day Posters and Artwork (1)</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/03/ccp-plays-matchmaker-to-stave-off-demographic-crisis/">CCP Plays Matchmaker To Stave Off Demographic Crisis</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/03/translation-25-things-men-can-do-for-women-on-womens-day/">Translation: 25 Things Men Can Do for Women on Women’s Day</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/03/on-international-womens-day-chinese-citizens-continue-to-pressure-psb-government-over-abuse-and-trafficking-of-women/">On International Women’s Day, Chinese Citizens Continue to Pressure PSB, Government Over Abuse and Trafficking of Women</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/03/translation-wailing-wall-comments-on-xuzhou-whistleblowers-ukraine-war-and-peace/">Translation: Wailing Wall Comments on Xuzhou, Whistleblowers, Ukraine, War and Peace</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/02/translation-chinas-invisible-disabled-community/">Translation: China’s Invisible Disabled Community</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/02/ccp-gestures-towards-womens-rights-to-sweeten-pro-natalist-shift/">CCP Gestures Towards Women’s Rights to Sweeten Pro-natalist Shift</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/02/dearth-of-official-information-on-xuzhous-shackled-woman-spurs-citizen-journalists-and-online-sleuths/">Dearth of Official Information on Xuzhou’s Shackled Woman Spurs Citizen Journalists and Online Sleuths</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/02/four-conflicting-statements-on-xuzhous-shackled-mother-of-eight-fail-to-quell-public-outrage/">Four Conflicting Statements on Xuzhou’s “Shackled Mother of Eight” Fail to Quell Public Outrage</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/02/wailing-wall-wishes-on-the-second-anniversary-of-dr-li-wenliangs-death/">Wailing Wall Wishes on the Second Anniversary of Dr. Li Wenliang’s Death</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/02/in-supervised-interview-with-international-media-outlet-peng-shuai-describes-the-huge-misunderstanding-of-her-sexual-assault-allegation/">In Supervised Interview with International Media Outlet, Peng Shuai Describes the “Huge Misunderstanding” of Her Sexual Assault Allegation </a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/02/netizen-voices-video-of-shackled-mentally-ill-mother-of-eight-sparks-outrage-prompts-police-investigation/">Netizen Voices: Video of Shackled, Mentally-Ill Mother of Eight Sparks Outrage, Prompts Police Investigation</a></h4>
                                                                            </div>
                                                                                                                                                                                                                            </div>
                                                            </div>
                                                            							</div>
														
																				</article>

												
						
				
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
    
    
	<div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4>			<div class="textwidget"><div class="sidebar_sc_slider">
                        <div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled">
                            <div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-222253" class="post carousel-item et_pb_slide post-222253 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-12.37.16-PM.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/cdt-censorship-digest/">CDT Monthly Censorship Digests</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-220699" class="post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-11.54.47-AM.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Coronavirus</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214970" class="post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214968" class="post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214966" class="post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214964" class="post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214962" class="post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/hong-kong-extradition/">Hong Kong Protests</a></h3>
                                        </div>
                                    </div>
                                </article></div>
                        </div>
                    </div> 
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Subscribe to CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;">
<a href="https://us4.list-manage.com/subscribe?u=17daa75df533f6c6ff72e51ab&id=b418522bb1" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2021/02/daily-emails-en-1.png" alt="" width="220" height="auto"></a>
</div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;">
<a href="https://www.paypal.com/biz/fund?id=CR9SR9W3KMQRC" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt="" width="220" height="auto"></a>

<a href="https://www.thegivingblock.com/donate/China-Digital-Times" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-crypto-en.jpg" alt="" width="220" height="auto"></a>
</div></div></div> <!-- end .et_pb_widget --><div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle">CDT in the News</h4><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li ><a href="https://safeguarddefenders.com/en/blog/china-cracks-down-pro-ukrainian-voices#new_tab" title="Safeguard Defenders &#8211; China cracks down on pro-Ukrainian voices">Safeguard Defenders &#8211; China cracks down on pro-Ukrainian voices</a></li><li ><a href="https://arstechnica.com/tech-policy/2022/03/the-war-in-ukraine-is-keeping-chinese-social-media-censors-busy/#new_tab" title="Wired/Ars Technica &#8211; The war in Ukraine is keeping Chinese social media censors busy">Wired/Ars Technica &#8211; The war in Ukraine is keeping Chinese social media censors busy</a></li><li ><a href="https://www.ft.com/content/8d2e9f59-06b2-4e90-aba9-fd32249f67be#new_tab" title="Financial Times &#8211; Don’t mention the invasion: China spins Russia’s war in Ukraine">Financial Times &#8211; Don’t mention the invasion: China spins Russia’s war in Ukraine</a></li><li ><a href="https://theprint.in/world/beijings-internet-watchdog-warns-supreme-court-of-china-for-violations-report/839415/#new_tab" title="The Print — Beijing’s internet watchdog warns Supreme Court of China for violations: report">The Print — Beijing’s internet watchdog warns Supreme Court of China for violations: report</a></li><li ><a href="https://www.politico.com/newsletters/politico-china-watcher/2022/02/17/nixon-met-mao-lessons-us-china-relationship-00009634#new_tab" title="POLITICO &#8211; 50 years after Nixon met Mao, questions remain whether the U.S. &#8216;got played&#8217;">POLITICO &#8211; 50 years after Nixon met Mao, questions remain whether the U.S. &#8216;got played&#8217;</a></li><li><a href="https://chinadigitaltimes.net/china-news/coverage/" >More...</a></li></ul></div> <!-- end .et_pb_widget --><div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">CDT on Twitter</h4>		
		<a class="twitter-timeline" data-height="400" data-tweet-limit="4" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/CDT">Tweets by @CDT</a>
</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-5188051657696948"
    data-ad-slot="1810338179"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:600px"
    data-ad-client="ca-pub-5188051657696948"
    data-ad-slot="1507085847"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" loading="lazy" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div> <!-- end .et_pb_widget --><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
            <div class="footer-top">
                                    
                    <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4>			<div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br />
<input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
					<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><img loading="lazy" class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
            </div>
		
		<div id="footer-bottom">
			<div class="container">
                            <div class="pull-left">
                                <!-- Footer Info -->
				<p class="footer-info">2022 Copyright © China Digital Times</p>
                            </div>
				

				<!-- Footer Navigation -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->
<a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a>
<div class="sc-popup-wrapper" id="sc-popup-holder">
    <div id="sc-popup-close"></div>
    <div class="sc-popup-content-holder">
        <div class="vertical-align-wrap">
            <div class="vertical-align">
                <div id="sc-popup-content">
                    <div class="sc-popup-content-inner" style="background-color: #2b4e64;">
                        <a id="sc-popup-close-trigger">X</a>
                        <img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png"/>
                        <h1>Welcome back!</h1>
                        <p>
                            CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love.                        </p>
                        <div class="footer-popup">
                            <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a> 
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
    
jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });
</script>   
	
	<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"3da08c88f930cecf1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.9.3' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.11.5' id='edd-ajax-js'></script>
<script type='text/javascript' id='edd-cp-form-js-extra'>
/* <![CDATA[ */
var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount","thousandsSeparator":",","decimalSeparator":".","currencyDecimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/edd-custom-prices/assets/build/js/edd-cp-form.js?ver=1.5.8' id='edd-cp-form-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a3cf4d9dff","timeline_nonce":"3827fe8b80","blog_feed_nonce":"a24c44d8c4","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/scripts.js?ver=4.9.3' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.9.3' id='raty-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.9.3' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5bc1c142d1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ae3405b04e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"238729","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.9.3' id='et-builder-modules-script-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-after'>
			(function($){
				$(function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/modula-best-grid-gallery/includes/divi-extension/scripts/frontend-bundle.min.js' id='modula-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/schema-and-structured-data-for-wp/modules/divi-builder/scripts/frontend-bundle.min.js?ver=1.0.0' id='extension-frontend-bundle-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.9.3' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.9.3' id='waypoints-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.9.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
                
</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
