<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
  <link rel="icon" type="image/png" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png">   
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://chinadigitaltimes.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
  <link rel="icon" type="image/png" sizes="32x32" href="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/favicon.png">      
	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://chinadigitaltimes.net';var et_post_id='244574';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mourning for Victims of Urumqi Fire Escalates into Nationwide Anti-Lockdown, Anti-Government Protests</title>
	<link rel="canonical" href="https://chinadigitaltimes.net/2022/11/mourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mourning for Victims of Urumqi Fire Escalates into Nationwide Anti-Lockdown, Anti-Government Protests" />
	<meta property="og:description" content="On Thursday, a deadly fire broke out in a predominantly-Uyghur residential building under COVID-19 lockdown in Urumqi, Xinjiang’s capital, and kicked off a series of nationwide protests calling for an end to China’s restrictive pandemic policies. The blaze, reportedly caused by a faulty electrical power strip, spread upwards from the 15th floor to the 17th [&hellip;]" />
	<meta property="og:url" content="https://chinadigitaltimes.net/2022/11/mourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests/" />
	<meta property="og:site_name" content="China Digital Times (CDT)" />
	<meta property="article:publisher" content="https://www.facebook.com/ChinaDigitalTimes" />
	<meta property="article:published_time" content="2022-11-28T04:44:11+00:00" />
	<meta property="article:modified_time" content="2022-11-30T03:58:05+00:00" />
	<meta property="og:image" content="https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.png" />
	<meta property="og:image:width" content="186" />
	<meta property="og:image:height" content="177" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Oliver Young" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cdt" />
	<meta name="twitter:site" content="@cdt" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Oliver Young" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://chinadigitaltimes.net/2022/11/mourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests/#article","isPartOf":{"@id":"https://chinadigitaltimes.net/2022/11/mourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests/"},"author":{"name":"Oliver Young","@id":"https://chinadigitaltimes.net/#/schema/person/3e5e6de8ab646e3c07ff0facf710ce06"},"headline":"Mourning for Victims of Urumqi Fire Escalates into Nationwide Anti-Lockdown, Anti-Government Protests","datePublished":"2022-11-28T04:44:11+00:00","dateModified":"2022-11-30T03:58:05+00:00","mainEntityOfPage":{"@id":"https://chinadigitaltimes.net/2022/11/mourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests/"},"wordCount":2362,"publisher":{"@id":"https://chinadigitaltimes.net/#organization"},"keywords":["Beijing","Chengdu","children","COVID-19","death toll","demonstrations","emergency response","fire","freedom","government policy","Guangzhou","history","international journalists","journalists","Lanzhou","mass protests","mourning","Nanjing","pandemic control strategy","police violence","political reform","political satire","protesters","protests","public health","quarantine","sensitive words","Shanghai","slogans","social media censorship","student demonstrations","student protests","university students","Urumqi","wuhan","Xi Jinping","Xinjiang","Zhengzhou"],"articleSection":["CDT Highlights","Law","Level 2 Article","Politics","Society","Translation"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://chinadigitaltimes.net/2022/11/mourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests/","url":"https://chinadigitaltimes.net/2022/11/mourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests/","name":"Mourning for Victims of Urumqi Fire Escalates into Nationwide Anti-Lockdown, Anti-Government Protests","isPartOf":{"@id":"https://chinadigitaltimes.net/#website"},"datePublished":"2022-11-28T04:44:11+00:00","dateModified":"2022-11-30T03:58:05+00:00","breadcrumb":{"@id":"https://chinadigitaltimes.net/2022/11/mourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chinadigitaltimes.net/2022/11/mourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests/"]}]},{"@type":"BreadcrumbList","@id":"https://chinadigitaltimes.net/2022/11/mourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chinadigitaltimes.net/"},{"@type":"ListItem","position":2,"name":"Mourning for Victims of Urumqi Fire Escalates into Nationwide Anti-Lockdown, Anti-Government Protests"}]},{"@type":"WebSite","@id":"https://chinadigitaltimes.net/#website","url":"https://chinadigitaltimes.net/","name":"China Digital Times (CDT)","description":"Covering China from Cyberspace","publisher":{"@id":"https://chinadigitaltimes.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chinadigitaltimes.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://chinadigitaltimes.net/#organization","name":"China Digital Times","url":"https://chinadigitaltimes.net/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://chinadigitaltimes.net/#/schema/logo/image/","url":"https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.jpg","contentUrl":"https://chinadigitaltimes.net/wp-content/uploads/2021/08/CDT-logo.jpg","width":186,"height":177,"caption":"China Digital Times"},"image":{"@id":"https://chinadigitaltimes.net/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/ChinaDigitalTimes","https://twitter.com/cdt"]},{"@type":"Person","@id":"https://chinadigitaltimes.net/#/schema/person/3e5e6de8ab646e3c07ff0facf710ce06","name":"Oliver Young","description":"Oliver Young is the pen name for an editor at CDT. He is based in Europe.","url":"https://chinadigitaltimes.net/author/oliveryoung/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://chinadigitaltimes.net/2022/11/mourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests/?amp" /><link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Feed" href="https://chinadigitaltimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="China Digital Times (CDT) &raquo; Comments Feed" href="https://chinadigitaltimes.net/comments/feed/" />
<meta content="CDT EN 2.0 v.1.0.3" name="generator"/><link rel='stylesheet' id='wgs3-css'  href='https://chinadigitaltimes.net/wp-content/plugins/wp-google-search/wgs3.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<link rel='stylesheet' id='ysv-style-css-css'  href='https://chinadigitaltimes.net/wp-content/plugins/yt-sticky-video/inc/assets/css/main.css' type='text/css' media='all' />
<style id='edd-downloads-style-inline-css' type='text/css'>
.edd-blocks__columns{grid-gap:1rem;display:grid}@media(min-width:600px){.edd-blocks__columns{grid-template-columns:repeat(2,50%)}}@media(min-width:960px){.edd-blocks__columns-3{grid-template-columns:repeat(3,1fr)}.edd-blocks__columns-4{grid-template-columns:repeat(4,1fr)}.edd-blocks__columns-5{grid-template-columns:repeat(5,1fr)}.edd-blocks__columns-6{grid-template-columns:repeat(6,1fr)}}.wp-block-edd-downloads .navigation{border:none;display:flex;gap:.5rem;justify-content:center;margin:2rem 0}.wp-block-edd-downloads .page-numbers{border:1px solid;border-radius:3px;padding:.5rem 1rem}.edd-blocks__downloads{display:grid;gap:2rem}.edd-blocks__columns .edd-blocks__download{display:flex;flex-direction:column;padding:1rem}.edd-blocks__columns .edd-blocks__download-content{flex-grow:1}.edd-blocks__download-image-link{border:none;padding:0}.edd-blocks__download-image-link img{display:block;height:auto;max-width:100%}.wp-block-edd-buy-button .edd-submit{display:table}.wp-block-edd-buy-button .aligncenter,.wp-block-edd-buy-button .alignwide{margin:0 auto}.wp-block-edd-buy-button .alignright{margin:0 0 0 auto}.wp-block-edd-buy-button .alignleft{margin:0 auto 0 0}.wp-block-edd-buy-button .alignwide{width:100%}

</style>
<style id='edd-buy-button-style-inline-css' type='text/css'>
.wp-block-edd-buy-button .edd-submit{display:table}.wp-block-edd-buy-button .aligncenter,.wp-block-edd-buy-button .alignwide{margin:0 auto}.wp-block-edd-buy-button .alignright{margin:0 0 0 auto}.wp-block-edd-buy-button .alignleft{margin:0 auto 0 0}.wp-block-edd-buy-button .alignwide{width:100%}

</style>
<style id='edd-login-style-inline-css' type='text/css'>
.screen-reader-text{clip:rect(1px,1px,1px,1px);word-wrap:normal!important;border:0;-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px}.edd-blocks-form{border:1px solid var(--edd-blocks-light-grey);display:grid;gap:1.25rem;padding:2rem}.widget .edd-blocks-form{border:none;padding:0}.edd-blocks-form .edd-blocks-form__group,.edd-blocks-form legend{display:block;margin:0}.edd-blocks-form .edd-blocks-form__group>label{display:block;margin-bottom:.5rem!important}.edd-blocks-form input[type=email],.edd-blocks-form input[type=password],.edd-blocks-form input[type=text],.edd-blocks-form select{box-sizing:border-box;display:block;padding:4px 6px;width:100%}.edd-blocks-form .edd-blocks-form__halves{display:flex!important;gap:1rem;justify-content:space-between}@media(min-width:600px){.edd-blocks-form .edd-blocks-form__halves>*{flex-basis:50%}}p+.edd-blocks-form{margin-top:2rem}.edd-button-secondary,.edd-submit{transition:all .2s ease-in-out}.edd-button-secondary:active,.edd-button-secondary:hover,.edd-submit:active,.edd-submit:hover{transform:translateY(-1px)}.edd-button-secondary{background-color:var(--edd-blocks-light-grey);border:1px solid #ddd;border-radius:4px;color:unset;margin:0;padding:.5rem 1rem}.edd-button-secondary:disabled{opacity:.6}.wp-block-edd-login #pass-strength-result{background-color:#f0f0f1;border:1px solid #dcdcde;box-sizing:border-box;color:#1d2327;margin:-1px 1px 5px;opacity:0;padding:3px 5px;text-align:center}.wp-block-edd-login #pass-strength-result.short{background-color:#ffabaf;border-color:#e65054;opacity:1}.wp-block-edd-login #pass-strength-result.bad{background-color:#facfd2;border-color:#f86368;opacity:1}.wp-block-edd-login #pass-strength-result.good{background-color:#f5e6ab;border-color:#f0c33c;opacity:1}.wp-block-edd-login #pass-strength-result.strong{background-color:#b8e6bf;border-color:#68de7c;opacity:1}.wp-block-edd-login .wp-pwd.is-open{position:relative}.wp-block-edd-login .button.wp-hide-pw{background:transparent;border:1px solid transparent;box-shadow:none;color:#555;font-size:14px;height:2.5rem;line-height:2;margin:0;min-height:40px;min-width:40px;padding:5px 9px;position:absolute;right:0;top:0;width:2.5rem}.wp-block-edd-login .button.wp-hide-pw .dashicons{display:block}.wp-block-edd-login div.reset-pass-submit{align-items:center;display:flex;justify-content:space-between}.wp-block-edd-login .edd-alert p,.wp-block-edd-login p{margin:0;padding:0}

</style>
<style id='edd-register-style-inline-css' type='text/css'>
.screen-reader-text{clip:rect(1px,1px,1px,1px);word-wrap:normal!important;border:0;-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px}.edd-blocks-form{border:1px solid var(--edd-blocks-light-grey);display:grid;gap:1.25rem;padding:2rem}.widget .edd-blocks-form{border:none;padding:0}.edd-blocks-form .edd-blocks-form__group,.edd-blocks-form legend{display:block;margin:0}.edd-blocks-form .edd-blocks-form__group>label{display:block;margin-bottom:.5rem!important}.edd-blocks-form input[type=email],.edd-blocks-form input[type=password],.edd-blocks-form input[type=text],.edd-blocks-form select{box-sizing:border-box;display:block;padding:4px 6px;width:100%}.edd-blocks-form .edd-blocks-form__halves{display:flex!important;gap:1rem;justify-content:space-between}@media(min-width:600px){.edd-blocks-form .edd-blocks-form__halves>*{flex-basis:50%}}p+.edd-blocks-form{margin-top:2rem}.edd-button-secondary,.edd-submit{transition:all .2s ease-in-out}.edd-button-secondary:active,.edd-button-secondary:hover,.edd-submit:active,.edd-submit:hover{transform:translateY(-1px)}.edd-button-secondary{background-color:var(--edd-blocks-light-grey);border:1px solid #ddd;border-radius:4px;color:unset;margin:0;padding:.5rem 1rem}.edd-button-secondary:disabled{opacity:.6}.wp-block-edd-register .edd-blocks-form__group-password .edd-blocks-form__control{position:relative}.wp-block-edd-register #pass-strength-result{background-color:#f0f0f1;border:1px solid #dcdcde;box-sizing:border-box;color:#1d2327;margin:-1px 1px 5px;opacity:0;padding:3px 5px;text-align:center}.wp-block-edd-register #pass-strength-result.short{background-color:#ffabaf;border-color:#e65054;opacity:1}.wp-block-edd-register #pass-strength-result.bad{background-color:#facfd2;border-color:#f86368;opacity:1}.wp-block-edd-register #pass-strength-result.good{background-color:#f5e6ab;border-color:#f0c33c;opacity:1}.wp-block-edd-register #pass-strength-result.strong{background-color:#b8e6bf;border-color:#68de7c;opacity:1}.wp-block-edd-register .wp-pwd.is-open{position:relative}.wp-block-edd-register .button.wp-hide-pw{background:transparent;border:1px solid transparent;box-shadow:none;color:#555;font-size:14px;height:2.5rem;line-height:2;margin:0;min-height:40px;min-width:40px;padding:5px 9px;position:absolute;right:0;top:0;width:2.5rem}.wp-block-edd-register .button.wp-hide-pw .dashicons{display:block}.wp-block-edd-register div.edd-blocks-form__group-submit{align-items:center;display:flex;justify-content:space-between}.wp-block-edd-register .edd-alert p,.wp-block-edd-register p{margin:0;padding:0}

</style>
<style id='edd-order-history-style-inline-css' type='text/css'>
.edd-blocks__columns{grid-gap:1rem;display:grid}@media(min-width:600px){.edd-blocks__columns{grid-template-columns:repeat(2,50%)}}@media(min-width:960px){.edd-blocks__columns-3{grid-template-columns:repeat(3,1fr)}.edd-blocks__columns-4{grid-template-columns:repeat(4,1fr)}.edd-blocks__columns-5{grid-template-columns:repeat(5,1fr)}.edd-blocks__columns-6{grid-template-columns:repeat(6,1fr)}}.edd-blocks-form{border:1px solid var(--edd-blocks-light-grey);display:grid;gap:1.25rem;padding:2rem}.widget .edd-blocks-form{border:none;padding:0}.edd-blocks-form .edd-blocks-form__group,.edd-blocks-form legend{display:block;margin:0}.edd-blocks-form .edd-blocks-form__group>label{display:block;margin-bottom:.5rem!important}.edd-blocks-form input[type=email],.edd-blocks-form input[type=password],.edd-blocks-form input[type=text],.edd-blocks-form select{box-sizing:border-box;display:block;padding:4px 6px;width:100%}.edd-blocks-form .edd-blocks-form__halves{display:flex!important;gap:1rem;justify-content:space-between}@media(min-width:600px){.edd-blocks-form .edd-blocks-form__halves>*{flex-basis:50%}}p+.edd-blocks-form{margin-top:2rem}.edd-button-secondary,.edd-submit{transition:all .2s ease-in-out}.edd-button-secondary:active,.edd-button-secondary:hover,.edd-submit:active,.edd-submit:hover{transform:translateY(-1px)}.edd-button-secondary{background-color:var(--edd-blocks-light-grey);border:1px solid #ddd;border-radius:4px;color:unset;margin:0;padding:.5rem 1rem}.edd-button-secondary:disabled{opacity:.6}.edd-blocks__orders-grid{display:grid;gap:1rem}.edd-blocks-orders__order{border:1px solid var(--edd-blocks-light-grey);display:flex;flex-direction:column;gap:1rem;padding:1rem}.edd-blocks-orders__order-data,.edd-blocks-orders__order-header{display:flex;flex-wrap:wrap;justify-content:space-between}.edd-blocks-orders__order-header{border-bottom:1px solid var(--edd-blocks-light-grey);padding-bottom:.5rem}.edd-blocks-orders__order-id{font-weight:700}.edd-blocks-orders__order-details{flex-basis:100%}

</style>
<style id='edd-confirmation-style-inline-css' type='text/css'>
.edd-blocks__row{align-items:center;display:grid;gap:1rem}.edd-blocks__row-label{font-weight:700}@media(min-width:480px){.edd-blocks__row{grid-template-columns:1fr 1fr}.edd-blocks__row>div:last-of-type:not(:first-of-type){text-align:right}.edd-blocks__row>div:only-child{grid-column:1/span 2}}.edd-blocks-receipt__items,.edd-blocks-receipt__totals{border:1px solid var(--edd-blocks-light-grey);display:grid;margin:0 auto 1.5rem;padding:1rem}.edd-blocks-receipt__row-item{border-bottom:1px solid var(--edd-blocks-light-grey);padding:.5rem 0}.edd-blocks-receipt__row-item:last-child{border-bottom:none!important}.edd-blocks-receipt__row-header{border-bottom:1px solid var(--edd-blocks-light-grey);font-size:1.1rem;font-weight:700;padding-bottom:.5rem}

</style>
<style id='edd-receipt-style-inline-css' type='text/css'>
.screen-reader-text{clip:rect(1px,1px,1px,1px);word-wrap:normal!important;border:0;-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px}.edd-blocks__row{align-items:center;display:grid;gap:1rem}.edd-blocks__row-label{font-weight:700}@media(min-width:480px){.edd-blocks__row{grid-template-columns:1fr 1fr}.edd-blocks__row>div:last-of-type:not(:first-of-type){text-align:right}.edd-blocks__row>div:only-child{grid-column:1/span 2}}.edd-blocks-form{border:1px solid var(--edd-blocks-light-grey);display:grid;gap:1.25rem;padding:2rem}.widget .edd-blocks-form{border:none;padding:0}.edd-blocks-form .edd-blocks-form__group,.edd-blocks-form legend{display:block;margin:0}.edd-blocks-form .edd-blocks-form__group>label{display:block;margin-bottom:.5rem!important}.edd-blocks-form input[type=email],.edd-blocks-form input[type=password],.edd-blocks-form input[type=text],.edd-blocks-form select{box-sizing:border-box;display:block;padding:4px 6px;width:100%}.edd-blocks-form .edd-blocks-form__halves{display:flex!important;gap:1rem;justify-content:space-between}@media(min-width:600px){.edd-blocks-form .edd-blocks-form__halves>*{flex-basis:50%}}p+.edd-blocks-form{margin-top:2rem}.edd-button-secondary,.edd-submit{transition:all .2s ease-in-out}.edd-button-secondary:active,.edd-button-secondary:hover,.edd-submit:active,.edd-submit:hover{transform:translateY(-1px)}.edd-button-secondary{background-color:var(--edd-blocks-light-grey);border:1px solid #ddd;border-radius:4px;color:unset;margin:0;padding:.5rem 1rem}.edd-button-secondary:disabled{opacity:.6}.edd-blocks-receipt__items,.edd-blocks-receipt__totals{border:1px solid var(--edd-blocks-light-grey);display:grid;margin:0 auto 1.5rem;padding:1rem}.edd-blocks-receipt__row-item{border-bottom:1px solid var(--edd-blocks-light-grey);padding:.5rem 0}.edd-blocks-receipt__row-item:last-child{border-bottom:none!important}.edd-blocks-receipt__row-header{border-bottom:1px solid var(--edd-blocks-light-grey);font-size:1.1rem;font-weight:700;padding-bottom:.5rem}.edd-blocks-receipt__items .edd-blocks__row{border-bottom:1px solid var(--edd-blocks-light-grey);padding:.5rem 0}

</style>
<style id='edd-terms-style-inline-css' type='text/css'>
.edd-blocks__columns{grid-gap:1rem;display:grid}@media(min-width:600px){.edd-blocks__columns{grid-template-columns:repeat(2,50%)}}@media(min-width:960px){.edd-blocks__columns-3{grid-template-columns:repeat(3,1fr)}.edd-blocks__columns-4{grid-template-columns:repeat(4,1fr)}.edd-blocks__columns-5{grid-template-columns:repeat(5,1fr)}.edd-blocks__columns-6{grid-template-columns:repeat(6,1fr)}}.wp-block-edd-terms{grid-gap:1rem;display:grid}.wp-block-edd-terms img{display:block;height:auto;max-width:100%}.edd-blocks__term-title{align-items:center;display:flex;gap:.5rem}

</style>
<style id='edd-cart-style-inline-css' type='text/css'>
.edd-blocks-form__cart .edd_cart_remove_item_btn{border:none;margin-left:.5rem;padding:0;text-decoration:none}.edd-blocks-form__cart .edd_cart_remove_item_btn svg{opacity:.6}.edd-blocks-form__cart .edd_cart_remove_item_btn svg:hover{opacity:.9}.edd-blocks-form__cart #edd_checkout_cart{border:1px solid #eee;display:grid}.edd-blocks-form__cart .edd_cart_item_name{display:grid;gap:1rem}.edd-blocks-form__cart .edd_cart_item_name .edd_cart_actions{align-items:center;display:inline-flex;flex-basis:100%;gap:.5rem}.edd-blocks-form__cart .edd_cart_item_name .edd_cart_actions label{margin:0!important}.edd-blocks-form__cart .edd_cart_item_name .edd_cart_actions input.edd-item-quantity{width:3rem!important}.edd-blocks-form__cart .edd_checkout_cart_item_title{align-items:center;display:flex;gap:1rem}.edd-blocks-form__cart .edd_cart_fee_amount,.edd-blocks-form__cart .edd_cart_item_price{align-items:center;display:flex;gap:.5rem}@media(min-width:480px){.edd-blocks-form__cart .edd_cart_fee_amount,.edd-blocks-form__cart .edd_cart_item_price{justify-content:flex-end}}.edd-blocks-form__cart .edd-blocks-cart__row{align-items:center;display:flex;flex-wrap:wrap;gap:1rem;padding:1.5rem}.edd-blocks-form__cart .edd-blocks-cart__row>div:last-of-type:not(:first-of-type){flex:1 1 110px}@media(min-width:480px){.edd-blocks-form__cart .edd-blocks-cart__row>div:last-of-type:not(:first-of-type){text-align:right}}.edd-blocks-form__cart .edd-blocks-cart__items,.edd-blocks-form__cart .edd-blocks-cart__row-header{border-bottom:1px solid #eee}.edd-blocks-form__cart .edd-blocks-cart__row-header,.edd-blocks-form__cart .edd_cart_total{font-weight:700}.edd-blocks-form__cart .edd-blocks-cart__row-footer{text-align:right}.edd-blocks-form__cart .edd-blocks-cart__row-footer>div:only-child{flex-grow:1}.edd-blocks-form__cart .edd-blocks-cart__action-remove,.edd-blocks-form__cart .edd_discount_remove{background:url(data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMWVtIiBoZWlnaHQ9IjFlbSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiBmaWxsPSJub25lIiB2aWV3Qm94PSIwIDAgMjQgMjQiIHN0cm9rZS13aWR0aD0iMS41IiBzdHJva2U9ImN1cnJlbnRDb2xvciIgY2xhc3M9InctNiBoLTYiPgogIDxwYXRoIHN0cm9rZS1saW5lY2FwPSJyb3VuZCIgc3Ryb2tlLWxpbmVqb2luPSJyb3VuZCIgZD0iTTE0Ljc0IDlsLS4zNDYgOW0tNC43ODggMEw5LjI2IDltOS45NjgtMy4yMWMuMzQyLjA1Mi42ODIuMTA3IDEuMDIyLjE2Nm0tMS4wMjItLjE2NUwxOC4xNiAxOS42NzNhMi4yNSAyLjI1IDAgMDEtMi4yNDQgMi4wNzdIOC4wODRhMi4yNSAyLjI1IDAgMDEtMi4yNDQtMi4wNzdMNC43NzIgNS43OW0xNC40NTYgMGE0OC4xMDggNDguMTA4IDAgMDAtMy40NzgtLjM5N20tMTIgLjU2MmMuMzQtLjA1OS42OC0uMTE0IDEuMDIyLS4xNjVtMCAwYTQ4LjExIDQ4LjExIDAgMDEzLjQ3OC0uMzk3bTcuNSAwdi0uOTE2YzAtMS4xOC0uOTEtMi4xNjQtMi4wOS0yLjIwMWE1MS45NjQgNTEuOTY0IDAgMDAtMy4zMiAwYy0xLjE4LjAzNy0yLjA5IDEuMDIyLTIuMDkgMi4yMDF2LjkxNm03LjUgMGE0OC42NjcgNDguNjY3IDAgMDAtNy41IDAiIC8+Cjwvc3ZnPgo=) 50% no-repeat;background-size:1em;box-shadow:none!important;display:block;height:1em;opacity:.6;top:0;width:1em}.edd-blocks-form__cart .edd-blocks-cart__action-remove:hover,.edd-blocks-form__cart .edd_discount_remove:hover{background-position:50%;opacity:1}.edd-blocks-form__cart .edd_cart_item_image img{display:block}.edd-blocks__cart-mini,.edd-blocks__cart-mini a{align-items:center;color:unset;display:flex;gap:.25rem;justify-content:flex-end;text-decoration:none}.edd-blocks__cart-mini a svg,.edd-blocks__cart-mini svg{fill:none;height:1.5rem;width:1.5rem}.wp-block-edd-cart .edd-blocks-cart__row-footer{padding:.5rem 1.5rem}

</style>
<link rel='stylesheet' id='edd-checkout-style-css'  href='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/includes/blocks/build/checkout/./style-index.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/assets/css/edd.min.css?ver=3.1.0.3' type='text/css' media='all' />
<style id='edd-styles-inline-css' type='text/css'>
body{--edd-blocks-light-grey:#eee;}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://chinadigitaltimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://chinadigitaltimes.net/wp-content/themes/Extra/style.dev.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<style id="extra-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkyFjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWV4exQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4uaVc.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='extra-style-css'  href='https://chinadigitaltimes.net/wp-content/themes/CDT-EN/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='modula-divi-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/modula-best-grid-gallery/includes/divi-extension/styles/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='extension-styles-css'  href='https://chinadigitaltimes.net/wp-content/plugins/schema-and-structured-data-for-wp/modules/divi-builder/styles/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chinadigitaltimes.net/wp-includes/css/dashicons.min.css?ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://chinadigitaltimes.net?display_custom_css=css&#038;ver=c9a5e6b24f43647d7d8799e5c17e3739' type='text/css' media='all' />
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.templates = a2a_config.templates || {};
a2a_config.templates.twitter = {
    text: "${title} ${link} from @CDT"
};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://chinadigitaltimes.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://chinadigitaltimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://chinadigitaltimes.net/wp-json/wp/v2/posts/244574" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chinadigitaltimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chinadigitaltimes.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://chinadigitaltimes.net/?p=244574' />
<link rel="alternate" type="application/json+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F11%2Fmourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chinadigitaltimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F11%2Fmourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2966423-3', 'auto');
			ga('send', 'pageview');
		</script>

	        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        		<meta name="abstract" content="Covering China from Cyberspace">
		<meta name="classification" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
		<meta name="copyright" content="Copyright China Digital Times (CDT) - All rights Reserved.">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="China Digital Times (CDT)">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="1989, Announcements, Beijing Olympics 2008, Berkeley Conference, Biganzi (笔杆子), CDT Bookshelf, CDT Highlights, China &amp; the World, Chinese, Culture &amp; the Arts, Economy, Environment, Grass-Mud Horse Discourse, Hong Kong, Human Rights, Information Revolution, Law, Legitimizing Discourse, Level 2 Article, Level 3 Article, Level 4 Article, Main, Main Photo, media, News Focus, Podcast, Politics, Sci-Tech, Society, Sophia, Sophie, Taiwan, The Great Divide, Top Article, Translation, Uncategorized, Voice of Voiceless, 主页, 墙外媒体精选, 音视图片">
		<meta name="template" content="CDT">
		<meta name="google-site-verification" content="12y3hzdKylf1C2A-scKuW3MYNYso9x0PuDHJZnrwMCs">
<meta name="apple-itunes-app" content="app-id=900386877">
<meta name="generator" content="Easy Digital Downloads v3.1.0.3" />
<style id="modula-slideshow">.modula-toolbar {position: absolute;top: 0;right: 60px;z-index: 9999999;display: block;opacity: 1;}.modula-toolbar span.modula-play {margin-right: 10px;}.modula-toolbar span {cursor:pointer;color: #fff;display:inline-block;}.modula-toolbar span svg {width: 15px;}.modula-toolbar.modula-is-playing span.modula-play {opacity: .5;}.modula-toolbar:not(.modula-is-playing) span.modula-pause {opacity: .5;}#swipebox-container .modula-toolbar {top: 8px;}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">    <script>
		if(screen.width<769){
        	window.location = "https://chinadigitaltimes.net/2022/11/mourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests/?amp";
        }
    	</script>
                		</head>
<body class="post-template-default single single-post postid-244574 single-format-standard do-etfw edd-js-none et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">

<!-- To remove -->
<!-- end -->
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
					 
                                        <div id="et-secondary-nav" class="et-trending">

                                                <!-- ET Trending -->
                                                <div id="et-trending">
                                                    <a href="/space/Landing_Page"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/header-top-explore.png"/></a>
                                                </div>

                                            </div>
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/ChinaDigitalTimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/cdt" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/chinadigitaltimes/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="/search_gcse">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="q" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
						                                                <div class="pull-right flag-area">

                                                    <a href="/">English &nbsp; </a>
						    <a href="/chinese">|&nbsp; 中文</a>
<!--
                                                    <a href="/"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/flag-english.png"/></a>
						    <a href="/chinese"><img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/flag-chinese.png"/></a>
-->
                                                </div>
					</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://chinadigitaltimes.net/" data-fixed-height="51">
							<img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/logo.png" alt="China Digital Times (CDT)" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-123015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123015"><a href="https://chinadigitaltimes.net/china-news/main/politics/">Politics</a></li>
<li id="menu-item-123014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123014"><a href="https://chinadigitaltimes.net/china-news/main/society/">Society</a></li>
<li id="menu-item-202757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202757"><a href="https://chinadigitaltimes.net/china-news/main/law/">Law</a></li>
<li id="menu-item-123019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123019"><a href="https://chinadigitaltimes.net/china-news/main/culture/">Culture</a></li>
<li id="menu-item-123016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123016"><a href="https://chinadigitaltimes.net/china-news/main/world/">World</a></li>
<li id="menu-item-143796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-143796"><a href="https://chinadigitaltimes.net/china-news/translation/">Translation</a>
<ul class="sub-menu">
	<li id="menu-item-143801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143801"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Ministry of Truth</a></li>
	<li id="menu-item-127837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127837"><a href="https://chinadigitaltimes.net/space/Main_Page">Grass-Mud Horse Lexicon</a></li>
	<li id="menu-item-166745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166745"><a href="https://chinadigitaltimes.net/china/longform/">Longform</a></li>
	<li id="menu-item-143797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143797"><a href="https://chinadigitaltimes.net/china/sensitive-words-series/">Sensitive Words</a></li>
	<li id="menu-item-143798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143798"><a href="https://chinadigitaltimes.net/china/drawing-the-news/">Drawing the News</a></li>
	<li id="menu-item-143800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143800"><a href="https://chinadigitaltimes.net/china/word-of-the-week/">Word of the Week</a></li>
	<li id="menu-item-143799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143799"><a href="https://chinadigitaltimes.net/china/netizen-voices/">Netizen Voices</a></li>
</ul>
</li>
<li id="menu-item-123024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123024"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-125272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125272"><a href="https://chinadigitaltimes.net/china-news/focus/environmental-crisis/">Environment</a></li>
	<li id="menu-item-123034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123034"><a href="https://chinadigitaltimes.net/china-news/focus/information-revolution/">Information Revolution</a></li>
	<li id="menu-item-182054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182054"><a href="https://chinadigitaltimes.net/china-news/focus/human-rights/">Human Rights</a></li>
	<li id="menu-item-202758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202758"><a href="https://chinadigitaltimes.net/china-news/main/economy/">Economy</a></li>
	<li id="menu-item-123035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123035"><a href="https://chinadigitaltimes.net/china-news/focus/the-great-divide/">The Great Divide</a></li>
	<li id="menu-item-123032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123032"><a href="https://chinadigitaltimes.net/china-news/main/sci-tech/">Sci-Tech</a></li>
	<li id="menu-item-125270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125270"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></li>
	<li id="menu-item-123033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123033"><a href="https://chinadigitaltimes.net/china-news/main/taiwan/">Taiwan</a></li>
	<li id="menu-item-123036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123036"><a href="https://chinadigitaltimes.net/china-news/main/cdt-bookshelf/">CDT Bookshelf</a></li>
	<li id="menu-item-226905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226905"><a href="https://chinadigitaltimes.net/in-the-news/">CDT in the News</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->
		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-244574" class="module single-post-module post-244574 post type-post status-publish format-standard hentry category-cdt-highlights category-law category-level-2-article category-politics category-society category-translation tag-beijing tag-chengdu tag-children tag-covid-19 tag-death-toll tag-demonstrations tag-emergency-response tag-fire tag-freedom tag-government-policy tag-guangzhou tag-history tag-international-journalists tag-journalists tag-lanzhou tag-mass-protests tag-mourning tag-nanjing tag-pandemic-control-strategy tag-police-violence tag-political-reform tag-political-satire tag-protesters tag-protests tag-public-health tag-quarantine tag-sensitive-words tag-shanghai tag-slogans tag-social-media-censorship tag-student-demonstrations tag-student-protests tag-university-students tag-urumqi tag-wuhan tag-xi-jinping tag-xinjiang tag-zhengzhou et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Mourning for Victims of Urumqi Fire Escalates into Nationwide Anti-Lockdown, Anti-Government Protests</h1>
								<div class="post-meta vcard">
								<p>Posted by <a href="https://chinadigitaltimes.net/author/oliveryoung/" class="url fn" title="Posts by Oliver Young" rel="author">Oliver Young</a> | <span class="updated">Nov 27, 2022</span></p>
									<div id="extra-links">
																											<div style="clear: both;"></div>
									</div>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="font-weight: 400">On Thursday, a </span><a href="https://hongkongfp.com/2022/11/26/deadly-xinjiang-fire-stirs-anger-at-chinas-zero-covid-policy-urumqi-mayor-apologises/"><span style="font-weight: 400">deadly fire broke out</span></a><span style="font-weight: 400"> in a predominantly-Uyghur residential building under COVID-19 lockdown in Urumqi, Xinjiang’s capital, and kicked off a series of </span><a href="https://www.ft.com/content/9fd310a3-cc3f-422a-960c-6a2b63d144dd"><span style="font-weight: 400">nationwide protests</span></a><span style="font-weight: 400"> calling for an end to China’s restrictive pandemic policies. The blaze, reportedly caused by a faulty electrical power strip, spread upwards from the 15th floor to the 17th floor for three hours before it was finally extinguished. Authorities declared </span><a href="https://www.bbc.com/news/world-asia-china-63752407"><span style="font-weight: 400">ten people dead</span></a><span style="font-weight: 400"> and nine injured, but Uyghur groups </span><a href="https://www.uyghurcongress.org/en/press-release-wuc-demands-action-over-uyghur-deaths-in-urumchi-fire/"><span style="font-weight: 400">state</span></a><span style="font-weight: 400"> that the death toll includes dozens more. Dake Kang from the Associated Press described how </span><a href="https://apnews.com/article/china-fires-6a1b6902e6ccf87e064f1232045a2848"><strong>pandemic control barriers may have prevented residents from escaping, and hindered fire crews attempting to rescue those trapped inside</strong></a><span style="font-weight: 400">:</span></p>
<blockquote><p><span style="font-weight: 400">Videos circulated on social media showed an arc of water from a distant fire truck falling short of the fire, sparking waves of angry comments online. Some said fire engines had been blocked by pandemic control barriers or by cars stranded after their owners were put in quarantine, but the reason why the truck was far away was unclear.</span></p>
<p><span style="font-weight: 400">[&#8230;] “Some residents’ ability to rescue themselves was too weak &#8230; and they failed to escape in time,” said Li Wensheng, head of the Urumqi City Fire Rescue department.</span></p>
<p><span style="font-weight: 400">Muhammed Emin disputes that account, citing social media posts saying that many apartment residents were locked in their homes due to COVID-19 controls. Another post said that residents were permitted downstairs for only a few hours a day, and were not free to come and go from the building. The Associated Press could not independently verify the claims in the social media posts. [</span><a href="https://apnews.com/article/china-fires-6a1b6902e6ccf87e064f1232045a2848"><strong>Source</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<p><span style="font-weight: 400">The government response to the fire caused a popular uproar. Weibo users criticized the government’s framing of the tragedy, with one responding sarcastically, “</span><a href="https://www.whatsonweibo.com/the-11-24-urumqi-fire-mourning-and-anger-at-lives-lost-in-apartment-building-inferno/"><span style="font-weight: 400">We’re sorry, lacking the knowledge to rescue ourselves, sorry to inconvenience you</span></a><span style="font-weight: 400">,” and another commenting, “I thought they would come to apologize, instead they came to hold [residents] accountable.” On Friday night, </span><a href="https://www.reuters.com/world/china/huge-covid-protests-erupt-chinas-xinjiang-after-deadly-fire-2022-11-26/"><span style="font-weight: 400">crowds in Urumqi took to the streets</span></a><span style="font-weight: 400"> to protest, in defiance of pandemic policies that have endangered their lives and kept them in lockdown for </span><a href="https://www.bloomberg.com/news/articles/2022-11-16/china-s-covid-zero-lockdown-in-xinjiang-has-just-hit-100-days?leadSource=uverify%20wall"><span style="font-weight: 400">over 100 days</span></a><span style="font-weight: 400">. </span></p>
<p><span style="font-weight: 400">Enraged by the government’s censorship of criticisms about the Urumqi fire, one WeChat essayist wrote a satirical piece titled “</span><a href="https://chinadigitaltimes.net/chinese/690116.html"><strong>Good, Good, Good, Good, Good, Good, Good: Good, Good, Good, Good, Good, Good, Good, Good, Good, Good, Good, Good, Good!</strong></a><span style="font-weight: 400">” The body text mimicked the form of a normal WeChat essay, but replaced all the characters and images with the character “Good.” Although censors promptly deleted the essay, it sparked a round of creative imitation, with other netizens substituting various characters into the “Good” essay’s template. Many of these were also scrubbed by censors. CDT has translated a sample of the derivatives (and their comment sections) below: </span></p>
<blockquote><p><strong>“⬛⬛⬛⬛⬛⬛⬛”</strong></p>
<p><strong>“Correct, Correct, Correct, Correct, Correct, Correct, Correct”<br />
“Spot On, Spot On, Spot On, Spot On, Spot On, Spot On, Spot On”</strong></p>
<p><em><span style="font-weight: 400">Comments:</span></em></p>
<p><span style="font-weight: 400">“We’re just chuckling. We’re just chuckling. We’re just chuckling.”</span></p>
<p><span style="font-weight: 400">“Nobody’s alive outside our borders. Nobody’s alive outside our borders. Nobody’s alive outside our borders.”</span></p>
<p><span style="font-weight: 400">“Good fortune on top of good fortune. Good fortune on top of good fortune. Good fortune on top of good fortune.”</span></p>
<p><span style="font-weight: 400">“The best days are behind us. The best days are behind us. The best days are behind us.” </span></p>
<p><strong>“Win, win, win, win, win, win, win!”</strong></p>
<p><em><span style="font-weight: 400">Comment:</span></em></p>
<p><span style="font-weight: 400">“Long live the glorious Motherland! Long live the glorious Motherland! Long live the glorious Motherland!”</span></p>
<p><strong>“Bad, Bad, Bad, Bad, Bad, Bad, Bad!”</strong></p>
<p><strong>“Correct! Good! Yes! Of course!”</strong></p>
<p><strong>“Neither Good Nor Bad, Neither Good Nor Bad, Neither Good Nor Bad, Neither Good Nor Bad, Neither Good Nor Bad, Neither Good Nor Bad, Neither Good Nor Bad”</strong></p>
<p><span style="font-weight: 400"><strong>“404, 404, 404, 404, 404, 404, 404”</strong> [</span><a href="https://chinadigitaltimes.net/chinese/690116.html"><strong>Chinese</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<p><span style="font-weight: 400">As news of the incident in Urumqi spread across the country, so too did the protests. Residents of Shanghai, which was put under a </span><a href="https://www.theguardian.com/world/2022/may/31/shanghai-starts-to-dismantle-fences-as-covid-lockdown-due-to-end"><span style="font-weight: 400">two-month lockdown</span></a><span style="font-weight: 400"> earlier this year, were among the first to hold </span><a href="https://www.ft.com/content/d8231c04-5d7f-468e-8547-77587546734e"><span style="font-weight: 400">mass gatherings</span></a><span style="font-weight: 400"> in reaction to the deaths in Urumqi. Chris Buckley, Vivian Wang, Chang Che, and Amy Chang Chien from The New York Times described how </span><a href="https://www.nytimes.com/2022/11/27/world/asia/china-covid-protest.html"><strong>a vigil on Saturday escalated into an anti-government protest</strong></a><span style="font-weight: 400">: </span></p>
<blockquote><p><span style="font-weight: 400">The political stakes were made stark in Shanghai on Saturday evening, when what started out as a vigil escalated into a street protest.</span></p>
<p><span style="font-weight: 400">Dozens of people had gathered on Urumqi Road, named after the city in Xinjiang, to grieve the victims of the fire. As the crowd grew into the hundreds, chants broke out, with people calling for an easing of the Covid controls. “We want freedom,” they said. A small number of them openly denounced Mr. Xi and the Communist Party.</span></p>
<p><span style="font-weight: 400">“Xi Jinping!” a man in the crowd repeatedly shouted. “Step down!” some chanted in response.</span></p>
<p><span style="font-weight: 400">“This is unheard of in this era,” Professor [Minxin Pei, an expert on Chinese governance and political science at Claremont McKenna College] said. “It reflects a great deal of frustration with the Covid policies. People are just tired.” [</span><a href="https://www.nytimes.com/2022/11/27/world/asia/china-covid-protest.html"><strong>Source</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<p><span style="font-weight: 400">The nationwide protests come nearly a month after a solitary protester hung banners from Sitong Bridge in Beijing calling for </span><a href="https://chinadigitaltimes.net/2022/10/beijing-bridge-protest-scraped-from-web-as-censorship-tightens-before-party-congress/"><span style="font-weight: 400">“food, not COVID tests,” and “freedom, not lockdowns</span></a><span style="font-weight: 400">,” while also calling Xi Jinping a dictator and demanding he resign. These slogans, among others, were shouted by protesters in a number of cities during this weekend’s nationwide protests. A second round of protests took place in Shanghai on Sunday, and other cities followed suit. These developments were <a href="https://chinadigitaltimes.net/2022/11/in-tweets-protests-break-out-across-china-after-urumqi-fire/">closely tracked on Twitter, as shown in an extensive compilation by CDT</a>.</span></p>
<p><span style="font-weight: 400">In </span><a href="https://www.theguardian.com/world/2022/nov/27/anti-lockdown-protests-spread-across-china-amid-growing-anger-at-zero-covid-strategy"><span style="font-weight: 400">Chengdu</span></a><span style="font-weight: 400">, a crowd of protesters chanted “We don’t want lifelong rulers. We don’t want emperors.” In </span><a href="https://www.bbc.com/news/world-asia-63771109"><span style="font-weight: 400">Wuhan</span></a><span style="font-weight: 400">, people pushed down pandemic barriers. In </span><a href="https://www.bloomberg.com/news/articles/2022-11-27/china-covid-unrest-boils-over-as-citizens-defy-lockdown-efforts"><span style="font-weight: 400">Lanzhou</span></a><span style="font-weight: 400">, residents overturned COVID staff tents and smashed testing booths. At CNN, Nectar Gan reported on </span><a href="https://www.cnn.com/2022/11/26/china/china-protests-xinjiang-fire-shanghai-intl-hnk/index.html"><strong>what have now broadened into nationwide public protests</strong></a><span style="font-weight: 400">:</span></p>
<blockquote><p><span style="font-weight: 400">By Sunday evening, mass demonstrations had spread to Beijing, Chengdu, Guangzhou and Wuhan, where thousands of residents called for not only an end to Covid restrictions, but more remarkably, political freedoms.</span></p>
<p><span style="font-weight: 400">[&#8230;] People chanted slogans against zero-Covid, voiced support for the detained protesters in Shanghai, and called for greater civil liberties. “We want freedom! We want freedom!” the crowd chanted under an overpass.</span></p>
<p><span style="font-weight: 400">[&#8230;] In the southern city of Guangzhou, hundreds gathered on a public square in Haizhu district – the epicenter of the city’s ongoing Covid outbreak that has been locked down for weeks.</span></p>
<p><span style="font-weight: 400">“We don’t want lockdowns, we want freedom! Freedom of expression, freedom of the press, freedom of arts, freedom of movement, personal freedoms. Give me back my freedom!” The crowd shouted. [</span><a href="https://www.cnn.com/2022/11/26/china/china-protests-xinjiang-fire-shanghai-intl-hnk/index.html"><strong>Source</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<p><span style="font-weight: 400">BBC Reporter Ed Lawrence </span><a href="https://twitter.com/Shanghaishang10/status/1596875911457959938"><span style="font-weight: 400">was arrested</span></a><span style="font-weight: 400"> while covering the protests in Shanghai on Sunday. </span><a href="https://twitter.com/BBCNewsPR/status/1597000489513537536"><span style="font-weight: 400">In a statement</span></a><span style="font-weight: 400"> issued after his release, the BBC held that Lawrence was “beaten and kicked” during his arrest and that Chinese officials claimed they had “arrested him for his own good in case he caught Covid from the crowd.”</span></p>
<p><span style="font-weight: 400">Protesters across the country brandished white pieces of paper in lieu of traditional signs. One man in Beijing </span><a href="https://www.reuters.com/world/china/blank-sheets-paper-become-symbol-defiance-china-protests-2022-11-27/"><span style="font-weight: 400">told Reuters</span></a><span style="font-weight: 400">: &#8220;The white paper represent everything we want to say but cannot say.”</span> <span style="font-weight: 400">The tactic was previously </span><a href="https://twitter.com/hkfp/status/1279800936920039424"><span style="font-weight: 400">used in Hong Kong</span></a><span style="font-weight: 400"> in 2020, and, more recently, </span><a href="https://www.huffingtonpost.co.uk/entry/russia-demonstrator-blank-sign-protest_uk_622f1769e4b02961583dd743"><span style="font-weight: 400">in Russia</span></a><span style="font-weight: 400"> to protest the invasion of Ukraine. The term </span><a href="https://chinadigitaltimes.net/chinese/690241.html"><span style="font-weight: 400">“white paper” quickly became a sensitive word on Weibo</span></a><span style="font-weight: 400">; searches for the term only returned results for verified government accounts. Similar restrictions were imposed on WeChat, with some users reporting that posting photographs about “white paper” to WeChat resulted in the temporary suspension of their public posting privileges. “Urumqi Road,” the site of the Shanghai protests, likewise became a sensitive term across social media platforms, with searches for the term restricted in various ways across Weibo, Douyin, and Bilibili. </span></p>
<p><span style="font-weight: 400">Students at Tongji Medical College in Wuhan </span><a href="https://chinadigitaltimes.net/chinese/690198.html"><span style="font-weight: 400">released an open letter</span></a><span style="font-weight: 400"> criticizing the country’s coronavirus policy: “</span><span style="font-weight: 400">If we cannot treat the fight against the pandemic as a public health battle, rather than a primarily political battle focused on assigning blame for ‘whoever caused this current outbreak,’ then this school will continue to drag its feet. Indeed, across the nation, grassroots organizations responsible for implementing pandemic policy will continue dragging their feet!” Students at Tsinghua University and Peking University </span><a href="https://twitter.com/ZhangTaisu/status/1597001325962674176"><span style="font-weight: 400">issued similar letters</span></a><span style="font-weight: 400"> calling for freedom of movement and freedom of expression, as well as “truthful disclosure” about the nature of the virus. </span><span style="font-weight: 400">At The Washington Post, Lily Kuo reported on the </span><a href="https://www.washingtonpost.com/world/2022/11/27/china-covid-lockdown-protest-xinjiang/"><strong>protests at various universities across the country</strong></a><span style="font-weight: 400">: </span></p>
<blockquote><p><span style="font-weight: 400">At Communication University of China in Nanjing, posters mocking “zero covid” were taken down on Saturday, prompting one student to stand for hours holding a blank piece of paper in protest. Hundreds of students joined in solidarity.</span></p>
<p><span style="font-weight: 400">[&#8230;] Videos posted on social media on Sunday show a crowd of students at Tsinghua University in Beijing holding up blank pieces of paper and chanting, “Democracy, rule of law, freedom of expression!” Through a loudspeaker, a young woman shouted, “If because we are afraid of being arrested, we don’t speak, I believe our people will be disappointed in us. As a Tsinghua student, I will regret this my whole life.”</span></p>
<p><span style="font-weight: 400">Crowds also gathered at the Xi’an Academy of Fine Arts, holding up their phones as part of a vigil for those who died in Urumqi, according to social media posts. Other posts show blurred-out protest slogans on campuses in four cities and two provinces. [</span><a href="https://www.washingtonpost.com/world/2022/11/27/china-covid-lockdown-protest-xinjiang/"><strong>Source</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<p><span style="font-weight: 400">Censors have already scrubbed a host of content about the protests. </span><a href="https://chinadigitaltimes.net/chinese/690192.html"><span style="font-weight: 400">A compilation of photographs</span></a><span style="font-weight: 400"> of the scenes at Urumqi Road, including an image of a young woman wearing a surgical mask with “404” written on it, was censored from WeChat. A three-sentence WeChat essay titled </span><a href="https://chinadigitaltimes.net/chinese/690200.html"><span style="font-weight: 400">“</span><span style="font-weight: 400">Fear Not, Children”</span></a><span style="font-weight: 400"> was taken down by censors, likely after the author took to the comment section to advise protestors of their rights while under interrogation. The body text was a simple statement of solidarity: “The adults haven’t died. The press hasn&#8217;t died. We are still behind you.” This was accompanied by the song “</span><a href="https://www.youtube.com/watch?v=oxOob7xPVns"><span style="font-weight: 400">The Next Generation Shall Rebuild the Nation</span></a><span style="font-weight: 400">,” the hugely popular theme song of a 1980’s television show. A Weibo post </span><a href="https://chinadigitaltimes.net/chinese/690164.html"><span style="font-weight: 400">documenting a solitary student’s protest</span></a><span style="font-weight: 400"> at Northwest University of Political Science and Law, a top law school in Xi’an, was censored</span><span style="font-weight: 400">. While waiting in line for a round of COVID testing, the student reportedly wore a sandwich-board sign that alluded to recent COVID-policy related crises: “I was on the </span><a href="https://chinadigitaltimes.net/2022/09/bus-crash-kills-27-in-late-night-transit-to-remote-quarantine-facility/"><span style="font-weight: 400">bus that crashed</span></a><span style="font-weight: 400">. I was </span><a href="https://chinadigitaltimes.net/2022/04/public-outcry-over-medical-treatment-delays-during-shanghai-lockdown/"><span style="font-weight: 400">turned away at the E.R.</span></a><span style="font-weight: 400"> I </span><a href="https://chinadigitaltimes.net/2022/11/workers-flee-foxconn-covid-outbreak-on-foot/"><span style="font-weight: 400">trekked 100 </span><em><span style="font-weight: 400">li</span></em></a><span style="font-weight: 400">. I suffered a breakdown and </span><a href="https://www.washingtonpost.com/world/2022/05/19/china-covid-lockdown-shanghai-mental-health-crisis/"><span style="font-weight: 400">leapt to my death</span></a><span style="font-weight: 400">. I was </span><a href="https://www.washingtonpost.com/world/2022/11/27/china-covid-lockdown-protest-xinjiang/"><span style="font-weight: 400">trapped in that fire</span></a><span style="font-weight: 400">. And if I wasn’t among those listed before, I will be in the future.” The student was reportedly taken away by the school—after completing his COVID test, of course—and put on probation for six months. </span></p>
<p><span style="font-weight: 400">Feminist activist Zhou Xiaoxuan, better known by her pen name Xianzi, wrote a call to action on Weibo. Censors soon deleted the post and suspended her account, which had 300,000 followers. </span><a href="https://chinadigitaltimes.net/chinese/690167.html"><strong>Zhou demanded action from her readers, warning that tears alone are insufficient to spur change</strong></a><span style="font-weight: 400">: </span></p>
<blockquote><p><span style="font-weight: 400">Neither history nor the present have promised us that death and sacrifice will spur change. Don’t expect that other people’s disasters—or your own tears—will save you.</span></p>
<p><span style="font-weight: 400">Only opposition and resistance can spur change. An era makes us no promises. Yet in this moment we currently inhabit, we share the same fate. </span></p>
<p><span style="font-weight: 400">Don’t work for the powers that be. Don’t be silent. We face the call of history equally. Don’t wash your hands of responsibility or hope that you, by some happenstance, will be one of the lucky survivors. [</span><a href="https://chinadigitaltimes.net/chinese/690167.html"><strong>Chinese</strong></a><span style="font-weight: 400">] </span></p></blockquote>
<p><span style="font-weight: 400">On Saturday, </span><a href="https://www.washingtonpost.com/world/2022/11/26/china-xinjiang-fire-urumqi-covid-zero/"><span style="font-weight: 400">officials in Urumqi declared</span></a><span style="font-weight: 400"> that the coronavirus was no longer circulating among the general population, but that hundreds of buildings in the city were still designated as high-risk locations for virus transmission. On Sunday, local government officials </span><a href="https://www.cnn.com/2022/11/26/asia/xinjiang-urumqi-china-lockdown-protests-intl-hnk/index.html"><span style="font-weight: 400">promised to ease lockdown measures</span></a><span style="font-weight: 400"> in low-risk areas “in stages,” but they did not specify a time frame. That same day, a front-page commentary in the People’s Daily </span><a href="https://www.scmp.com/news/china/politics/article/3201181/anti-covid-lockdown-protests-flare-across-china-after-deadly-urumqi-fire"><span style="font-weight: 400">vowed to “unwaveringly” stick with the existing pandemic controls</span></a><span style="font-weight: 400"> and called on party cadres at all levels to “resolutely overcome misunderstandings” and “war weariness.” At The Wall Street Journal, Lingling Wei, Brian Spegele, and Wenxin Fan reported on the </span><a href="https://www.wsj.com/articles/chinese-protests-spread-over-governments-covid-restrictions-11669516403"><strong>disconnect between the government’s pandemic policy pronouncements and implementation on the ground</strong></a><span style="font-weight: 400">:</span></p>
<blockquote><p><span style="font-weight: 400">The protests highlight the rising toll on Chinese society from a Covid strategy built around mass testing and confinement to quash even minor outbreaks—an approach that has become increasingly unsustainable.</span></p>
<p><span style="font-weight: 400">[&#8230;] Wary of the high stakes, China’s top leadership earlier this month unveiled plans to “optimize and adjust” the policy to rescue the economy. However, local officials across the country doubled down on restrictions when cases started to rise recently.</span></p>
<p><span style="font-weight: 400">“A lot of people are reaching the breaking point,” said Yanzhong Huang, a public-health expert at the Council on Foreign Relations, who has been closely monitoring the Covid situation in China.</span></p>
<p><span style="font-weight: 400">China saw nearly 40,000 new Covid-19 cases Saturday, including 4,307 in Beijing, according to the latest official tally. [</span><a href="https://www.wsj.com/articles/chinese-protests-spread-over-governments-covid-restrictions-11669516403"><strong>Source</strong></a><span style="font-weight: 400">]</span></p></blockquote>
<p><span style="font-weight: 400">Public anger about the government’s pandemic policies has been building. A series of recent </span><a href="https://chinadigitaltimes.net/2022/11/public-indignation-over-preventable-deaths-during-lockdowns-in-xinjiang-inner-mongolia-gansu-and-henan/"><span style="font-weight: 400">non-COVID-related deaths linked to these policies</span></a><span style="font-weight: 400"> in Xinjiang, Inner Mongolia, Gansu, and Henan has fueled fears that more innocent people may die. In September, a bus carrying close contacts of COVID patients crashed in Guizhou and </span><a href="https://chinadigitaltimes.net/2022/09/bus-crash-kills-27-in-late-night-transit-to-remote-quarantine-facility/"><span style="font-weight: 400">killed 27 people on board</span></a><span style="font-weight: 400">. In early November, a </span><a href="https://www.nytimes.com/2022/11/04/world/asia/china-covid-lanzhou-boy.html"><span style="font-weight: 400">three-year-old boy in Lanzhou died</span></a><span style="font-weight: 400"> of carbon monoxide poisoning after pandemic restrictions prevented him from being taken promptly to the hospital. Weeks later, a </span><a href="https://time.com/6234644/china-covid-child-death-quarantine/"><span style="font-weight: 400">four-month-old girl died in quarantine</span></a><span style="font-weight: 400"> in Zhengzhou after emergency services delayed treatment and sent her to a hospital over 100 kilometers away.</span></p>
<p><span style="font-weight: 400">Shortages of food and essential goods have also been exacerbated by lockdowns. Residents in Xinjiang have had </span><a href="https://www.nytimes.com/2022/11/25/world/asia/china-fire.html"><span style="font-weight: 400">trouble securing food and medical supplies</span></a><span style="font-weight: 400"> during their over-100-day lockdown, and authorities </span><a href="https://chinadigitaltimes.net/2022/11/xinjiang-authorities-investigate-three-for-disrupting-public-order-via-criminal-comment-flooding/"><span style="font-weight: 400">opened “criminal” investigations</span></a><span style="font-weight: 400"> into netizens who tried to bring attention to people’s suffering under lockdown. Earlier this month, workers fearing hunger during lockdown </span><a href="https://chinadigitaltimes.net/2022/11/workers-flee-foxconn-covid-outbreak-on-foot/"><span style="font-weight: 400">fled an outbreak at a Foxconn factory in Zhengzhou</span></a><span style="font-weight: 400">. A week later, hundreds of </span><a href="https://www.nytimes.com/2022/11/16/world/asia/china-covid-protest.html"><span style="font-weight: 400">migrant workers in Guangzhou</span></a><span style="font-weight: 400"> protested long COVID lockdowns and food shortages. </span></p>
<p><em>Alexander Boyd contributed content and translations to this post.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://chinadigitaltimes.net/2022/11/mourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests/" data-a2a-title="Mourning for Victims of Urumqi Fire Escalates into Nationwide Anti-Lockdown, Anti-Government Protests"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F11%2Fmourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests%2F&amp;linkname=Mourning%20for%20Victims%20of%20Urumqi%20Fire%20Escalates%20into%20Nationwide%20Anti-Lockdown%2C%20Anti-Government%20Protests" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F11%2Fmourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests%2F&amp;linkname=Mourning%20for%20Victims%20of%20Urumqi%20Fire%20Escalates%20into%20Nationwide%20Anti-Lockdown%2C%20Anti-Government%20Protests" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F11%2Fmourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests%2F&amp;linkname=Mourning%20for%20Victims%20of%20Urumqi%20Fire%20Escalates%20into%20Nationwide%20Anti-Lockdown%2C%20Anti-Government%20Protests" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F11%2Fmourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests%2F&amp;linkname=Mourning%20for%20Victims%20of%20Urumqi%20Fire%20Escalates%20into%20Nationwide%20Anti-Lockdown%2C%20Anti-Government%20Protests" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fchinadigitaltimes.net%2F2022%2F11%2Fmourning-for-victims-of-urumqi-fire-escalates-into-nationwide-anti-lockdown-anti-government-protests%2F&amp;linkname=Mourning%20for%20Victims%20of%20Urumqi%20Fire%20Escalates%20into%20Nationwide%20Anti-Lockdown%2C%20Anti-Government%20Protests" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																	</div>
					 		                                                            <div class="cat-div-meta"><p><b>Categories : </b><a href="https://chinadigitaltimes.net/china-news/cdt-highlights/" rel="tag">CDT Highlights</a>,<a href="https://chinadigitaltimes.net/china-news/main/law/" rel="tag">Law</a>,<a href="https://chinadigitaltimes.net/china-news/level-2-article/" rel="tag">Level 2 Article</a>,<a href="https://chinadigitaltimes.net/china-news/main/politics/" rel="tag">Politics</a>,<a href="https://chinadigitaltimes.net/china-news/main/society/" rel="tag">Society</a>,<a href="https://chinadigitaltimes.net/china-news/translation/" rel="tag">Translation</a></p><p><b>Tags :</b><a href="https://chinadigitaltimes.net/china/beijing/" rel="tag">Beijing</a>,<a href="https://chinadigitaltimes.net/china/chengdu/" rel="tag">Chengdu</a>,<a href="https://chinadigitaltimes.net/china/children/" rel="tag">children</a>,<a href="https://chinadigitaltimes.net/china/covid-19/" rel="tag">COVID-19</a>,<a href="https://chinadigitaltimes.net/china/death-toll/" rel="tag">death toll</a>,<a href="https://chinadigitaltimes.net/china/demonstrations/" rel="tag">demonstrations</a>,<a href="https://chinadigitaltimes.net/china/emergency-response/" rel="tag">emergency response</a>,<a href="https://chinadigitaltimes.net/china/fire/" rel="tag">fire</a>,<a href="https://chinadigitaltimes.net/china/freedom/" rel="tag">freedom</a>,<a href="https://chinadigitaltimes.net/china/government-policy/" rel="tag">government policy</a>,<a href="https://chinadigitaltimes.net/china/guangzhou/" rel="tag">Guangzhou</a>,<a href="https://chinadigitaltimes.net/china/history/" rel="tag">history</a>,<a href="https://chinadigitaltimes.net/china/international-journalists/" rel="tag">international journalists</a>,<a href="https://chinadigitaltimes.net/china/journalists/" rel="tag">journalists</a>,<a href="https://chinadigitaltimes.net/china/lanzhou/" rel="tag">Lanzhou</a>,<a href="https://chinadigitaltimes.net/china/mass-protests/" rel="tag">mass protests</a>,<a href="https://chinadigitaltimes.net/china/mourning/" rel="tag">mourning</a>,<a href="https://chinadigitaltimes.net/china/nanjing/" rel="tag">Nanjing</a>,<a href="https://chinadigitaltimes.net/china/pandemic-control-strategy/" rel="tag">pandemic control strategy</a>,<a href="https://chinadigitaltimes.net/china/police-violence/" rel="tag">police violence</a>,<a href="https://chinadigitaltimes.net/china/political-reform/" rel="tag">political reform</a>,<a href="https://chinadigitaltimes.net/china/political-satire/" rel="tag">political satire</a>,<a href="https://chinadigitaltimes.net/china/protesters/" rel="tag">protesters</a>,<a href="https://chinadigitaltimes.net/china/protests/" rel="tag">protests</a>,<a href="https://chinadigitaltimes.net/china/public-health/" rel="tag">public health</a>,<a href="https://chinadigitaltimes.net/china/quarantine/" rel="tag">quarantine</a>,<a href="https://chinadigitaltimes.net/china/sensitive-words/" rel="tag">sensitive words</a>,<a href="https://chinadigitaltimes.net/china/shanghai/" rel="tag">Shanghai</a>,<a href="https://chinadigitaltimes.net/china/slogans/" rel="tag">slogans</a>,<a href="https://chinadigitaltimes.net/china/social-media-censorship/" rel="tag">social media censorship</a>,<a href="https://chinadigitaltimes.net/china/student-demonstrations/" rel="tag">student demonstrations</a>,<a href="https://chinadigitaltimes.net/china/student-protests/" rel="tag">student protests</a>,<a href="https://chinadigitaltimes.net/china/university-students/" rel="tag">university students</a>,<a href="https://chinadigitaltimes.net/china/urumqi/" rel="tag">Urumqi</a>,<a href="https://chinadigitaltimes.net/china/wuhan/" rel="tag">wuhan</a>,<a href="https://chinadigitaltimes.net/china/xi-jinping/" rel="tag">Xi Jinping</a>,<a href="https://chinadigitaltimes.net/china/xinjiang/" rel="tag">Xinjiang</a>,<a href="https://chinadigitaltimes.net/china/zhengzhou/" rel="tag">Zhengzhou</a></p></div>                                                                                                                        <div class="et_extra_other_module">
                                                                    <div class="related-posts-header">
                                                                            <h3>Related Posts</h3>
                                                                    </div>
                                                                    <div class="related-posts-content clearfix">
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/11/minitrue-three-leaked-censorship-directives-target-anti-lockdown-protests-and-censorship-circumvention-tools/">Minitrue: Three Leaked Censorship Directives Target Anti-Lockdown Protests and Censorship-circumvention Tools</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/11/from-spam-bots-to-crowd-shots-authorities-seek-to-distract-amid-anti-lockdown-protests/">From Spam-bots to Crowd Shots, Authorities Seek to Distract Amid Anti-Lockdown Protests</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/11/in-tweets-protests-break-out-across-china-after-urumqi-fire/">In Tweets: Protests Break Out Across China After Urumqi Fire</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/11/translation-ten-questions-not-to-ask-about-pandemic-policy/">Translation: “Ten Questions” Not to Ask About Pandemic Policy</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/11/shrinking-birth-rates-accelerate-chinas-demographic-crisis/">Shrinking Birth Rates Accelerate China’s Demographic Crisis</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/11/irans-world-cup-protest-elicits-admiration-on-weibo-wechat/">Iran&#8217;s World Cup Protest Elicits Admiration on Weibo, WeChat</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/11/china-announces-first-covid-deaths-in-months-amidst-surging-outbreaks/">China Announces First COVID Deaths In Months Amidst Surging Outbreaks</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/11/new-national-covid-rules-spark-unrest-in-guangzhou-nerves-in-shijiazhuang/">New National Covid Rules Spark Unrest in Guangzhou, Nerves in Shijiazhuang</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/11/xinjiang-authorities-investigate-three-for-disrupting-public-order-via-criminal-comment-flooding/">Xinjiang Authorities Investigate Three for “Disrupting Public Order” Via “Criminal Comment-Flooding”</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/11/xi-and-biden-show-resolve-cool-tensions-in-bali-meeting/">Xi and Biden Show Resolve, Cool Tensions in Bali Meeting</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/11/public-indignation-over-preventable-deaths-during-lockdowns-in-xinjiang-inner-mongolia-gansu-and-henan/">Public Indignation Over Preventable Deaths During Lockdowns in Xinjiang, Inner Mongolia, Gansu, and Henan</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/11/netizen-voices-apple-restricts-airdrop-in-china-after-sitong-bridge-protest/">Netizen Voices: Apple Restricts AirDrop in China After Sitong Bridge Protest</a></h4>
                                                                            </div>
                                                                                                                                                        <div class="related-post">
                                                                                    
                                                                                    <h4 class="title"><a href="https://chinadigitaltimes.net/2022/11/censorship-strikes-satirical-essay-how-i-learned-to-stop-worrying-and-love-the-swab/">Censorship Strikes Satirical Essay &#8220;How I Learned To Stop Worrying and Love the Swab&#8221;</a></h4>
                                                                            </div>
                                                                                                                                                                                                                            </div>
                                                            </div>
                                                            							</div>
														
																				</article>

												
						
				
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
    
    
	<div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">CDT Features</h4>			<div class="textwidget"><div class="sidebar_sc_slider">
                        <div class="module featured-posts-slider-module et_pb_extra_module" data-autoplay="5" data-breadcrumbs="enabled">
                            <div class="posts-slider-module-items carousel-items et_pb_slides"><article id="post-220699" class="post carousel-item et_pb_slide post-220699 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2022/10/Protest-Poster-R.jpeg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/coronavirus/">Zero COVID</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214970" class="post carousel-item et_pb_slide post-214970 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Screen-Shot-2019-07-10-at-11.14.35-AM-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/directives-from-the-ministry-of-truth/">Leaked Propaganda Directives</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214968" class="post carousel-item et_pb_slide post-214968 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Xinjiang.jpg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/xinjiang-re-education-camps/">Detained in Xinjiang</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214966" class="post carousel-item et_pb_slide post-214966 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Feminism-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/womens-rights/">Feminism in China</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214964" class="post carousel-item et_pb_slide post-214964 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-Surveillance-1.png');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china/surveillance/">China's Surveillance State</a></h3>
                                        </div>
                                    </div>
                                </article><article id="post-214962" class="post carousel-item et_pb_slide post-214962 type-post status-publish format-standard has-post-thumbnail hentry category-fashion et-has-post-format-content et_post_format-et-post-format-standard" style="background-image: url('https://chinadigitaltimes.net/wp-content/uploads/2019/09/Features-HK.jpg');">
                                    <div class="post-content-box">
                                        <div class="post-content">
                                            <h3 class="entry-title"><a href="https://chinadigitaltimes.net/china-news/main/hong-kong/">Hong Kong</a></h3>
                                        </div>
                                    </div>
                                </article></div>
                        </div>
                    </div> 
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-9" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Subscribe to CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;">
<a href="https://us4.list-manage.com/subscribe?u=17daa75df533f6c6ff72e51ab&id=b418522bb1" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2021/02/daily-emails-en-1.png" alt="" width="220" height="auto"></a>
</div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">SUPPORT CDT</h4><div class="textwidget custom-html-widget"><div style="line-height: 1.8em;text-align: center;">
<a href="https://www.paypal.com/biz/fund?id=CR9SR9W3KMQRC" style="text-align:center" target="_blank" rel="noopener"><img src="https://chinadigitaltimes.net/wp-content/uploads/2020/11/donate-paypal-en.jpg" alt="" width="220" height="auto"></a>
</div></div></div> <!-- end .et_pb_widget --><div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle">CDT in the News</h4><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li ><a href="https://www.nytimes.com/2022/11/29/pageoneplus/quotation-of-the-day-with-sly-memes-and-wordless-protests-fed-up-chinese-test-the-authorities.html#new_tab" title="NYT – Quotation of the Day: With Sly Memes and Wordless Protests, Fed-Up Chinese Test the Authorities">NYT – Quotation of the Day: With Sly Memes and Wordless Protests, Fed-Up Chinese Test the Authorities</a></li><li ><a href="https://www.csmonitor.com/World/Asia-Pacific/2022/1128/In-mass-protests-across-China-goals-go-beyond-easing-COVID-rules#new_tab" title="Christian Science Monitor – In mass protests across China, goals go beyond easing COVID rules">Christian Science Monitor – In mass protests across China, goals go beyond easing COVID rules</a></li><li ><a href="https://www.nytimes.com/2022/11/28/world/asia/china-protests-blank-sheets.html#new_tab" title="NYT – Memes, Puns and Blank Sheets of Paper: China’s Creative Acts of Protest">NYT – Memes, Puns and Blank Sheets of Paper: China’s Creative Acts of Protest</a></li><li ><a href="https://asia.nikkei.com/Opinion/Xi-Jinping-shows-his-strength-by-muscling-women-away-from-power##new_tab" title="Nikkei Asia – Xi Jinping shows his strength by muscling women away from power">Nikkei Asia – Xi Jinping shows his strength by muscling women away from power</a></li><li ><a href="https://www.codastory.com/newsletters/apple-beijing-turkey-istanbul-blast/#new_tab" title="Coda Story – Apple bows to Beijing, again; Turkey blocks social media after Istanbul blast; more Musk mayhem at Twitter">Coda Story – Apple bows to Beijing, again; Turkey blocks social media after Istanbul blast; more Musk mayhem at Twitter</a></li><li><a href="https://chinadigitaltimes.net/china-news/coverage/" >More...</a></li></ul></div> <!-- end .et_pb_widget --><div id="do-etfw-2" class="et_pb_widget widget-do-etfw">					<h4 class="widgettitle">CDT on Twitter</h4>		
		<a class="twitter-timeline" data-height="400" data-tweet-limit="4" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" data-chrome="noheader nofooter noscrollbar" href="https://twitter.com/CDT">Tweets by @CDT</a>
</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 1</h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-5188051657696948"
    data-ad-slot="1810338179"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">CDT EBOOKS</h4><div class="textwidget custom-html-widget"><a href="https://chinadigitaltimes.net/china-digital-times-ebooks/"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download.jpg" alt="" /></a><a class="et_pb_button downloadebooks" href="https://chinadigitaltimes.net/china-digital-times-ebooks/">DOWNLOAD EBOOKS</a></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Giving Assistant</h4><div class="textwidget custom-html-widget"><a href="https://givingassistant.org/np#china-digital-times-inc" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/ad2.jpg" alt="" /></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Amazon Smile</h4><div class="textwidget custom-html-widget"><a href="https://smile.amazon.com/ch/45-5274376" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-213329" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/amazonsmile.jpg" alt="" /></a></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Google Ads 2</h4><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:600px"
    data-ad-client="ca-pub-5188051657696948"
    data-ad-slot="1507085847"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Anti-censorship Tools</h4><div style="width: 330px" class="wp-caption alignnone"><a href="https://github.com/yinghuocho/firefly-proxy"><img width="320" height="227" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg" class="image wp-image-215402  attachment-full size-full" alt="Life Without Walls" loading="lazy" style="max-width: 100%; height: auto;" title="Life Without Walls" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls.jpg 320w, https://chinadigitaltimes.net/wp-content/uploads/2019/09/LifeWithoutWalls-300x213.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a><p class="wp-caption-text">Click on the image to download Firefly for circumvention</p></div></div> <!-- end .et_pb_widget --><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=35229&#038;url_id=902"><img width="300" height="213" src="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg" class="image wp-image-216164  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn-300x213.jpg 300w, https://chinadigitaltimes.net/wp-content/uploads/2019/11/nordvpn.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
            <div class="footer-top">
                                    
                    <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-214990"><a href="https://chinadigitaltimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123037"><a href="https://chinadigitaltimes.net/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123038"><a href="https://chinadigitaltimes.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214993"><a href="https://chinadigitaltimes.net/photo-credits/">Photo Credits</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Receive Daily News Updates!</h4>			<div class="textwidget"><form id="mc-embedded-subscribe-form" class="validate" action="https://chinadigitaltimes.us4.list-manage.com/subscribe/post?u=17daa75df533f6c6ff72e51ab&amp;id=b418522bb1" method="post" name="mc-embedded-subscribe-form" target="_blank"><input id="mce-EMAIL" name="EMAIL" required="" type="email" value="" placeholder="Email address" /><br />
<input id="mc-embedded-subscribe" class="btn-s1" name="subscribe" type="submit" value="SUBSCRIBE" /></form>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column odd column-3">
					<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">Download the CDT APP</h4>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/app/china-digital-times-mobile/id900386877?mt=8"><img loading="lazy" class="alignnone size-full wp-image-213232" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/download-cdt-1.png" alt="" width="192" height="57" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a style="display: block; margin-top: -46px;" href="http://www.zazzle.com/chinadigitaltimes?rf=238966620827021256" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-213233" src="https://chinadigitaltimes.net/wp-content/uploads/2019/09/shop.png" alt="" width="291" height="150" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
            </div>
		
		<div id="footer-bottom">
			<div class="container">
                            <div class="pull-left">
                                <!-- Footer Info -->
				<p class="footer-info">2022 Copyright © China Digital Times</p>
                            </div>
				

				<!-- Footer Navigation -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->
<a class="trigger_popup" id="trigger_popup_id" href="#id-content">Open popup</a>
<div class="sc-popup-wrapper" id="sc-popup-holder">
    <div id="sc-popup-close"></div>
    <div class="sc-popup-content-holder">
        <div class="vertical-align-wrap">
            <div class="vertical-align">
                <div id="sc-popup-content">
                    <div class="sc-popup-content-inner" style="background-color: #2b4e64;">
                        <a id="sc-popup-close-trigger">X</a>
                        <img src="https://chinadigitaltimes.net/wp-content/themes/CDT-EN/images/popup-logo.png"/>
                        <h1>Welcome back!</h1>
                        <p>
                            CDT is a non-profit media site, and we need your support. Your contribution will help us provide more translations, breaking news, and other content you love.                        </p>
                        <div class="footer-popup">
                            <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=R2H3U8NSTP3HE&source=url" target="_blank">Donate</a> 
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
    
jQuery(function($) {
     $("body").on("click","#sc-popup-close-trigger",function () {
         $('#sc-popup-close').trigger('click');
    });
    
    $('.sc-popup-btn,.trigger_popup').click(function () {
        
        $("#sc-popup-holder").animate({

            top: 0,

            opacity: 1

        }, {

            duration: 500

        });
    });
    $('#sc-popup-close').click(function () {
        
        $("#sc-popup-holder").animate({

            top: '-101%',

            opacity: 0

        }, {

            duration: 500

        });
    });
    function setCookie_sec(cname, cvalue, sec) {
      var d = new Date();
      d.setTime(d.getTime() + (sec * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
    function setCookie(cname, cvalue, exdays) {
      var d = new Date();
      d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
      var expires = "expires="+d.toUTCString();
      document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }

    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }
      //setCookie('user_visit',1,364);
      var visit_count =  1;
    var user_visit = getCookie('user_visit');
    
    //alert(parseInt(user_visit));
    
    //setCookie('user_visit',1,364);
    console.log(parseInt(user_visit) + 1);
    //console.log("asdasd"+visit_count);
    if( user_visit == ''){
        setCookie('user_visit',1,365);
        setCookie_sec('last_visit',1,1800);
    }else {
        if(parseInt(user_visit) <= visit_count){
            //alert("asdasd")
            var last_unload = getCookie('last_unload');
            var last_visit = getCookie('last_visit');
            console.log(last_visit);
            var d = new Date();
            var _time = d.getTime();
            _time = _time - (30*1000);
            if(last_visit == "" || (_time >= last_unload && last_unload != "")){ 

                    if(parseInt(user_visit) == visit_count)
                        $('.trigger_popup').click();
                    //user_visit = ;
                    setCookie('user_visit',(parseInt(user_visit) + 1),365);

            }else{
                setCookie_sec('last_visit',1,1800);
            }        
        }
    }    
    $( window ).unload(function() {
        var d = new Date();
        setCookie('last_unload',d.getTime(),365);
    });
    
    
    });
</script>   
	
		<style>.edd-js-none .edd-has-js, .edd-js .edd-no-js, body.edd-js input.edd-no-js { display: none; }</style>
	<script>/* <![CDATA[ */(function(){var c = document.body.classList;c.remove('edd-js-none');c.add('edd-js');})();/* ]]> */</script>
	<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"3da08c88f930cecf1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.9.3' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var ysvObj = {"data":{"video_id":"BEjv74uLP2g","bottom":"20","right":"20","video_possion":"br","top":"10","left":"10"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/yt-sticky-video/inc/assets/js/main.js?ver=c9a5e6b24f43647d7d8799e5c17e3739' id='main-js-js'></script>
<script type='text/javascript' id='edd-cp-form-js-extra'>
/* <![CDATA[ */
var edd_cp = {"currency":"$","add_to_cart_text":"Add to Cart","ajax_enabled":"1","currency_position":"before","min_price_error":"Please enter a custom price higher than the minimum amount","thousandsSeparator":",","decimalSeparator":".","currencyDecimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/edd-custom-prices/assets/build/js/edd-cp-form.js?ver=1.5.8' id='edd-cp-form-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/chinadigitaltimes.net\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0","current_page":"244574"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.js?ver=3.1.0.3' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c2f9434e23","timeline_nonce":"ae653acc23","blog_feed_nonce":"d8eb8a7ebe","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/scripts.js?ver=4.9.3' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.9.3' id='raty-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.9.3' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/chinadigitaltimes.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/chinadigitaltimes.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"78db574040","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a1146b0ee8","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"244574","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.9.3' id='et-builder-modules-script-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-after'>
			(function($){
				$(function(){
					$('.cart_item.edd_checkout a, input[name="edd_register_submit"], .edd_submit').addClass( 'et_pb_button' ).attr('style', 'padding-right: 1em;');
				});
			})(jQuery)
		
</script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/modula-best-grid-gallery/includes/divi-extension/scripts/frontend-bundle.min.js' id='modula-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/schema-and-structured-data-for-wp/modules/divi-builder/scripts/frontend-bundle.min.js?ver=1.0.0' id='extension-frontend-bundle-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.9.3' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.9.3' id='waypoints-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.9.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://chinadigitaltimes.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
                
</body>
</html>
